<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;The COVID-19 Show on hiatus as ratings plummet and people leave their homes&quot;" href="http://www.dagblog.com/crss/node/31115" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Despite stellar early ratings and a cast of guest stars that included Tom Hanks and Idris Elba, The COVID-19 Show is being put on hiatus due to dwindling viewership and a general lack of interest in the ongoing pandemic. Producers of the show will now retool it&#039;s format, but promise that the deaths will continue. “We feel that we can get interest in this virus back to where it" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="http://www.dagblog.com/sites/default/files/pictures/picture-1095.png" />
<link rel="canonical" href="http://dagblog.com/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115" />
<link rel="shortlink" href="http://www.dagblog.com/node/31115" />
  <title>The COVID-19 Show on hiatus as ratings plummet and people leave their homes | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"q7UFmNONjbIwF2D7C7Na7iQHeIfrdSnLfjyqPUyWUb0","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/281109":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-31115 node-type-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-a351c0b3ee28f64eb33b3d44b8e0d196">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/so-what-happened-31145">so what happened</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/joe-branding-got-it-together-snappy-31134">Joe is branding up: got it together; snappy</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/theres-plan-he-knows-what-it-and-can-explain-it-well-31110">There&#039;s a plan. He knows what it is....</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/i-have-heard-mermaids-singing-each-each-31093">I have heard the mermaids singing each to...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/cultural-appropriation-rage-baking-version-31083">Cultural Appropriation: Rage Baking Version</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/so-waiter-make-it-31066">So , waiter make it</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/real-meaning-support-troops-31055">The real original meaning of &quot;support...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumps-testing-plan-epic-nothingburger-31043">Trump&#039;s Test Plan Epic Nothingburger</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/13-super-spradersairports-had-europe-flight-pille-ups-march-april-it-was-donkey-kong"> 13 super spraders.Airports had Europe...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/only-fully-federally-funded-economy-til-vaccine-makes-sense-31027">Only a fully Federally funded economy til...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-00b98ddc176f8dc87b6de4255b4ee9ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/mccloskey-cruising-van-nuys-72-31112">McCloskey Cruising - Van Nuys &#039;72</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/appears-be-long-time-tin-soldiers-nixon-kent-state-31082">Appears to Be A Long Time: Tin Soldiers,...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/hi-there-zoom-31045">Hi there, Zoom on in</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/im-afraid-ask-31036">I&#039;m afraid to ask ...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/cartoon-icon-gene-deitch-dead-95-30912">Cartoon Icon Gene Deitch Dead @ 95</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-dc90bc0ac3444356995ba043b9faaa4b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days 9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 10 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-cf671b0534dd19d5c40ba04ddb87283f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/blm-why-does-aclu-co-mingle-very-different-cases-31140">#BLM: Why does ACLU co-mingle very different...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (552)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/andrew-yang-crazy-rich-asian-guy-30915">Andrew Yang a Crazy Rich Asian Guy?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (310)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (220)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-covid-19-timeline-updated-30926">Trump COVID 19 Timeline, Updated</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (150)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ministry-togetherness-30159">The Ministry of Togetherness</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (127)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-31115" class="node node-blog node-promoted">

    <div class="user-picture">
    <a href="/users/william-k-wolfrum" title="View user profile."><img src="http://www.dagblog.com/sites/default/files/pictures/picture-1095.png" alt="William K. Wolfrum&#039;s picture" title="William K. Wolfrum&#039;s picture" /></a>  </div>
          <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Fhumor-satire%2Fcovid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115" data-count="none" data-via="dagblog" data-text="The COVID-19 Show on hiatus as ratings plummet and people leave their homes">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings plummet and people leave their homes</a></h2>
    
      <span class="submitted">By <a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a> on Mon, 05/04/2020 - 1:38pm | <a href="/topics/health">Health</a>, <a href="/topic/humor">Humor &amp; Satire</a></span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Despite stellar early ratings and a cast of guest stars that included Tom Hanks and Idris Elba, The COVID-19 Show is being put on hiatus due to dwindling viewership and a general lack of interest in the ongoing pandemic. Producers of the show will now retool it's format, but promise that the deaths will continue.</p>

<p>“We feel that we can get interest in this virus back to where it was in the beginning,” said producer Michael Bay. “People are still in grave danger, but the plot just isn't pulling people in.”</p>

<p>The controversial program was starting to come together and the industry was seeing the results of a cast of millions working together. The show had drawn a strong fan base of people unwilling to die or kill someone else via transmission. That unfortunately wasn't enough to for the show to continue being transmitted</p>

<p>As Americans flood out of their homes into the streets, shopping malls, movie theaters, churches and Chuck E. Cheese pizza parlors, The COVID-19 Show is looking for a new structure and new characters to work with series star Donald Trump.</p>

<p>Previously, Dr. Anthony Fauci, Dr. Deborah Birx, Mike Pence and a supporting cast of hundreds of thousands of sick people were featured on the show, but a shake-up seems to be in the horizon. Bay said the producers are looking to add a baby to the cast, as many shows have done over the years. Rumors are circulating that Jared Kushner is being considered for the part of the baby.</p>

<p>“The baby character will most likely get the virus and die an awful death,” said Bay. “We're hoping dead babies get people more interested than dead grandparents.”</p>

<p>The question remains – will the public once again get interested in The COVID-19 Show, after so obviously getting bored with it? Or will interest continue to wane? Bay said he's hoping for the best, but with a fickle public, it remains to be seen.</p>

<p>The show appeared on all major cable news stations, seven days a week. Nearly 70,000 Americans died on the program, and more will continue to die whether people watch or not, said Bay.</p>

<p>“For so long I've heard that people would rather kill themselves than watch a movie or TV show I produced,” said Bay. “But this is the first time they are actually doing it.”</p>

<p> </p>

<p><em>--WKW</em></p>
</div></div></div><div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/topics/health">Health</a></div><div class="field-item odd"><a href="/topic/humor">Humor &amp; Satire</a></div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="blog_usernames_blog first"><a href="/blogs/william-k-wolfrum" title="Read William K. Wolfrum&#039;s latest blog entries.">William K. Wolfrum&#039;s blog</a></li>
<li class="comment-add"><a href="/comment/reply/31115#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>666 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-281071"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More singing - "Live and Let Die" was a brilliant start with its icy ironic humor, even if a bit Okay Boomer - plus tension builders like the "Act Natural" episode (featuring a socially awkward fundamentalist who calls his wife "Mother" and walks around shaking peoples' hands in a pandemic - think Peter Sellers meets Anthony Perkins).<br />
No place for this show to go but up.<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">What’s astonishing about this is that it’s playlist from Trump’s rallies. The White House must have picked it themselves<a href="https://t.co/KUnQoCQ93a">https://t.co/KUnQoCQ93a</a> <a href="https://t.co/Gqf4QGaxXl">https://t.co/Gqf4QGaxXl</a></p>
— Zach Purser Brown (@zachjourno) <a href="https://twitter.com/zachjourno/status/1257818483028643847?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31115/281071">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 05/06/2020 - 5:36am</span>
</div>
<a id="comment-281083"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Nice illustration work on Rick Wilson's latest column forThe Daily Beast which sort of addresses "what kinda show is being offered up lately?"</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"The Gipper was an avatar of America’s dreams. The Donald’s brand is American weakness and decline, and the preposterous idea that he alone can fix it. Reagan was in better spirits after being shot than Trump is even on his best day." New <a href="https://twitter.com/TheRickWilson?ref_src=twsrc%5Etfw">@TheRickWilson</a> <a href="https://t.co/Py9ZzG822Q">https://t.co/Py9ZzG822Q</a></p>
— Harry Siegel (@harrysiegel) <a href="https://twitter.com/harrysiegel/status/1258013811405135874?ref_src=twsrc%5Etfw">May 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31115/281083">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 05/06/2020 - 9:14am</span>
</div>
<a id="comment-281101"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The Branch Covidians clustered tightly around their Prophet as he pried off the lid of the Fifth Seal with a spork.<br />
Nothing sells the protest against social distancing better than kicking starting the Apocalypse.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31115/281101">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/moat" title="View user profile." class="username">moat</a> on Wed, 05/06/2020 - 5:13pm</span>
</div>
<a id="comment-281105"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Let's face it, the virus is the problem. Deadly microscopic pseudo-organisms aren't scary enough for modern audiences. They should recast COVID-19 as an Islamic terrorist or a T-Rex or a black dude.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31115/281105">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a> on Wed, 05/06/2020 - 6:27pm</span>
</div>
<a id="comment-281109"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Wolfrum parody not so very far from reality:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Man is cable news broken:<a href="https://t.co/EMloaCJs5l">https://t.co/EMloaCJs5l</a> <a href="https://t.co/XUT7Kk4ek3">pic.twitter.com/XUT7Kk4ek3</a></p>
— Michael Barbaro (@mikiebarb) <a href="https://twitter.com/mikiebarb/status/1258217631414452225?ref_src=twsrc%5Etfw">May 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31115/281109">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 05/06/2020 - 10:43pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/281109" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5J03g8EFZLYG_gpmkcrMQnBHgrKd9DQxhMY7ZsrhF3A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-f2174356e542f0418063347ceb9cf665">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://testandtrace.com/state-data/">What U.S. States Are Ready To Test &amp; Trace Today?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://testandtrace.com/state-data/">What U.S. States Are Ready To Test &amp; Trace Today?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">9 min</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">So far, red states and blue states are about evenly matched in their Test-and-Trace capabilities. Red states have a very slight advantage.</p>
— #TestAndTrace EVERYWHERE NOW (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1258216539636948992?ref_src=twsrc%5Etfw">May 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://testandtrace.com/state-data/">https://testandtrace.com/state-data/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31148#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/05/06/us/politics/amazon-postal-service-bailout-coronavirus.html?smid=tw-share">Online Retailers Spend Millions on Ads Backing Postal...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/05/06/us/politics/amazon-postal-service-bailout-coronavirus.html?smid=tw-share">Online Retailers Spend Millions on Ads Backing Postal Service Bailout</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">55 min</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Exclusive: A coalition of online retailers backed by Amazon is launching a $2+ mil ad blitz opposing Trump’s demand that the Postal Service ratchet up its package delivery rates 4x to avoid bankruptcy.<br /><br />
First ads on Hannity and Rush.<a href="https://t.co/QMh7GCIjBa">https://t.co/QMh7GCIjBa</a></p>
— Nicholas Fandos (@npfandos) <a href="https://twitter.com/npfandos/status/1258162513147027458?ref_src=twsrc%5Etfw">May 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/05/06/us/politics/amazon-postal-service-bailout-coronavirus.html?smid=tw-share">https://www.nytimes.com/2020/05/06/us/politics/amazon-postal-service-bailout-coronavirus.html?smid=tw-share</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31147#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.msn.com/en-us/news/world/from-a-miami-condo-to-the-venezuelan-coast-how-a-plan-to-capture-maduro-went-rogue/ar-BB13HRRu?ocid=st2">From a Miami condo to the Venezuelan coast, how a plan to ‘...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.msn.com/en-us/news/world/from-a-miami-condo-to-the-venezuelan-coast-how-a-plan-to-capture-maduro-went-rogue/ar-BB13HRRu?ocid=st2">From a Miami condo to the Venezuelan coast, how a plan to ‘capture’ Maduro went rogue</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">How a plan to ‘capture’ Maduro went rogue <a href="https://t.co/DiJB6lAbKK">https://t.co/DiJB6lAbKK</a></p>
— J. W. (@wolfjon4) <a href="https://twitter.com/wolfjon4/status/1258208090849083396?ref_src=twsrc%5Etfw">May 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.msn.com/en-us/news/world/from-a-miami-condo-to-the-venezuelan-coast-how-a-plan-to-capture-maduro-went-rogue/ar-BB13HRRu?ocid=st2">https://www.msn.com/en-us/news/world/from-a-miami-condo-to-the-venezuelan-coast-how-a-plan-to-capture-maduro-went-rogue/ar-BB13HRRu?ocid=st2</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31146#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2020/05/06/congress-auto-industry-aid/">A massive drop in car sales sparks new push in Congress to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2020/05/06/congress-auto-industry-aid/">A massive drop in car sales sparks new push in Congress to aid the auto industry</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A massive drop in car sales sparks new push in Congress to aid the auto industry, by <a href="https://twitter.com/TonyRomm?ref_src=twsrc%5Etfw">@tonyromm</a> <a href="https://t.co/KSTkhDhoJG">https://t.co/KSTkhDhoJG</a></p>
— Damian Paletta (@damianpaletta) <a href="https://twitter.com/damianpaletta/status/1257999365093892096?ref_src=twsrc%5Etfw">May 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2020/05/06/congress-auto-industry-aid/">https://www.washingtonpost.com/business/2020/05/06/congress-auto-industry-aid/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31144#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/news/us-news/researcher-verge-making-very-significant-coronavirus-findings-shot-death-n1200896">Researcher &#039;on verge of making very significant&#039;...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/news/us-news/researcher-verge-making-very-significant-coronavirus-findings-shot-death-n1200896">Researcher &#039;on verge of making very significant&#039; coronavirus findings shot to death</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Researcher 'on verge of making very significant' coronavirus findings shot to death <a href="https://t.co/eq0KNPkYQb">https://t.co/eq0KNPkYQb</a></p>
— Jesse Rodriguez (@JesseRodriguez) <a href="https://twitter.com/JesseRodriguez/status/1258023960740089858?ref_src=twsrc%5Etfw">May 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/news/us-news/researcher-verge-making-very-significant-coronavirus-findings-shot-death-n1200896">https://www.nbcnews.com/news/us-news/researcher-verge-making-very-significant-coronavirus-findings-shot-death-n1200896</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31143#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/global-development/2020/may/06/millions-develop-tuberculosis-tb-covid-19-lockdown">Anti-TB efforts knocked backwards, millions to die</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/global-development/2020/may/06/millions-develop-tuberculosis-tb-covid-19-lockdown">Anti-TB efforts knocked backwards, millions to die</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/global-development/2020/may/06/millions-develop-tuberculosis-tb-covid-19-lockdown">https://www.theguardian.com/global-development/2020/may/06/millions-develop-tuberculosis-tb-covid-19-lockdown</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31141#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/us-news/2020/may/05/georgia-brunswick-shooting-ahmaud-arbery-grand-jury">#BLM: Why does ACLU co-mingle very different cases?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/us-news/2020/may/05/georgia-brunswick-shooting-ahmaud-arbery-grand-jury">#BLM: Why does ACLU co-mingle very different cases?</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">18 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/us-news/2020/may/05/georgia-brunswick-shooting-ahmaud-arbery-grand-jury">https://www.theguardian.com/us-news/2020/may/05/georgia-brunswick-shooting-ahmaud-arbery-grand-jury</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/blm-why-does-aclu-co-mingle-very-different-cases-31140#comments" title="Jump to the first comment of this posting.">20 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31140#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.newstatesman.com/world/europe/2020/04/after-riots-paris-smoke-clearing-over-city">After riots in Paris, the smoke is clearing over the city</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.newstatesman.com/world/europe/2020/04/after-riots-paris-smoke-clearing-over-city">After riots in Paris, the smoke is clearing over the city</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Following five nights of unrest, a fraught but fragile calm has returned to the poor suburbs of northern Paris, where many youths feel abandoned after a quarter of the city’s population fled the lockdown. <a href="https://t.co/NjDMDK5oHy">https://t.co/NjDMDK5oHy</a></p>
— New Statesman (@NewStatesman) <a href="https://twitter.com/NewStatesman/status/1256493655818416130?ref_src=twsrc%5Etfw">May 2, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.newstatesman.com/world/europe/2020/04/after-riots-paris-smoke-clearing-over-city">https://www.newstatesman.com/world/europe/2020/04/after-riots-paris-smoke-clearing-over-city</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31139#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://fivethirtyeight.com/features/how-never-trumpers-crashed-the-democratic-party/">How ‘Never Trumpers’ Crashed The Democratic Party</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://fivethirtyeight.com/features/how-never-trumpers-crashed-the-democratic-party/">How ‘Never Trumpers’ Crashed The Democratic Party</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“Eleven percent of Republicans switched their party affiliation between December 2015 and March 2017, according to Pew. But surveys suggest that the share of Democrats switching affiliation in that same period is about the same.” <a href="https://t.co/qaWNaQCVs3">https://t.co/qaWNaQCVs3</a></p>
— Josh Kraushaar (@HotlineJosh) <a href="https://twitter.com/HotlineJosh/status/1257798348557488129?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://fivethirtyeight.com/features/how-never-trumpers-crashed-the-democratic-party/">https://fivethirtyeight.com/features/how-never-trumpers-crashed-the-democratic-party/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/how-never-trumpers-crashed-democratic-party-31138#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/31138#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/rand-paul-no-mask-senate-immune_n_5eb1e86bc5b66d3bfcdd1b91">Rand Paul Says He’s Immune To COVID-19 </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/rand-paul-no-mask-senate-immune_n_5eb1e86bc5b66d3bfcdd1b91">Rand Paul Says He’s Immune To COVID-19 </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Senator Rand Paul tested positive for COVID-19 in March. He recuperated without problems. Paul did not wear a mask when he returned to Congress, stating that he is immune. There is no scientific data to support his assumption.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/rand-paul-no-mask-senate-immune_n_5eb1e86bc5b66d3bfcdd1b91">https://www.huffpost.com/entry/rand-paul-no-mask-senate-immune_n_5eb1e86bc5b66d3bfcdd1b91</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31137#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.newsweek.com/trump-wears-safety-goggles-not-face-mask-mask-making-factory-despite-facilitys-guidelines-1502161">TRUMP WEARS SAFETY GOGGLES BUT NOT FACE MASK TO MASK-MAKING </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.newsweek.com/trump-wears-safety-goggles-not-face-mask-mask-making-factory-despite-facilitys-guidelines-1502161">TRUMP WEARS SAFETY GOGGLES BUT NOT FACE MASK TO MASK-MAKING </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>The factory guidelines are that everyone should wear a mask</p>

<p>You wear a mask to protect others</p>

<p>You wear googles to protect yourself</p>
</div>
<div class="news-article">Read the article at <a href="https://www.newsweek.com/trump-wears-safety-goggles-not-face-mask-mask-making-factory-despite-facilitys-guidelines-1502161">https://www.newsweek.com/trump-wears-safety-goggles-not-face-mask-mask-making-factory-despite-facilitys-guidelines-1502161</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31136#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-europe-52537573">Italy: The lure of mafia money during the crisis</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-europe-52537573">Italy: The lure of mafia money during the crisis</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Italy's mafia mobsters are all using the COVID-19 outbreak to step in as an alternative to the state, offering those food parcels to presumably step in later on to take over the business. Scorcese-esque. <a href="https://t.co/GSUFyVflUR">https://t.co/GSUFyVflUR</a></p>
— THE SPILL (@the__spill) <a href="https://twitter.com/the__spill/status/1257738612311023616?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-europe-52537573">https://www.bbc.com/news/world-europe-52537573</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31135#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.msn.com/en-us/news/us/irish-send-money-to-native-american-community-hit-by-covid-19-returning-historic-favor/ar-BB13Djr6?ocid=st2">Irish Send Money to Native Americans Hit By COVID-19,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.msn.com/en-us/news/us/irish-send-money-to-native-american-community-hit-by-covid-19-returning-historic-favor/ar-BB13Djr6?ocid=st2">Irish Send Money to Native Americans Hit By COVID-19, Returning Historic Favor</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Irish citizens return old favor, help Native American tribe hit by virus <a href="https://t.co/NvqIbP2Efg">https://t.co/NvqIbP2Efg</a></p>
— J. W. (@wolfjon4) <a href="https://twitter.com/wolfjon4/status/1257796784753045504?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.msn.com/en-us/news/us/irish-send-money-to-native-american-community-hit-by-covid-19-returning-historic-favor/ar-BB13Djr6?ocid=st2">https://www.msn.com/en-us/news/us/irish-send-money-to-native-american-community-hit-by-covid-19-returning-historic-favor/ar-BB13Djr6?ocid=st2</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31132#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/senate/496002-bipartisan-senate-bill-would-make-more-green-cards-available-to-doctors">Bipartisan Senate bill would make more green cards...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/senate/496002-bipartisan-senate-bill-would-make-more-green-cards-available-to-doctors">Bipartisan Senate bill would make more green cards available to doctors, nurses</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is a smart, bipartisan, temporary fix to bolster the healthcare workforce during COVID-19. Congress should consider the 'Healthcare Workforce Resilience Act' in the next relief package. Kudos to the senators leading the way: Perdue, Durbin, Coons, &amp; Young. <a href="https://t.co/1TQAwJUfPP">https://t.co/1TQAwJUfPP</a></p>
— Matthew La Corte (@MLaCorte_) <a href="https://twitter.com/MLaCorte_/status/1257664767885488128?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/senate/496002-bipartisan-senate-bill-would-make-more-green-cards-available-to-doctors">https://thehill.com/homenews/senate/496002-bipartisan-senate-bill-would-make-more-green-cards-available-to-doctors</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31131#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/05/05/investing/premarket-stocks-trading/index.html">These coronavirus job losses will be permanent</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/05/05/investing/premarket-stocks-trading/index.html">These coronavirus job losses will be permanent</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Hertz may file for bankruptcy <a href="https://t.co/fAr6R9174J">https://t.co/fAr6R9174J</a></p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1257680495422382081?ref_src=twsrc%5Etfw">May 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/05/05/investing/premarket-stocks-trading/index.html">https://www.cnn.com/2020/05/05/investing/premarket-stocks-trading/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31130#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-224f89a9eb7d07dc8d1781e2738a128a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281112#comment-281112">Pay attention to Nobel</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>There's a plan. He...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281111#comment-281111">Justin Amash:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281110#comment-281110">This shows how it&#039;s not just</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump COVID 19 Timeline,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281109#comment-281109">Wolfrum parody not so very</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The COVID-19 Show on...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">28 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281108#comment-281108">More than 70 cell phone</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Coronavirus conspiracy...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">33 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281107#comment-281107">Who called out for help?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">44 min</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281106#comment-281106">Zimmerman&#039;s behavior should</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281105#comment-281105">Let&#039;s face it, the virus is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The COVID-19 Show on...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281104#comment-281104">The process does bring into</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>There's a plan. He...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281103#comment-281103">Well since a Jury decided it</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><span class="username">Tom Jones (not verified)</span></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281102#comment-281102">How can I wish it away?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281101#comment-281101">The Branch Covidians</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The COVID-19 Show on...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281100#comment-281100">It was tried in court, 12</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281099#comment-281099">We know that Zimmerman went</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>#BLM: Why does ACLU co-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/281098#comment-281098">I think he is employing </a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>so what happened</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>