<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Supreme Court overturns Roe v. Wade; states can ban abortion&quot;" href="http://www.dagblog.com/crss/node/35410" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Justice Clarence Thomas, part of the majority to overturn Roe v. Wade, also called on the high court to overturn other rulings protecting same-sex marriage, gay sex and the use of contraceptives. https://t.co/1n58HurYRI" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/supreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410" />
<link rel="shortlink" href="http://www.dagblog.com/node/35410" />
  <title>Supreme Court overturns Roe v. Wade; states can ban abortion | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"MavMyY43oqMNE46WOa7e9I5yerIqDITowApJ2Gihs9o","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/318108":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35410 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-ca656e047712fa6c77d12d6741c458f8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ssris-and-guns-once-again-35370">SSRIs, Once Again</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mass-shootings-american-holocaust-35366">Remember Our Hearts</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/reassessing-violence-35340">Reassessing Violence</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-ukraine-ongoing-thread-part-iii-35235">War in Ukraine (Ongoing Thread) - Part IV-...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/whats-going-russia-ongoing-thread-part-ii-35234">What&#039;s going on in Russia? (Ongoing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-7758813eee78d59da8fccbcd667b6189">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/michael-che-making-ppl-laugh-35397">Michael Che, making ppl laugh</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/what-was-about-uk-royals-dissing-megan-markle-i-forget-35377">What was that about the UK royals dissing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tv-crime-20-wire-then-after-35375">TV Crime 2.0: The Wire then after</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/3-rule-your-culture-sucks-most-time-35354">3% rule: your culture sucks (most of the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/miles-davis-quiet-nights-1963-full-album-35341">Jazz Time: Miles Davis - Quiet Nights (1963...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-38557de4101a05823f0f18c12069cdbf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-cebd4a9a47d2a9fc6ec3aca5361876f3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/supreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410">Supreme Court overturns Roe v. Wade; states...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (2,462)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username active">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (814)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/supreme-court-strikes-down-new-york-law-limiting-guns-public-35406">Supreme Court strikes down New York law...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (596)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username active">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (391)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/report-reveals-sharp-rise-transgender-young-people-us-35393">Report Reveals Sharp Rise in Transgender...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (304)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35410" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fsupreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/supreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410" data-count="none" data-via="dagblog" data-text="Supreme Court overturns Roe v. Wade; states can ban abortion">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/supreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410">Supreme Court overturns Roe v. Wade; states can ban abortion</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:31pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Justice Clarence Thomas, part of the majority to overturn Roe v. Wade, also called on the high court to overturn other rulings protecting same-sex marriage, gay sex and the use of contraceptives. <a href="https://t.co/1n58HurYRI">https://t.co/1n58HurYRI</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1540370099256934401?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35410#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2462 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-318065"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WATCH LIVE: President Biden will deliver remarks on the Supreme Court's ruling overturning Roe v. Wade.<a href="https://t.co/LFMe0a82v8">https://t.co/LFMe0a82v8</a></p>
— NPR (@NPR) <a href="https://twitter.com/NPR/status/1540370857226387456?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318065">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:34pm</span>
</div>

<div class="indented"><a id="comment-318067"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>A somber Speaker Pelosi starts off her presser with reaction to Roe decision.<br /><br />
“There’s no point in saying good morning because it certainly is not one.”<br /><br />
She says Republicans are planning a “nationwide abortion ban” if they get control of Congress <a href="https://t.co/y2t9ZmX2cr">pic.twitter.com/y2t9ZmX2cr</a></p>
— Heather Caygle (@heatherscope) <a href="https://twitter.com/heatherscope/status/1540347598854406145?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
</div>


<p>Manchin -</p>

<div class="media_embed">
<blockquote height="" width="">
<p>“I trusted Justice Gorsuch and Justice Kavanaugh when they testified under oath that they also believed Roe v. Wade was settled legal precedent and I am alarmed they chose to reject the stability the ruling has provided for two generations of Americans"<a href="https://t.co/TA2vTQnXRB">https://t.co/TA2vTQnXRB</a></p>
— The Daily Beast (@thedailybeast) <a href="https://twitter.com/thedailybeast/status/1540366655443935236?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318067">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:47pm</span>
</div>
<a id="comment-318069"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:13px">
<div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">President Biden lays out actions his administration will take in an effort to ease access to abortion after the Supreme Court's decision to overturn Roe v. Wade. <a href="https://t.co/YN9SmjJ1iq">https://t.co/YN9SmjJ1iq</a> <a href="https://t.co/lyiQ6PZWxn">pic.twitter.com/lyiQ6PZWxn</a></p>
— NBC News (@NBCNews) <a href="https://twitter.com/NBCNews/status/1540376987952623616?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
</span></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318069">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:54pm</span>
</div>
<a id="comment-318073"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">House Minority Leader McCarthy praises the Supreme Court's decision to overturn Roe v Wade.<br /><br />
"The right to life has been vindicated" <a href="https://t.co/YNc3MCWN5M">https://t.co/YNc3MCWN5M</a> <a href="https://t.co/5oh6ln3kx4">pic.twitter.com/5oh6ln3kx4</a></p>
— Bloomberg Quicktake (@Quicktake) <a href="https://twitter.com/Quicktake/status/1540372963790393346?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">GOP Sen. Susan Collins says the Supreme Court’s decision to overturn Roe v. Wade is a "radical jolt" to the nation, adding the ruling is inconsistent with Kavanaugh and Gorsuch's testimony during the confirmation process. <a href="https://t.co/9LPjU2UDR8">https://t.co/9LPjU2UDR8</a> <a href="https://t.co/WIXLlx9d1p">pic.twitter.com/WIXLlx9d1p</a></p>
— ABC News (@ABC) <a href="https://twitter.com/ABC/status/1540378399738368000?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Senator Mitch McConnell spoke on the ruling to overturn Roe. v Wade on Friday. He arguably shaped the Supreme Court that handed down this decision. <a href="https://t.co/wfhjVjv8FN">https://t.co/wfhjVjv8FN</a> <a href="https://t.co/lebRo8apsW">pic.twitter.com/lebRo8apsW</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1540371724990128132?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Hold onto hope," Massachusetts Sen. Elizabeth Warren says following a ruling from the Supreme Court to overturn Roe v. Wade <a href="https://t.co/w3xG8BtkOe">https://t.co/w3xG8BtkOe</a> <a href="https://t.co/431Y9Cn8d7">pic.twitter.com/431Y9Cn8d7</a></p>
— Bloomberg Quicktake (@Quicktake) <a href="https://twitter.com/Quicktake/status/1540372412331704320?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Public figures across the political spectrum reacted to the U.S. Supreme Court ruling overturning Roe v. Wade <a href="https://t.co/lBjXNTdMmU">https://t.co/lBjXNTdMmU</a> <a href="https://t.co/XgJr6uPAn6">pic.twitter.com/XgJr6uPAn6</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1540365557618429955?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318073">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:20pm</span>
</div>
<a id="comment-318087"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Liz Cheney:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I have always been strongly pro-life. Today’s ruling by the Supreme Court returns power to the states and the people of the states to address the issue of abortion under state law.</p>
— Rep. Liz Cheney (@RepLizCheney) <a href="https://twitter.com/RepLizCheney/status/1540361645159055360?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318087">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:02pm</span>
</div>
<a id="comment-318089"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One of Sinema's big arguments in favor of keeping the filibuster is a fear that, if and when Republicans retake the Senate, they will try to pass a federal abortion ban <a href="https://t.co/uriff37vkR">https://t.co/uriff37vkR</a></p>
— Grace Segers (@Grace_Segers) <a href="https://twitter.com/Grace_Segers/status/1540394886788222981?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318089">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:06pm</span>
</div>
</div><a id="comment-318066"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">... and includes a tool that allows you to construct your own scenarios, since the future of many state's laws is still uncertain. <a href="https://t.co/s2GBnmRmQf">pic.twitter.com/s2GBnmRmQf</a></p>
— Margot Sanger-Katz (@sangerkatz) <a href="https://twitter.com/sangerkatz/status/1540368300965875713?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Turley on Supreme Court decision to overturn Roe v. Wade: 'Most states will preserve abortion rights' <a href="https://t.co/aZaghGQKM4">https://t.co/aZaghGQKM4</a></p>
— Fox News (@FoxNews) <a href="https://twitter.com/FoxNews/status/1540370427704475649?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318066">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:39pm</span>
</div>

<div class="indented"><a id="comment-318068"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Supreme Court's vicious decision to overturn Roe v. Wade is one of the darkest moments in the history of this nation.<br /><br />
Make no mistake: While other states strip away the fundamental right to choose, New York will always be a safe haven for anyone seeking an abortion.</p>
— NY AG James (@NewYorkStateAG) <a href="https://twitter.com/NewYorkStateAG/status/1540338658036817927?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318068">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 12:48pm</span>
</div>
<a id="comment-318074"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Many states have passed laws that explicitly protect the right to abortion, with several adding those protections this year in anticipation of the Supreme Court’s decision. <a href="https://t.co/8GDK9nIKEg">https://t.co/8GDK9nIKEg</a> <a href="https://t.co/V0nw1diM5Q">pic.twitter.com/V0nw1diM5Q</a></p>
— The Washington Post (@washingtonpost) <a href="https://twitter.com/washingtonpost/status/1540379416202813441?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Mayor Eric Adams offered New York City as a safe haven to Americans seeking abortions after the Supreme Court overturned Roe v. Wade. <a href="https://t.co/7yhcO3wczS">https://t.co/7yhcO3wczS</a> <a href="https://t.co/GDlBUUZtxl">pic.twitter.com/GDlBUUZtxl</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1540352884025573376?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318074">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:23pm</span>
</div>
</div><a id="comment-318071"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Snipers on the roof of the Supreme Court right now. Upper left. <a href="https://t.co/XXYR33h2Dp">pic.twitter.com/XXYR33h2Dp</a></p>
— Jennifer Bendery (@jbendery) <a href="https://twitter.com/jbendery/status/1540352994482348033?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On way to the court <a href="https://t.co/XrE9ExAzhm">pic.twitter.com/XrE9ExAzhm</a></p>
— Manu Raju (@mkraju) <a href="https://twitter.com/mkraju/status/1540362945921785856?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318071">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:10pm</span>
</div>

<div class="indented"><a id="comment-318102"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The scene at the Supreme Court this afternoon <a href="https://t.co/DvUQbCc51s">pic.twitter.com/DvUQbCc51s</a></p>
— Kirsten Appleton (@kirstenappleton) <a href="https://twitter.com/kirstenappleton/status/1540426336925360130?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318102">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 4:16pm</span>
</div>
</div><a id="comment-318072"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At least 150 Democratic lawmakers march to the Supreme Court to protest the overturning of Roe v. Wade.<br /><br />
"They did it in utter disregard for the 60% of the American people who support Roe and did not want it overturned," Rep. Butterfield says. <a href="https://t.co/MuzByanxEx">https://t.co/MuzByanxEx</a></p>
— NBC News (@NBCNews) <a href="https://twitter.com/NBCNews/status/1540369239940423683?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Donald Trump is the man most responsible for shaping the Supreme Court that delivered the conservative movement a victory in overturning Roe v. Wade. But privately, he has told people repeatedly that he believes the decision will be “bad for Republicans.” <a href="https://t.co/Ph5GcjIXJr">https://t.co/Ph5GcjIXJr</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1540373708438732800?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Roe v. Wade overturned: Conservative media rejoices over Supreme Court righting 'grievous wrong' <a href="https://t.co/A1GuT7kzKr">https://t.co/A1GuT7kzKr</a></p>
— Fox News (@FoxNews) <a href="https://twitter.com/FoxNews/status/1540372959516303361?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318072">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:15pm</span>
</div>
<a id="comment-318075"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Where can I buy Plan B? Here’s what you need to know about the morning-after pill and the future of emergency contraception following the Supreme Court’s reversal of Roe v. Wade. <a href="https://t.co/jXwl6UbIkb">https://t.co/jXwl6UbIkb</a></p>
— USA TODAY (@USATODAY) <a href="https://twitter.com/USATODAY/status/1540379474663022594?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318075">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:24pm</span>
</div>
<a id="comment-318077"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">JPMorgan tells employees the bank will pay for travel to states that allow abortion <a href="https://t.co/52HMHA2P3N">https://t.co/52HMHA2P3N</a></p>
— CNBC (@CNBC) <a href="https://twitter.com/CNBC/status/1540343092343148547?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Will be interesting to see if any tech companies follow this. <a href="https://t.co/ydUSFyS8zU">https://t.co/ydUSFyS8zU</a></p>
— Matt Rosoff (@MattRosoff) <a href="https://twitter.com/MattRosoff/status/1540349074922151937?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318077">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 1:36pm</span>
</div>

<div class="indented"><a id="comment-318101"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>wow, including wholesome family brands yet,</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Companies paying for abortion-related travel include DICK'S Sporting Goods, Disney <a href="https://t.co/p5ujcYP8iG">https://t.co/p5ujcYP8iG</a> via <a href="https://twitter.com/USATODAY?ref_src=twsrc%5Etfw">@usatoday</a></p>
— Elisabeth Buchwald (@BuchElisabeth) <a href="https://twitter.com/BuchElisabeth/status/1540420161030819841?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318101">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:59pm</span>
</div>
<a id="comment-318106"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">These tech companies are pledging to pay for abortion travel <a href="https://t.co/J94tcOA6bx">https://t.co/J94tcOA6bx</a></p>
— Fast Company (@FastCompany) <a href="https://twitter.com/FastCompany/status/1540413863857987585?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318106">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 8:02pm</span>
</div>
<a id="comment-318108"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Companies committing to cover travel expenses for abortions, or out-of-state health care:<br />
Amazon<br />
Amex<br />
Apple<br />
BofA<br />
Biogen<br />
Cigna<br />
Citigroup<br />
Deutsche Bank<br />
Dick's<br />
Disney<br />
Goldman<br />
Gucci<br />
JPM<br />
Kroger<br />
Levi's<br />
Mastercard<br />
Meta<br />
Microsoft<br />
Netflix<br />
Nike<br />
PayPal<br />
Sbucks<br />
T-Mobile<br />
Tesla<a href="https://twitter.com/business?ref_src=twsrc%5Etfw">@business</a></p>
— annmarie hordern (@annmarie) <a href="https://twitter.com/annmarie/status/1540479489481662464?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>(She's a Bloomberg correspondent, so list should be accurate)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318108">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 9:31pm</span>
</div>
</div><a id="comment-318082"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Founding era history strongly supports the view that abortion rights, at least during the early stages of pregnancy, do fall within the original understanding of James Madison’s 9th Amendment. <a href="https://t.co/5lgQ1eEZta">https://t.co/5lgQ1eEZta</a></p>
— Damon Root (@damonroot) <a href="https://twitter.com/damonroot/status/1540348864988954625?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Not that it matters, as they've made new history now, even tho they like to advertise as "originalists".</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318082">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 2:37pm</span>
</div>
<a id="comment-318084"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Results will be, in the current climate, there's going to be even more single mothers?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We’ll start with something spicy: sex. Listening yet?<br /><br />
The 2021 General Social Survey found that 55% of Americans 25-54 had sex LESS than one time a week over the past year. (That’s a record since that question was first asked in 1989.)<br /><br />
Does that seem odd to you?</p>
— (((Harry Enten))) (@ForecasterEnten) <a href="https://twitter.com/ForecasterEnten/status/1537493411661594626?ref_src=twsrc%5Etfw">June 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Now...partnership. That survey also found 30% of adults 25-54 do NOT have a steady partner — up from 20% in 1986.<br /><br />
On top of that, more people are delaying marriage than before...and fewer people are getting married overall.</p>
— (((Harry Enten))) (@ForecasterEnten) <a href="https://twitter.com/ForecasterEnten/status/1537493413091676161?ref_src=twsrc%5Etfw">June 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318084">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 2:52pm</span>
</div>

<div class="indented"><a id="comment-318093"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">After Texas enacted its recent abortion law, the number of vasectomies seemed to go up. One provider said he saw a 15% increase. <a href="https://t.co/CJhfoyqJ3Q">https://t.co/CJhfoyqJ3Q</a>.</p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1540410957209501704?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318093">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:19pm</span>
</div>

<div class="indented"><a id="comment-318105"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well great, fewer responsible guys will reproduce, while irresponsible guys will continue to reproduce at the same rate.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318105">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 06/24/2022 - 6:32pm</span>
</div>
</div></div><a id="comment-318085"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>fwiw, BLM:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We are infuriated. We are in pain. But we will not be disheartened or deterred from the fight. Abortion is essential.</p>
— Black Lives Matter (@Blklivesmatter) <a href="https://twitter.com/Blklivesmatter/status/1540405397319831552?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318085">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 2:54pm</span>
</div>
<a id="comment-318086"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>more on the politics</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">How to make the 2022 elections a referendum on Roe, by <a href="https://twitter.com/joshtpm?ref_src=twsrc%5Etfw">@joshtpm</a>. This June 6 column is far more essential now. The link should work for everyone, subscriber or not. <a href="https://t.co/uDcft4jaw6">https://t.co/uDcft4jaw6</a></p>
— Jay Rosen (@jayrosen_nyu) <a href="https://twitter.com/jayrosen_nyu/status/1540354806782509057?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318086">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 2:58pm</span>
</div>
<a id="comment-318088"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Trending on Twitter: <a href="https://twitter.com/search?q=%2213%20Justices%22&amp;src=trend_click&amp;vertical=trends">"13 Justices"</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318088">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:04pm</span>
</div>
<a id="comment-318091"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">select portions from today's dissent:<br /><br />
“Today, the Court … says that from the very moment of fertilization, a woman has no rights to speak of. A State can force her to bring a pregnancy to term, even at the steepest personal and familial costs. 1/</p>
— Qian Julie Wang (@QianJulieWang) <a href="https://twitter.com/QianJulieWang/status/1540371205995331585?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318091">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:10pm</span>
</div>
<a id="comment-318096"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>for the clueless gay men out there:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>With respect, <a href="https://twitter.com/CapehartJ?ref_src=twsrc%5Etfw">@CapehartJ</a>, this admission means you weren’t listening to women. Lesbians have been warning and trying to educate gay men about exactly this for MANY years. <a href="https://t.co/IQZHdHuYic">https://t.co/IQZHdHuYic</a></p>
— Leah McElrath (@leahmcelrath) <a href="https://twitter.com/leahmcelrath/status/1540398246841008128?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
</div>


<p>if you'd paid attention to your Catholic catechism, you wouldn't need lesbians warning you, you'd understand these people believe the main purpose of sex is procreation and get that this IS related to you as well.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318096">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:33pm</span>
</div>
<a id="comment-318097"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ooh smart editor assigning this story! now let's hear from legal experts which Supremes perjured themselves?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The decision by five Supreme Court justices to end the constitutional right to abortion has cast a renewed spotlight on what they said about Roe v. Wade during their confirmation hearings. Here is a sampling: <a href="https://t.co/KjW3MFhbqY">https://t.co/KjW3MFhbqY</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1540396866533212160?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318097">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:40pm</span>
</div>
<a id="comment-318098"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Uncle Joe tweet:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Today is a very solemn moment for the United States.<br /><br />
The Supreme Court expressly took away a Constitutional right from the American people that it had already recognized. They simply took it away. That's never been done to a right that is so important to so many Americans.</p>
— President Biden (@POTUS) <a href="https://twitter.com/POTUS/status/1540380588619735040?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>and a reminder:he's a devout Catholic!</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318098">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:43pm</span>
</div>

<div class="indented"><a id="comment-318099"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>his former boss and a Constitutional scholar:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Today, the Supreme Court not only reversed nearly 50 years of precedent, it relegated the most intensely personal decision someone can make to the whims of politicians and ideologues—attacking the essential freedoms of millions of Americans.</p>
— Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/status/1540340642848690176?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Across the country, states have already passed bills restricting choice. If you're looking for ways to respond, <a href="https://twitter.com/PPFA?ref_src=twsrc%5Etfw">@PPFA</a>, <a href="https://twitter.com/USOWomen?ref_src=twsrc%5Etfw">@USOWomen</a>, and many other groups have been sounding the alarm on this issue for years—and will continue to be on the front lines of this fight. <a href="https://t.co/PpXBEcbL2S">pic.twitter.com/PpXBEcbL2S</a></p>
— Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/status/1540340648972279813?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">For more than a month, we’ve known this day was coming—but that doesn’t make it any less devastating. Here are my thoughts from when we first saw the draft ruling: <a href="https://t.co/aegHc7AoTm">https://t.co/aegHc7AoTm</a></p>
— Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/status/1540340651610497031?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318099">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:48pm</span>
</div>
</div><a id="comment-318100"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>oh geez, i can only imagine, if there was ever a case for thought crimes, can someone lock em up?</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Not even gonna subject the civilian internet to what's happening on the incel forums today. Probably the most horrific I've ever seen them.</p>
— Ben Collins (@oneunderscore__) <a href="https://twitter.com/oneunderscore__/status/1540367243707846656?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
</div>


<p>edit to add: I've heard the Taliban need a few good men, maybe consider that?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318100">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 3:55pm</span>
</div>
<a id="comment-318107"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I don't always agree with her points, but boy she sure is good at making them, like here:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The dead children who had their bodies ripped to shreds by an automatic weapon from the last mass shooting would like a word with you. <a href="https://t.co/5n4RvYdIm0">https://t.co/5n4RvYdIm0</a></p>
— I’m NotDevinsMom Moron (@NotDevinsMom) <a href="https://twitter.com/NotDevinsMom/status/1540485716815249408?ref_src=twsrc%5Etfw">June 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318107">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 8:06pm</span>
</div>
<a id="comment-318109"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>the Gov. of California:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Abortion is legal in California.<br /><br />
It will remain that way.<br /><br />
I just signed a bill that makes our state a safe haven for women across the nation.<br /><br />
We will not cooperate with any states that attempt to prosecute women or doctors for receiving or providing reproductive care.</p>
— Gavin Newsom (@GavinNewsom) <a href="https://twitter.com/GavinNewsom/status/1540440016605679616?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318109">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 9:36pm</span>
</div>
<a id="comment-318110"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Patagonia will bail out employees arrested in abortion protests <a href="https://t.co/0EJZHjX6c9">https://t.co/0EJZHjX6c9</a></p>
— Axios (@axios) <a href="https://twitter.com/axios/status/1540476969485324288?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35410/318110">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 06/24/2022 - 9:41pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/318108" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-oXAgjwOUukojsbG8f9zSACxMGekPTGn7yP4CwQtaVi4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-8046e754e6ca2ae0bd83e451905afe69">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0">Supreme Court overturns Roe v. Wade; states can ban abortion</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0">Supreme Court overturns Roe v. Wade; states can ban abortion</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Justice Clarence Thomas, part of the majority to overturn Roe v. Wade, also called on the high court to overturn other rulings protecting same-sex marriage, gay sex and the use of contraceptives. <a href="https://t.co/1n58HurYRI">https://t.co/1n58HurYRI</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1540370099256934401?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0">https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/supreme-court-overturns-roe-v-wade-states-can-ban-abortion-35410#comments" title="Jump to the first comment of this posting." class="active">33 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35410#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.law.com/therecorder/2022/06/23/hes-a-liar-orange-county-jury-blames-michael-avenatti-for-5-4m-attorney-fee-dispute-clears-ex-clients/?slreturn=20220523230444">&#039;He&#039;s a Liar&#039;: Orange Co. Jury Blames...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.law.com/therecorder/2022/06/23/hes-a-liar-orange-county-jury-blames-michael-avenatti-for-5-4m-attorney-fee-dispute-clears-ex-clients/?slreturn=20220523230444">&#039;He&#039;s a Liar&#039;: Orange Co. Jury Blames Avenatti for $5.4M Attorney Fee Dispute, Clears Ex-Clients</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>The verdict is in: Michael Avenatti is a liar. He's also charismatic and smart. So said jurors in a civil trial over a longstanding dispute between Avenatti and former co-counsel over a $5.4 million fee. Full story here: <a href="https://t.co/INSSlHv5HS">https://t.co/INSSlHv5HS</a></p>
— Meghann Cuniff (@meghanncuniff) <a href="https://twitter.com/meghanncuniff/status/1540113073662738433?ref_src=twsrc%5Etfw">June 23, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.law.com/therecorder/2022/06/23/hes-a-liar-orange-county-jury-blames-michael-avenatti-for-5-4m-attorney-fee-dispute-clears-ex-clients/?slreturn=20220523230444">https://www.law.com/therecorder/2022/06/23/hes-a-liar-orange-county-jury-blames-michael-avenatti-for-5-4m-attorney-fee-dispute-clears-ex-clients/?slreturn=20220523230444</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/hes-liar-orange-co-jury-blames-avenatti-54m-attorney-fee-dispute-clears-ex-clients-35409#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35409#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.google.com/search?gs_ssp=eJzj4tVP1zc0LKg0i89Kssw2YPTiys1MzlbIqcxLzgAAcgwIlA&amp;q=mick+lynch&amp;rlz=1C1VFKB_enUS717US717&amp;oq=mick+lynch&amp;aqs=chrome.1.69i57j46i131i433i512j0i3l8.11420j0j4&amp;sourceid=chrome&amp;ie=UTF-8#wptab=s:H4sIAAAAAAAAAONgVuLVT9c3NCyoNIvPSrLMfsRowS3w8sc9YSn9SWtOXmPU5OIKzsgvd80rySypFJLmYoOyBKX4uVB18uxiYvNJLEktLlnEypWbmZytkFOZl5wBAA5BxztiAAAA">Mick Lynch</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.google.com/search?gs_ssp=eJzj4tVP1zc0LKg0i89Kssw2YPTiys1MzlbIqcxLzgAAcgwIlA&amp;q=mick+lynch&amp;rlz=1C1VFKB_enUS717US717&amp;oq=mick+lynch&amp;aqs=chrome.1.69i57j46i131i433i512j0i3l8.11420j0j4&amp;sourceid=chrome&amp;ie=UTF-8#wptab=s:H4sIAAAAAAAAAONgVuLVT9c3NCyoNIvPSrLMfsRowS3w8sc9YSn9SWtOXmPU5OIKzsgvd80rySypFJLmYoOyBKX4uVB18uxiYvNJLEktLlnEypWbmZytkFOZl5wBAA5BxztiAAAA">Mick Lynch</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><div class="media_embed">
<blockquote height="" width="">
<p>Not so much person of the year, but of the last three decades. Who knew that the Tories and British establishments biggest nightmare would not be a pompous vacillating bourgeois quisling of ‘the left’ but a cool, articulate working class guy? Bring us more Mick’s.</p>
— Irvine Welsh (@IrvineWelsh) <a href="https://twitter.com/IrvineWelsh/status/1539509292793053186?ref_src=twsrc%5Etfw">June 22, 2022</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.google.com/search?gs_ssp=eJzj4tVP1zc0LKg0i89Kssw2YPTiys1MzlbIqcxLzgAAcgwIlA&amp;q=mick+lynch&amp;rlz=1C1VFKB_enUS717US717&amp;oq=mick+lynch&amp;aqs=chrome.1.69i57j46i131i433i512j0i3l8.11420j0j4&amp;sourceid=chrome&amp;ie=UTF-8#wptab=s:H4sIAAAAAAAAAONgVuLVT9c3NCyoNIvPSrLMfsRowS3w8sc9YSn9SWtOXmPU5OIKzsgvd80rySypFJLmYoOyBKX4uVB18uxiYvNJLEktLlnEypWbmZytkFOZl5wBAA5BxztiAAAA">https://www.google.com/search?gs_ssp=eJzj4tVP1zc0LKg0i89Kssw2YPTiys1MzlbIqcxLzgAAcgwIlA&amp;q=mick+lynch&amp;rlz=1C1VFKB_enUS717US717&amp;oq=mick+lynch&amp;aqs=chrome.1.69i57j46i131i433i512j0i3l8.11420j0j4&amp;sourceid=chrome&amp;ie=UTF-8#wptab=s:H4sIAAAAAAAAAONgVuLVT9c3NCyoNIvPSrLMfsRowS3w8sc9YSn9SWtOXmPU5OIKzsgvd80rySypFJLmYoOyBKX4uVB18uxiYvNJLEktLlnEypWbmZytkFOZl5wBAA5BxztiAAAA</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/mick-lynch-35408#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35408#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnbc.com/2022/06/23/why-retail-industry-is-facing-bankruptcy-wave.html">The retail industry is facing a potential wave of...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnbc.com/2022/06/23/why-retail-industry-is-facing-bankruptcy-wave.html">The retail industry is facing a potential wave of bankruptcies – here’s why</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>Last week, Revlon filed for Chapter 11 bankruptcy protection, making it the first household consumer-facing name to do so in months. Now the questions are: Which retailer will be next, and how soon? After a nearly two-year reprieve, the retail industry could start seeing an increase in bankruptcies later this year, experts say.</em></p>

<p><em>
<div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">The retail industry is up against a potential wave of bankruptcies following a monthslong slowdown in restructuring activity.<a href="https://t.co/RYOWmkwN5Q">https://t.co/RYOWmkwN5Q</a></p></blockquote></div></em></p></div>
<div class="news-article">Read the article at <a href="https://www.cnbc.com/2022/06/23/why-retail-industry-is-facing-bankruptcy-wave.html">https://www.cnbc.com/2022/06/23/why-retail-industry-is-facing-bankruptcy-wave.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35407#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/live/2022/06/23/us/gun-control-senate-supreme-court/supreme-court-ny-open-carry-gun-law?smid=url-share">Supreme Court strikes down New York law limiting guns in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/live/2022/06/23/us/gun-control-senate-supreme-court/supreme-court-ny-open-carry-gun-law?smid=url-share">Supreme Court strikes down New York law limiting guns in public.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Supreme Court's reluctance to hear Second Amendment cases changed as its membership shifted to the right in recent years. The court's conservative bloc voted on Thursday to overturn a century-old New York law restricting the carrying of handguns. <a href="https://t.co/FjVGDHuB0h">https://t.co/FjVGDHuB0h</a> <a href="https://t.co/i5nXE34kmu">pic.twitter.com/i5nXE34kmu</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1540026437054464006?ref_src=twsrc%5Etfw">June 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/live/2022/06/23/us/gun-control-senate-supreme-court/supreme-court-ny-open-carry-gun-law?smid=url-share">https://www.nytimes.com/live/2022/06/23/us/gun-control-senate-supreme-court/supreme-court-ny-open-carry-gun-law?smid=url-share</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/supreme-court-strikes-down-new-york-law-limiting-guns-public-35406#comments" title="Jump to the first comment of this posting.">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35406#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/articles/2022-06-23/juul-vaping-products-are-ordered-off-the-market-in-the-us-by-fda">Juul’s Vaping Products Are Ordered Off the Market in the US</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/articles/2022-06-23/juul-vaping-products-are-ordered-off-the-market-in-the-us-by-fda">Juul’s Vaping Products Are Ordered Off the Market in the US</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Juul must stop selling and distributing its e-cigarettes, and those that are on the market must be removed or risk enforcement action, the FDA says <a href="https://t.co/8L86vTPO55">https://t.co/8L86vTPO55</a></p>
— Bloomberg (@business) <a href="https://twitter.com/business/status/1539991363340718080?ref_src=twsrc%5Etfw">June 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/articles/2022-06-23/juul-vaping-products-are-ordered-off-the-market-in-the-us-by-fda">https://www.bloomberg.com/news/articles/2022-06-23/juul-vaping-products-are-ordered-off-the-market-in-the-us-by-fda</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/juul-s-vaping-products-are-ordered-market-us-35405#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35405#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/campaign/3532734-andrew-gillum-2018-florida-governor-candidate-charged-with-fraud/">Andrew Gillum, 2018 Florida governor candidate, charged...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/campaign/3532734-andrew-gillum-2018-florida-governor-candidate-charged-with-fraud/">Andrew Gillum, 2018 Florida governor candidate, charged with fraud</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">JUST IN: Andrew Gillum, 2018 Florida governor candidate, charged with fraud <a href="https://t.co/DJucMI8nlh">https://t.co/DJucMI8nlh</a> <a href="https://t.co/7B9oVgXFC4">pic.twitter.com/7B9oVgXFC4</a></p>
— The Hill (@thehill) <a href="https://twitter.com/thehill/status/1539637205051793410?ref_src=twsrc%5Etfw">June 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/campaign/3532734-andrew-gillum-2018-florida-governor-candidate-charged-with-fraud/">https://thehill.com/homenews/campaign/3532734-andrew-gillum-2018-florida-governor-candidate-charged-with-fraud/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/andrew-gillum-2018-florida-governor-candidate-charged-fraud-35402#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35402#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbsnews.com/news/flight-cancellations-transportation-secretary-buttigieg/">1,000&#039;s stranded amid weekend flight cancellations,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbsnews.com/news/flight-cancellations-transportation-secretary-buttigieg/">1,000&#039;s stranded amid weekend flight cancellations, including Transportation Sec. Buttigieg</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Airlines are the visible tip of the COVID-19 iceberg everyone wants to pretend isn't there. High levels of absences are happening everywhere, it's just that most jobs don't generate this kind of cascade failure. <a href="https://t.co/rp9vsz0uzd">https://t.co/rp9vsz0uzd</a></p>
— Mark Sumner (@Devilstower) <a href="https://twitter.com/Devilstower/status/1539373530084777986?ref_src=twsrc%5Etfw">June 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cbsnews.com/news/flight-cancellations-transportation-secretary-buttigieg/">https://www.cbsnews.com/news/flight-cancellations-transportation-secretary-buttigieg/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/thousands-left-stranded-amid-flight-cancellations-weekend-including-transportation-sec#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35401#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/live/2022/06/19/world/colombia-election-results#gustavo-petro-colombia-election">Gustavo Petro wins the Colombian election, becoming the...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/live/2022/06/19/world/colombia-election-results#gustavo-petro-colombia-election">Gustavo Petro wins the Colombian election, becoming the country’s first leftist president.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Breaking News: For the first time, Colombia will have a leftist president. Gustavo Petro, a former rebel and a longtime senator who has pledged to transform the country’s economic system, has won Sunday’s election, according to preliminary results. <a href="https://t.co/ZpbMmUCIyl">https://t.co/ZpbMmUCIyl</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1538645521056817160?ref_src=twsrc%5Etfw">June 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/live/2022/06/19/world/colombia-election-results#gustavo-petro-colombia-election">https://www.nytimes.com/live/2022/06/19/world/colombia-election-results#gustavo-petro-colombia-election</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gustavo-petro-wins-colombian-election-becoming-country-s-first-leftist-president-35399#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35399#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/06/21/world/europe/merrick-garland-ukraine-war-crimes.html?smid=tw-nytimes&amp;smtyp=cur">Garland, Visiting Ukraine, Names Prosecutor to Investigate...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/06/21/world/europe/merrick-garland-ukraine-war-crimes.html?smid=tw-nytimes&amp;smtyp=cur">Garland, Visiting Ukraine, Names Prosecutor to Investigate Russian War Crimes</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Breaking News: Merrick Garland, the U.S. attorney general, traveled to Ukraine to discuss the prosecution of Russians for war crimes, his spokesman said.<a href="https://t.co/Fc1rhlmPlC">https://t.co/Fc1rhlmPlC</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1539245321750028289?ref_src=twsrc%5Etfw">June 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/06/21/world/europe/merrick-garland-ukraine-war-crimes.html?smid=tw-nytimes&amp;smtyp=cur">https://www.nytimes.com/2022/06/21/world/europe/merrick-garland-ukraine-war-crimes.html?smid=tw-nytimes&amp;smtyp=cur</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35398#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://insightcrime.org/investigations/gospel-man-church-gang/">The Gospel of Man, in Church and Gang</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://insightcrime.org/investigations/gospel-man-church-gang/">The Gospel of Man, in Church and Gang</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/MS13Sexism?src=hash&amp;ref_src=twsrc%5Etfw">#MS13Sexism</a> | The MS13’s strict vision of how men and women should behave his years suited Elvis perfectly. Read how he rose to power here: <a href="https://t.co/fOqfd3f7Y0">https://t.co/fOqfd3f7Y0</a></p>
— InSight Crime (@InSightCrime) <a href="https://twitter.com/InSightCrime/status/1537910748436758529?ref_src=twsrc%5Etfw">June 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://insightcrime.org/investigations/gospel-man-church-gang/">https://insightcrime.org/investigations/gospel-man-church-gang/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35396#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/regulation/3526826-sotomayor-praises-clarence-thomas-he-is-a-man-who-cares-deeply-about-the-court-as-an-institution/">Sotomayor praises Clarence Thomas</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/regulation/3526826-sotomayor-praises-clarence-thomas-he-is-a-man-who-cares-deeply-about-the-court-as-an-institution/">Sotomayor praises Clarence Thomas</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sotomayor praises Clarence Thomas: "He is a man who cares deeply about the court as an institution" <a href="https://t.co/TlSs9MAMGO">https://t.co/TlSs9MAMGO</a> <a href="https://t.co/tRV254Gxov">pic.twitter.com/tRV254Gxov</a></p>
— The Hill (@thehill) <a href="https://twitter.com/thehill/status/1537577017163628546?ref_src=twsrc%5Etfw">June 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/regulation/3526826-sotomayor-praises-clarence-thomas-he-is-a-man-who-cares-deeply-about-the-court-as-an-institution/">https://thehill.com/regulation/3526826-sotomayor-praises-clarence-thomas-he-is-a-man-who-cares-deeply-about-the-court-as-an-institution/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35395#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/blogs/blog-briefing-room/news/3524968-fauci-tests-positive-for-covid-19/">Fauci tests positive for COVID-19 </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/blogs/blog-briefing-room/news/3524968-fauci-tests-positive-for-covid-19/">Fauci tests positive for COVID-19 </a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"He is fully vaccinated and has been boosted twice." <a href="https://t.co/qcM1nEouUT">https://t.co/qcM1nEouUT</a></p>
— AssocAmerPhys&amp;Surg (@AAPSonline) <a href="https://twitter.com/AAPSonline/status/1537147518361866240?ref_src=twsrc%5Etfw">June 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/blogs/blog-briefing-room/news/3524968-fauci-tests-positive-for-covid-19/">https://thehill.com/blogs/blog-briefing-room/news/3524968-fauci-tests-positive-for-covid-19/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35394#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/06/10/science/transgender-teenagers-national-survey.html">Report Reveals Sharp Rise in Transgender Young People in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/06/10/science/transgender-teenagers-national-survey.html">Report Reveals Sharp Rise in Transgender Young People in the U.S.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p><em>New estimates based on C.D.C. health surveys point to a stark generational shift in the growth of the transgender population of the United States. </em></p>

<div>
<div>
<div>
<p><a href="https://www.nytimes.com/2022/06/10/science/transgender-teenagers-national-survey.html">By Azeen Ghoraysi @ NYTimes.com, June 10, 2022</a></p>

<blockquote>
<div>
<div>
<p>The number of young people who identify as transgender has nearly doubled in recent years, according to a new report that captures a stark generational shift and emerging societal embrace of a diversity of gender identities.</p></div></div></blockquote></div></div></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/06/10/science/transgender-teenagers-national-survey.html">https://www.nytimes.com/2022/06/10/science/transgender-teenagers-national-survey.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/report-reveals-sharp-rise-transgender-young-people-us-35393#comments" title="Jump to the first comment of this posting.">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35393#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/danabramslive/status/1536535181552668673?s=20&amp;t=lG8eEmBWE3eYwomtqW7Rag">Waves of Retirements and Resignations Hurting Police Depts.</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/danabramslive/status/1536535181552668673?s=20&amp;t=lG8eEmBWE3eYwomtqW7Rag">Waves of Retirements and Resignations Hurting Police Depts.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Thousands of police officers are leaving the job across the country. The NYPD has seen more than 1,500 officers retire or quit so far this year, and it's a struggle to fill those positions. <a href="https://twitter.com/Sean_C_Larkin?ref_src=twsrc%5Etfw">@Sean_C_Larkin</a> joins <a href="https://twitter.com/danabrams?ref_src=twsrc%5Etfw">@danabrams</a> to talk about what's causing the mass exodus. <a href="https://t.co/LHPVaIyCHp">pic.twitter.com/LHPVaIyCHp</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/danabramslive/status/1536535181552668673?s=20&amp;t=lG8eEmBWE3eYwomtqW7Rag">https://twitter.com/danabramslive/status/1536535181552668673?s=20&amp;t=lG8eEmBWE3eYwomtqW7Rag</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/waves-retirements-and-resignations-hurting-police-depts-35392#comments" title="Jump to the first comment of this posting.">16 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35392#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-7bf9967847f998f8d239577369287a35">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318112#comment-318112">the Lt. Gen. (ret.) seems to</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">14 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318111#comment-318111">ICYMI: https://t.co</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">43 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318110#comment-318110">Patagonia will bail out</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318109#comment-318109">the Gov. of California:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318108#comment-318108">Companies committing to cover</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318107#comment-318107">I don&#039;t always agree with her</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318106#comment-318106">These tech companies are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318105#comment-318105">Well great, fewer responsible</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318104#comment-318104">WATCH: Vermont man accused of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Waves of Retirements and...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318103#comment-318103">Literally HOLY SMOKES -</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Juul’s Vaping Products...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318102#comment-318102">The scene at the Supreme</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318101#comment-318101">wow, including wholesome</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318100#comment-318100">oh geez, i can only imagine,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318099#comment-318099">his former boss and a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318098#comment-318098">Uncle Joe tweet:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Supreme Court overturns...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>