<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Question&quot;" href="http://www.dagblog.com/crss/node/35245" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="One man slaps another man on live television. One man slaps another man on the street corner. What&#039;s the difference? Tell me, if you can." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="http://www.dagblog.com/system/files/pictures/picture-6890-1525138570.jpg" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/question-35245" />
<link rel="shortlink" href="http://www.dagblog.com/node/35245" />
  <title>Question | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"lYDkRb2feZvt--vMFGGcjxsDxcqAMst1RmDogxdSQWA","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/315855":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35245 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-6951f8d6476660ad8d227bee01221da0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/question-35245" class="active">Question</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/whats-going-russia-ongoing-thread-part-ii-35234">What&#039;s going on in Russia? (Ongoing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/if-there-were-no-guns-35232">If There Were No Guns</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/none-shall-escape-35223">None Shall Escape</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/catching-35211">Catching up </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/covid-vaccines-it-aint-over-til-its-over-35210">[COVID &amp; Vaccines] it ain&#039;t over...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/dagblog-question-about-professional-wrestling-35209">Dagblog Question About Professional Wrestling</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/creating-narrative-promoting-it-political-agenda-part-ii-35204">Creating a narrative &amp; promoting it for...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-cc02bc18996e05ca30ef4099cc0d5350">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/once-upon-time-35243">Once Upon A Time</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/madeleine-albright-immigrant-refugee-stateswoman-trailblazer-35229">Madeleine Albright - immigrant, refugee,...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/dan-carlin-podcast-human-resources-35219">Dan Carlin Podcast: Human Resources</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/reports-abusive-workplace-35217">Reports from an Abusive Workplace</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/wild-jamaican-plants-can-help-skin-issues-prostate-issues-nervous-system-and-much-more-35162">&quot;Wild Jamaican Plants That Can Help...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-051dc48748c72deece63b66f5c75487b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 6 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 6 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 6 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-d1fe75f754afee762dd5bb7e946198cb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,428)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (776)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/democrats-try-shed-defund-police-label-time-mid-terms-lets-track-how-they-do-35086">Democrats try to shed &#039;defund the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (604)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/gop-congresswoman-blamed-wildfires-secret-jewish-space-laser-33711">GOP Congresswoman Blamed Wildfires on Secret...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (386)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/war-ukraine-news-iii-alarm-grows-over-mariupol-russia-squeezes-kyiv-35216">[WAR IN UKRAINE News III] Alarm Grows Over...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (372)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35245" class="node node-reader-blog">

    <div class="user-picture">
    <a href="/users/barefooted" title="View user profile."><img src="http://www.dagblog.com/system/files/pictures/picture-6890-1525138570.jpg" alt="barefooted&#039;s picture" title="barefooted&#039;s picture" /></a>  </div>
          <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fquestion-35245&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/question-35245" data-count="none" data-via="dagblog" data-text="Question">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/question-35245">Question</a></h2>
    
      <span class="submitted">By <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> on Wed, 03/30/2022 - 1:16pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>One man slaps another man on live television. </p>
<p>One man slaps another man on the street corner.</p>
<p>What&#039;s the difference?</p>
<p>Tell me, if you can.</p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35245#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1442 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-315781"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>One man come in the name of love</p>

<p>One man come and go</p>

<p>One man come, he to justify</p>

<p>One man to overthrow</p>

<p>In the name of love</p>

<p>What more in the name of love</p>

<p>One man <a href="https://www.definitions.net/definition/caught">caught</a> on a <a href="https://www.definitions.net/definition/barbed">barbed</a> wire fence</p>

<p>One man he resist</p>

<p>One man <a href="https://www.definitions.net/definition/washed">washed</a> on an <a href="https://www.definitions.net/definition/empty">empty</a> beach</p>

<p>One man <a href="https://www.definitions.net/definition/betrayed">betrayed</a> with a kiss</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315781">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 03/30/2022 - 2:32pm</span>
</div>

<div class="indented"><a id="comment-315782"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Perhaps consider whether the name of love deserves the accolade. </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315782">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> on Wed, 03/30/2022 - 3:48pm</span>
</div>

<div class="indented"><a id="comment-315784"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pride?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315784">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 03/30/2022 - 5:50pm</span>
</div>
</div></div><a id="comment-315789"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ah but the Academy Awards aren't a street corner, nor a Waffle House at 3 am -</p>

<div class="media_embed">
<blockquote height="" width="">
<p>New: “Mr. Smith was asked to leave the ceremony and refused,” reads a statement released by the Academy. <a href="https://t.co/PPUkF5N6l1">https://t.co/PPUkF5N6l1</a></p>
— VANITY FAIR (@VanityFair) <a href="https://twitter.com/VanityFair/status/1509298950913802240?ref_src=twsrc%5Etfw">March 30, 2022</a></blockquote>
</div>

<p>a more apt comparison would be an audience member doing it at an opera.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315789">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 03/30/2022 - 6:43pm</span>
</div>

<div class="indented"><a id="comment-315791"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Most important is the film celebrating the Williams Sisters'... er, father. Grrl Power! Behind every successful woman is a strong man, amirite?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315791">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 03/30/2022 - 7:23pm</span>
</div>

<div class="indented"><a id="comment-315794"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>yes, you're getting there, that's a good summation of what he said in the acceptance speech, <em>as if trying to convince himself, while crying yet. </em>Meanwhile, maybe it's just me but I suspect the wife gave a flying fuck, especially after seeing her vague statement today.</p>

<p>One big takeaway from reading too much on this: EVERYBODY respects Morgan Freeman, EVERYBODY, all colors, ethnicities and classes. And he does that without ever hitting anyone, just by having the voice of God.<img alt="wink" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/wink_smile.png" title="wink" width="23" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315794">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 03/30/2022 - 8:22pm</span>
</div>

<div class="indented"><a id="comment-315799"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Did she talk about how their open marriage inspires her? Does anyone she's sleeping with get slapping rights as part of the deal?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315799">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 03/31/2022 - 12:27am</span>
</div>
</div></div><a id="comment-315801"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Nope.  The guy on the street, especially if Black, would not have had the opportunity to tearfully make a speech and then dance the night away.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315801">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> on Thu, 03/31/2022 - 12:20pm</span>
</div>
</div><a id="comment-315796"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>here's from one of our most renowned novelists/writers revealing what many don't know about her, she's a huge longtime fan of professional boxing:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>(I didn't see this incident live but only in videos. it must have been shocking to audiences in real time. I recall watching the [televised] Holyfield/Tyson fight when Tyson bit Holyfield's ear [twice]--incredulity, confusion over what was happening, slow-dawning realization.) <a href="https://t.co/njV1eiqwFx">https://t.co/njV1eiqwFx</a></p>
— Joyce Carol Oates (@JoyceCarolOates) <a href="https://twitter.com/JoyceCarolOates/status/1509328795152621569?ref_src=twsrc%5Etfw">March 31, 2022</a></blockquote>
</div>

<p>breaking the rules of the manly art of boxing: toxic, not cool</p>

<p>breaking the traditional mystique of the Academy Awards: toxic, not cool</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315796">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 03/30/2022 - 8:49pm</span>
</div>

<div class="indented"><a id="comment-315802"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Is that what he did?  He broke the rules of traditional mystique?</p>

<p> </p>

<p>Or did he intentionally slap another man?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315802">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> on Thu, 03/31/2022 - 12:39pm</span>
</div>
</div><a id="comment-315854"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Answer (well-scripted and timed):</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Change takes time and I am committed to doing the work to ensure that I never again allow violence to overtake reason" <a href="https://t.co/KyCTMoSd57">https://t.co/KyCTMoSd57</a></p>
— Deadline Hollywood (@DEADLINE) <a href="https://twitter.com/DEADLINE/status/1510029778786562052?ref_src=twsrc%5Etfw">April 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315854">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/01/2022 - 11:29pm</span>
</div>

<div class="indented"><a id="comment-315855"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Remember the days when you'd just say "sorry, i fucked up big time" without committing to some AA-like spiritual journey to atone and remake yourself as a "better person"?</p>

<p>Yippy-kay-yay, motherfuckera - let's have some fun.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35245/315855">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 04/02/2022 - 12:36am</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/315855" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mHgLy_FMDyBy9FxJE68Xbo1xQh3HL3rIgT_F4Jxb6kc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-a1387b5538c63acb8e09c880578d1524">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/news/us-news/5-fetuses-found-home-anti-abortion-activist-dc-police-say-rcna22449?cid=sm_npd_nn_tw_ma">5 fetuses found in home of anti-abortion activist, D.C....</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/news/us-news/5-fetuses-found-home-anti-abortion-activist-dc-police-say-rcna22449?cid=sm_npd_nn_tw_ma">5 fetuses found in home of anti-abortion activist, D.C. police say</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Man, what the hell!</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/news/us-news/5-fetuses-found-home-anti-abortion-activist-dc-police-say-rcna22449?cid=sm_npd_nn_tw_ma">https://www.nbcnews.com/news/us-news/5-fetuses-found-home-anti-abortion-activist-dc-police-say-rcna22449?cid=sm_npd_nn_tw_ma</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/5-fetuses-found-home-anti-abortion-activist-dc-police-say-35249#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35249#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://finance.yahoo.com/news/study-finds-ivermectin-horse-drug-071103424.html">Study Finds Drug Joe Rogan championed does nothing to treat...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://finance.yahoo.com/news/study-finds-ivermectin-horse-drug-071103424.html">Study Finds Drug Joe Rogan championed does nothing to treat COVID virus</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://finance.yahoo.com/news/study-finds-ivermectin-horse-drug-071103424.html">https://finance.yahoo.com/news/study-finds-ivermectin-horse-drug-071103424.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35247#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2022/03/29/republicans-debates-midterm-00018253">Debate-dodging takes off in midterm campaigns</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2022/03/29/republicans-debates-midterm-00018253">Debate-dodging takes off in midterm campaigns</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und"><a href="https://t.co/aZA6szLwBc">https://t.co/aZA6szLwBc</a></p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1508963024652193804?ref_src=twsrc%5Etfw">March 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2022/03/29/republicans-debates-midterm-00018253">https://www.politico.com/news/2022/03/29/republicans-debates-midterm-00018253</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/debate-dodging-takes-midterm-campaigns-35246#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35246#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://news.sky.com/story/israel-motorcycle-gunman-kills-five-in-third-deadly-attack-in-a-week-12577768">Israel: Motorcycle gunman kills five in third deadly attack...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://news.sky.com/story/israel-motorcycle-gunman-kills-five-in-third-deadly-attack-in-a-week-12577768">Israel: Motorcycle gunman kills five in third deadly attack in a week</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><a href="https://news.sky.com/story/israel-motorcycle-gunman-kills-five-in-third-deadly-attack-in-a-week-12577768">@ SkyNews, 29 March 2022 21:43, UK</a></p>

<p><em>It is Israel's third deadly attack in the past week and appeared to be the latest in a string of attacks by Arab assailants ahead of the Muslim holy month of Ramadan.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://news.sky.com/story/israel-motorcycle-gunman-kills-five-in-third-deadly-attack-in-a-week-12577768">https://news.sky.com/story/israel-motorcycle-gunman-kills-five-in-third-deadly-attack-in-a-week-12577768</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/israel-motorcycle-gunman-kills-five-third-deadly-attack-week-35244#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35244#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.reuters.com/world/middle-east/saudi-air-defences-destroy-houthi-drones-state-tv-2022-03-25/">Saudi Aramco petroleum storage site hit by Houthi attack,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.reuters.com/world/middle-east/saudi-air-defences-destroy-houthi-drones-state-tv-2022-03-25/">Saudi Aramco petroleum storage site hit by Houthi attack, fire erupts</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>happened Friday:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>A huge plume of black smoke could be seen rising over the Red Sea city after Yemen's Houthis launched attacks on Saudi energy facilities, hitting oil giant Aramco's petroleum products distribution station in Jeddah and causing a fire in two storage tanks <a href="https://t.co/tOcT9voccq">https://t.co/tOcT9voccq</a> <a href="https://t.co/W3xFCxy5fr">pic.twitter.com/W3xFCxy5fr</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1507544113809219588?ref_src=twsrc%5Etfw">March 26, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.reuters.com/world/middle-east/saudi-air-defences-destroy-houthi-drones-state-tv-2022-03-25/">https://www.reuters.com/world/middle-east/saudi-air-defences-destroy-houthi-drones-state-tv-2022-03-25/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/saudi-aramco-petroleum-storage-site-hit-houthi-attack-fire-erupts-35242#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35242#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/03/27/world/americas/el-salvador-gang-violence.html">Explosion of Gang Violence Grips El Salvador, Setting Record</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/03/27/world/americas/el-salvador-gang-violence.html">Explosion of Gang Violence Grips El Salvador, Setting Record</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">El Salvador declared a state of emergency as gangs went on a killing spree on Saturday, randomly shooting anyone in sight.<br /><br />
At least 62 people were killed, marking the country's bloodiest day on record since the end of its civil war 30 years ago. <a href="https://t.co/tJtqxqPRrX">https://t.co/tJtqxqPRrX</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1508272686518132737?ref_src=twsrc%5Etfw">March 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/03/27/world/americas/el-salvador-gang-violence.html">https://www.nytimes.com/2022/03/27/world/americas/el-salvador-gang-violence.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/explosion-gang-violence-grips-el-salvador-setting-record-35241#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35241#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.youtube.com/watch?v=nFpvgQgmkZs&amp;t=2s">The Corsican Youth Fighting the French State</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.youtube.com/watch?v=nFpvgQgmkZs&amp;t=2s">The Corsican Youth Fighting the French State</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/nFpvgQgmkZs" title="YouTube video player" width="560px"></iframe></div>

</div>
<div class="news-article">Read the article at <a href="https://www.youtube.com/watch?v=nFpvgQgmkZs&amp;t=2s">https://www.youtube.com/watch?v=nFpvgQgmkZs&amp;t=2s</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/corsican-youth-fighting-french-state-35240#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35240#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/commentisfree/2017/aug/25/men-blame-hormones-testosterone-trouble-aggression-decision-making">Now we men can blame our hormones: testosterone is trouble</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/commentisfree/2017/aug/25/men-blame-hormones-testosterone-trouble-aggression-decision-making">Now we men can blame our hormones: testosterone is trouble</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>I was on the SSRI kick for a while. Well, there might be another component worth considering!</p>

<p><em>Better still, with the evils of testosterone firmly established, the world may learn to appreciate older men. Around the age of 30, no longer “young, dumb and full of cum”, we typically find our testosterone levels declining, so that with every day that passes we become less aggressive, more rational and generally nicer. Your average 54-year-old – to pick an age entirely at random – can now boast that as well as decades of experience, he can draw on ever-larger reserves of self-control. Whether we’re trying to land a beautiful lover or a well-paid job, that should make us quite a catch.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/commentisfree/2017/aug/25/men-blame-hormones-testosterone-trouble-aggression-decision-making">https://www.theguardian.com/commentisfree/2017/aug/25/men-blame-hormones-testosterone-trouble-aggression-decision-making</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/now-we-men-can-blame-our-hormones-testosterone-trouble-35239#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35239#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/live/2022/03/26/world/ukraine-russia-war/here-are-the-latest-developments"> Biden Says in a Brazen Challenge to Putin: &#039;This Man...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/live/2022/03/26/world/ukraine-russia-war/here-are-the-latest-developments"> Biden Says in a Brazen Challenge to Putin: &#039;This Man Cannot Remain in Power’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p><em>In an impassioned speech in Warsaw, President Biden insisted that the Russian people are not the enemy, but described Vladimir V. Putin as a tyrant.</em></p>

<p><a href="https://www.nytimes.com/live/2022/03/26/world/ukraine-russia-war/here-are-the-latest-developments">@ NYTimes.com/Ukraine War live updates, March 26</a></p>

<blockquote>
<p>WARSAW — President Biden delivered a forceful denunciation of Vladimir V. Putin’s invasion of Ukraine on Saturday as he wrapped up a three-day trip to Europe intended to bolster unity among U.S. allies against the Russian invasion of Ukraine.</p>

<p>“For God’s sake, this man cannot remain in power,” Mr. Biden said of Mr. Putin as he concluded a fiery address in Poland that drew a stark line between liberty and oppression in the world.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/live/2022/03/26/world/ukraine-russia-war/here-are-the-latest-developments">https://www.nytimes.com/live/2022/03/26/world/ukraine-russia-war/here-are-the-latest-developments</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-says-brazen-challenge-putin-man-cannot-remain-power-35238#comments" title="Jump to the first comment of this posting.">20 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35238#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://the-blindspot.com/how-to-threaten-the-world-and-break-the-internet-at-the-same-time/">How to threaten the world and break the internet at the...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://the-blindspot.com/how-to-threaten-the-world-and-break-the-internet-at-the-same-time/">How to threaten the world and break the internet at the same time - Izabella Kaminska</a></div>
<div class="news-author">submitted by <a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><blockquote>
<p>In support of my “effective military propaganda should always be uplifting and a bit kitsch/eurovision” theory.</p>

<p>A must watch in every possible way:</p>

<p>[North Korea propaganda videos]</p>

<p>Can NATO please hurry up and join this party by putting out its own kitsch feel-good “Team America fuck ya” contribution? Because this is now a real genre. And a real competition (in which the West should theoretically excel?).</p>

<p>Also, Tom Cruise could finally be put to some good use, yeah? And no the new Top Gun isn’t gonna cut it. We need more like this, like this and like this. And of course, maybe, a Wagner Group vs the A-team simulation?</p>

<p>Here’s the military kitsch competition:</p>

<p>[so many more propaganda videos from around world]</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://the-blindspot.com/how-to-threaten-the-world-and-break-the-internet-at-the-same-time/">https://the-blindspot.com/how-to-threaten-the-world-and-break-the-internet-at-the-same-time/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/how-threaten-world-and-break-internet-same-time-izabella-kaminska-35237#comments" title="Jump to the first comment of this posting.">6 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35237#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://news.gallup.com/poll/390956/supreme-court-nominee-jackson-support-tied-highest.aspx\">Supreme Court Nominee Jackson&#039;s Support Tied for...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://news.gallup.com/poll/390956/supreme-court-nominee-jackson-support-tied-highest.aspx\">Supreme Court Nominee Jackson&#039;s Support Tied for Highest</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">58% of Americans would like to see the Senate confirm SCOTUS nominee Ketanji Brown Jackson.<br /><br />
That’s the second-highest ever, after John Roberts’ nomination (59%) in 2005.<a href="https://t.co/Eg9hsMa31k">https://t.co/Eg9hsMa31k</a></p>
— Frank Luntz (@FrankLuntz) <a href="https://twitter.com/FrankLuntz/status/1506805703075278852?ref_src=twsrc%5Etfw">March 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://news.gallup.com/poll/390956/supreme-court-nominee-jackson-support-tied-highest.aspx\">https://news.gallup.com/poll/390956/supreme-court-nominee-jackson-support-tied-highest.aspx\</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/supreme-court-nominee-jacksons-support-tied-highest-35236#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35236#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://nypost.com/2022/03/23/pint-sized-gunman-13-sentenced-for-shootout-with-florida-deputies/">Pint-sized gunman, 13, sentenced for shootout with Florida...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://nypost.com/2022/03/23/pint-sized-gunman-13-sentenced-for-shootout-with-florida-deputies/">Pint-sized gunman, 13, sentenced for shootout with Florida deputies</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Gun violence might be a whole lot worse than we ever realized.</p>
</div>
<div class="news-article">Read the article at <a href="https://nypost.com/2022/03/23/pint-sized-gunman-13-sentenced-for-shootout-with-florida-deputies/">https://nypost.com/2022/03/23/pint-sized-gunman-13-sentenced-for-shootout-with-florida-deputies/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/pint-sized-gunman-13-sentenced-shootout-florida-deputies-35233#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35233#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/afghanistan-education-kabul-taliban-dcdc0ba6768213009f69cc6e284d7f52">Taliban break promise on higher education for Afghan girls</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/afghanistan-education-kabul-taliban-dcdc0ba6768213009f69cc6e284d7f52">Taliban break promise on higher education for Afghan girls</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Afghanistan’s Taliban rulers unexpectedly decided against reopening schools Wednesday to girls above the sixth grade, reneging on a promise and opting to appease their hard-line base <a href="https://t.co/kN7YLURQRK">https://t.co/kN7YLURQRK</a></p>
— Eleanor (Ellie) Miller (@eleanoram) <a href="https://twitter.com/eleanoram/status/1506690834296672257?ref_src=twsrc%5Etfw">March 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/afghanistan-education-kabul-taliban-dcdc0ba6768213009f69cc6e284d7f52">https://apnews.com/article/afghanistan-education-kabul-taliban-dcdc0ba6768213009f69cc6e284d7f52</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/taliban-break-promise-higher-education-afghan-girls-35231#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35231#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.vanityfair.com/news/2022/03/republican-governors-anti-trans-culture-war">Two GOP Governors Just Refused to Join Their Party&#039;s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.vanityfair.com/news/2022/03/republican-governors-anti-trans-culture-war">Two GOP Governors Just Refused to Join Their Party&#039;s Anti-Trans Culture War</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Utah governor Spencer Cox and Indiana governor Eric Holcomb both vetoed anti-trans sports bills this week that were passed by Republican legislators in their respective states. <a href="https://t.co/pbJICNcx2q">https://t.co/pbJICNcx2q</a></p>
— VANITY FAIR (@VanityFair) <a href="https://twitter.com/VanityFair/status/1506765190297231371?ref_src=twsrc%5Etfw">March 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.vanityfair.com/news/2022/03/republican-governors-anti-trans-culture-war">https://www.vanityfair.com/news/2022/03/republican-governors-anti-trans-culture-war</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/two-gop-governors-just-refused-join-their-partys-anti-trans-culture-war-35230#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35230#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/60739336">The hunt for superyachts of sanctioned Russian oligarchs</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/60739336">The hunt for superyachts of sanctioned Russian oligarchs</a></div>
<div class="news-author">submitted by <a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Two superyachts linked to Russian billionaire Roman Abramovich have docked in Turkey, beyond the reach of UK and EU sanctions.</p>

<p>Each of the vessels cost more than $500m and are among a number tracked by Lloyd's List Intelligence. The shipping data experts have been monitoring on-board tracking devices and have shared this information exclusively with the BBC, enabling the journeys of these and other vessels linked to sanctioned Russians to be plotted.</p>

<p>A boatload of young Ukrainians tried to stop the superyacht MY Solaris docking in Bodrum in Turkey. The other Abramovich-linked yacht Eclipse sailed to Marmaris.</p></div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/60739336">https://www.bbc.com/news/60739336</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/hunt-superyachts-sanctioned-russian-oligarchs-35228#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35228#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-b576ada3f501cd818d87c08d4ff87808">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315856#comment-315856">&quot;Kazakhstan is truly blazing</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>What's going on in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315855#comment-315855">Remember the days when you&#039;d</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Question</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315854#comment-315854">Answer (well-scripted and</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Question</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315853#comment-315853">And she&#039;s 100 years old,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Democrats try to shed...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315852#comment-315852">&quot;A large plurality of New</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Democrats try to shed...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315851#comment-315851">Opinion: Trump’s lies are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315850#comment-315850">Opinion: Forget what you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315849#comment-315849">But I thought Abramovich was</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The hunt for superyachts...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315848#comment-315848">they&#039;re still working on it,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The hunt for superyachts...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315847#comment-315847">He calls bullshit on this</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Would-be home buyers may...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315846#comment-315846">Democratic messaging still</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Debate-dodging takes off...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315845#comment-315845">EXACTLY THE PROBLEM:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Democrats try to shed...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315844#comment-315844">p.s. In Milwaukee, if you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Fall of Seattle</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315843#comment-315843">I&#039;m sure a lot of it is about</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Fall of Seattle</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/315842#comment-315842">I&#039;ve been in 2 cities where</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Fall of Seattle</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">22 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>