<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Thread: EXTREMISTS are everywhere and come in infinite varieties&quot;" href="http://www.dagblog.com/crss/node/35006" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Comes to mind that one of the questions immigrants were asked at Ellis Island in the early 20th century was: Are you an anarchist?  Reichsbürger (“citizens of the Reich”) – members of Germany’s anti-establishment, sovereign citizen conspiracy movement ‘Nazi Druid’ Accused of Hoarding Weapons to Prepare for Society’s Collapse https://t.co/0NGvG9yAPk via @viceworldnews — Dr." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/thread-extremists-are-everywhere-and-come-infinite-varieties-35006" />
<link rel="shortlink" href="http://www.dagblog.com/node/35006" />
  <title>Thread: EXTREMISTS are everywhere and come in infinite varieties | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"y8lf2SLKnka3hR7cp4gdXU5c0Q3BCcsh5LwWtPEOn78","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/313363":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35006 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-ba5070551c755d3e4e69a56125832de7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/thread-extremists-are-everywhere-and-come-infinite-varieties-35006">Thread: EXTREMISTS are everywhere and come...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/none-dare-call-it-treason-35003">None Dare Call it Treason?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/indiana-under-republican-rule-pro-business-policy-disappoints-outside-sunbelt-34999">Indiana under Republican Rule: “Pro-Business...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/democratic-big-city-mayors-switching-blm-bullshit-work-eric-adams-pro-policing-model-or">Dem big-city mayors: switching from BLM...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/privilege-34955">&quot;Privilege&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/bad-girls-34947">Bad Girls</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mostly-videos-and-podcasts-about-us-world-minimum-jingoism-34938">Videos/Podcasts on U.S./World sans Jingoism</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-fortenberry-flynn-fbi-34935">[Trump/Jan6] Fortenberry, Flynn &amp; FBI</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/antidepressant-criticism-finally-goes-mainstream-34923">Antidepressant Criticism Finally Goes...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gop-disarray-34908">GOP in disarray</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-6a54ddf66b051f6be9a11a633784bc60">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/meat-loafs-star-spangled-banner-35048">Meat Loaf&#039;s Star Spangled Banner</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/footloose-fancy-free-vintage-music-playlist-35043">Footloose &amp; Fancy Free - A Vintage Music...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/love-songs-ennio-morricone-love-music-collection-35035">Love Songs Ennio Morricone - Love Music...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tears-fears-break-man-official-audio-35034">Tears For Fears - Break The Man (Official...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/george-washington-bridge-and-new-jersey-1940s-color-60fps-remastered-wadded-sound-34998">George Washington Bridge and New Jersey...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-c32c744d6ce1cf385ff64151e38b184b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496" class="active">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-174e05a997a8f84212ff6408b285933a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/privilege-34955">&quot;Privilege&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (844)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/none-dare-call-it-treason-35003">None Dare Call it Treason?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (755)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-fortenberry-flynn-fbi-34935">[Trump/Jan6] Fortenberry, Flynn &amp; FBI</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (198)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-child-among-3-killed-shooting-inside-publix-palm-beach-county-34387">[CRIME news] Child Among 3 Killed in...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (168)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/male-non-working-class-disquieting-survey-35047">The Male Non-Working Class: A Disquieting...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (162)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35006" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fthread-extremists-are-everywhere-and-come-infinite-varieties-35006&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/thread-extremists-are-everywhere-and-come-infinite-varieties-35006" data-count="none" data-via="dagblog" data-text="Thread: EXTREMISTS are everywhere and come in infinite varieties">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/thread-extremists-are-everywhere-and-come-infinite-varieties-35006">Thread: EXTREMISTS are everywhere and come in infinite varieties</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 01/08/2022 - 1:20am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Comes to mind that one of the questions immigrants were asked at Ellis Island in the early 20th century was: <em>Are you an anarchist?</em></p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Reichsbürger (“citizens of the Reich”) – members of Germany’s anti-establishment, sovereign citizen conspiracy movement<br /><br />
‘Nazi Druid’ Accused of Hoarding Weapons to Prepare for Society’s Collapse <a href="https://t.co/0NGvG9yAPk">https://t.co/0NGvG9yAPk</a> via <a href="https://twitter.com/VICEWorldNews?ref_src=twsrc%5Etfw">@viceworldnews</a></p>
— Dr. Christine Sarteschi, PhD, LCSW (@DrSarteschi) <a href="https://twitter.com/DrSarteschi/status/1479554880637480961?ref_src=twsrc%5Etfw">January 7, 2022</a></blockquote>
</div>


<p><!--break--></p>

<div class="media_embed">
<blockquote height="" width="">
<p>An excerpt from the Christian Identity newsletter "Identity" Volume 6, No. 1. The author is Col. Ben Cameron, the protagonist from Birth of a Nation.<br />
It was a pen name used by Rev. Bill Gale. <a href="https://t.co/aAR9qLpX8F">pic.twitter.com/aAR9qLpX8F</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1479531666645217280?ref_src=twsrc%5Etfw">January 7, 2022</a></blockquote>
</div>

<p>Facebook is everywhere and extremists will always try to use it to communicate, doh:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Sister of Slain Calif. Federal Officer Sues Facebook<br />
The lawsuit claims that the site is responsible for radicalizing the gunman who fatally shot Dave Patrick Underwood while he guarded an Oakland federal courthouse during 2020 protests. (Boogaloo)<a href="https://t.co/CPOJP85JVA">https://t.co/CPOJP85JVA</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1479537519150645254?ref_src=twsrc%5Etfw">January 7, 2022</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Moorish sovereign citizen who drove up from Arkansas to support co-religionists arrested after that armed standoff on 128 is suing for $70 million because she wound up arrested on gun charges, too <a href="https://t.co/AJgphYcLcn">https://t.co/AJgphYcLcn</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1479517423606796288?ref_src=twsrc%5Etfw">January 7, 2022</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>2 men with alleged ties to 'boogaloo' movement built explosive devices to use against police: FBI - ABC News - <a href="https://t.co/UD93Rkq78D">https://t.co/UD93Rkq78D</a> via <a href="https://twitter.com/ABC?ref_src=twsrc%5Etfw">@ABC</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1479343642581950471?ref_src=twsrc%5Etfw">January 7, 2022</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Out Now: Our newest report, “This is the Aftermath: Assessing Domestic Violent Extremism One Year After Jan 6”<a href="https://t.co/Xaz27MECQX">https://t.co/Xaz27MECQX</a> <a href="https://t.co/cp1z4W05or">pic.twitter.com/cp1z4W05or</a></p>
— Program On Extremism (@gwupoe) <a href="https://twitter.com/gwupoe/status/1479074385222897668?ref_src=twsrc%5Etfw">January 6, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sheriff: Man arrested after bringing explosive devices to Pinellas protest <a href="https://t.co/pFiE3cbDe6">https://t.co/pFiE3cbDe6</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1479669165489201152?ref_src=twsrc%5Etfw">January 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35006#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2610 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-313082"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Idk who needs to hear this but there are no drugs that make you political.<br /><br />
Extremists are extremists with and/or without drugs.<br /><br />
Stop trying to justify extremism with “drugs” because you’re actually just apologizing for extremists.</p>
— Ryan Marino MD (@RyanMarino) <a href="https://twitter.com/RyanMarino/status/1480078395480363009?ref_src=twsrc%5Etfw">January 9, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313082">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 01/09/2022 - 2:25am</span>
</div>
<a id="comment-313085"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bellingcat on the Manosphere</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This interested us, because the killings weren't limited to "outsiders" (eg, Muslims or immigrants). They included members of the killer's own community. However, they weren't personalized to the exclusion of politics. Instead, this killing was more like a school shooting. /2</p>
— Alexander Reid Ross, Discourse avoider (@areidross) <a href="https://twitter.com/areidross/status/1479110374892863488?ref_src=twsrc%5Etfw">January 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313085">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 01/09/2022 - 4:26am</span>
</div>

<div class="indented"><a id="comment-313095"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>wow, much thanks - forgot about following up on that Denver shooting though I definitely meant to as it was clearly not your average spree shooter (actually, planned and targeted spree shootings seem to be rarer these days than they used to be, passion of the moment is what seems to be dominating in violent crime)</p>

<p>Acting out Nietzsche fantasies combined with libertarian Boogaloos sympathies, sheesh!</p>

<p>How would you weed out this type of nut with "gun licensing"? Comes to mind: you don't! Actually comes to mind how many video games play on this kind of ethos as does the more gangstery type of rap &amp; gang culture.</p>

<p>And one doesn't have to here with me &gt; how entertaining this kind of fantasy in play can work just as well getting it out of someone's system so they don't act out as it does encouraging acting out. I know that full well having several younger brothers heavily into violent "army" play as kids who as adults would never dream of something as stupid as joining the military.</p>

<p>Perhaps there is a clue in that many of the more serious Boogaloos types are extremely angry and disgruntled ex-miliary (like Tim McVeigh) ....for them the military didn't live up to their Nietzschean fantasies?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313095">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/10/2022 - 12:25am</span>
</div>
</div><a id="comment-313098"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>in UK:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At a military-style training session for the newly-formed anti-vax, sovereign citizen group "Alpha Men Assemble", activists were urged to "hit vaccine centres, schools, headteachers, colleges, councillors and directors of public health in every area".<a href="https://t.co/TuDnFIclJV">https://t.co/TuDnFIclJV</a></p>
— Shayan Sardarizadeh (@Shayan86) <a href="https://twitter.com/Shayan86/status/1480333277110091776?ref_src=twsrc%5Etfw">January 10, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313098">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/10/2022 - 1:30am</span>
</div>

<div class="indented"><a id="comment-313230"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Counter-terrorism officials and police are increasingly concerned over the trajectory of the UK’s anti-vaxxer movement as it evolves towards violent extremism and the formation of US-style militias."<a href="https://t.co/JiysnKJsGr">https://t.co/JiysnKJsGr</a></p>
— Shayan Sardarizadeh (@Shayan86) <a href="https://twitter.com/Shayan86/status/1482506390950273029?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313230">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/17/2022 - 1:04am</span>
</div>
</div><a id="comment-313158"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Separatist rebels strike in Cameroon during African Cup of Nations<a href="https://t.co/lbL6kxJP7R">https://t.co/lbL6kxJP7R</a> via <a href="https://twitter.com/axios?ref_src=twsrc%5Etfw">@axios</a></p>
— Dr. Joseph Frusci (@JFrusci) <a href="https://twitter.com/JFrusci/status/1481851001183289348?ref_src=twsrc%5Etfw">January 14, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313158">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 01/13/2022 - 11:46pm</span>
</div>
<a id="comment-313220"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Society might benefit from the revival of the popular office sign<em> THIMK</em> from days of  yore. Maybe, just maybe, it's possible that every incident of bad news doesn't have to be crammed to fit into woke or anti-woke narratives or be be labeled racist or anti-racist:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One surrendered to the police immediately while the other spent 10 whole hours threatening to kill hostages. But sure, it’s probably a race thing. <a href="https://t.co/q122jDJU4Y">pic.twitter.com/q122jDJU4Y</a></p>
— christoph (@Halalcoholism) <a href="https://twitter.com/Halalcoholism/status/1482790283586973696?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Tweeting non-stop complaints about “white Jews” immediately after an antisemitic attack. Race obsession is a mind virus. <a href="https://t.co/R0asoQKTAx">pic.twitter.com/R0asoQKTAx</a></p>
— christoph (@Halalcoholism) <a href="https://twitter.com/Halalcoholism/status/1482793799118356481?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>What would Sherlock Holmes say?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313220">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 01/16/2022 - 10:47pm</span>
</div>
<a id="comment-313223"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.cnn.com/2022/01/16/europe/europe-covid-unvaccinated-society-cmd-intl/index.html">Europe's loud, rule-breaking unvaccinated minority are falling out of society</a></p>

<p>By Rob Picheta @ CNN.com, Updated 12:53 PM ET, Sun January 16, 2022</p>

<blockquote>
<p>London - Before <a href="https://www.cnn.com/2021/12/13/uk/uk-omicron-infections-tidal-wave-gbr-intl/index.html" target="_blank">Covid-19</a>, Nicolas Rimoldi had never attended a protest.</p>

<p>But somewhere along the pandemic's long and tortuous road, which saw his native Switzerland imposing first one lockdown, then another, and finally introducing <a href="https://www.cnn.com/2021/07/26/europe/europe-vaccine-mandate-passport-certificate-intl-gbr-cmd/index.html" target="_blank">vaccination certificates</a>, Rimoldi decided he had had enough.</p>

<p>Now he leads Mass-Voll, one of Europe's largest youth-orientated <a href="https://www.cnn.com/2021/11/21/europe/europe-lockdown-protests-violence-intl/index.html" target="_blank">anti-vaccine passport groups</a>.</p>

<ul></ul><p>Because he has chosen not to get vaccinated, student and part-time supermarket cashier Rimoldi is -- for now, at least -- locked out of much of public life. Without a vaccine certificate, he can no longer complete his degree or work in a grocery store. He is barred from eating in restaurants, attending concerts or going to the gym.</p>

<p>"People without a certificate like me, we're not a part of society anymore," he said. "We're excluded. We're like less valuable humans."</p>

<ul></ul><p>As the pandemic has moved into its third year, and the Omicron variant has sparked a new wave of cases, governments around the world are still grappling with the challenge of bringing the virus under control. Vaccines, one of the most powerful weapons in their armories, have been available for a year but a small, vocal minority of people -- such as Rimoldi -- will not take them.</p>

<p>Faced with lingering pockets of vaccine hesitancy, or outright refusal, many nations are imposing ever stricter rules and restrictions on unvaccinated people, effectively making their lives more difficult in an effort to convince them to get their shots.</p>

<ul></ul><p>In doing so, they are testing the boundary between public health and civil liberties -- and heightening tensions between those who are vaccinated and those who are not [....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313223">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/17/2022 - 12:26am</span>
</div>

<div class="indented"><a id="comment-313231"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">According to head of German Federal Domestic Intelligence Service (BfV) anti-vaxx and Covid denier protest movement likely a hotbed for a new type of extremists not united by shared ideology but hatred against democratic government and its representatives.<a href="https://t.co/3zHyWEIReh">https://t.co/3zHyWEIReh</a></p>
— GIRDS (@GIRD_S) <a href="https://twitter.com/GIRD_S/status/1482367539573309442?ref_src=twsrc%5Etfw">January 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313231">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/17/2022 - 1:06am</span>
</div>
</div><a id="comment-313229"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">About the guys behind Trump in yesterday's rally.<br /><br />
Article from 2020.<br /><br />
Trump campaign embraces “Blacks for Trump” founder who belonged to violent cult <a href="https://t.co/ZgMWGsHdsb">https://t.co/ZgMWGsHdsb</a> by <a href="https://twitter.com/RobertMackey?ref_src=twsrc%5Etfw">@RobertMackey</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1482803675030380545?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313229">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/17/2022 - 1:03am</span>
</div>
<a id="comment-313232"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Johnson was the extremely troubled teen who first got into white supremacy, then switched to radical Islamism.<a href="https://t.co/nludRJ1Trq">https://t.co/nludRJ1Trq</a><br /><br />
"Judge sentences Corey Johnson to life in prison<br />
for killing 13-year-old at 2018 sleepover"</p>
— Mark Pitcavage (@egavactip) <a href="https://twitter.com/egavactip/status/1482025382199148549?ref_src=twsrc%5Etfw">January 14, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313232">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/17/2022 - 1:08am</span>
</div>
<a id="comment-313317"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"RINO hunters"</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Expect more of this type of thing as far right and/or Trumpist extremists continue their play for power in the GOP.<a href="https://t.co/JRGzKhG6i3">https://t.co/JRGzKhG6i3</a><br /><br />
"Police break up fracas at Orange County Republican meeting"</p>
— Mark Pitcavage (@egavactip) <a href="https://twitter.com/egavactip/status/1483829304324673537?ref_src=twsrc%5Etfw">January 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alaska state representative is a member and defender of the anti-government extremist Oath Keepers.<a href="https://t.co/yGawPAt375">https://t.co/yGawPAt375</a><br /><br />
"Alaska Rep. Eastman, a ‘life member’ of Oath Keepers,<br />
blasts ‘politically driven indictments’ of group’s leaders"</p>
— Mark Pitcavage (@egavactip) <a href="https://twitter.com/egavactip/status/1483494095104483340?ref_src=twsrc%5Etfw">January 18, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Two extreme movements that get more extreme together: welcome to the Reese's Peanut Butter Cup of extremism. A good piece by my colleague <a href="https://twitter.com/ktmcc5?ref_src=twsrc%5Etfw">@ktmcc5</a> and worth a read.<br /><br />
"Sovereign Citizen Ideology Increasingly Seeping into QAnon" <a href="https://t.co/jkILZnzvMm">https://t.co/jkILZnzvMm</a></p>
— Mark Pitcavage (@egavactip) <a href="https://twitter.com/egavactip/status/1483969339212587008?ref_src=twsrc%5Etfw">January 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Boogaloo Bois member from St. Cloud gets 2 years in plot to attack Minnesota Capitol <a href="https://t.co/q8WzRTGB69">https://t.co/q8WzRTGB69</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1483831409873604609?ref_src=twsrc%5Etfw">January 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">He was shot by someone who was a boogalooer and a member of a small militia group. That person had killed his wife before law enforcement arrived on the scene.<br /><br />
"Oklahoma deputy walking after being shot seven times" <a href="https://t.co/VDiP6GiNxp">https://t.co/VDiP6GiNxp</a></p>
— Mark Pitcavage (@egavactip) <a href="https://twitter.com/egavactip/status/1483861134264442882?ref_src=twsrc%5Etfw">January 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313317">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 01/20/2022 - 1:52am</span>
</div>

<div class="indented"><a id="comment-313320"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I thought you meant striding off Arnie/Clint style with bullets still in him - aka "one tough hombre". Still, wish him a successful recovery.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313320">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 01/20/2022 - 2:12am</span>
</div>
</div><a id="comment-313318"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>lest we forget Hindu India v. Muslim Pakistan - where there are actually active extremists but also where no one "on the other side" is ever free of the possibility of being labeled extremist, so the word has lost a lot of punch and nobody knows how to figure truth anymore:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Minorities in India being targeted by extremist groups, alleges Pakistan PM Imran Khan - Times of India <a href="https://t.co/aiEqj1al8h">https://t.co/aiEqj1al8h</a> via <a href="https://twitter.com/timesofindia?ref_src=twsrc%5Etfw">@timesofindia</a></p>
— Asmat Ullah (@_Asmat_Ullah_) <a href="https://twitter.com/_Asmat_Ullah_/status/1483983400566464515?ref_src=twsrc%5Etfw">January 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313318">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 01/20/2022 - 2:06am</span>
</div>
<a id="comment-313363"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ISIS says: we're baaaack:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Strong report <a href="https://twitter.com/leloveluck?ref_src=twsrc%5Etfw">@leloveluck</a> <a href="https://twitter.com/SarahDadouch?ref_src=twsrc%5Etfw">@SarahDadouch</a> but worth noting in updates that 700 boys, ~300 foreign, are trapped in ISIS-held area of the prison. As of now SDF doesn't know their fate. A predictable risk created by home countries' refusal to repatriate them. <a href="https://t.co/EFeHhwhQOo">https://t.co/EFeHhwhQOo</a></p>
— Letta Tayler (@lettatayler) <a href="https://twitter.com/lettatayler/status/1484678189469290497?ref_src=twsrc%5Etfw">January 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35006/313363">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/21/2022 - 7:02pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/313363" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-8BO5N77CrMzZxi4PKlvoOYxa2ATegyefGbyizYowNZE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-b65afd54b492c2f5d6639b8ea49cf842">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.milkenreview.org/articles/the-male-non-working-class">The Male Non-Working Class: A Disquieting Survey</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.milkenreview.org/articles/the-male-non-working-class">The Male Non-Working Class: A Disquieting Survey</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>Over a quarter of men aren't working. What are they doing?</p>
</div>
<div class="news-article">Read the article at <a href="https://www.milkenreview.org/articles/the-male-non-working-class">https://www.milkenreview.org/articles/the-male-non-working-class</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/male-non-working-class-disquieting-survey-35047#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35047#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/leedrutman/status/1484579173679218694/photo/1">We Found the One Group of Americans Who Are Most Likely to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/leedrutman/status/1484579173679218694/photo/1">We Found the One Group of Americans Who Are Most Likely to Spread Fake News</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"><p>Trump voters are not all as crazy as he is. It's a subset that are chaos agents.</p>

<div class="media_embed">
<blockquote height="" width="">
<p>"Appetite for Chaos" will be the title track on my second album. <a href="https://t.co/LQMRv1HWf9">https://t.co/LQMRv1HWf9</a> <a href="https://t.co/ocGbVv5KjF">pic.twitter.com/ocGbVv5KjF</a></p>
— Lee Drutman (@leedrutman) <a href="https://twitter.com/leedrutman/status/1484579173679218694?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://twitter.com/leedrutman/status/1484579173679218694/photo/1">https://twitter.com/leedrutman/status/1484579173679218694/photo/1</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35046#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/senate/590718-effort-to-overhaul-archaic-election-law-wins-new-momentum">Effort to overhaul archaic election law wins new momentum</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/senate/590718-effort-to-overhaul-archaic-election-law-wins-new-momentum">Effort to overhaul archaic election law wins new momentum</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">9 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Effort to overhaul archaic election law wins new momentum: <a href="https://t.co/hiqeFUl7S2">https://t.co/hiqeFUl7S2</a><br /><br />
Day after voting rights bill unravels, Manchin and Collins decide to gaggle together to talk up their election group<br /><br />
McConnell blessing bipartisan talks + McCarthy opening the door</p>
— Jordain Carney (@jordainc) <a href="https://twitter.com/jordainc/status/1484546961227358209?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/senate/590718-effort-to-overhaul-archaic-election-law-wins-new-momentum">https://thehill.com/homenews/senate/590718-effort-to-overhaul-archaic-election-law-wins-new-momentum</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/effort-overhaul-archaic-election-law-wins-new-momentum-35045#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35045#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thebrick.house/biden-re-nominates-trump-pick-and-gop-donor-jennifer-rearden-as-a-federal-judge/">Same as the old boss</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thebrick.house/biden-re-nominates-trump-pick-and-gop-donor-jennifer-rearden-as-a-federal-judge/">Same as the old boss</a></div>
<div class="news-author">submitted by <a href="/users/krxa-hal" title="View user profile." class="username">HSG</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p>But hey keep mocking Trump voters if it makes you feel good.</p>
</div>
<div class="news-article">Read the article at <a href="https://thebrick.house/biden-re-nominates-trump-pick-and-gop-donor-jennifer-rearden-as-a-federal-judge/">https://thebrick.house/biden-re-nominates-trump-pick-and-gop-donor-jennifer-rearden-as-a-federal-judge/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35044#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/fact-tank/2022/01/19/recent-surge-in-u-s-drug-overdose-deaths-has-hit-black-men-the-hardest/">Recent surge in U.S. drug overdose deaths has hit Black men...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/fact-tank/2022/01/19/recent-surge-in-u-s-drug-overdose-deaths-has-hit-black-men-the-hardest/">Recent surge in U.S. drug overdose deaths has hit Black men the hardest</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">As recently as 2015, Black men in the US were much less likely than American Indian and White men to die from drug overdoses. Since then, the fatality rate among Black men has more than tripled (+213%) and they're now the demographic group most at risk. <a href="https://t.co/EnMxzlR5Wn">https://t.co/EnMxzlR5Wn</a> <a href="https://t.co/eOQ5AQvFyd">pic.twitter.com/eOQ5AQvFyd</a></p>
— John Gramlich (@johngramlich) <a href="https://twitter.com/johngramlich/status/1483852412846841858?ref_src=twsrc%5Etfw">January 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/fact-tank/2022/01/19/recent-surge-in-u-s-drug-overdose-deaths-has-hit-black-men-the-hardest/">https://www.pewresearch.org/fact-tank/2022/01/19/recent-surge-in-u-s-drug-overdose-deaths-has-hit-black-men-the-hardest/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/recent-surge-us-drug-overdose-deaths-has-hit-black-men-hardest-35040#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35040#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/senate/590509-senate-gop-blocks-election-bill-setting-up-filibuster-face-off">Senate GOP blocks election bill, setting up filibuster face...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/senate/590509-senate-gop-blocks-election-bill-setting-up-filibuster-face-off">Senate GOP blocks election bill, setting up filibuster face-off</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://thehill.com/homenews/senate/590509-senate-gop-blocks-election-bill-setting-up-filibuster-face-off">By Jordain Carney @ TheHill.com - 01/19/22 08:57 PM EST</a></p>

<blockquote>
<p>[....] Senators voted 49-51, falling short of 60 votes needed to advance the legislation.</p>

<p>The vote will trigger an attempt by Senate Majority Leader <a href="https://thehill.com/people/charles-schumer">Charles Schumer</a> (D-N.Y.) to change the Senate’s rules to get rid of the 60-vote hurdle for voting rights legislation, while leaving it in place for other issues.   [....]</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/senate/590509-senate-gop-blocks-election-bill-setting-up-filibuster-face-off">https://thehill.com/homenews/senate/590509-senate-gop-blocks-election-bill-setting-up-filibuster-face-off</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/senate-gop-blocks-election-bill-setting-filibuster-face-35039#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35039#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://midnightsunak.com/2022/01/19/alaska-supreme-court-upholds-ranked-voting-non-partisan-primaries-day-after-hearing-challenge/">Alaska Supreme Court upholds ranked voting, non-partisan...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://midnightsunak.com/2022/01/19/alaska-supreme-court-upholds-ranked-voting-non-partisan-primaries-day-after-hearing-challenge/">Alaska Supreme Court upholds ranked voting, non-partisan primaries day after hearing challenge</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alaska Supreme Court upholds ranked voting, non-partisan primaries day after hearing challenge<a href="https://twitter.com/hashtag/akleg?src=hash&amp;ref_src=twsrc%5Etfw">#akleg</a> <a href="https://twitter.com/hashtag/akelect?src=hash&amp;ref_src=twsrc%5Etfw">#akelect</a><a href="https://t.co/Sjd2gEMEAy">https://t.co/Sjd2gEMEAy</a></p>
— Midnight Sun (@Midnight_Sun_ak) <a href="https://twitter.com/Midnight_Sun_ak/status/1483969280152539140?ref_src=twsrc%5Etfw">January 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Editorial from me: YAY!</p>
</div>
<div class="news-article">Read the article at <a href="https://midnightsunak.com/2022/01/19/alaska-supreme-court-upholds-ranked-voting-non-partisan-primaries-day-after-hearing-challenge/">https://midnightsunak.com/2022/01/19/alaska-supreme-court-upholds-ranked-voting-non-partisan-primaries-day-after-hearing-challenge/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/alaska-supreme-court-upholds-ranked-voting-non-partisan-primaries-day-after-hearing-challenge#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35038#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.usatoday.com/story/news/politics/2022/01/19/federal-authorities-home-texas-rep-henry-cuellar/6586948001/">Texas Rep Cuellar vows cooperation with FBI as agents...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.usatoday.com/story/news/politics/2022/01/19/federal-authorities-home-texas-rep-henry-cuellar/6586948001/">Texas Rep Cuellar vows cooperation with FBI as agents descend on his home &amp; neighborhood</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Federal authorities were at the Texas home of Democratic Rep. Henry Cuellar Wednesday as part of an undisclosed law enforcement investigation.<br /><br /><a href="https://t.co/qRTDMy99Ik">https://t.co/qRTDMy99Ik</a></p>
— USA TODAY Politics (@usatodayDC) <a href="https://twitter.com/usatodayDC/status/1483978099633135622?ref_src=twsrc%5Etfw">January 20, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.usatoday.com/story/news/politics/2022/01/19/federal-authorities-home-texas-rep-henry-cuellar/6586948001/">https://www.usatoday.com/story/news/politics/2022/01/19/federal-authorities-home-texas-rep-henry-cuellar/6586948001/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35037#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/Yamiche">Yamiche Alexander on Biden&#039;s press conference</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/Yamiche">Yamiche Alexander on Biden&#039;s press conference</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Pres Biden, in the longest news conference in presidential history, made news, pushed back on critics, called out lies, took responsibility for mistakes he believes he made, expressed surprise at GOP, talked foreign policy and didn't lash out on reporters.<br /><br />
Quite the change.</p>
— Yamiche Alcindor (@Yamiche) <a href="https://twitter.com/Yamiche/status/1483946716256735234?ref_src=twsrc%5Etfw">January 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p></div>
<div class="news-article">Read the article at <a href="https://twitter.com/Yamiche">https://twitter.com/Yamiche</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/yamiche-alexander-bidens-press-conference-35036#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35036#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://endpts.com/fda-permanently-lifts-in-person-requirements-for-dispensing-abortion-pills/">FDA removes &quot;in person&quot; req on abortion pill</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://endpts.com/fda-permanently-lifts-in-person-requirements-for-dispensing-abortion-pills/">FDA removes &quot;in person&quot; req on abortion pill</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>Yes, it relates to the court case in Texas</p></div>
<div class="news-article">Read the article at <a href="https://endpts.com/fda-permanently-lifts-in-person-requirements-for-dispensing-abortion-pills/">https://endpts.com/fda-permanently-lifts-in-person-requirements-for-dispensing-abortion-pills/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/fda-removes-person-req-abortion-pill-35033#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35033#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theatlantic.com/international/archive/2022/01/politicians-against-unvaccinated-djokovic/621242/">The Silent, Vaccinated, Impatient Majority</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theatlantic.com/international/archive/2022/01/politicians-against-unvaccinated-djokovic/621242/">The Silent, Vaccinated, Impatient Majority</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Politicians calculate that vilifying a minority group is shrewd <a href="https://t.co/Mx3JhQvDSd">https://t.co/Mx3JhQvDSd</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1483309695397814280?ref_src=twsrc%5Etfw">January 18, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.theatlantic.com/international/archive/2022/01/politicians-against-unvaccinated-djokovic/621242/">https://www.theatlantic.com/international/archive/2022/01/politicians-against-unvaccinated-djokovic/621242/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/silent-vaccinated-impatient-majority-35032#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35032#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/01/16/us/florida-tensions-rise-trump-desantis.html?smid=tw-share">Who Is King of Florida? Tensions Rise Between Trump and a...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/01/16/us/florida-tensions-rise-trump-desantis.html?smid=tw-share">Who Is King of Florida? Tensions Rise Between Trump and a Former Acolyte</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Not often the <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@NYTimes</a> gives Coulter the kicker: "Trump is done." <a href="https://t.co/AATfxodXC7">https://t.co/AATfxodXC7</a></p>
— Mickey Kaus (@kausmickey) <a href="https://twitter.com/kausmickey/status/1482943970732740609?ref_src=twsrc%5Etfw">January 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/01/16/us/florida-tensions-rise-trump-desantis.html?smid=tw-share">https://www.nytimes.com/2022/01/16/us/florida-tensions-rise-trump-desantis.html?smid=tw-share</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/who-king-florida-tensions-rise-between-trump-and-former-acolyte-35031#comments" title="Jump to the first comment of this posting.">6 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35031#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/06/24/climate/line-3-pipeline-biden.html">Biden Administration Backs Oil Sands Pipeline Project</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/06/24/climate/line-3-pipeline-biden.html">Biden Administration Backs Oil Sands Pipeline Project</a></div>
<div class="news-author">submitted by <a href="/users/krxa-hal" title="View user profile." class="username">HSG</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>Yet there are still useful idiots, or paid shills, trying to defend this neoliberal corporatist.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/06/24/climate/line-3-pipeline-biden.html">https://www.nytimes.com/2021/06/24/climate/line-3-pipeline-biden.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-administration-backs-oil-sands-pipeline-project-35030#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35030#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.axios.com/newsletters/axios-markets-fb164163-ece1-4aa4-9673-d53932c917dc.html?chunk=0&amp;utm_term=twsocialshare#story0">1 big thing: The labor shortage is bigger than the pandemic</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.axios.com/newsletters/axios-markets-fb164163-ece1-4aa4-9673-d53932c917dc.html?chunk=0&amp;utm_term=twsocialshare#story0">1 big thing: The labor shortage is bigger than the pandemic</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 big thing: The labor shortage is bigger than the pandemic. The shortage of workers in the U.S. has become a flywheel of doom, messing up our lives and society writ large. <a href="https://t.co/jqx4CfBHcE">https://t.co/jqx4CfBHcE</a> <a href="https://twitter.com/hashtag/axiosmarkets?src=hash&amp;ref_src=twsrc%5Etfw">#axiosmarkets</a> <a href="https://t.co/OfPqUpnhW4">pic.twitter.com/OfPqUpnhW4</a></p>
— alain servais (@aservais1) <a href="https://twitter.com/aservais1/status/1482569943333978122?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.axios.com/newsletters/axios-markets-fb164163-ece1-4aa4-9673-d53932c917dc.html?chunk=0&amp;utm_term=twsocialshare#story0">https://www.axios.com/newsletters/axios-markets-fb164163-ece1-4aa4-9673-d53932c917dc.html?chunk=0&amp;utm_term=twsocialshare#story0</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/1-big-thing-labor-shortage-bigger-pandemic-35029#comments" title="Jump to the first comment of this posting.">6 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35029#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.jta.org/2022/01/15/united-states/breaking-hostage-situation-at-texas-synagogue">Ongoing synagogue hostage crisis  in Dallas/Ft. Worth - FBI...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.jta.org/2022/01/15/united-states/breaking-hostage-situation-at-texas-synagogue">Ongoing synagogue hostage crisis  in Dallas/Ft. Worth - FBI negotiating with hostage taker</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We've updated our story about the Fort Worth synagogue hostage crisis here <a href="https://t.co/x9NLNgBVAg">https://t.co/x9NLNgBVAg</a><br /><br />
The latest: Talks are reportedly underway with the attacker. And he reportedly demanded the release of a woman convicted of terrorism who made antisemitic outbursts at her trial</p>
— JTA | Jewish news (@JTAnews) <a href="https://twitter.com/JTAnews/status/1482499382989762561?ref_src=twsrc%5Etfw">January 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.jta.org/2022/01/15/united-states/breaking-hostage-situation-at-texas-synagogue">https://www.jta.org/2022/01/15/united-states/breaking-hostage-situation-at-texas-synagogue</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/ongoing-synagogue-hostage-crisis-dallasft-worth-fbi-negotiating-hostage-taker-35028#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35028#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-7f75548d1787b50be210a47225c396eb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313369#comment-313369">Before widespread prosperity</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Male Non-Working...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">48 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313368#comment-313368">“Meat Loaf embraced a kind of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Meat Loaf's Star...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313367#comment-313367">part of the mystery is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Male Non-Working...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313366#comment-313366">so here&#039;s some of the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Male Non-Working...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313365#comment-313365">Maggie Haberman retweeted</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>None Dare Call it Treason...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313364#comment-313364">Optimism on the inflation</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>1 big thing: The labor...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313363#comment-313363">ISIS says: we&#039;re baaaack:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Thread: EXTREMISTS are...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313362#comment-313362">Would be nice:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Privilege"</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313361#comment-313361">This is great! we need a lot</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Male Non-Working...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313360#comment-313360">What an amazing voice and</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Meat Loaf's Star...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313359#comment-313359">America is more pro-Muslim</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Privilege"</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313358#comment-313358">Latino immigrants basically</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Privilege"</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313357#comment-313357">Aaron Rupar listened to Trump</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Who Is King of Florida?...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313356#comment-313356">Since both Orion and PP are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Privilege"</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/313355#comment-313355">If I were a conspiracy person</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Dem big-city mayors:...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>