<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot; Corrupting science: Shunning forensic expertise, OPCW left Douma, Syria murders unsolved&quot;" href="http://www.dagblog.com/crss/node/34907" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="In its probe of an alleged chemical attack in Syria, the OPCW shunned the critical investigative area of forensic pathology and censored a recommendation to pursue it. The Douma killings remain unsolved." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/corrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907" />
<link rel="shortlink" href="http://www.dagblog.com/node/34907" />
  <title>Corrupting science: Shunning forensic expertise, OPCW left Douma, Syria murders unsolved | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"PLftt1TBJdd28pbL8xeUV_HHletUwZ5qzSHs5XSioo0","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/312497":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34907 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-7ddc0b58de4a44fb82c5acf8f4c40a53">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gop-disarray-34908">GOP in disarray</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/how-amtrak-plans-modernize-its-trains-2030-34890">How Amtrak Plans To Modernize Its Trains By...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/stupidity-basis-political-power-bonhoeffer-34873">Stupidity, a Basis for Political Power,...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ssris-and-vaccine-hesitancy-34870">SSRIs and Vaccine Hesitancy</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/myth-thanksgiving-native-american-perspectives-pilgrims-34862">The Myth of Thanksgiving: Native American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/just-facebook-over-34860">Just Like That, Facebook Is Over</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/young-author-explains-why-millennials-are-most-depressed-generation-history-world-34848">Young Author Explains Why Millennials Are...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/all-you-need-love-34811">All You Need Is Love</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/asking-question-out-loud-34786">Asking A Question Out Loud</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/crisis-addiction-childhood-trauma-and-corrupt-culture-34783">The Crisis of Addiction - Childhood Trauma...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-d42f5eeb745af388db883d172ad82049">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/mini-documentary-and-radio-show-lux-radio-theatres-made-each-other-starring-carole-lombard">Mini-Documentary And Radio Show / Lux Radio...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/history-why-wasnt-ethiopia-colonized-34889">History: why wasn&#039;t Ethiopia colonized?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/colton-underwood-comes-out-and-comes-clean-34874">Colton Underwood Comes Out and Comes Clean</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/deine-lakaien-wiegenlied-34868">Deine Lakaien - Wiegenlied</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/wand-moon-williamsburg-bridge-34867"> Of the Wand &amp; the Moon - Williamsburg...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-418b0ee07e62711edb1b75e1bddb20b4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-b9a40463bf71b18c8aa8501f08c0b0ba">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/growth-left-wing-gunstagram-34894">The Growth of the Left-Wing ‘Gunstagram’</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (662)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/seattle-gun-violence-surges-2021-police-force-dwindles-34899">Seattle gun violence surges in 2021, as...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (555)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/corrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907" class="active"> Corrupting science: Shunning forensic...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (433)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (377)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gop-disarray-34908">GOP in disarray</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (341)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34907" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcorrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/corrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907" data-count="none" data-via="dagblog" data-text=" Corrupting science: Shunning forensic expertise, OPCW left Douma, Syria murders unsolved">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/corrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907"> Corrupting science: Shunning forensic expertise, OPCW left Douma, Syria murders unsolved</a></h2>
    
      <span class="submitted">By <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> on Mon, 12/06/2021 - 4:02pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>In its probe of an alleged chemical attack in Syria, the OPCW shunned the critical investigative area of forensic pathology and censored a recommendation to pursue it. The Douma killings remain unsolved.</strong></p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://thegrayzone.com/2021/12/06/corrupting-science-part2/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34907#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>453 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-312474"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Toxic Legacy - ChemWeapons &amp; Birth Defects in Syria<br />
<a href="https://syriaaccountability.org/updates/2021/12/02/a-toxic-legacy-chemical-weapons-and-birth-defects-in-syria/">https://syriaaccountability.org/updates/2021/12/02/a-toxic-legacy-chemic...</a></p>

<p>A Reflection On Accountability For Chemical Weapon Use In Syria<br />
<a href="https://www.interaction.org/blog/a-reflection-on-accountability-for-chemical-weapon-use-in-syria/">https://www.interaction.org/blog/a-reflection-on-accountability-for-chem...</a><br /><br />
'Syria has not disclosed its chemical weapons arsenal yet'<br />
<a href="https://www.middleeastmonitor.com/20211130-syria-has-not-disclosed-its-chemical-weapons-arsenal-yet/">https://www.middleeastmonitor.com/20211130-syria-has-not-disclosed-its-c...</a><br /><br /><strong>At least 1,510 Syrian Citizens, Including 205 Children and 260 Women, Have Been Killed and 12,000 Injured, With Victims Still Waiting for the Syrian Regime to be Held Accountable</strong><br />
<a href="https://sn4hr.org/blog/2021/11/30/57099/">https://sn4hr.org/blog/2021/11/30/57099/</a></p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34907/312474">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 12/07/2021 - 8:02am</span>
</div>

<div class="indented"><a id="comment-312495"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Your first link speculates on the connection between chemical weapons use and a spike in birth defects. Such a connection seems very believable to me just like a connection between reprocessed uranium artillery shells and birth defects seems likely even though neither has been proven. The fact is though, that whether true or not, birth defects being caused by chemical attack in Syria has nothing to say one way or another about whether the OPCW has misrepresented and covered up evidence about the one particular case which Mate’s reporting deals with. </p>

<p>Your second link, published this past November, mentions several gas attacks but does not mention Douma.  The third link reports on a statement by Fernando Arias, the Director-General of the OPCW, that says Syria is still hiding chemical weapons. Maybe so, but the statement says nothing about Douma and adds nothing to the controversy over the Douma investigation. Any statement by Arias that does pertain to the Douma investigation should be considered in light of the fact that it was Arias who got to find himself not guilty of Mate’s charges but continues to hide information.  The fourth link, also from last month, also stops short of mentioning Douma, but at one point says:</p>

<blockquote>
<p>    The report documents 222 chemical weapons attacks in Syria since the first documented use of CWs was recorded on the SNHR database of chemical weapons attacks on December 23, 2012, up to November 30, 2021, confirming that 217 of these chemical attacks were carried out by the Syrian regime, <u>while <em>the other five chemical weapons attacks were carried out by ISIS.</em></u></p>
</blockquote>

<p>If you trust that assertion from your own link then it must be hard to deny the possibility that the Douma attack <em>could have been a false flag </em>carried out by ISIS or some other group.  Do you have anything of substance which actually pertains to the subject. <a href="https://syriapropagandamedia.org/update-on-the-opcws-investigation-of-the-douma-incident#alleged-chemical-attacks-in-ltamenah-in-2017-and-saraqib-in-2018">The subject is <em>the corruption of science and the shunning of forensic expertise by the OPCW which left the Douma murders in Syria unsolved</em></a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34907/312495">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> on Tue, 12/07/2021 - 7:30pm</span>
</div>
</div><a id="comment-312482"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>actual Syrian news:</p>

<p><a href="https://twitter.com/i/events/1468081220009414658">Israeli air strikes hit Syrian port city of Latakia, local media says</a> @ Twitter events</p>

<blockquote>
<p>Syrian state media says that Israel carried out air strikes on the Mediterranean port city of Latakia, causing multiple shipping containers to catch on fire, AFP and Al Jazeera report. No casualties were reported in the strikes but there was material damage reported in the "rare attack targeting key facilities," according to AFP. The port of Latakia is Syria's main port for supply flow, particularly food, and it is also close in proximity to a Russian air base, according to Al Jazeera.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34907/312482">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 12/07/2021 - 3:10pm</span>
</div>

<div class="indented"><a id="comment-312497"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>“Actual” Syrian news. That is your introduction to a report that has nothing at all to do with the subject of this post but is a way to take a backhanded swipe at it without supporting your view in any way.  Correct me if I am wrong: [Or if you can't maybe PP will jump in and run interference for you] It looks to me that by totally ignoring the subject [Something I have seen you get livid about when others do it while commenting on a post by you] and calling your post “actual news”,  that you are snidely intending to draw a distinction that incriminates the reporting by Mate’ as being non-news or fake news or maybe something else, but not “actual” news. Do you really believe that there are not legitimate questions about the OPCW investigation of the Douma attack and that there is no actual "news" worth posting about it</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34907/312497">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> on Tue, 12/07/2021 - 7:50pm</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/312497" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BkqDKMDHvqLirJP51Zgtog0kJvY_f6uRcQ60Mwfo9pc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-f664f8bcfc4213a667b8e5e0967c6cfc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/12/07/younger-u-s-adults-less-likely-to-see-big-differences-between-the-parties-or-to-feel-well-represented-by-them/">Younger U.S. adults less likely to see big differences...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/12/07/younger-u-s-adults-less-likely-to-see-big-differences-between-the-parties-or-to-feel-well-represented-by-them/">Younger U.S. adults less likely to see big differences between the parties -</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p><em>or to feel well represented by them</em></p>

<p><a href="https://www.pewresearch.org/fact-tank/2021/12/07/younger-u-s-adults-less-likely-to-see-big-differences-between-the-parties-or-to-feel-well-represented-by-them/">By Vianney Gomez &amp; Andrew Daniller @ PewResearch.org, Dec.7</a> WITH CHARTS</p>

<blockquote>
<p>Nearly six-in-ten U.S. adults (59%) see a great deal of difference between the two major political parties, up from 55% just two years ago and substantially higher than in prior decades. Yet as in past years, there are wide age differences in these views: Younger adults are less likely than older adults to see a great deal of difference between the parties, and they are less likely to say that either party represents the interests of people like them well.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/fact-tank/2021/12/07/younger-u-s-adults-less-likely-to-see-big-differences-between-the-parties-or-to-feel-well-represented-by-them/">https://www.pewresearch.org/fact-tank/2021/12/07/younger-u-s-adults-less-likely-to-see-big-differences-between-the-parties-or-to-feel-well-represented-by-them/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34910#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/12/07/african-immigrants-in-u-s-more-religious-than-other-black-americans-and-more-likely-to-be-catholic/">African immigrants in U.S. -</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/12/07/african-immigrants-in-u-s-more-religious-than-other-black-americans-and-more-likely-to-be-catholic/">African immigrants in U.S. -</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p><em>more religious than other Black Americans, and more likely to be Catholic...</em></p>

<p><a href="https://www.pewresearch.org/fact-tank/2021/12/07/african-immigrants-in-u-s-more-religious-than-other-black-americans-and-more-likely-to-be-catholic/">By Jeff Diamant @ PewResearch.org, Dec. 7</a> WITH CHARTS</p>

<blockquote>
<p>[....] For example, around half of African immigrants in the U.S. (54%) say they attend religious services at least weekly, compared with about three-in-ten U.S.-born (32%) and Caribbean-born (30%) Black adults. And about seven-in-ten African immigrants (72%) say religion is very important to them, compared with 59% of U.S.- and Caribbean-born Black adults who say this [....]</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/fact-tank/2021/12/07/african-immigrants-in-u-s-more-religious-than-other-black-americans-and-more-likely-to-be-catholic/">https://www.pewresearch.org/fact-tank/2021/12/07/african-immigrants-in-u-s-more-religious-than-other-black-americans-and-more-likely-to-be-catholic/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34909#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thegrayzone.com/2021/12/06/corrupting-science-part2/"> Corrupting science: Shunning forensic expertise, OPCW left...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thegrayzone.com/2021/12/06/corrupting-science-part2/"> Corrupting science: Shunning forensic expertise, OPCW left Douma, Syria murders unsolved</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><strong>In its probe of an alleged chemical attack in Syria, the OPCW shunned the critical investigative area of forensic pathology and censored a recommendation to pursue it. The Douma killings remain unsolved.</strong></p>
</div>
<div class="news-article">Read the article at <a href="https://thegrayzone.com/2021/12/06/corrupting-science-part2/">https://thegrayzone.com/2021/12/06/corrupting-science-part2/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/corrupting-science-shunning-forensic-expertise-opcw-left-douma-syria-murders-unsolved-34907#comments" title="Jump to the first comment of this posting." class="active">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34907#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2021/12/06/jan-6-generals-lied-ex-dc-guard-official-523777">&#039;Absolute liars&#039;: Ex-D.C. Guard official says...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2021/12/06/jan-6-generals-lied-ex-dc-guard-official-523777">&#039;Absolute liars&#039;: Ex-D.C. Guard official says generals lied to Congress about Jan. 6</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>I got access, no paywall, with this link</p>

<div class="media_embed">
<blockquote height="" width="">
<p>'Absolute liars': Ex-D.C. Guard official says generals lied to Congress about Jan. 6 <a href="https://t.co/Fenr7DLdJS">https://t.co/Fenr7DLdJS</a></p>
— POLITICO Pro (@POLITICOPro) <a href="https://twitter.com/POLITICOPro/status/1467789244416643077?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2021/12/06/jan-6-generals-lied-ex-dc-guard-official-523777">https://www.politico.com/news/2021/12/06/jan-6-generals-lied-ex-dc-guard-official-523777</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34906#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.axios.com/biden-corruption-strategy-441922d9-c9a3-425a-bb49-c6c70f59d893.html">Biden unveils corruption strategy</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.axios.com/biden-corruption-strategy-441922d9-c9a3-425a-bb49-c6c70f59d893.html">Biden unveils corruption strategy</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Biden unveils first-ever U.S. government strategy for countering corruption <a href="https://t.co/ELZEi6qmwh">https://t.co/ELZEi6qmwh</a></p>
— Axios (@axios) <a href="https://twitter.com/axios/status/1467866896762556421?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.axios.com/biden-corruption-strategy-441922d9-c9a3-425a-bb49-c6c70f59d893.html">https://www.axios.com/biden-corruption-strategy-441922d9-c9a3-425a-bb49-c6c70f59d893.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34905#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.reuters.com/world/europe/far-right-french-presidential-hopeful-promises-reconquest-rally-2021-12-05/">Far-right French presidential hopeful promises &#039;...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.reuters.com/world/europe/far-right-french-presidential-hopeful-promises-reconquest-rally-2021-12-05/">Far-right French presidential hopeful promises &#039;reconquest&#039; at rally</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WARNING: GRAPHIC CONTENT - Supporters of French far-right presidential candidate Eric Zemmour threw punches and chairs at several protesters wearing anti-racism T-shirts during his first political rally <a href="https://t.co/J19m7HELcV">https://t.co/J19m7HELcV</a> <a href="https://t.co/pCYeRmZR9Q">pic.twitter.com/pCYeRmZR9Q</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1467714164361629700?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.reuters.com/world/europe/far-right-french-presidential-hopeful-promises-reconquest-rally-2021-12-05/">https://www.reuters.com/world/europe/far-right-french-presidential-hopeful-promises-reconquest-rally-2021-12-05/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/far-right-french-presidential-hopeful-promises-reconquest-rally-34904#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34904#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/12/03/t-magazine/john-coltrane-church.html">The Canonization of Saint John Coltrane</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/12/03/t-magazine/john-coltrane-church.html">The Canonization of Saint John Coltrane</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/12/03/t-magazine/john-coltrane-church.html">https://www.nytimes.com/2021/12/03/t-magazine/john-coltrane-church.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34903#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2018/04/07/health/antidepressants-withdrawal-prozac-cymbalta.html">Many People Taking Antidepressants Discover They Cannot Quit</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2018/04/07/health/antidepressants-withdrawal-prozac-cymbalta.html">Many People Taking Antidepressants Discover They Cannot Quit</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2018/04/07/health/antidepressants-withdrawal-prozac-cymbalta.html">https://www.nytimes.com/2018/04/07/health/antidepressants-withdrawal-prozac-cymbalta.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34902#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/12/05/us/politics/bob-dole-obama-biden-reactions.html">‘A War Hero and Patriot’: Leaders React to the Death of Bob...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/12/05/us/politics/bob-dole-obama-biden-reactions.html">‘A War Hero and Patriot’: Leaders React to the Death of Bob Dole</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://www.nytimes.com/2021/12/05/us/politics/bob-dole-obama-biden-reactions.html">By Christopher Mele @ NYTimes.com, Dec. 5</a></p>

<p><em>Former presidents and political leaders recalled Mr. Dole’s dignity, sense of humor and lifetime commitment to public service.</em></p>

<p>The NYTimes obituary: <a href="https://www.nytimes.com/2021/12/05/us/politics/bob-dole-dead.html"><strong><em>Bob Dole, Old Soldier and Stalwart of the Senate, Dies at 98</em></strong></a> <em>Mr. Dole, a son of the Kansas prairie who was left for dead on a World War II battlefield, became one of the longest-serving Republican leaders.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/12/05/us/politics/bob-dole-obama-biden-reactions.html">https://www.nytimes.com/2021/12/05/us/politics/bob-dole-obama-biden-reactions.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/war-hero-and-patriot-leaders-react-death-bob-dole-34901#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34901#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/12/04/world/asia/afghanistan-starvation-crisis.html?referringSource=articleShare">Facing Economic Collapse, Afghanistan Is Gripped by...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/12/04/world/asia/afghanistan-starvation-crisis.html?referringSource=articleShare">Facing Economic Collapse, Afghanistan Is Gripped by Starvation</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Devastating dispatch by <a href="https://twitter.com/cegoldbaum?ref_src=twsrc%5Etfw">@cegoldbaum</a> from Afghanistan. <a href="https://t.co/CX3mPZmJri">https://t.co/CX3mPZmJri</a></p>
— Asfandyar Mir (@asfandyarmir) <a href="https://twitter.com/asfandyarmir/status/1467284059487277056?ref_src=twsrc%5Etfw">December 5, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/12/04/world/asia/afghanistan-starvation-crisis.html?referringSource=articleShare">https://www.nytimes.com/2021/12/04/world/asia/afghanistan-starvation-crisis.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/facing-economic-collapse-afghanistan-gripped-starvation-34900#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34900#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.kuow.org/stories/gun-violence-surges-in-seattle-over-2021">Seattle gun violence surges in 2021, as police force...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.kuow.org/stories/gun-violence-surges-in-seattle-over-2021">Seattle gun violence surges in 2021, as police force dwindles</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>Civil society is what keeps the beasts at bay.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.kuow.org/stories/gun-violence-surges-in-seattle-over-2021">https://www.kuow.org/stories/gun-violence-surges-in-seattle-over-2021</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/seattle-gun-violence-surges-2021-police-force-dwindles-34899#comments" title="Jump to the first comment of this posting.">33 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34899#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/BNODesk/status/1467253094404743173?s=20">[COVID News] Anti-mandate protesters in Luxembourg storm...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/BNODesk/status/1467253094404743173?s=20">[COVID News] Anti-mandate protesters in Luxembourg storm Christmas market</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WATCH: Protesters storm Christmas market in Luxembourg, where vaccination or a negative test is required <a href="https://t.co/svoLntsK0k">pic.twitter.com/svoLntsK0k</a></p>
— BNO Newsroom (@BNODesk) <a href="https://twitter.com/BNODesk/status/1467253094404743173?ref_src=twsrc%5Etfw">December 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/BNODesk/status/1467253094404743173?s=20">https://twitter.com/BNODesk/status/1467253094404743173?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/covid-news-anti-mandate-protesters-luxembourg-storm-christmas-market-34898#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34898#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/magazine/2021/12/03/time-to-pull-the-plug-on-cable-news-523720">Jack Shafer: &quot;Time to Pull the Plug on Cable News&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/magazine/2021/12/03/time-to-pull-the-plug-on-cable-news-523720">Jack Shafer: &quot;Time to Pull the Plug on Cable News&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“The median age of the cable news audience is in the 60s, as Jeremy Barr of the Washington Post noted, with the median age of MSNBC viewers clocking in at 68.” <a href="https://t.co/P4UYdTEBXP">https://t.co/P4UYdTEBXP</a></p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1466990471528525826?ref_src=twsrc%5Etfw">December 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/magazine/2021/12/03/time-to-pull-the-plug-on-cable-news-523720">https://www.politico.com/news/magazine/2021/12/03/time-to-pull-the-plug-on-cable-news-523720</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/jack-shafer-time-pull-plug-cable-news-34897#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34897#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/12/03/opinion/democrats-rural-america-midterms.html">&quot;I Was the Governor of Montana. My Fellow Democrats,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/12/03/opinion/democrats-rural-america-midterms.html">&quot;I Was the Governor of Montana. My Fellow Democrats, You Need to Get Out of the City More.&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><a href="https://www.nytimes.com/2021/12/03/opinion/democrats-rural-america-midterms.html">Guest Op-ed  by Steve Bullock @ NYTimes.com, Dec. 3</a></p>

<blockquote>
<p>I take no joy in sounding the alarm, but I do so as a proud Democrat who has won three statewide races in a rural, red state — the Democrats are in trouble in rural America, and their struggles there could doom the party in 2022.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/12/03/opinion/democrats-rural-america-midterms.html">https://www.nytimes.com/2021/12/03/opinion/democrats-rural-america-midterms.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/i-was-governor-montana-my-fellow-democrats-you-need-get-out-city-more-34896#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34896#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.isdglobal.org/digital_dispatches/the-growth-of-the-left-wing-gunstagram/">The Growth of the Left-Wing ‘Gunstagram’</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.isdglobal.org/digital_dispatches/the-growth-of-the-left-wing-gunstagram/">The Growth of the Left-Wing ‘Gunstagram’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>found retweeted by <a href="https://twitter.com/jjmacnab">JJMacNab</a></p>

<div class="media_embed">
<blockquote height="" width="">
<p>An emerging community in the US consisting of armed left-wing activists and antifascists has grown on Instagram since 2020. We explore the dynamics of this community in today's Digital Dispatches: <a href="https://t.co/Nt45vYQP40">https://t.co/Nt45vYQP40</a></p>
— Institute for Strategic Dialogue (@ISDglobal) <a href="https://twitter.com/ISDglobal/status/1466425052254064656?ref_src=twsrc%5Etfw">December 2, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.isdglobal.org/digital_dispatches/the-growth-of-the-left-wing-gunstagram/">https://www.isdglobal.org/digital_dispatches/the-growth-of-the-left-wing-gunstagram/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/growth-left-wing-gunstagram-34894#comments" title="Jump to the first comment of this posting.">19 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34894#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-9e3852fa3309366d9a0742816d2fc199">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312501#comment-312501">Swell uncle takes two</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Seattle gun violence...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312500#comment-312500">at least this guy didn&#039;t</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Seattle gun violence...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">19 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312499#comment-312499">Mother of 12-year-old shot in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Seattle gun violence...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">26 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312498#comment-312498">TRAGIC UPDATE: 2 kids among 3</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Seattle gun violence...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">40 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312496#comment-312496">AA&#039;s post included:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Growth of the Left-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312497#comment-312497">“Actual” Syrian news. That is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Corrupting science:...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312495#comment-312495">Your first link speculates on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Corrupting science:...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312494#comment-312494">You&#039;re on her like white on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Growth of the Left-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312493#comment-312493">Her post was about Guns that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Growth of the Left-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312492#comment-312492">Brooklyn students explain why</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Seattle gun violence...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312491#comment-312491">Over half of all annual gun</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Growth of the Left-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312490#comment-312490">America&#039;s gun culture in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Growth of the Left-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312489#comment-312489">Kinzinger has proven himself</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP in disarray</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312488#comment-312488">WTF? I can&#039;t figure out what</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP in disarray</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/312487#comment-312487">After January 6, Peter Meijer</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP in disarray</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>