<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[CRIME news] USPS Employees Killed in Fatal Memphis Shooting&quot;" href="http://www.dagblog.com/crss/node/34713" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Last CRIME news thread HERE, covers 10/17 thru early 10/24. USPS Employees Killed in Fatal Memphis Shooting https://t.co/2FfQ6cVEDc — Veronicas Place (@DeLuzeVF) October 25, 2021" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/crime-news-usps-employees-killed-fatal-memphis-shooting-34713" />
<link rel="shortlink" href="http://www.dagblog.com/node/34713" />
  <title>[CRIME news] USPS Employees Killed in Fatal Memphis Shooting | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"HT5dVKV16BaanHP9AOfGPnPjhREZn22aXv2vpJcQLBE","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/311052":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34713 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-f3dbc96c4d3642760f232144b6803057">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-surprise-blm-2020-was-big-fail-34723">What a surprise, BLM 2020 was a big FAIL</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gridlock-34714">Gridlock</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-needs-jamaica-infrastructure-case-study-34663">[World Needs] JAMAICA: INFRASTRUCTURE CASE...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/independent-senators-part-ii-34654">Independent Senators? Part II</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/less-lethal-guns-and-adopting-progressive-lifestyle-34622">Less Lethal Guns and Adopting A Progressive...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/un-goes-kpop-not-parody-during-general-assembly-34605">The U.N. goes KPop (not a parody) during the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/there-likely-no-withdrawal-afghanistan-34565">There Is Likely No Withdrawal From...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/parallax-view-afghan-wigs-et-al-34562">Parallax View - Afghan Wigs, Western Vals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/policing-issues-starting-nytimes-gang-takedowns-34561">[POLICING ISSUES] Starting with the NYTimes...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/christ-thousand-faces-34553">The Christ with a thousand faces</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-f0b07fced64a72a9af478780117022ad">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/philip-macedon-divided-declining-societies-34721">PHILIP OF MACEDON &amp; DIVIDED, DECLINING...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">14 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tony-starks-workshop-iron-man-music-one-hour-34720">Tony Stark&#039;s Workshop | Iron Man Music...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">17 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/brilliant-parody-back-snl-34708">Brilliant parody is back on SNL</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tears-fears-tipping-point-official-music-video-34664">Tears For Fears - The Tipping Point (...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/jordan-peterson-collapse-our-values-greater-threat-climate-change-34649">Jordan Peterson: The collapse of our values...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-2d219039f885e4073f8319b3964343b0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-6466a0b1c354a2f13c67af2d69cd560f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954" class="active">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (897)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/ivermectin-fails-ten-randomized-controlled-trials-involving-mild-covid-cases-34711">Iverrmectin Fails in Randomized Controlled...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (681)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/black-history-month-february-1-march-1-33729">Black History Month, February 1 to March 1</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (357)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/parallax-view-afghan-wigs-et-al-34562">Parallax View - Afghan Wigs, Western Vals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (204)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (201)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34713" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcrime-news-usps-employees-killed-fatal-memphis-shooting-34713&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/crime-news-usps-employees-killed-fatal-memphis-shooting-34713" data-count="none" data-via="dagblog" data-text="[CRIME news] USPS Employees Killed in Fatal Memphis Shooting">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/crime-news-usps-employees-killed-fatal-memphis-shooting-34713">[CRIME news] USPS Employees Killed in Fatal Memphis Shooting</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 2:14am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Last CRIME news thread <a href="http://dagblog.com/link/crime-news-4-people-shot-football-game-stadium-mobile-alabama-2-juveniles-34683">HERE, covers 10/17 thru early 10/24.</a></p>

<div class="media_embed">
<blockquote height="" width="">
<p>USPS Employees Killed in Fatal Memphis Shooting <a href="https://t.co/2FfQ6cVEDc">https://t.co/2FfQ6cVEDc</a></p>
— Veronicas Place (@DeLuzeVF) <a href="https://twitter.com/DeLuzeVF/status/1452477156425191428?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://yourblackworld.net/2021/10/15/usps-employees-killed-in-fatal-memphis-shooting/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34713#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1172 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-310946"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Today is Pastor Louie’s first Sunday without his wife &amp; son. Both were killed in a mass shooting this week in Tacoma. No arrests &amp; no suspect info at this time. Pastor Louie had this message for the suspect(s), as he &amp; his sister asked the public for help. <a href="https://twitter.com/KIRO7Seattle?ref_src=twsrc%5Etfw">@KIRO7Seattle</a> <a href="https://t.co/7PY8kavCRh">pic.twitter.com/7PY8kavCRh</a></p>
— Kevin Ko (@NewsWithKevin) <a href="https://twitter.com/NewsWithKevin/status/1452441531541905411?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>It’s utterly outrageous that we will burn down a CVS when it’s an officer involved shooting but this is JuSt tHe WaY iT Is? 4!ppl killed in DC this weekend. 3 of them young black men <a href="https://t.co/g8jr5HNqgb">https://t.co/g8jr5HNqgb</a></p>
— Ianta Summers (@iantasummers) <a href="https://twitter.com/iantasummers/status/1452472263480168448?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">These are becoming way too common...is life no longer valued??<br />
'2 dead following shooting at apartment complex' <a href="https://twitter.com/BRProudNews?ref_src=twsrc%5Etfw">@BRProudNews</a> <a href="https://twitter.com/hashtag/BatonRouge?src=hash&amp;ref_src=twsrc%5Etfw">#BatonRouge</a> <a href="https://t.co/YzAOGvqKaC">https://t.co/YzAOGvqKaC</a> <a href="https://t.co/ln4S5cALT6">pic.twitter.com/ln4S5cALT6</a></p>
— John Walton (@John_Walton_) <a href="https://twitter.com/John_Walton_/status/1452490996088983556?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One dead, another airlifted to hospital, and "multiple other people injured" in small-town shooting (Crenshaw, Miss.): <a href="https://twitter.com/hashtag/GunSense?src=hash&amp;ref_src=twsrc%5Etfw">#GunSense</a><br /><a href="https://t.co/0w9KHt1FTV">https://t.co/0w9KHt1FTV</a></p>
— Bob Jones (@EschewObfuse) <a href="https://twitter.com/EschewObfuse/status/1452486530782662658?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<div class="media_embed">
<blockquote height="" width="">
<p>15-Year-Old Killed, Man Wounded in Shooting on Normandie Avenue <a href="https://t.co/qkdHYs3lIf">https://t.co/qkdHYs3lIf</a></p>
— NBC Los Angeles (@NBCLA) <a href="https://twitter.com/NBCLA/status/1452460267644891146?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> A man was killed while a pregnant woman is fighting for her life following a double shooting in Philadelphia Sunday night. <a href="https://t.co/sYUIsHrAys">https://t.co/sYUIsHrAys</a></p>
— NBC10 Philadelphia (@NBCPhiladelphia) <a href="https://twitter.com/NBCPhiladelphia/status/1452451662921142276?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>The Mt. Healthy Police Department and Hamilton County Sheriff's Office are investigating a fatal shooting Saturday. Family members said 51-year-old Quietin Dews was killed. <a href="https://t.co/xZIuX0cCt1">https://t.co/xZIuX0cCt1</a></p>
— WCPO 9 (@WCPO) <a href="https://twitter.com/WCPO/status/1452478134675202050?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Friends and family remember teen volleyball star killed in shooting <a href="https://t.co/inWhre9ycN">https://t.co/inWhre9ycN</a></p>
— StripMallAttorney (@3rdstringW) <a href="https://twitter.com/3rdstringW/status/1452442197429682177?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Man wounded, woman killed in apparent domestic-related shooting (Waco, Texas): <a href="https://twitter.com/hashtag/GunSense?src=hash&amp;ref_src=twsrc%5Etfw">#GunSense</a> <a href="https://t.co/4kt5zpQrtu">https://t.co/4kt5zpQrtu</a></p>
— DomesticGunViolence (@DomesticGun) <a href="https://twitter.com/DomesticGun/status/1452472679018151936?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Two teens dead after shooting each other in car in Forest Park <a href="https://t.co/VjO0NjGz1z">https://t.co/VjO0NjGz1z</a></p>
— Christine (@AngelicFusion) <a href="https://twitter.com/AngelicFusion/status/1452491681048133633?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p><br /><br />
Westmont shooting leaves 1 dead, 1 injured: Sheriff’s Department | KTLA <a href="https://t.co/SXbfZMIHNw">https://t.co/SXbfZMIHNw</a></p>
— Lizbeth (@mdo_lizz) <a href="https://twitter.com/mdo_lizz/status/1452494080697532419?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One dead in Fort Walton Beach shooting <a href="https://t.co/wjqJH9ru4Q">https://t.co/wjqJH9ru4Q</a></p>
— WMBB News 13 (@WMBBTV) <a href="https://twitter.com/WMBBTV/status/1452487502468681730?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A fatal shooting leaves one Columbus man dead, CPD search for suspect <a href="https://t.co/mBlNu1gSWU">https://t.co/mBlNu1gSWU</a></p>
— WCBI News (@WCBINEWS) <a href="https://twitter.com/WCBINEWS/status/1452472503545253889?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 dead, 1 hospitalized after shooting in Miami Gardens <a href="https://t.co/A49VOVZFU1">https://t.co/A49VOVZFU1</a></p>
— Kristi Krueger (@KkruegerWPLG) <a href="https://twitter.com/KkruegerWPLG/status/1452470993587511297?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Way to go Portland Libs.<br /><br />
Old Town shooting leaves 2 dead, likely eclipsing Portland’s homicide record <a href="https://t.co/sYCSNgdSw1">https://t.co/sYCSNgdSw1</a></p>
— David Andres (@David_Andres_20) <a href="https://twitter.com/David_Andres_20/status/1452470272196501520?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One man is dead after a shooting at a Shell Mart in Muskegon Heights.<a href="https://t.co/ZHSlgKUSHC">https://t.co/ZHSlgKUSHC</a></p>
— FOX 17 (@FOX17) <a href="https://twitter.com/FOX17/status/1452462160467091457?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 man is dead in shooting in The Bronx. <a href="https://t.co/n6jjjLYruu">https://t.co/n6jjjLYruu</a></p>
— The Tornado News (@TheTornadoNews) <a href="https://twitter.com/TheTornadoNews/status/1452455762878509058?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Overnight shooting in Conway left officer wounded, 1 person dead | <a href="https://twitter.com/hashtag/College?src=hash&amp;ref_src=twsrc%5Etfw">#College</a>. | <a href="https://twitter.com/hashtag/Students?src=hash&amp;ref_src=twsrc%5Etfw">#Students</a> <a href="https://t.co/7UB0yADZDO">https://t.co/7UB0yADZDO</a></p>
— Parent Security (@ParentSecurity) <a href="https://twitter.com/ParentSecurity/status/1452454225519288325?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a>: Officers are investigating a shooting that left one person dead on the northwest side of Indianapolis.<br /><a href="https://t.co/M30KbZq0KY">https://t.co/M30KbZq0KY</a></p>
— WTHR.com (@WTHRcom) <a href="https://twitter.com/WTHRcom/status/1452453610147794951?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/310946">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 2:48am</span>
</div>

<div class="indented"><a id="comment-310947"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:18px">^ Major carnage, allover the country,</span> I've only skimmed the top and I tried not to duplicate anything f<a href="http://dagblog.com/link/crime-news-4-people-shot-football-game-stadium-mobile-alabama-2-juveniles-34683">rom the weekend that I already posted yesterday on the old thread, like two shootings at colleges' homecomings, including the mass shooting in Georgia. And I haven't even looked at what's been going on in Chicago since I posted a total yesterday.</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/310947">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 3:03am</span>
</div>
</div><a id="comment-310948"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Yes</p>
— Was There A Shooting In Minneapolis Today? (@mplsshooting) <a href="https://twitter.com/mplsshooting/status/1452476532228771843?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Yes</p>
— Was There A Shooting In Minneapolis Today? (@mplsshooting) <a href="https://twitter.com/mplsshooting/status/1452047503218647044?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Yes</p>
— Was There A Shooting In Minneapolis Today? (@mplsshooting) <a href="https://twitter.com/mplsshooting/status/1451658929822384136?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/GovKathyHochul?ref_src=twsrc%5Etfw">@GovKathyHochul</a> <a href="https://twitter.com/hashtag/ROC?src=hash&amp;ref_src=twsrc%5Etfw">#ROC</a> <a href="https://twitter.com/hashtag/lessismore?src=hash&amp;ref_src=twsrc%5Etfw">#lessismore</a> crime<br />
Rochester NY- Robert Hunter, 28yrs old, arrested for shooting into a house that was occupied by a 3 yr old &amp; 1 day old child. He was released to Parole in July of this year by Albany - on Parole for Vehicular Manslaughter.</p>
— Hyperfocus (@Hyperfocus) <a href="https://twitter.com/Hyperfocus/status/1451959231029075976?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rochester Police Investigating Friday Night Shooting <a href="https://t.co/rUJoODNpv2">https://t.co/rUJoODNpv2</a></p>
— Y105FM (@y105_fm) <a href="https://twitter.com/y105_fm/status/1451885802280165383?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Two men are facing charges after a shooting in Jamestown. <a href="https://t.co/w5DvbfOAAO">https://t.co/w5DvbfOAAO</a></p>
— News 4 Buffalo (@news4buffalo) <a href="https://twitter.com/news4buffalo/status/1452432255046070272?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Buffalo police are investigating an overnight shooting that left one man injured.<a href="https://t.co/fUOd9GRx2F">https://t.co/fUOd9GRx2F</a></p>
— WGRZ (@WGRZ) <a href="https://twitter.com/WGRZ/status/1452324803742949385?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW DETAILS | A Louisville woman has been arrested in connection to a shooting in the Taylor Berry neighborhood &gt;&gt; <a href="https://t.co/qIWFAebykH">https://t.co/qIWFAebykH</a></p>
— wave3news (@wave3news) <a href="https://twitter.com/wave3news/status/1452383284579733505?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">.<a href="https://twitter.com/LMPD?ref_src=twsrc%5Etfw">@LMPD</a> is working a double shooting that left 1 dead, 1 wounded and an officer hit by a car. <a href="https://twitter.com/hashtag/louisville?src=hash&amp;ref_src=twsrc%5Etfw">#louisville</a> <a href="https://twitter.com/hashtag/shooting?src=hash&amp;ref_src=twsrc%5Etfw">#shooting</a> <a href="https://twitter.com/hashtag/crime?src=hash&amp;ref_src=twsrc%5Etfw">#crime</a> <a href="https://twitter.com/hashtag/violence?src=hash&amp;ref_src=twsrc%5Etfw">#violence</a> <a href="https://twitter.com/hashtag/homicide?src=hash&amp;ref_src=twsrc%5Etfw">#homicide</a> <a href="https://twitter.com/hashtag/lmpd?src=hash&amp;ref_src=twsrc%5Etfw">#lmpd</a> <a href="https://twitter.com/840WHAS?ref_src=twsrc%5Etfw">@840WHAS</a> <a href="https://twitter.com/TalkRadio1080?ref_src=twsrc%5Etfw">@TalkRadio1080</a> <a href="https://t.co/OsoYx7mfwi">pic.twitter.com/OsoYx7mfwi</a></p>
— Will Clark (@WClark840WHAS) <a href="https://twitter.com/WClark840WHAS/status/1452264519741419524?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Drive-by shooting at a bus stop in west Louisville kills 16-year-old Eastern High student | News | <a href="https://twitter.com/hashtag/schoolshooting?src=hash&amp;ref_src=twsrc%5Etfw">#schoolshooting</a> <a href="https://t.co/CzMRpe8mUE">https://t.co/CzMRpe8mUE</a></p>
— Parent Security (@ParentSecurity) <a href="https://twitter.com/ParentSecurity/status/1452036425805975554?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/310948">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 3:21am</span>
</div>
<a id="comment-310949"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Moynihan Train Hall: The pair got into a disagreement in the station, then it spilled onto the street, where the combatants each pulled knives and slashed each other near W. 31st St. One is in critical condition. <a href="https://t.co/zAmfmHgjFH">https://t.co/zAmfmHgjFH</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452408640359608324?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>Three men were shot overnight in one incident on the Rockaway Peninsula. One of them was hit six times and was in stable condition. <a href="https://t.co/FV7eL4dYnS">https://t.co/FV7eL4dYnS</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452324113175953410?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>105 West 131st Street in Harlem: A man barricaded himself inside an apartment building, poured out gasoline and threatened to burn it down. He has been taken into custody. <a href="https://t.co/MCLQukZA97">https://t.co/MCLQukZA97</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452322386708156434?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Indoor surveillance footage shows barbershop shooting in Norwood, Bronx. This happened a couple of days ago.<a href="https://t.co/DmlCEXsjAP">https://t.co/DmlCEXsjAP</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452277875554586631?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Two people were engaged in a street shootout in East New York at 10:40 p.m. Neither one of them were hit, but an apparently uninvolved woman was hit three times in the midsection and once in the leg.<a href="https://t.co/jjksdsmaXy">https://t.co/jjksdsmaXy</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452194504816091138?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Nathaniel Direnzo, 29, of Saint Marks Place, arrested and charged with second-degree strangulation for trying to strangle an 11-year-old girl in broad daylight in Stuyvesant Square Park on the Lower East Side. <a href="https://t.co/AN5JrLwo5f">https://t.co/AN5JrLwo5f</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1452013444388081671?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Man shoved onto NYC subway tracks during attempted robbery <a href="https://t.co/Xmuy58Y8qz">https://t.co/Xmuy58Y8qz</a> <a href="https://t.co/pN8FNfjcN1">pic.twitter.com/pN8FNfjcN1</a></p>
— New York Post (@nypost) <a href="https://twitter.com/nypost/status/1452524112153350146?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Three abandoned children, human remains found in apartment <a href="https://t.co/8QYwWPBtLL">https://t.co/8QYwWPBtLL</a> <a href="https://t.co/LEqCbo224L">pic.twitter.com/LEqCbo224L</a></p>
— New York Post (@nypost) <a href="https://twitter.com/nypost/status/1452480535557726209?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for ATTEMPTED ROBBERY: On 10/7/21 @ 4:00 PM, inside Ruby's Cafe located @ 442 3 Ave <a href="https://twitter.com/NYPD17Pct?ref_src=twsrc%5Etfw">@NYPD17Pct</a> the individual approached the victim from behind &amp; pointed a knife into his back while demanding money. Any info call us @ 800-577-TIPS or DM NYPDTips Reward up to $3500. <a href="https://t.co/7MfHEtH9pX">pic.twitter.com/7MfHEtH9pX</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1452425016373559297?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for Attempted Robbery: On Saturday 10/23/21 inside of 1364 Webster Avenue (Convenience Smoke Shop) @npd44pct a unknown individual entered located demanded money and fled location. Call @ 800-577-TIPS or DM NYPDTips Reward up to $3500 <a href="https://t.co/ucLVBGOae5">pic.twitter.com/ucLVBGOae5</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1452422717693698048?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED-ROBBERY: 10/17/21 at approx. 10:00 PM, vicinity of Exchange Alley &amp; Trinity Pl <a href="https://twitter.com/NYPD1Pct?ref_src=twsrc%5Etfw">@NYPD1PCT</a> Manhattan. The suspect struck a 25 Y/O female victim &amp; demanded money. He then continued to strike her &amp; fled with her property. Any info call at 800-577-TIPS. Reward up to $3,500. <a href="https://t.co/AlhHNNsvyJ">pic.twitter.com/AlhHNNsvyJ</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1452367901349011469?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for HATE CRIME: On 10/22/21 @ 10:02 AM, front of 100 Brighton Bch Ave the unidentified individual used an Anti-Asian slur(s) &amp; struck the victim with a cardboard box. Any info call us @ 800-577-TIPS or DM NYPDTips Reward up to $3500. <a href="https://t.co/SFHbOcqPt3">pic.twitter.com/SFHbOcqPt3</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1452132557349343232?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for A ROBBERY 808 MacDougal Street <a href="https://twitter.com/hashtag/Brooklyn?src=hash&amp;ref_src=twsrc%5Etfw">#Brooklyn</a> <a href="https://twitter.com/NYPD73Pct?ref_src=twsrc%5Etfw">@NYPD73pct</a> on 9/29/21 @ 8:29PM. Perpetrator punched victim in the head and removed cash .Reward up to $3500 Seen him ? Know who he is ? Call 1-800-577-TIPS or DM us! Calls are CONFIDENTIAL! <a href="https://t.co/vmKs4reN7p">pic.twitter.com/vmKs4reN7p</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1451777823681744897?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for A ROBBERY 808 MacDougal Street <a href="https://twitter.com/hashtag/Brooklyn?src=hash&amp;ref_src=twsrc%5Etfw">#Brooklyn</a> <a href="https://twitter.com/NYPD73Pct?ref_src=twsrc%5Etfw">@NYPD73pct</a> on 9/29/21 @ 8:29PM. Perpetrator punched victim in the head and removed cash .Reward up to $3500 Seen him ? Know who he is ? Call 1-800-577-TIPS or DM us! Calls are CONFIDENTIAL! <a href="https://t.co/vmKs4reN7p">pic.twitter.com/vmKs4reN7p</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1451777823681744897?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTEDfor a Robbery Pattern in the confines of the 103 Precinct <a href="https://twitter.com/hashtag/Queens?src=hash&amp;ref_src=twsrc%5Etfw">#Queens</a> within the month of October Reward up to $3500 Seen them? Know who they are? Call 1-800-577-TIPS or DM us! Calls are CONFIDENTIAL! <a href="https://twitter.com/hashtag/YourCityYourCall?src=hash&amp;ref_src=twsrc%5Etfw">#YourCityYourCall</a> <a href="https://t.co/i03b8Ozh4r">pic.twitter.com/i03b8Ozh4r</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1451482002050408449?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for AN Assault at1418 Oakley Street . <a href="https://twitter.com/hashtag/Bronx?src=hash&amp;ref_src=twsrc%5Etfw">#Bronx</a> <a href="https://twitter.com/NYPD47Pct?ref_src=twsrc%5Etfw">@NYPD47pct</a> on 10/17/21 @ 12:57 AM individual followed the victim to the rear of the location, where he displayed a handgun and fired multiple shots at him. Reward up to $3500Call 1-800-577-TIPS Calls are CONFIDENTIAL! <a href="https://t.co/pIRjJbri9q">pic.twitter.com/pIRjJbri9q</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1451117619449409538?ref_src=twsrc%5Etfw">October 21, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/310949">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 3:51am</span>
</div>
<a id="comment-310950"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rapper Lil Theze was shot and killed after attempting to rob a retired police captain <a href="https://t.co/486bztTTC7">https://t.co/486bztTTC7</a></p>
— Wolecypher (@wolecypher) <a href="https://twitter.com/wolecypher/status/1452540937381548039?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>BTW, the "culcha" is being imitated elsewhere:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Report: The award-winning rapper, 19, who was abducted and assaulted by rival rappers last year, was shot dead in Stockholm. According to Swedish media, the shooting was gang-related.<br /><br />
Swedish teen rapper Einar killed in shooting <a href="https://t.co/Yk9Rbjv02U">https://t.co/Yk9Rbjv02U</a></p>
— PlanetNavaho (@ohplanetnavaho) <a href="https://twitter.com/ohplanetnavaho/status/1452504837577449476?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Just so awesome!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Watching a video of this lil rapper in Florida named lil del bro shot a rocket launcher at the club at a rival gang</p>
— #AllOneWord (@EazyPeezyP) <a href="https://twitter.com/EazyPeezyP/status/1452475429676269573?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/310950">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 10/25/2021 - 4:07am</span>
</div>
<a id="comment-311003"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Welcome to NYC 2021. <a href="https://twitter.com/NYPDnews?ref_src=twsrc%5Etfw">@NYPDnews</a> <a href="https://t.co/4fGVlBDPc4">pic.twitter.com/4fGVlBDPc4</a></p>
— NYC Scanner (@NYScanner) <a href="https://twitter.com/NYScanner/status/1450966437439291393?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311003">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 10/26/2021 - 2:42am</span>
</div>
<a id="comment-311008"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Update: Two people were killed and five injured during a shooting at a mall in Boise, Idaho, on Monday in which the assailant traded gunfire with the police, according to the authorities.<a href="https://t.co/BpU6lKb9Mn">https://t.co/BpU6lKb9Mn</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1452829837790523394?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
</div>


<p>Goodness only knows why the NYTimes deigned to cover this one as if it were exceptional.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311008">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 10/26/2021 - 3:50am</span>
</div>
<a id="comment-311009"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UPDATE:Suspect Arrested in Grambling State University Shooting.<a href="https://t.co/xmms6aEjBx">https://t.co/xmms6aEjBx</a> <a href="https://t.co/GxeIJToM8c">pic.twitter.com/GxeIJToM8c</a></p>
— News15 (@YourNews15) <a href="https://twitter.com/YourNews15/status/1186270143225257985?ref_src=twsrc%5Etfw">October 21, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>^ a reminder that 8 were shot, one killed</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 person dead, Pleasant Grove Middle School on lockdown following shooting in Pleasant Grove area of Texarkana, Texas – KSLA<br /><br />
ChronLaw Guns - Shootings News<br />
at <a href="https://t.co/K2I1TTlK8P">https://t.co/K2I1TTlK8P</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1452898170854428674?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Man dead in Cheviot shooting, police say – WXIX<br /><br />
ChronLaw Guns - Shootings News<br />
at <a href="https://t.co/HzC6Z5g8jo">https://t.co/HzC6Z5g8jo</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1452898145969614853?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">DEADLY ATLANTA FIGHT: A fight between the owner of a Jaguar and someone who was leaning on his car turned into a deadly shooting in Atlanta's Morningside neighborhood, police say. <a href="https://t.co/PPUi3opNIQ">https://t.co/PPUi3opNIQ</a></p>
— FOX 5 Atlanta (@FOX5Atlanta) <a href="https://twitter.com/FOX5Atlanta/status/1452860093079461894?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Spalding County officer injured in triple shooting in Atlanta, sources say <a href="https://t.co/nY5o59w6VI">https://t.co/nY5o59w6VI</a></p>
— All Things WSB-TV (@AllThingsWSB) <a href="https://twitter.com/AllThingsWSB/status/1452858800441118723?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A shooting Sunday morning on Hollywood Boulevard sent two people to the hospital, Los Angeles police report. <a href="https://t.co/dZFxqJE4lq">https://t.co/dZFxqJE4lq</a></p>
— Hollywood Patch (@HollywoodPatch) <a href="https://twitter.com/HollywoodPatch/status/1452788979854684160?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">America's gun psychopathy continues: 692 mass shootings so far in 2021 (with 4 or more shot, including the perpetrator when applicable). At least 241 involved domestic violence or juvenile victims.<br /><br />
The latest in Winston-Salem, N.C.:<a href="https://t.co/71sARCj5qa">https://t.co/71sARCj5qa</a></p>
— MassShootingTracker (@massshootingtrk) <a href="https://twitter.com/massshootingtrk/status/1452813271350792196?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Yes</p>
— Was There A Shooting In Minneapolis Today? (@mplsshooting) <a href="https://twitter.com/mplsshooting/status/1452814999009832962?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Woman critically wounded in double shooting, D.C. police said <a href="https://t.co/jqyiuwUYOb">https://t.co/jqyiuwUYOb</a></p>
— Post Local (@postlocal) <a href="https://twitter.com/postlocal/status/1452820179809972225?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A suspect arrested in Washington, D.C. following a fatal shooting this weekend has been charged with a second murder after detectives pinned him to the 2020 high-profile killing of a recent Virginia Tech gra... <a href="https://t.co/60PKb5m4lG">https://t.co/60PKb5m4lG</a></p>
— SkyNet Platforms (@SkyNetPlatform) <a href="https://twitter.com/SkyNetPlatform/status/1452648806789509132?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BODY CAM FOOTAGE RELEASED: D.C. police have released body camera footage of an officer fatally shooting a man this week inside a Southeast D.C. apartment. <a href="https://t.co/8OqS13Pa2v">https://t.co/8OqS13Pa2v</a> <a href="https://t.co/sKtsPSjeh8">pic.twitter.com/sKtsPSjeh8</a></p>
— FOX 5 DC (@fox5dc) <a href="https://twitter.com/fox5dc/status/1452596634479734788?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Man Fighting For Life After Being Shot 16 Times In North Philadelphia Double Shooting, Police Say <a href="https://t.co/fIxG3bJTWU">https://t.co/fIxG3bJTWU</a></p>
— Verdant Square Network PA (@VSNPenn) <a href="https://twitter.com/VSNPenn/status/1452746580071649280?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Towson Shooting. Baltimore county police, shooting, in the vicinity of Trader Joe’s on Kenilworth Avenue. ~20 year old male shot in the chest &amp; back. Possibly drug deal gone south. Car in the woods, victim in the woods <a href="https://twitter.com/hashtag/scanner?src=hash&amp;ref_src=twsrc%5Etfw">#scanner</a></p>
— Michael Walker (@wirelesswalker) <a href="https://twitter.com/wirelesswalker/status/1452826873768120322?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">16 people were shot in Baltimore between Friday and Sunday.<br />
This man lives near where 7 people were injured in a drive-by shooting on North Avenue Friday.<br />
He says he’s scared to leave his house. <a href="https://twitter.com/wbaltv11?ref_src=twsrc%5Etfw">@wbaltv11</a> <a href="https://twitter.com/hashtag/wbal?src=hash&amp;ref_src=twsrc%5Etfw">#wbal</a> <a href="https://t.co/pa8SSL5pL2">pic.twitter.com/pa8SSL5pL2</a></p>
— Kai Reed (@KaiWBAL) <a href="https://twitter.com/KaiWBAL/status/1452819411828621320?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police asking for help finding suspect in shooting of 1-year-old in the head <a href="https://t.co/4drdeuimNq">https://t.co/4drdeuimNq</a></p>
— FOX 2 Detroit (@FOX2News) <a href="https://twitter.com/FOX2News/status/1452828604384038917?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/Detroit?src=hash&amp;ref_src=twsrc%5Etfw">#Detroit</a> teen charged with first-degree murder in shooting that killed 26-year-old man<a href="https://t.co/lC6xNEEe9j">https://t.co/lC6xNEEe9j</a></p>
— WWJ 950 (@WWJ950) <a href="https://twitter.com/WWJ950/status/1452810255943995398?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police: 2 in Custody in deadly ambush shooting that killed Detroit parents <a href="https://t.co/5NvZhAeH4F">https://t.co/5NvZhAeH4F</a></p>
— Wild Child (@1WildChild_) <a href="https://twitter.com/1WildChild_/status/1452770366246428672?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Reward offered for tips in Sunday shooting of elderly woman in Pontiac <a href="https://t.co/oe4htKigWc">https://t.co/oe4htKigWc</a></p>
— The Detroit News (@detroitnews) <a href="https://twitter.com/detroitnews/status/1452764155409227780?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One dead, another hospitalized in violent St. Roch shooting, NOPD reports <a href="https://t.co/RY105Jnq8G">https://t.co/RY105Jnq8G</a></p>
— WGNO-TV (ABC) New Orleans (@WGNOtv) <a href="https://twitter.com/WGNOtv/status/1452787034305843203?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Miami-Dade Police investigating an officer involved shooting. It happened at Quail Roost Drive &amp; SW 115th Ave in Southwest Miami-Dade. Police say the suspect was wanted for a home invasion where he beat up a couple with a rock. He allegedly tried to hurt officers w/his car. <a href="https://t.co/KwllJQV8hk">pic.twitter.com/KwllJQV8hk</a></p>
— WIL [ i.am. Mr. Wilson] SON (@Wilsonews2021) <a href="https://twitter.com/Wilsonews2021/status/1452868480110415877?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Women Caught in Crossfire of Shooting Outside Miami Restaurant <a href="https://t.co/DIuwibN93p">https://t.co/DIuwibN93p</a></p>
— Private Officer (@privateofficer) <a href="https://twitter.com/privateofficer/status/1452781194341490689?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Breaking - <a href="https://twitter.com/hashtag/Detroit?src=hash&amp;ref_src=twsrc%5Etfw">#Detroit</a> police are investigating a 15yo boy shot at a home in the area 7 mile and Southfield Fwy.<br />
Teen is in critical condition.<br />
Someone fired multiple shots into the home hitting the child.<br />
Shooting happened around 130am.</p>
— Chuck Jackson (@NewsDeskChuck) <a href="https://twitter.com/NewsDeskChuck/status/1452900710492815360?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A car stop by police resulted in a gun arrest, thereby possibly preventing a shooting.<br /><br />
THAT is the type of EFFECTIVE law enforcement that EVERY neighborhood in Philadelphia needs.<br /><br />
But does <a href="https://twitter.com/PHLCouncil?ref_src=twsrc%5Etfw">@PHLCouncil</a> support this police strategy to reduce shootings?<br /><br />
Nope. <a href="https://t.co/xcylBEy9Fn">https://t.co/xcylBEy9Fn</a></p>
— Domelights Unbound (@Domelights) <a href="https://twitter.com/Domelights/status/1452841869382193157?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Second person charged in triple shooting that killed Atlanta teenager <a href="https://t.co/IFtwEaYvcM">https://t.co/IFtwEaYvcM</a></p>
— All Things WSB-TV (@AllThingsWSB) <a href="https://twitter.com/AllThingsWSB/status/1452873898199076864?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311009">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 10/26/2021 - 4:22am</span>
</div>
<a id="comment-311031"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">pretty bad day 2 deaths pretty heavy stuff</p>
— Pastor Donovan Price (@sltionsnresrces) <a href="https://twitter.com/sltionsnresrces/status/1453191472610779138?ref_src=twsrc%5Etfw">October 27, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311031">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 10/27/2021 - 1:14am</span>
</div>

<div class="indented"><a id="comment-311033"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">For only the third time this century &amp; for the second consecutive year in a row, <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> has tallied 700 homicides and counting. <a href="https://t.co/qMhUZfZZn9">pic.twitter.com/qMhUZfZZn9</a></p>
— HeyJackass.com (@w_h_thompson) <a href="https://twitter.com/w_h_thompson/status/1452475293252440069?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>(do i hear KC &amp; the Sunshine Band?)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311033">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 10/27/2021 - 3:00am</span>
</div>

<div class="indented"><a id="comment-311052"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^ Ding, ding, ding! Yet surely someone will respond: but but but he's leaving out the late 80's and the early 1990's. And how it's all Reagan's fault. As if this current time is nothing to complain about EVEN THOUGH EVERYONE REMEMBERS HOW ONLY RECENTLY MOST BIG CITIES WERE WONDERFULLY SAFE PLACES to live and to visit! How big city police and prosecutors had figured out how to reduce crime levels to miraculous levels we never expected to see in our lifetimes. <a href="http://dagblog.com/reader-blogs/what-surprise-blm-2020-was-big-fail-34723">A huge nationwide continuing tragedy, and it's only slight hyperbole to say this was caused by one unusual death by one incompetent cop being recorded on cell phone video at the start of a pandemic that people sitting at home wanted to be distracted from</a> with "let's get the bullies!"</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311052">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 10/27/2021 - 4:39pm</span>
</div>
</div></div><a id="comment-311053"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I just realized the cosmetics I purchased yesterday at a big CVS in Yonkers, NY have stickers that are impossible to remove. The stickers are printed with this message:</p>

<p><em>Intended for sale at CVS/pharmacy. If found elsewhere call 866-439-8724</em></p>

<p>and then the stickers are ink stamped with a 5-digit number that probably indicates location of store.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311053">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 10/27/2021 - 4:44pm</span>
</div>

<div class="indented"><a id="comment-311055"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You're lucky they didn't explode and leave indelible plus invisible ink all over your hands.</p>

<p>CVS and Frances Farmer will have their revenge on Seattle.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311055">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 10/27/2021 - 4:47pm</span>
</div>

<div class="indented"><a id="comment-311056"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>And they'll hire investigators for which we will pay for in higher prices.Still, I gotta admit that those investigators will no doubt be paid less than the cops paid for with our taxes, so there's that. <img alt="cheeky" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/tongue_smile.png" title="cheeky" width="23" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311056">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 10/27/2021 - 5:01pm</span>
</div>

<div class="indented"><a id="comment-311057"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>p.s. Am reminded now that I have recent experience with DISCOVER card fraud investigators. They seem quite savvy, I was impressed. $1,500+ worth of sneakers were charged on my number and they called right away to ask if the purchase was mine, which it wasn't of course. I said "but your card is still in my wallet and has not left it for months and I have not used it for store purchases." And he said it "happens all the time," that "they get it off the internet." <img alt="surprise" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/omg_smile.png" title="surprise" width="23" /> </p>

<p>Edit to add: <em>he also said they actually print duplicate cards using numbers they get off the internet; so they are not making online purchases but in person!</em> To the point where I was allowed to continue using the number for purchases online but could not use the card in person until the replacement came in the mail!! <img alt="surprise" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/omg_smile.png" title="surprise" width="23" /><img alt="surprise" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/omg_smile.png" title="surprise" width="23" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34713/311057">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 10/27/2021 - 5:14pm</span>
</div>
</div></div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/311052" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LMhX6rfJL6iFwJeUdot6gsfQuC4RgfaCDu2oibJZOPM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-2d83f51770b416f5aeac949d4938fed4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.propublica.org/article/the-liberty-way-how-liberty-university-discourages-and-dismisses-students-reports-of-sexual-assaults">Liberty U&#039;s Rape Culture</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.propublica.org/article/the-liberty-way-how-liberty-university-discourages-and-dismisses-students-reports-of-sexual-assaults">Liberty U&#039;s Rape Culture</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WHAT WOULD JESUS DO? NOT PROTECT RAPISTS<br /><br />
This story is about a lot of things. The main theme being how powerful institutions go to great lengths in order to sweep sexual assaults under the rug.<br /><br />
It's even worse when they're religious &amp; 'values-centered.'<a href="https://t.co/7qrdkIZa3P">https://t.co/7qrdkIZa3P</a></p>
— Neil Lowenthal (@NeilLowenthal1) <a href="https://twitter.com/NeilLowenthal1/status/1453058853319364620?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.propublica.org/article/the-liberty-way-how-liberty-university-discourages-and-dismisses-students-reports-of-sexual-assaults">https://www.propublica.org/article/the-liberty-way-how-liberty-university-discourages-and-dismisses-students-reports-of-sexual-assaults</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34722#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://vegnews.com/2021/10/burger-king-in-spain-meatless">Burger King in Spain Goes Completely Meatless for Month</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://vegnews.com/2021/10/burger-king-in-spain-meatless">Burger King in Spain Goes Completely Meatless for Month</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://vegnews.com/2021/10/burger-king-in-spain-meatless">https://vegnews.com/2021/10/burger-king-in-spain-meatless</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34717#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/coronavirus-pandemic-technology-business-media-religion-74175aa6f2cb50fc6fb1aedda11b2c6c">Facebook dithered in curbing divisive user content in India</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/coronavirus-pandemic-technology-business-media-religion-74175aa6f2cb50fc6fb1aedda11b2c6c">Facebook dithered in curbing divisive user content in India</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Facebook in India has been selective in curbing hate speech, misinformation and inflammatory posts, particularly anti-Muslim content, according to leaked documents obtained by <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a>. The files show that Facebook has been aware of the problems for years. <a href="https://t.co/WxiuyniOaG">https://t.co/WxiuyniOaG</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1452788098790723585?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/coronavirus-pandemic-technology-business-media-religion-74175aa6f2cb50fc6fb1aedda11b2c6c">https://apnews.com/article/coronavirus-pandemic-technology-business-media-religion-74175aa6f2cb50fc6fb1aedda11b2c6c</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/facebook-dithered-curbing-divisive-user-content-india-34716#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34716#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.vulture.com/2021/10/abcs-the-rookie-bans-live-guns-on-set.html">The Rookie Commits to Only Using Airsoft Guns, Banning ‘...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.vulture.com/2021/10/abcs-the-rookie-bans-live-guns-on-set.html">The Rookie Commits to Only Using Airsoft Guns, Banning ‘Live’ Guns on Set</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Replace all guns with air guns.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.vulture.com/2021/10/abcs-the-rookie-bans-live-guns-on-set.html">https://www.vulture.com/2021/10/abcs-the-rookie-bans-live-guns-on-set.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34715#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://yourblackworld.net/2021/10/15/usps-employees-killed-in-fatal-memphis-shooting/">[CRIME news] USPS Employees Killed in Fatal Memphis Shooting</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://yourblackworld.net/2021/10/15/usps-employees-killed-in-fatal-memphis-shooting/">[CRIME news] USPS Employees Killed in Fatal Memphis Shooting</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Last CRIME news thread <a href="http://dagblog.com/link/crime-news-4-people-shot-football-game-stadium-mobile-alabama-2-juveniles-34683">HERE, covers 10/17 thru early 10/24.</a></p>

<div class="media_embed">
<blockquote height="" width="">
<p>USPS Employees Killed in Fatal Memphis Shooting <a href="https://t.co/2FfQ6cVEDc">https://t.co/2FfQ6cVEDc</a></p>
— Veronicas Place (@DeLuzeVF) <a href="https://twitter.com/DeLuzeVF/status/1452477156425191428?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://yourblackworld.net/2021/10/15/usps-employees-killed-in-fatal-memphis-shooting/">https://yourblackworld.net/2021/10/15/usps-employees-killed-in-fatal-memphis-shooting/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/crime-news-usps-employees-killed-fatal-memphis-shooting-34713#comments" title="Jump to the first comment of this posting." class="active">15 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34713#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-africa-59033142">[AFRICA news] Sudan&#039;s civilian leaders arrested amid...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-africa-59033142">[AFRICA news] Sudan&#039;s civilian leaders arrested amid coup reports</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Sudan's civilian leaders arrested amid coup reports - BBC News <a href="https://t.co/5wBMU2Jl7v">https://t.co/5wBMU2Jl7v</a></p>
— (@semaideretu) <a href="https://twitter.com/semaideretu/status/1452501465537253376?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
</div>


<p>Previous thread <a href="http://dagblog.com/link/africa-news-nigerian-air-force-pays-bandits-n20-million-avoid-shooting-down-buhari-s-plane">HERE, covering 10/17 thru 22</a></p>
</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-africa-59033142">https://www.bbc.com/news/world-africa-59033142</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/africa-news-sudans-civilian-leaders-arrested-amid-coup-reports-34712#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34712#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://plus.mcmaster.ca/COVID-19/Article/Details/33662102">Iverrmectin Fails in Randomized Controlled Trial Involving...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://plus.mcmaster.ca/COVID-19/Article/Details/33662102">Iverrmectin Fails in Randomized Controlled Trial Involving Mild COVID Cases</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p><strong>Results</strong>: Among 400 patients who were randomized in the primary analysis population (median age, 37 years [interquartile range {IQR}, 29-48]; 231 women [58%]), 398 (99.5%) completed the trial. The median time to resolution of symptoms was 10 days (IQR, 9-13) in the ivermectin group compared with 12 days (IQR, 9-13) in the placebo group (hazard ratio for resolution of symptoms, 1.07 [95% CI, 0.87 to 1.32]; P = .53 by log-rank test). By day 21, 82% in the ivermectin group and 79% in the placebo group had resolved symptoms. The most common solicited adverse event was headache, reported by 104 patients (52%) given ivermectin and 111 (56%) who received placebo. The most common serious adverse event was multiorgan failure, occurring in 4 patients (2 in each group).</p></div>
<div class="news-article">Read the article at <a href="https://plus.mcmaster.ca/COVID-19/Article/Details/33662102">https://plus.mcmaster.ca/COVID-19/Article/Details/33662102</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/ivermectin-fails-ten-randomized-controlled-trials-involving-mild-covid-cases-34711#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34711#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/dc-md-va/2021/10/22/these-chicago-residents-are-trying-revitalize-their-neighborhood-without-gentrification/">These Chicago residents are trying to revitalize their...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/dc-md-va/2021/10/22/these-chicago-residents-are-trying-revitalize-their-neighborhood-without-gentrification/">These Chicago residents are trying to revitalize their neighborhood without gentrification</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>CHICAGO — For decades, North Lawndale has been slipping into weedy neglect.</p>

<p>In 1966, the Rev. Martin Luther King Jr. moved his wife and four children into a dilapidated apartment here to highlight housing inequalities in Northern cities. Nearly 50 years later, when writer Ta-Nehisi Coates wrote his influential essay, “<a href="https://www.theatlantic.com/magazine/archive/2014/06/the-case-for-reparations/361631/" target="_blank">The Case for Reparations</a>,” he started with the story of a North Lawndale homeowner. Today, the poverty rate is twice that of the rest of Chicago, and more than 2,000 lots in the neighborhood are vacant, many with a clear view of the crowded downtown skyline.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/dc-md-va/2021/10/22/these-chicago-residents-are-trying-revitalize-their-neighborhood-without-gentrification/">https://www.washingtonpost.com/dc-md-va/2021/10/22/these-chicago-residents-are-trying-revitalize-their-neighborhood-without-gentrification/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34710#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theroot.com/about-40-louisiana-dads-formed-a-group-to-prevent-viole-1847925600">Dads On Duty</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theroot.com/about-40-louisiana-dads-formed-a-group-to-prevent-viole-1847925600">Dads On Duty</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>About 40 Louisiana Dads Formed a Group to Prevent Violence at a Local High School–and It's Working</p>

<blockquote>
<p>The result, as <a href="https://www.cbsnews.com/news/dads-louisiana-high-school-student-violence/" rel="noopener noreferrer" target="_blank">CBS News reports</a>, is “Dads on Duty”– a group that formed in the wake of 23 students being arrested after several fights at Southwood High School in Shreveport, Louisiana. Their mission is to create a more positive environment within the school to dissuade fighting and encourage learning. </p>

<p>Donning red shirts with the name of the group emblazoned on them, the Dads on Duty take shifts hanging out at the school and interacting with the students</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.theroot.com/about-40-louisiana-dads-formed-a-group-to-prevent-viole-1847925600">https://www.theroot.com/about-40-louisiana-dads-formed-a-group-to-prevent-viole-1847925600</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/dads-duty-34709#comments" title="Jump to the first comment of this posting.">13 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34709#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2021/10/23/us-military-killed-al-qaida-leader-516885">U.S. military says it killed al-Qaida leader in drone strike</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2021/10/23/us-military-killed-al-qaida-leader-516885">U.S. military says it killed al-Qaida leader in drone strike</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><em>Army Maj. John Rigsbee, a spokesperson for U.S. Central Command, said in a statement that Abdul Hamid al-Matar was killed</em></p>

<p><a href="https://www.politico.com/news/2021/10/23/us-military-killed-al-qaida-leader-516885">By Associated Press 10/23/2021 08:09 AM EDT</a></p>

<blockquote>
<p>The U.S. military said it killed a senior al-Qaida leader in an airstrike Friday in northwest Syria. Army Maj. John Rigsbee, a spokesperson for U.S. Central Command, said in a statement that Abdul Hamid al-Matar was killed by a drone strike [....]</p>

<p>The drone strike came two days after a U.S. military outpost in southern Syria was hit by a coordinated attack that included drones and rockets. U.S. officials said no American troops stationed there were injured or killed.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2021/10/23/us-military-killed-al-qaida-leader-516885">https://www.politico.com/news/2021/10/23/us-military-killed-al-qaida-leader-516885</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/us-military-says-it-killed-al-qaida-leader-drone-strike-34707#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34707#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.vanityfair.com/news/2021/10/nih-admits-funding-risky-virus-research-in-wuhan">In Major Shift, NIH Admits Funding Risky Virus Research in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.vanityfair.com/news/2021/10/nih-admits-funding-risky-virus-research-in-wuhan">In Major Shift, NIH Admits Funding Risky Virus Research in Wuhan</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This article -- examining the new proof that research funded by Dr. Fauci did exactly what he's spent 18 months vehemently denying and calling everyone a liar for suggesting: making bat coronaviruses more contagious -- is absolutely crucial to read:<a href="https://t.co/sngyge177q">https://t.co/sngyge177q</a></p>
— Glenn Greenwald (@ggreenwald) <a href="https://twitter.com/ggreenwald/status/1452062773706432523?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.vanityfair.com/news/2021/10/nih-admits-funding-risky-virus-research-in-wuhan">https://www.vanityfair.com/news/2021/10/nih-admits-funding-risky-virus-research-in-wuhan</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/major-shift-nih-admits-funding-risky-virus-research-wuhan-34706#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34706#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/state-watch/578091-lincoln-project-files-ethics-complaint-against-abbott">Lincoln Project files ethics complaint against Abbott</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/state-watch/578091-lincoln-project-files-ethics-complaint-against-abbott">Lincoln Project files ethics complaint against Abbott</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Lincoln Project says it's filing an ethics complaint against Texas Republican Greg Abbott. <a href="https://t.co/YA65iymVXL">https://t.co/YA65iymVXL</a></p>
— Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/1451941494265245698?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/state-watch/578091-lincoln-project-files-ethics-complaint-against-abbott">https://thehill.com/homenews/state-watch/578091-lincoln-project-files-ethics-complaint-against-abbott</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34705#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://insightcrime.org/news/tren-de-aragua-venezuela-spotted-chile/">Venezuelan gang involved in migrant smuggling in Chile</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://insightcrime.org/news/tren-de-aragua-venezuela-spotted-chile/">Venezuelan gang involved in migrant smuggling in Chile</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/Chile?src=hash&amp;ref_src=twsrc%5Etfw">#Chile</a> | The ambitions of Tren de Aragua could realistically make it a transnational criminal threat across much of South America. <a href="https://t.co/z9I0AyIRWJ">https://t.co/z9I0AyIRWJ</a></p>
— InSight Crime (@InSightCrime) <a href="https://twitter.com/InSightCrime/status/1452069917168128000?ref_src=twsrc%5Etfw">October 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://insightcrime.org/news/tren-de-aragua-venezuela-spotted-chile/">https://insightcrime.org/news/tren-de-aragua-venezuela-spotted-chile/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34704#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/balajis/status/1451788198451892226?s=20">&quot;The age of dynamic geography is returning&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/balajis/status/1451788198451892226?s=20">&quot;The age of dynamic geography is returning&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The age of dynamic geography is returning. Actively choose your government, at county level this time. <a href="https://t.co/5q9E7XI2Mi">https://t.co/5q9E7XI2Mi</a></p>
— Balaji Srinivasan (@balajis) <a href="https://twitter.com/balajis/status/1451788198451892226?ref_src=twsrc%5Etfw">October 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/balajis/status/1451788198451892226?s=20">https://twitter.com/balajis/status/1451788198451892226?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/age-dynamic-geography-returning-34703#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34703#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.ft.com/content/95898e54-9975-4eff-bf97-298f3d67ef61">Deutsche Bank whistleblower paid $200m in record reward</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.ft.com/content/95898e54-9975-4eff-bf97-298f3d67ef61">Deutsche Bank whistleblower paid $200m in record reward</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Yes that's U.S. $200 million, paid by the U.S. Commodity Futures Trading Commission. (No paywall on link.)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Deutsche Bank whistleblower paid $200m in record reward. Payment made for information that led to enforcement action by US and overseas regulators. <a href="https://t.co/vEVM48TdTI">https://t.co/vEVM48TdTI</a></p>
— alain servais (@aservais1) <a href="https://twitter.com/aservais1/status/1451697215823618052?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.ft.com/content/95898e54-9975-4eff-bf97-298f3d67ef61">https://www.ft.com/content/95898e54-9975-4eff-bf97-298f3d67ef61</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34702#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-168f283b92d08abc44dea2bd5d6bb40c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311058#comment-311058">Never had to ask “where my</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Dads On Duty</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311057#comment-311057">p.s. Am reminded now that I</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] USPS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">16 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311056#comment-311056">And they&#039;ll hire</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] USPS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">29 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311055#comment-311055">You&#039;re lucky they didn&#039;t</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] USPS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">43 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311054#comment-311054">Mis-interpret all you want.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">46 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311053#comment-311053">I just realized the cosmetics</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] USPS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">46 min</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311052#comment-311052">^ Ding, ding, ding! Yet</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] USPS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">52 min</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311051#comment-311051">Interpretation is that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311050#comment-311050">Warhol&#039;s alleged quotation</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311049#comment-311049">Always interesting to watch</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311048#comment-311048">RE: Why the fuck are you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Iverrmectin Fails in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311047#comment-311047">In the future, everyone will</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311046#comment-311046">Unlike you i can read, so I</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Iverrmectin Fails in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311045#comment-311045">Mis-spin it all you want -</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Black Like We</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311044#comment-311044">So there is a great</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Iverrmectin Fails in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>