<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[CRIME news] 4-year-old Makaylah McKay shot &amp;amp; killed this evening&quot;" href="http://www.dagblog.com/crss/node/34513" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Please keep 4-year-old Makaylah McKay and her family in your prayers tonight. She was shot and killed in Englewood this evening. pic.twitter.com/BGAEpWOS14 — Tom Ahern (@TomAhernCPD) August 6, 2021" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/crime-news-4-year-old-makaylah-mckay-shot-killed-evening-34513" />
<link rel="shortlink" href="http://www.dagblog.com/node/34513" />
  <title>[CRIME news] 4-year-old Makaylah McKay shot & killed this evening | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"7EbLPOrVfsz5-N5HWVjvVE7z9qx9Ete2JvedQStxeBU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/309063":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34513 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-26faded764142e8568fb2513aac6c2b4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/last-country-leave-stuff-behind-afghanistan-dissolved-34539">The Last Country To Leave Stuff Behind In...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/course-taliban-will-let-us-leave-unmolested-34536" class="active">Of course the Taliban will let us leaVe...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/shameful-flight-last-us-days-kabul-34533">A Shameful Flight Last US Days in Kabul</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/wuhan-rand-paul-fauci-quarrel-34485">Wuhan &amp; the Rand Paul Fauci Quarrel </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/my-thoughts-about-cuba-34481">My Thoughts About Cuba</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/sportsgender-aussie-weightlifter-sidelined-34463">[Sports/Gender] Aussie weightlifter sidelined</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-stage-palestinians-reject-vaccines-34455">[World Stage] Palestinians reject vaccines</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/homage-amtrak-34430">Homage to Amtrak</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/russian-hacks-34418">Russian Hacks?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/peopleobsessions-bitcoin-addiction-34413">[People/Obsessions] Bitcoin Addiction</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-b344183ecabe5e33147be5f21a297c1b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/me-too-i-want-some-bob-dylans-estate-34537">Me too, I want some of Bob Dylan&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/book-about-ruby-bridges-considered-critical-race-theory-34509">Book About Ruby Bridges Considered Critical...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/southern-civil-war-hero-kind-34503">Southern Civil War hero (kind of)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/bob-odenkirk-not-dead-34500">Bob Odenkirk *not* dead</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/catherine-aragon-riot-grrrl-34495">Catherine of Aragon, Riot Grrrl</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-12675632693662af4a5162673bac0057">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-ac870c87ec71039734a74edab9b1e907">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/shameful-flight-last-us-days-kabul-34533">A Shameful Flight Last US Days in Kabul</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (831)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-4-year-old-makaylah-mckay-shot-killed-evening-34513">[CRIME news] 4-year-old Makaylah McKay shot...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (739)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/its-done-anti-vaxxers-nyc-get-stay-home-and-go-nowhere-starting-tomorrow-34535">It&#039;s done! Anti-vaxxers in NYC get to...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (645)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/course-taliban-will-let-us-leave-unmolested-34536">Of course the Taliban will let us leaVe...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (340)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-redux-guilt-teen-who-took-floyds-20-34309">[Policing problems redux] Guilt from teen...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (334)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34513" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcrime-news-4-year-old-makaylah-mckay-shot-killed-evening-34513&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/crime-news-4-year-old-makaylah-mckay-shot-killed-evening-34513" data-count="none" data-via="dagblog" data-text="[CRIME news] 4-year-old Makaylah McKay shot &amp; killed this evening">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/crime-news-4-year-old-makaylah-mckay-shot-killed-evening-34513">[CRIME news] 4-year-old Makaylah McKay shot &amp; killed this evening</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 08/05/2021 - 11:42pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Please keep 4-year-old Makaylah McKay and her family in your prayers tonight. She was shot and killed in Englewood this evening. <a href="https://t.co/BGAEpWOS14">pic.twitter.com/BGAEpWOS14</a></p>
— Tom Ahern (@TomAhernCPD) <a href="https://twitter.com/TomAhernCPD/status/1423481568195235842?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>(found retweeted <a href="https://twitter.com/sltionsnresrces">by Pastor Donovan Price</a>)</p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://twitter.com/TomAhernCPD/status/1423481568195235842?s=20</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34513#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>9984 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-308554"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">North Carolina Men Indicted for Murder in Multiple-Drug Overdose of Pennsylvania Woman Who Was Allegedly Raped on Spring Break<a href="https://t.co/kng8zPQexv">https://t.co/kng8zPQexv</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1423478940560101377?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308554">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 08/05/2021 - 11:47pm</span>
</div>
<a id="comment-308555"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">008:<br /><br />
Male shot in both legs &amp; torso,<br />
6601 S Claremont <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1423489648177909760?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308555">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 08/05/2021 - 11:56pm</span>
</div>
<a id="comment-308565"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>came to mind easily serve as a substitute for one of rmrd stories along the lines of "police are horrifying scary abusive Nazis because they handcuff people"</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alfredo Rivera is the greatest storyteller of our time. <a href="https://t.co/vKk9liITac">pic.twitter.com/vKk9liITac</a></p>
— Krister Johnson (@KristerJohnson) <a href="https://twitter.com/KristerJohnson/status/1423393547181461504?ref_src=twsrc%5Etfw">August 5, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308565">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 1:41pm</span>
</div>
<a id="comment-308566"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>OMG in D.C. the cops are publicly profiling black males with dreadlocks as persons of interest instead of looking to arrest everyone concerning the homicide of the beloved dean of students of the Hope Community Charter School!!!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">MPD seeks vehicles, person of interest in fatal shooting of 31-year-old father | WJLA <a href="https://t.co/wBtzuifQCe">https://t.co/wBtzuifQCe</a></p>
— Shane Worth (@tatzanx) <a href="https://twitter.com/tatzanx/status/1423699616529276931?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>this is so systemtically racist is it not? They should just not be looking at the race and hairstyles of people in surveillance videos when investigating a homicide!</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308566">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 1:54pm</span>
</div>
<a id="comment-308567"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>let's hear it for the rigorous review process of hiring high school custodians in Medford, Oregon:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">High school custodian says he was planning a mass shooting in Oregon with stockpiled weapons: police <a href="https://t.co/9Hf7zta3wt">https://t.co/9Hf7zta3wt</a> <a href="https://twitter.com/hashtag/GunReformNow?src=hash&amp;ref_src=twsrc%5Etfw">#GunReformNow</a> <a href="https://twitter.com/hashtag/RedFlagLaws?src=hash&amp;ref_src=twsrc%5Etfw">#RedFlagLaws</a></p>
— Lotus Flower (@LtsFlwr70) <a href="https://twitter.com/LtsFlwr70/status/1423703027446386688?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308567">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 1:59pm</span>
</div>
<a id="comment-308568"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Gunman charged with armed carjacking in Avondale had two warrants and is a fugitive from justice from another state, police say. Did we mention he's 17?<a href="https://t.co/8syahDTEiD">https://t.co/8syahDTEiD</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1423684541957300230?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Man wanted for pistol-whipping Blue Line passengers in Bucktown and West Loop was seen on trains in the Loop, Lincoln Park, and Lakeview on Thursday. New images released.<a href="https://t.co/I7VzIaYOxK">https://t.co/I7VzIaYOxK</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1423646038787862533?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Update: Police have detained a suspect in a series of pistol-whippings and "person with a gun" sightings on CTA trains and platforms.<a href="https://t.co/X9TfVApvhg">https://t.co/X9TfVApvhg</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1423708197802582017?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Public shootout in Crown Heights in Brooklyn. People go on with their business, either unaware of what's happening or not wanting to call attention to themselves. <a href="https://t.co/Gz9ZFl8wQ6">https://t.co/Gz9ZFl8wQ6</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1423594084351062023?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 16-year-old was arrested for the July 11 killing of 13-year-old Jaryan Elliot in Belmont, Bronx. This was part of a gang feud.<br />
Police had requested information about a Honda Accord with three orange stripes on its front hood, used in the attack. <a href="https://t.co/I1ubSOp51K">https://t.co/I1ubSOp51K</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1423605056155365376?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>NYPD DESERVES PAT ON BACK! Also possibly the influence of Eric Adams' win on prosecutors who had been letting too many with records back on the streets right away</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There is no denying that the trend in shooting incidents greatly improved in July. The main problem areas were grand larceny auto and robberies. <a href="https://t.co/087EftGrz8">https://t.co/087EftGrz8</a> <a href="https://t.co/hO7SN7eL5y">pic.twitter.com/hO7SN7eL5y</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1423601088566026242?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308568">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 2:11pm</span>
</div>
<a id="comment-308570"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>One month ago, a Plymouth baseball coach was fatally shot while driving home from a game.<br /><br />
Today he’ll be laid to rest.<br /><br />
Investigators are still searching for the driver responsible for the murder. <a href="https://t.co/iQGiguSeFI">pic.twitter.com/iQGiguSeFI</a></p>
— Brittney Ermon (@Brittney_TV) <a href="https://twitter.com/Brittney_TV/status/1423716964132958210?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>


<p>Still, remember, we don't need police on our highways, they are unnecessary! Oh, and stopping people for breaking rules driving 2-ton machines at 60 mph running on controlled combustion is also unnecessary. Why have licensing at all, it's working for guns, why not cars?</p>

<p>The Twin Cities are making great progress, I hear, at whittling down police forces to nothing, even tho they changed their mind on that, too late now...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308570">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 3:30pm</span>
</div>
<a id="comment-308571"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Grieving mom still pays the mortgage but can’t bear to live in the house where she raised a son who was killed:<a href="https://t.co/1vlXWdeW4J">https://t.co/1vlXWdeW4J</a></p>
— Maggie Lee (@maggie_a_lee) <a href="https://twitter.com/maggie_a_lee/status/1423662582284623874?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308571">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 3:43pm</span>
</div>
<a id="comment-308573"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Second man arrested for murder of 8-year-old girl in Atlanta BLM 'autonomous zone'<a href="https://t.co/jnScjNEVgd">https://t.co/jnScjNEVgd</a><br /><br />
"Jerrion Mckinney is being charged as a party to the crime in the shooting, while the first suspect, Julian Conley, is charged as the shooter."<br /><br />
Murdered: Secoriea Turner</p>
— Floyd Maxwell (@justthinkit) <a href="https://twitter.com/justthinkit/status/1423699358873120769?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>"Atlanta Spa Shooter" Robert Aaron Long pleads guilty after fatally shooting eight people on March 16. <a href="https://t.co/DcTlsvy5ta">https://t.co/DcTlsvy5ta</a></p>
— Marsy's Law Georgia (@MarsysLawforGA) <a href="https://twitter.com/MarsysLawforGA/status/1423651584630829063?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>Man killed in shooting near southeast Atlanta school<a href="https://t.co/03QHXxQ6qz">https://t.co/03QHXxQ6qz</a></p>
— Atlanta Journal-Constitution (@ajc) <a href="https://twitter.com/ajc/status/1423609545134329863?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Police secure murder warrant in teen’s shooting at NW Atlanta pool <a href="https://t.co/gbCDCQhvIV">https://t.co/gbCDCQhvIV</a></p>
— AtlPartyCrasher (@AtlPartyCrasher) <a href="https://twitter.com/AtlPartyCrasher/status/1423599089736945666?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>DEADLY APARTMENT SHOOTING: Police say one man has been killed and another shot in the foot in an overnight shooting at a southwest Atlanta apartment complex. <a href="https://t.co/3hkG05KmV8">https://t.co/3hkG05KmV8</a></p>
— FOX 5 Atlanta (@FOX5Atlanta) <a href="https://twitter.com/FOX5Atlanta/status/1423536832478957569?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308573">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/06/2021 - 3:59pm</span>
</div>
<a id="comment-308586"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>right, we need to defund traffic enforcement, cause all it does is feed systemic racism:</p>

<div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/Norwalk?src=hash&amp;ref_src=twsrc%5Etfw">#Norwalk</a> deputies stopped a suspicious vehicle in the rear of an abandoned parking lot. After conducting a thorough investigation the deputies arrested a convicted felon for numerous weapons violations. Great work team!!! <a href="https://twitter.com/hashtag/Norwalk?src=hash&amp;ref_src=twsrc%5Etfw">#Norwalk</a> <a href="https://twitter.com/hashtag/LaMirada?src=hash&amp;ref_src=twsrc%5Etfw">#LaMirada</a> <a href="https://twitter.com/hashtag/Whittier?src=hash&amp;ref_src=twsrc%5Etfw">#Whittier</a> <a href="https://twitter.com/hashtag/LASD?src=hash&amp;ref_src=twsrc%5Etfw">#LASD</a> <a href="https://t.co/BdqUfu5qLC">pic.twitter.com/BdqUfu5qLC</a></p>
— LASD Norwalk Station (@NorwalkLASD) <a href="https://twitter.com/NorwalkLASD/status/1423553257620729859?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>

<p>after all, felons, boogaloos and other anarchist sympathizer types need their free use of their vehicles for use as armories</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308586">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:23am</span>
</div>
<a id="comment-308587"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ghetto life is too boring, I wanna be an assassin:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NYC: We need your help identifying this individual. On 8/4 at 9:41 pm, near 697 Franklin Ave in the <a href="https://twitter.com/NYPD77Pct?ref_src=twsrc%5Etfw">@NYPD77Pct</a> she shot a female in the head &amp; leg then fled in a white vehicle. The 42-year-old victim died at a nearby hospital. If you have info, contact <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> at 800-577-TIPS. <a href="https://t.co/1HJv85GQPG">pic.twitter.com/1HJv85GQPG</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1423741416753319937?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308587">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:30am</span>
</div>
<a id="comment-308588"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>swell, back to the days when subway predators were not imagined:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>WANTEDfor an attempted Rape on a northbound "C" train approaching the 168 Street-Broadway subway station <a href="https://twitter.com/hashtag/manhattan?src=hash&amp;ref_src=twsrc%5Etfw">#manhattan</a> On 8/03/21 @ 9:45PM Reward up to $3500 Seen him? Know who he is? Call 1-800-577-TIPS or DM us! Calls are CONFIDENTIAL! <a href="https://twitter.com/hashtag/yourcityyourcall?src=hash&amp;ref_src=twsrc%5Etfw">#yourcityyourcall</a> <a href="https://t.co/xITRbn6pdL">pic.twitter.com/xITRbn6pdL</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1423115553439354880?ref_src=twsrc%5Etfw">August 5, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>WANTED-SEX ABUSE Pattern: 2 incidents on 8/1/21 at approx. 1:20 &amp; 3AM, vicinity of N 3rd &amp; 6 ST <a href="https://twitter.com/NYPD94Pct?ref_src=twsrc%5Etfw">@NYPD94PCT</a> Brooklyn. The suspect grabs a female vic &amp; inappropriately touches them while covering their mouths. Any info call or DM NYPDTips at 800-577-TIPS. Reward up to $3,500. <a href="https://t.co/sudQciQcLH">pic.twitter.com/sudQciQcLH</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1422656442658660359?ref_src=twsrc%5Etfw">August 3, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308588">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:42am</span>
</div>
<a id="comment-308589"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Hey let's go out and attack some gays to prove how we are just as macho as any rapper:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On 5/2/21, at approx. 9 PM, in front of 1080 Myrtle Ave, Bklyn, two males yelled anti-gay slurs towards three male victims (ages 49, 51 and 52) and then assaulted them. Any info? DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> or 1-800-577-TIPS.<a href="https://twitter.com/NYPDShea?ref_src=twsrc%5Etfw">@NYPDShea</a> <a href="https://twitter.com/NYPDDetectives?ref_src=twsrc%5Etfw">@NYPDDetectives</a> <a href="https://twitter.com/BrooklynDA?ref_src=twsrc%5Etfw">@BrooklynDA</a> <a href="https://twitter.com/NYPD81Pct?ref_src=twsrc%5Etfw">@NYPD81Pct</a> <a href="https://twitter.com/GOALny?ref_src=twsrc%5Etfw">@GOALny</a> <a href="https://t.co/ZcPptQHJrb">pic.twitter.com/ZcPptQHJrb</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1422347573935882243?ref_src=twsrc%5Etfw">August 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308589">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:47am</span>
</div>
<a id="comment-308590"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>a selection of awesome rap news, exciting like it should be, wow!</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Chicago rapper Edai was reportedly shot and killed last night. He was hit multiple times in the back. RIP <a href="https://t.co/HuOHPShqzZ">pic.twitter.com/HuOHPShqzZ</a></p>
— Saycheese TV (@SaycheeseDGTL) <a href="https://twitter.com/SaycheeseDGTL/status/1421849294420709377?ref_src=twsrc%5Etfw">August 1, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Arkansas Rapper <a href="https://twitter.com/search?q=%24Windle&amp;src=ctag&amp;ref_src=twsrc%5Etfw">$Windle</a> &amp; camera man was ambushed shot &amp; robbed in Houston while shooting a video <a href="https://t.co/NvmIvWbWtw">pic.twitter.com/NvmIvWbWtw</a></p>
— dallasglobaltv (@dallasglobaltv) <a href="https://twitter.com/dallasglobaltv/status/1421523086214680580?ref_src=twsrc%5Etfw">July 31, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Los Angeles Rapper Gonzoe Reportedly Shot and Killed in Seattle <a href="https://t.co/ULJmWbTUHb">pic.twitter.com/ULJmWbTUHb</a></p>
— Stess The Emcee (@StessTheEmcee) <a href="https://twitter.com/StessTheEmcee/status/1421588086643994629?ref_src=twsrc%5Etfw">July 31, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>And if y'all don't know this man is dead . he was shot in a "Home invasion" which i don't believe actually happened but . he also had a child and was a upcoming rapper . <a href="https://t.co/cJyksWNtDb">https://t.co/cJyksWNtDb</a></p>
— TY (@Convictlovin) <a href="https://twitter.com/Convictlovin/status/1423865100335779843?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308590">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:57am</span>
</div>
<a id="comment-308591"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Charges: Rift over gun led to fatal shooting outside church at Minneapolis funeral; alleged shooter still on the run <a href="https://t.co/6fLR00ia25">https://t.co/6fLR00ia25</a></p>
— Paul Walsh (@walshpj) <a href="https://twitter.com/walshpj/status/1423685480470753283?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">More than a game: A coach helps Minneapolis youth football players process after a shooting next to the park where they practice, an act of violence that left them rattled. <a href="https://t.co/LYYJVbmEHp">https://t.co/LYYJVbmEHp</a> <a href="https://t.co/KIVbaDxX00">pic.twitter.com/KIVbaDxX00</a></p>
— KARE 11 (@kare11) <a href="https://twitter.com/kare11/status/1423624460788248582?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308591">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 1:13am</span>
</div>
<a id="comment-308607"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Armed robbery crew sweeps through Lakeview, leaving nine people robbed and a 10th person carjacked Saturday morning. It all happened in about 30 minutes.<a href="https://t.co/UeqzEdfBVj">https://t.co/UeqzEdfBVj</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424047991187394572?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308607">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:35pm</span>
</div>
<a id="comment-308608"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">14-year-old boy in critical condition, his 12-year-old brother also shot, while riding in car in Albany park last night.<a href="https://t.co/VFDYETTxE7">https://t.co/VFDYETTxE7</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424011195099623425?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308608">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:37pm</span>
</div>
<a id="comment-308611"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New post: Witnesses Flee Deadly Kansas City South Side Shooting Scene <a href="https://t.co/CoCKkuDy6e">https://t.co/CoCKkuDy6e</a> <a href="https://t.co/I5BZ6DhPGs">pic.twitter.com/I5BZ6DhPGs</a></p>
— 4StateNews (@4StateNews) <a href="https://twitter.com/4StateNews/status/1423916980487208961?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Post Edited: Kansas City 2021 Homicide #95: Shooting Victim Dies From Injuries <a href="https://t.co/TKFNcKgQ3T">https://t.co/TKFNcKgQ3T</a> <a href="https://t.co/q2DUDShG72">pic.twitter.com/q2DUDShG72</a></p>
— 4StateNews (@4StateNews) <a href="https://twitter.com/4StateNews/status/1424037942494961666?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One person killed in shooting near East 43rd and Blue Ridge Boulevard – WDAF FOX4 Kansas City<br />
ChronLaw Guns - Shootings News<a href="https://t.co/DifRgEzucz">https://t.co/DifRgEzucz</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1423869065056210944?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New Haven man charged in connection with Hamden double shooting <a href="https://t.co/maDAjJokUK">https://t.co/maDAjJokUK</a></p>
— WFSB Channel 3 (@WFSBnews) <a href="https://twitter.com/WFSBnews/status/1422009765148852228?ref_src=twsrc%5Etfw">August 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/RepCori?ref_src=twsrc%5Etfw">@RepCori</a> meanwhile in your district: ST. LOUIS- In what the Ferguson Police department says appears to be a random incident, authorities are investigating a Friday morning shooting that took the life of a female victim and left a male victim with life-threatening injuries.</p>
— olderthandirt (@olderthandirt18) <a href="https://twitter.com/olderthandirt18/status/1423985360070234114?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One dead, One critical in shooting near Coors Field in Denver <a href="https://t.co/um2TMFjN2D">https://t.co/um2TMFjN2D</a></p>
— WOKV News (@WOKVNews) <a href="https://twitter.com/WOKVNews/status/1424054054225948673?ref_src=twsrc%5Etfw">August 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308611">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 12:59pm</span>
</div>
<a id="comment-308613"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Gun Violence Researchers Are Making Up for 20 Years of Lost Time <a href="https://t.co/psd7GG78lj">https://t.co/psd7GG78lj</a> via <a href="https://twitter.com/JAMA_current?ref_src=twsrc%5Etfw">@JAMA_current</a> part of <a href="https://twitter.com/JAMANetwork?ref_src=twsrc%5Etfw">@JAMANetwork</a></p>
— Josh Marshall (@joshtpm) <a href="https://twitter.com/joshtpm/status/1423730349738233860?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308613">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 1:13pm</span>
</div>
<a id="comment-308621"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Look out Big Brother, here comes Big Neighbor: Flock Safety makes license plate cameras that track every car in a neighborhood <a href="https://t.co/yIsmc1n2DU">https://t.co/yIsmc1n2DU</a></p>
— Omar Wasow (@owasow) <a href="https://twitter.com/owasow/status/1423291997528354828?ref_src=twsrc%5Etfw">August 5, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308621">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/07/2021 - 5:38pm</span>
</div>
<a id="comment-308646"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Chicago cop fatally shot in West Englewood; second seriously injured and fighting for his life <a href="https://t.co/xGPOgmWJJE">https://t.co/xGPOgmWJJE</a></p>
— Erin Hooley (@erinhooley) <a href="https://twitter.com/erinhooley/status/1424391639355822082?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">DEVELOPING: Chicago police officer killed, another seriously wounded in West Englewood <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a> <a href="https://t.co/1Cv25vg3X3">https://t.co/1Cv25vg3X3</a></p>
— Tyler LaRiviere (@TylerLaRiviere) <a href="https://twitter.com/TylerLaRiviere/status/1424232392060018691?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">PHOTOS: Chicago police officer killed, another seriously wounded in West Englewood <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a><a href="https://t.co/1Cv25vg3X3">https://t.co/1Cv25vg3X3</a> <a href="https://t.co/7tgi2MRC0y">pic.twitter.com/7tgi2MRC0y</a></p>
— Tyler LaRiviere (@TylerLaRiviere) <a href="https://twitter.com/TylerLaRiviere/status/1424294133737345029?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UPDATE: Third suspect still sought in fatal shooting of Chicago police officer <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a> <a href="https://t.co/kXwfROQ9PH">https://t.co/kXwfROQ9PH</a></p>
— Tyler LaRiviere (@TylerLaRiviere) <a href="https://twitter.com/TylerLaRiviere/status/1424391576231546889?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308646">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:28am</span>
</div>

<div class="indented"><a id="comment-308647"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^need to stress THIS WAS THE RESULT OF A TRAFFIC STOP, proof that they are not imagining things thinking traffic stops can be quite dangerous for them:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A Chicago police officer was killed and a second sustained critical injuries in a shooting that unfolded during a traffic stop late last night, authorities said <a href="https://t.co/nZeTIGV4tj">https://t.co/nZeTIGV4tj</a></p>
— NBCWashington (@nbcwashington) <a href="https://twitter.com/nbcwashington/status/1424388705066917892?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308647">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:33am</span>
</div>
<a id="comment-308665"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>time to demand all those filled with agitprop cop hate look upon the face of this one murdered example before they are allowed to continue:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>RIP Officer French <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a> <a href="https://twitter.com/hashtag/chicagocrime?src=hash&amp;ref_src=twsrc%5Etfw">#chicagocrime</a> <a href="https://twitter.com/hashtag/chicagopolice?src=hash&amp;ref_src=twsrc%5Etfw">#chicagopolice</a> <a href="https://t.co/D69xQkyXLw">pic.twitter.com/D69xQkyXLw</a></p>
— cityprincess (@cityprincess9) <a href="https://twitter.com/cityprincess9/status/1424398042233516038?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
</div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308665">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 3:57pm</span>
</div>
<a id="comment-308704"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>This guy currently being lauded by all and sundry for exceptional cool on duty during the Chicago cop shooting. It's okay because: he's black!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Chicago Police Dispatcher Keith Thornton.<br />
HERO <a href="https://t.co/aZyVzyZ67O">https://t.co/aZyVzyZ67O</a></p>
— Mark Tomlin (@MarkTom83323620) <a href="https://twitter.com/MarkTom83323620/status/1424517755252871170?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Plus lots of black Chicagoans call 911 all the time hoping that police will respond (contrary to the common narrative by a Dagblog member that black people don't call the police, go figure, who knew?)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308704">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 1:59am</span>
</div>
</div><a id="comment-308648"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Buffalo, July 14:<br />
'While gun violence has been a consistent problem in Buffalo for many years, 2021 has been even more tragic, with nearly as many homicides in six months as the city’s normal yearly average' <a href="https://t.co/ayQJOWOqxB">https://t.co/ayQJOWOqxB</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424394913656057867?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rochester, NY<br />
Full year homicide counts:<br />
28 in 2017, 28 in 2018, 32 in 2019, 52 in 2020.<br />
As of 7/28/2021, there were already 40.<br />
The police chief, whose name is Cynthia, says “We are getting the results we want” and “We pray and hope that this continues.” <a href="https://t.co/WXsR3pzJrT">https://t.co/WXsR3pzJrT</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424384953152851976?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308648">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:42am</span>
</div>
<a id="comment-308649"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Five men were wounded, two fatally, in a mass shooting at the corner of Georgia and Wortman Avenues in East New York, Brooklyn.<br />
The Daily News adds that this happened after a "wild party got out of control".<a href="https://t.co/UmnJsVmc6g">https://t.co/UmnJsVmc6g</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424378940727209992?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Regarding the other three, two are now listed in critical condition at Brookdale University Hospital, and one was brought by private means to Montefiore Hospital in New Rochelle (I guess it wasn't considered an emergency) and is listed in stable condition.</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424381050915069957?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308649">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:47am</span>
</div>
<a id="comment-308651"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At least 10 people were shot across New York City on Saturday and several of the victims were teenagers. <a href="https://t.co/JUwpfhFOjq">https://t.co/JUwpfhFOjq</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424320015503958017?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 25-year-old man was fatally shot and a teenage girl was wounded on a street in East New York at about 11:20 p.m. Both victims have been arrested multiple times in the past. <a href="https://t.co/a8m5RsoUiz">https://t.co/a8m5RsoUiz</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424377758386475010?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 15-year-old male is in critical condition after being shot multiple times around 9 p.m. in Inwood in Upper Manhattan. <a href="https://t.co/ubEsCLmyrq">https://t.co/ubEsCLmyrq</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424207779888304130?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This very much sounds like a Hispanic gang attack.<br />
A group of six attacked a man in Sunset Park, Brooklyn, at about 6 p.m., and one of them slashed his hands with what’s believed to be a machete. <a href="https://t.co/UOuDsZRlx4">https://t.co/UOuDsZRlx4</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424176050154655744?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 37-year-old man was shot in the leg during a broad daylight drive-by ambush in Crown Heights, Brooklyn.<br />
A block resident says she heard six shots. <a href="https://t.co/CwPQZq1RcX">https://t.co/CwPQZq1RcX</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424161592221093890?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308651">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:51am</span>
</div>
<a id="comment-308652"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Eight Shot Overnight in Montgomery in Separate Shootings - Alabama News <a href="https://t.co/TOgZzAIVRm">https://t.co/TOgZzAIVRm</a><a href="https://twitter.com/hashtag/alnews?src=hash&amp;ref_src=twsrc%5Etfw">#alnews</a> <a href="https://twitter.com/hashtag/alcrime?src=hash&amp;ref_src=twsrc%5Etfw">#alcrime</a> <a href="https://twitter.com/hashtag/montgomeryal?src=hash&amp;ref_src=twsrc%5Etfw">#montgomeryal</a> <a href="https://twitter.com/hashtag/alabamanewsnetwork?src=hash&amp;ref_src=twsrc%5Etfw">#alabamanewsnetwork</a></p>
— Alabama News Network (@ALNewsNetwork) <a href="https://twitter.com/ALNewsNetwork/status/1424255404851277829?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308652">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:57am</span>
</div>
<a id="comment-308653"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>here's a comparative nothingburger in Chicago crime news 1 dead from shootout on the expressway</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Chicago | 1 Dead, 1 Injured After Dan Ryan Shooting During Friday Rush Hour <a href="https://twitter.com/hashtag/NewsBreak?src=hash&amp;ref_src=twsrc%5Etfw">#NewsBreak</a> <a href="https://t.co/KmMoTjgQJt">https://t.co/KmMoTjgQJt</a></p>
— warren's world (@LionMcHeartson) <a href="https://twitter.com/LionMcHeartson/status/1424401605550559232?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308653">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 12:02pm</span>
</div>
<a id="comment-308692"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another confirmed fatal shooting.<br />
Adult male in his 20s was discovered with multiple gunshot wounds. The result of another "dispute."<br /><br />
This is at least the third homicide in 24 hours in <a href="https://twitter.com/hashtag/Mpls?src=hash&amp;ref_src=twsrc%5Etfw">#Mpls</a>.<br /><br />
Bookmark/view our <a href="https://twitter.com/hashtag/Minneapolis?src=hash&amp;ref_src=twsrc%5Etfw">#Minneapolis</a> interactive homicide map: <a href="https://t.co/THpISKGf5L">https://t.co/THpISKGf5L</a><br />
. <a href="https://t.co/YxJqeEmJol">pic.twitter.com/YxJqeEmJol</a></p>
— CrimeWatchMpls (@CrimeWatchMpls) <a href="https://twitter.com/CrimeWatchMpls/status/1424561482944102400?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Male victim dies at hospital after north Minneapolis shooting <a href="https://t.co/0g4qenUnyh">https://t.co/0g4qenUnyh</a></p>
— SND Dev (@snddev) <a href="https://twitter.com/snddev/status/1424566900055552004?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>where's dem social workers Minneapolis city gummint promised?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308692">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:28pm</span>
</div>
<a id="comment-308693"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>oh shit the no stoolie thing is catching on in Brooklyn, a very bad sign, this is not until now a NYC thing, minorities will tattle even on gangs because they don't like high crime any more than anyone else</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">East New York:<br />
- There was a party in "Brooklyn Garden" into the early morning hours with 100-150 people<br />
- No one seems to know anything<br />
- All victims were part of one connected incident<br />
- One victim drove himself to Montefiore Hospital in New Rochelle.<a href="https://t.co/yriTRQozpN">https://t.co/yriTRQozpN</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1424490386345574402?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>P.S. New Rochelle is a town in Westchester county, pretty damn far away and certainly not anywhere near any NYC border. Plus it doesn't have a large minority population like say, Mt. Vernon. Extremely suspicious</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308693">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/08/2021 - 11:36pm</span>
</div>
<a id="comment-308696"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Five people were injured in two separate shootings Sunday afternoon, according to New Orleans police. <a href="https://t.co/y6fX84DSYV">https://t.co/y6fX84DSYV</a></p>
— NOLA.com (@NOLAnews) <a href="https://twitter.com/NOLAnews/status/1424522088489136130?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308696">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:20am</span>
</div>

<div class="indented"><a id="comment-308697"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>but wait, there's more:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">4 injured in late night shooting on Bourbon Street <a href="https://t.co/oUWHZb3jez">https://t.co/oUWHZb3jez</a></p>
— wdsu (@wdsu) <a href="https://twitter.com/wdsu/status/1424304747947958272?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308697">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:27am</span>
</div>
</div><a id="comment-308698"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>#GHETTO:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">HCSO: 1 killed, 5 wounded in north Houston nightclub shooting &gt; <a href="https://t.co/Jy1gOXbhd0">https://t.co/Jy1gOXbhd0</a> <a href="https://twitter.com/hashtag/KPRC2?src=hash&amp;ref_src=twsrc%5Etfw">#KPRC2</a></p>
— KPRC 2 Houston (@KPRC2) <a href="https://twitter.com/KPRC2/status/1424358482678005761?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308698">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:30am</span>
</div>
<a id="comment-308699"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">...Warning: Violent video. Mass shooting in Chicago on the 1800 block of West 87th at 2:05 AM on August 8, 2021.<br /><br />
7 shot, 1 fatally. <a href="https://t.co/oOe8x1DSWw">pic.twitter.com/oOe8x1DSWw</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424538007294468101?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> mass shooting video is leaking from overnight.<br /><br />
This city should have no more immediate priority than the consistent timely identification, apprehension, prosecution, and incarceration of killers and shooters.</p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424536107950100487?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">...It is painfully clear that murders are not concerned about being caught because they are shooting and killing people in groups directly in view of CPD cameras multiple times per week.</p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424536554249232386?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Article. <a href="https://t.co/i3USKOd4fo">https://t.co/i3USKOd4fo</a></p>
— Shane B. Murphy (@shanermurph) <a href="https://twitter.com/shanermurph/status/1424551894723268614?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308699">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:37am</span>
</div>

<div class="indented"><a id="comment-308700"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>yeah it's called policing, cops can even use Twitter these days:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Orlando Police responding to a reported shooting at Wing House. Looking for video of scene<br />
3201 Parkway Center Ct. <a href="https://t.co/kDOQsYfldc">https://t.co/kDOQsYfldc</a> <a href="https://t.co/5gmSgTG8Yl">pic.twitter.com/5gmSgTG8Yl</a></p>
— Lawtelevision.org Ignorance is not an excuse (@lawtelevision) <a href="https://twitter.com/lawtelevision/status/1424592136452837376?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>You get video and witnessess and hunt down the cars and perps and arrest and try them</p>

<p>But that's if black lives actually matter.</p>

<p>Or you could be rmrd and complain that police can't do anything about it the &lt;SHRUG so who cares homicide is the #1 cause death of young black males<em> BUT how about that Tuskegee thing?</em>&gt;  </p>

<p>with video cams allover the fucking place in a big city more detectives and tougher prosecutors wouldn't make a dent in the gun homicide rate? RIGHT! and there's a bridge we might want to sell you too</p>

<p>Maybe he'd just like to see them all kill each other like I saw some internet wag claim may be Mayor Lightfoot's ultimate goal. Then he could go back to hating whypipple</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308700">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:51am</span>
</div>
</div><a id="comment-308701"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Please read Abt’s research. Pretending that homicide is not the #1 cause of death for young Black men isn’t helping anybody. Black citizens want law enforcement to help end the cycle of gun violence that disproportionately kills their children. <a href="https://t.co/K5jcMfsEcD">https://t.co/K5jcMfsEcD</a></p>
— Abbasi R (@RutRoh5) <a href="https://twitter.com/RutRoh5/status/1424460171091320833?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308701">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 12:56am</span>
</div>
<a id="comment-308702"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A few years ago I would have considered this right-wing hyperbole. Fringe left voices were good to have in public debate, even if not in power. These voices are now in power. In 2021 this is a legitimate and accurate critique of current criminal justice policies in New York City. <a href="https://t.co/uCMEsj7DrT">https://t.co/uCMEsj7DrT</a></p>
— Peter Moskos (@PeterMoskos) <a href="https://twitter.com/PeterMoskos/status/1424456701785395202?ref_src=twsrc%5Etfw">August 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308702">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 1:20am</span>
</div>

<div class="indented"><a id="comment-308708"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote>
<p>It’s an article of faith among New York City’s progressive leadership that punishment does not deter crime and that putting criminals in jail is at least as evil as whatever they did to get there. From this perspective, sending someone to jail is the worst thing that society can do: it not only destroys the life of the perpetrator but also creates a false sense of accomplishment, while ignoring the socioeconomic “root causes” of crime....</p>
</blockquote>

<blockquote>
<p>The latest twist on the premise that jail is worse than crime is the notion that calling the police is itself a form of violence. Since, on this view, the police routinely commit brutality against black people, and interactions with police frequently result in the death of black men, it is unconscionable to call the police in most situations, especially when it may involve entwining a black life with law enforcement. In fact, it may be tantamount to ordering a black person’s execution. Alvin Bragg, the likely new Manhattan district attorney—who opposes jail time for people convicted of “violent felonies” (his quotation marks)—cautions that calling the police on black people risks “the police shooting of another black man.”</p>

<p>To minimize police intervention, advocates have called for treating violent crime involving guns as a public-health issue, akin to the campaign against smoking that reduced cigarette usage and the incidence of lung cancer. Mary Bassett, former NYC health commissioner, demanded “community-based interventions” to deal with shootings, employing “the use of ‘credible messengers’ and community mobilization techniques that aim to mediate conflicts between individuals and groups and prevent retaliatory violence before it occurs.”</p>
</blockquote>

<p>Et Tu, Eric?</p>

<blockquote>
<p>At the same time, Brooklyn borough president Eric Adams, the Democratic mayoral nominee, <a href="https://nypost.com/2020/06/21/brooklyn-bp-eric-adams-urges-community-not-to-call-911-for-fireworks/" target="_blank">urged Brooklynites</a> bothered by illegal fireworks not to call the police. “We have left the place of 911 being the response for everything in our city,” he said last year, instead insisting that residents should “go talk to the young people or the people on your block who are using fireworks” and ask them to stop. One woman who took his advice <a href="https://www.nydailynews.com/new-york/nyc-crime/ny-woman-shot-killed-over-fireworks-brooklyn-20200720-brlynrd2c5ej7ngznlfh74wjfi-story.html" target="_blank">was murdered</a> for her trouble.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308708">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/09/2021 - 3:34am</span>
</div>
</div><a id="comment-308715"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>apparently can't control smashing shit up including family members</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Capitol rioter who destroyed media equipment re-arrested for allegedly strangling family member <a href="https://t.co/fUj4ghYe0M">https://t.co/fUj4ghYe0M</a></p>
— Heal the Planet (@fwtoney) <a href="https://twitter.com/fwtoney/status/1424733387298836488?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Probably likes fireworks too?</p>

<p>Where's the social workers!?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308715">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/09/2021 - 10:00am</span>
</div>
<a id="comment-308728"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>all the many stories along the lines of "5 shot, 1 killed" often there is one about the grieving over the lost one, but very few have follow-ups of what life is for the other 4. It ain't always pretty but we are going to ignore it until like 10 years down the road when the number of inner city handicapped become OVERWHELMING, far more men in nursing homes and/or disabled care than in prison:</p>

<blockquote>
<p>[.....] In May 2020, random gunfire left Glass with five bullet wounds, bedridden and on a ventilator. It was his 23rd birthday.  He’d been on the way to the gas station that morning for a quick errand.</p>

<p>“Our lives have changed ever since that moment,” said Hall.</p>

<p>15 months later, Glass is in recovery at a nursing home called Warren Barr South Loop.</p>

<p>“He’s moving limbs now. He smiles. He knows my voice,” said Hall, who adds that her son is finally starting to breathe on his own for a bit.</p>

<p>Yet she worries Glass’s progress is being stalled [....]</p>
</blockquote>

<p>welcome to the wonderful world of U.S. nursing homes, they ain't just for old people or even just inner city people, they are virtually all like this because any kind of regular health insurance stops paying after a while, you eventually go on Medicaid:</p>

<p><a href="http://dagblog.com/comment/reply/34513#comment-form">‘You Don’t Treat Dogs Like This’: Mother Says Bedridden Son Neglected At South Loop Nursing Home</a></p>

<p>CHICAGO (CBS) — Aug. 10, 2021</p>

<p>I have to differ with his mom, in that it is extremely common situation in nursing homes allover the country, no matter what color or age. Once they give up on you in the regular hospital, this is what you get! Is very equal opportunity once your assets are gone. She and her son ain't special.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308728">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 10:12am</span>
</div>
<a id="comment-308729"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here they are, ladies and gents, stereotypical super predators the Morgan Bros. in the flesh, out on parole and killing cops, ready to be poster boys for 2022 GOP campaigns, looking way worse than Trump's MS-13 fevered imaginings and certainly would make Lee Atwater happy:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Breaking: Emonte Morgan, 21, charged with first-degree murder of CPD Officer Ella French, attempt first-degree murder of her partner, attempt first-degree murder of her second partner, and 2 gun felonies. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://t.co/l4rWylXwDe">https://t.co/l4rWylXwDe</a> <a href="https://t.co/PGnmqwqdJx">pic.twitter.com/PGnmqwqdJx</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424860759964610575?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>...Eric Morgan, 22, charged with 2 felony gun counts and obstruction of justice connected to the shooting death of Chicago Police Officer Ella French and the wounding of her partner. Seen a 2018 mugshot from Wisconsin and CPD bodycamera image from Saturday's traffic stop. <a href="https://t.co/ODnbektBUZ">pic.twitter.com/ODnbektBUZ</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1424862544636768290?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>BREAKING: Two brothers charged in fatal shooting of Chicago cop Ella French<a href="https://t.co/WrXAFhCNKU">https://t.co/WrXAFhCNKU</a></p>
— Dinesh D'Souza (@DineshDSouza) <a href="https://twitter.com/DineshDSouza/status/1424896406238662658?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308729">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 10:22am</span>
</div>

<div class="indented"><a id="comment-308733"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>p.s.: If only social workers had intervened and they hadn't been sent to prison in the first place?Where was Cori Bush when they needed her?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308733">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 11:08am</span>
</div>
<a id="comment-308734"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Feds also arrested and charged the accused straw purchaser for the Morgan bros' gun, Jamel Danzy of Hammond, Indiana</p>

<p><a href="https://chicago.cbslocal.com/2021/08/09/feds-charge-jamel-danzy-with-buying-gun-used-in-fatal-shooting-of-chicago-police-officer/">Feds Charge Jamel Danzy With Buying Gun Used In Fatal Shooting Of Chicago Police Officer</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308734">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 11:20am</span>
</div>
<a id="comment-309043"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Ella French's partner is fighting his way back as his family prepares for the road ahead.<br /><br />
"My brother will dance with his family again. Please pray for that specifically."<a href="https://t.co/rLiHT0ZFc7">https://t.co/rLiHT0ZFc7</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1428034958124257282?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309043">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 1:01pm</span>
</div>
</div><a id="comment-308747"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A Bucktown woman was carjacked at gunpoint in her garage Monday afternoon. A short time later, a carjacking crew that has been running rampant across the North Side struck in the West Loop. <a href="https://t.co/4WXrUvHQY5">https://t.co/4WXrUvHQY5</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425196252996661249?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Today's felony bond court highlight —<br /><br />
Judge tells a man who's accused of having a gun while on bond for a gun case that he's gonna be held without bail for violating terms of release in the previous case.<br /><br />
Defendant: "Can I see my real judge?" <a href="https://t.co/IWkwXmvxAP">pic.twitter.com/IWkwXmvxAP</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425201882692161542?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“We never got the chance to thank her.”<br /><br />
Family of baby shot in the head in Englewood last month tells me Officer Ella French is the reason baby Terriana survived.<br /><br />
They’re devastated to learn the officer was killed.<br /><br />
Their emotional thank you, tonight at 6 on <a href="https://twitter.com/cbschicago?ref_src=twsrc%5Etfw">@cbschicago</a> <a href="https://t.co/ZCF84eQnrs">pic.twitter.com/ZCF84eQnrs</a></p>
— Megan Hickey (@MeganHickeyTV) <a href="https://twitter.com/MeganHickeyTV/status/1425194238590005256?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308747">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 5:36pm</span>
</div>
<a id="comment-308757"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>any serious crime near Chicago's "Magnificient Mile" is absolutely devastating to Chicago tourism (is like equivalent to the Champs Elysees in Paris or Fifth Avenue in NYC)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police explore links between Old Town mass shooting on Monday and recent carjackings of Uber drivers along Mag Mile and in West Town.<a href="https://t.co/TmDSpDvgvV">https://t.co/TmDSpDvgvV</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425211352423944198?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Cops are closing in on a prolific armed robbery and carjacking team after one of their members bails out of hijacked SUV with robbery proceeds on Monday. Charges filed. Investigation heating up.<a href="https://t.co/SsYoAtAogT">https://t.co/SsYoAtAogT</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425247842835251200?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308757">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 8:36pm</span>
</div>
<a id="comment-308761"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>17-year-old Hartford rapper fatally shot in parked car (<a href="https://twitter.com/amanda_blancohc?ref_src=twsrc%5Etfw">@amanda_blancohc</a> <a href="https://twitter.com/JessikaHarkay?ref_src=twsrc%5Etfw">@JessikaHarkay</a> - <a href="https://twitter.com/hartfordcourant?ref_src=twsrc%5Etfw">@hartfordcourant</a>) <a href="https://t.co/7p5P2HzqyO">https://t.co/7p5P2HzqyO</a></p>
— MusicREDEF (@MusicREDEF) <a href="https://twitter.com/MusicREDEF/status/1425253148042612743?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>


<p>candles, thoughts and prayers!</p>

<p>martyrdom to what, exactly? (if you have any ideas on that front, please share)</p>

<p>edit to add:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Is it me, or does a rapper get shot/killed at least once a month?? <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a><a href="https://twitter.com/hashtag/canwedobetter?src=hash&amp;ref_src=twsrc%5Etfw">#canwedobetter</a></p>
— Phanatiks Ent. (@PhanatiksEnt) <a href="https://twitter.com/PhanatiksEnt/status/1425260713124286473?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>

<p>and let's all share our evil thoughts, they're awesome</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Is it weird I like seeing ppl get shot in the head</p>
— charli xcx the rapper (@M4KINGSMILES) <a href="https://twitter.com/M4KINGSMILES/status/1425253447889297411?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>

<p>gunfire, so exciting, good thing to use video and social media to make it go viral:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>So apparently some fans took a trip To Oblock for King vons Birthday when shots rang off<a href="https://twitter.com/hashtag/oblock?src=hash&amp;ref_src=twsrc%5Etfw">#oblock</a> <a href="https://twitter.com/hashtag/kingvon?src=hash&amp;ref_src=twsrc%5Etfw">#kingvon</a> <a href="https://twitter.com/hashtag/kingvonfrmdao?src=hash&amp;ref_src=twsrc%5Etfw">#kingvonfrmdao</a> <a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw">#hiphop</a> <a href="https://twitter.com/hashtag/rap?src=hash&amp;ref_src=twsrc%5Etfw">#rap</a> <a href="https://twitter.com/hashtag/explore?src=hash&amp;ref_src=twsrc%5Etfw">#explore</a> <a href="https://twitter.com/hashtag/otf?src=hash&amp;ref_src=twsrc%5Etfw">#otf</a> <a href="https://twitter.com/hashtag/lildurk?src=hash&amp;ref_src=twsrc%5Etfw">#lildurk</a> <a href="https://twitter.com/hashtag/chicago?src=hash&amp;ref_src=twsrc%5Etfw">#chicago</a> <a href="https://twitter.com/hashtag/chiraq?src=hash&amp;ref_src=twsrc%5Etfw">#chiraq</a> <a href="https://twitter.com/hashtag/drillmusic?src=hash&amp;ref_src=twsrc%5Etfw">#drillmusic</a> <a href="https://twitter.com/hashtag/rapper?src=hash&amp;ref_src=twsrc%5Etfw">#rapper</a> <a href="https://twitter.com/hashtag/freestyle?src=hash&amp;ref_src=twsrc%5Etfw">#freestyle</a> <a href="https://twitter.com/hashtag/lilbaby?src=hash&amp;ref_src=twsrc%5Etfw">#lilbaby</a> <a href="https://twitter.com/hashtag/600breezy?src=hash&amp;ref_src=twsrc%5Etfw">#600breezy</a> <a href="https://twitter.com/hashtag/lilreese?src=hash&amp;ref_src=twsrc%5Etfw">#lilreese</a> <a href="https://twitter.com/hashtag/akademiks?src=hash&amp;ref_src=twsrc%5Etfw">#akademiks</a> <a href="https://twitter.com/hashtag/tiktok?src=hash&amp;ref_src=twsrc%5Etfw">#tiktok</a> <a href="https://twitter.com/hashtag/F4F?src=hash&amp;ref_src=twsrc%5Etfw">#F4F</a> <a href="https://twitter.com/hashtag/DONDA?src=hash&amp;ref_src=twsrc%5Etfw">#DONDA</a> <a href="https://twitter.com/hashtag/polog?src=hash&amp;ref_src=twsrc%5Etfw">#polog</a> <a href="https://t.co/QwUwADqLrQ">pic.twitter.com/QwUwADqLrQ</a></p>
— Music Odee (@MusicOdee) <a href="https://twitter.com/MusicOdee/status/1425258340540616706?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308761">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 9:07pm</span>
</div>

<div class="indented"><a id="comment-308782"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>What could be stupider than ppl not wanting to get vaccinated? Oh.</p>

<p>(and no, a rapper gets shot every 2-3 days. Now America's most dangerous job, leading high voltage line repairman and coal mine tunnel explosives expert)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308782">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 08/11/2021 - 1:01am</span>
</div>
</div><a id="comment-308763"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>note is Army Times:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Army veteran sentenced for shooting Black girl at Iowa Trump rally <a href="https://t.co/7f2d3ycU29">https://t.co/7f2d3ycU29</a></p>
— Lourdes Roura-B (@RouraLourdes) <a href="https://twitter.com/RouraLourdes/status/1425266365724758023?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308763">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 9:15pm</span>
</div>
<a id="comment-308764"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>currently breaking gun violence in Charlotte, Memphis, Portland and Indianapolis</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">HAPPENING NOW: <a href="https://twitter.com/CMPD?ref_src=twsrc%5Etfw">@CMPD</a> is on the scene of a S CLT shooting where two victims are being treated for life-threatening injuries, Medic says. LIVE SCENE: <a href="https://t.co/XnrhS9eKxK">https://t.co/XnrhS9eKxK</a> <a href="https://t.co/HdRk5vUSU4">pic.twitter.com/HdRk5vUSU4</a></p>
— FOX 46 Charlotte (@FOX46News) <a href="https://twitter.com/FOX46News/status/1425265858646003718?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At least 2 crime scenes (across the street from each other) on Holmes after MPD reports Officers are on the scene of a shooting at 1673 E. Holmes Road. One male was shot and transported to ROH in critical condition. <a href="https://twitter.com/3onyourside?ref_src=twsrc%5Etfw">@3onyourside</a> <a href="https://t.co/UlJrm6tbpu">pic.twitter.com/UlJrm6tbpu</a></p>
— Ian Ripple (@Ripple1026) <a href="https://twitter.com/Ripple1026/status/1425265839280959488?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Portland shooting at homeless camp turns deadly, with police overwhelmed by homicide surge - Fox News <a href="https://t.co/c7iLv3xcpW">https://t.co/c7iLv3xcpW</a></p>
— al mason. The Plumber. (@almason49830803) <a href="https://twitter.com/almason49830803/status/1425267817205600263?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">YOUR NEWS NOW<br /><br />
IMPD investigating after a person is critically wounded in shooting on city's west side. <a href="https://t.co/PM49foXOJe">https://t.co/PM49foXOJe</a></p>
— CBS4 Indy (@CBS4Indy) <a href="https://twitter.com/CBS4Indy/status/1425267776399216648?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308764">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 9:23pm</span>
</div>
<a id="comment-308776"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.foxnews.com/us/street-racing-rise-defund-police-movement-traffic-patrols">Street racing soars after 'defund police' movement slashes traffic patrols across US</a></p>

<p><em>Colorado, Texas jurisdictions consider how to crackdown on the problem</em></p>

<p>By <a href="https://www.foxnews.com/person/w/danielle-wallace">Danielle Wallace</a> <a href="https://www.foxnews.com/" target="_blank">| Fox News</a> , 13 hrs. ago</p>

<p>this is also absolutely a MAJOR MAJOR problem in the Bronx, Queens and Brooklyn as soon as the weather got warm, I have seen NOTHING like it here since I moved here in 1983, it's as if the Milwaukee of my youth of movie fame had been transported, it's incredible, <em>mind boggling </em>and very dangerous especially where the streets are narrower than in the west and midwest and less well maintained. The NYPD is trying to keep up but they just can't, it's simply incredible...</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308776">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/10/2021 - 11:13pm</span>
</div>
<a id="comment-308785"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>social workers could surely have handled these cases?</p>

<div class="media_embed">
<blockquote height="" width="">
<p>11 members &amp; associates of the Folk Nation Gangster Disciples were charged with multiple shootings &amp; related firearm offenses. Thanks to the hard work by our <a href="https://twitter.com/NYPDDetectives?ref_src=twsrc%5Etfw">@NYPDDetectives</a> &amp; law enforcement partners who built a strong case &amp; arrested these men.<br /><br /><a href="https://t.co/pxz6M7Iinu">https://t.co/pxz6M7Iinu</a> <a href="https://t.co/RYmw1Bl7Rd">pic.twitter.com/RYmw1Bl7Rd</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1425177631595454468?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>This morning, <a href="https://twitter.com/NYPD9Pct?ref_src=twsrc%5Etfw">@NYPD9Pct</a> Field Intelligence Team, Public Safety Team, &amp; their commanding officer Capt. Clement executed a search warrant of a residence. The team recovered 3 illegal firearms, drugs, ammunition, a bulletproof vest &amp; $21,107 in cash. <a href="https://t.co/nMnuIeS1pQ">pic.twitter.com/nMnuIeS1pQ</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1425200326416769025?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>211 more illegal dirt bikes / ATVs &amp; 33 illegal guns seized from NYC streets just this weekend.<br /><br />
For those keeping track, that’s 84 guns in just the first 9 days of the month — &amp; 2142 guns taken off our streets this year!<br /><br />
Always out there—always protecting. NY’s <a href="https://twitter.com/hashtag/FINEST?src=hash&amp;ref_src=twsrc%5Etfw">#FINEST</a> at work. <a href="https://t.co/pVcglLsZXy">pic.twitter.com/pVcglLsZXy</a></p>
— Commissioner Shea (@NYPDShea) <a href="https://twitter.com/NYPDShea/status/1424850448910110728?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
</div>


<p>edit to add another! it's like a neverending river to "the people":</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Field Intelligence Officers from the <a href="https://twitter.com/NYPD105Pct?ref_src=twsrc%5Etfw">@NYPD105Pct</a> &amp; Public Safety Safety Officers from the <a href="https://twitter.com/NYPD115Pct?ref_src=twsrc%5Etfw">@NYPD115Pct</a> collaborated yesterday in safely removing these two stashed firearms from a gang-prone location. Thanks to the great work of our officers, these weapons will never hurt anyone. <a href="https://t.co/UKvHcuMaqG">pic.twitter.com/UKvHcuMaqG</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1424762474239254535?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>and how, exactly, are they supposed to get off the streets in other cities without more cops working on this?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308785">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 9:57am</span>
</div>
<a id="comment-308786"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>only a few blocks from Yankee Stadium, Bronx Criminal Court and Bronx Museum of Arts, neighborhood growing more lovely all the time:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for ATTEMPTED RAPE: On 8/9/21 at 3 AM, in the vicinity of E. 163 St &amp; Teller Ave, the suspect forced the 37-year-old female victim into an apartment building, began to remove her clothes &amp; attempted to rape her. Any info? DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a>, or anonymously call 800-577-TIPS. <a href="https://t.co/EJpC0iWJU2">pic.twitter.com/EJpC0iWJU2</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1425245580532453388?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>


<p>Query: it's racist to cross over to the other side of the street when this fellow is jaywalking towards us?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308786">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 9:50am</span>
</div>
<a id="comment-308787"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thank you, DOJ. My only question is, why don't I see more announcements like this tweeted? Instead it's always about Jan. 6 perps?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Four members of the Ninedee Gang were indicted on charges ranging from murder to drug offenses. Thanks to the hard work by our <a href="https://twitter.com/NYPDDetectives?ref_src=twsrc%5Etfw">@NYPDDetectives</a> &amp; law enforcement partners who built a strong case &amp; arrested these men.<br /><br />
More on this case: <a href="https://t.co/pPmp1xAdd8">https://t.co/pPmp1xAdd8</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1424792597462077451?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308787">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 9:53am</span>
</div>
<a id="comment-308788"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Part of the evil white racist system in the U.S.A,. she got her M.A. last year at John Jay College of Criminal Justice and now works for the NYPD as a numbers cruncher violating minority neighborhoods:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>As a crime analyst in the NYPD, Joanna Baranello is a shining example of how her passion for mathematics &amp; data is being put to good use when fighting &amp; preventing crime in NYC.<br /><br />
Read more <a href="https://t.co/puqwmYTm2L">https://t.co/puqwmYTm2L</a> <a href="https://t.co/S2hCKHU7iy">pic.twitter.com/S2hCKHU7iy</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1424747395284414466?ref_src=twsrc%5Etfw">August 9, 2021</a></blockquote>
</div>


<p>edit to add this emphasized excerpt:</p>

<blockquote>
<p><em>“I use a pattern recognition system called ‘Patternizr’ which searches through hundreds of thousands of reports to look for patterns and similar crimes.” <em>—Joanna Baranello</em></em></p>
</blockquote>

<p>No doubt that's a lie, she just types "young black male" into the computer.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308788">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 10:06am</span>
</div>
<a id="comment-308789"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>part of another fun exciting day of misdemeanor activity in Oakland:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Just a block from that robbery-turned-shooting in Oakland Saturday, 2 women were robbed of their handbags, 1 dragged—outside a jewelry store on Franklin<br /><br />
This happened 7/12 but within days of two violent robberies at 9th &amp; Harrison days later<br /><br />
An owner ends up HURLING…<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw">#Oakland</a> <a href="https://t.co/F2cGdwQKgp">pic.twitter.com/F2cGdwQKgp</a></p>
— Dion Lim (@DionLimTV) <a href="https://twitter.com/DionLimTV/status/1424944997271441411?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A STOOL at the suspects who speed off in a waiting car<br /><br />
He told me “I had to do it. I had to try. I felt so bad &amp; really wanted to stop them”<br /><br />
His shop now closes at 4pm out of safety concerns. <a href="https://twitter.com/oaklandCTchambr?ref_src=twsrc%5Etfw">@oaklandCTchambr</a> says many stores have done the same<br /><br />
My head hurts this is too much. <a href="https://t.co/T16AO2u2Yi">pic.twitter.com/T16AO2u2Yi</a></p>
— Dion Lim (@DionLimTV) <a href="https://twitter.com/DionLimTV/status/1424946001358454795?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308789">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 10:14am</span>
</div>
<a id="comment-308808"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Basketball Coaches Indicted for Murder After Allegedly Making 16-Year-Old Girl Practice in Extreme Temperature<a href="https://t.co/iz7V7EUmkh">https://t.co/iz7V7EUmkh</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1425493397041819652?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308808">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 12:24pm</span>
</div>
<a id="comment-308809"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The father of a 19-month-old baby boy fatally mauled by the family dog could face criminal charges for leaving the infant in a Brooklyn home with his two young brothers.<br /><br />
The dog mauled the baby’s head, neck and shoulders.<a href="https://t.co/xIiZWNm03W">https://t.co/xIiZWNm03W</a></p>
— New York Daily News (@NYDailyNews) <a href="https://twitter.com/NYDailyNews/status/1425487414773043201?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308809">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 12:29pm</span>
</div>
<a id="comment-308818"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Chicago violence bond court today —<br /><br />
Five-time convicted burglar, currently on parole, is accused of a violent, horrifying home invasion and sexual assault of a complete stranger.<br /><br />
Defense: He's been working as a security guard for about a month...</p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425555177478647808?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Felony bond court —<br /><br />
Man, accused of firing a gun in River North yesterday afternoon, was allegedly busted with 30+ bags of crack, a gun, 2 ounces of pot, and $2,357 cash.<br /><br />
Defense attorney: He's homeless....</p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425532154264440834?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">...A warrant has been out for his arrest since December 2019 because he failed to appear on a battery case.<br /><br />
The man interrupts: "Yeah, well, COVID been around, too. How 'bout dat!?!"</p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425532422737645569?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308818">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/11/2021 - 4:28pm</span>
</div>
<a id="comment-308825"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>this is a really good piece about the straw purchaser of the handgun that the cop shooters in Chicago used, his arrest situation by ATF and prosecution by the Feds.It has good detail <u>gives one a good sense of what really needs to be done to solving the problem of handguns in blue cities <em>where they are already against the law:</em></u></p>

<p><a href="https://cwbchicago.com/2021/08/feds-charge-man-with-providing-gun-used-to-kill-cpd-officer-injure-another-over-weekend.html">Feds charge man with providing gun used to kill CPD officer, injure another over weekend</a></p>

<p><a href="https://cwbchicago.com/2021/08">August 9, 2021</a> <a href="https://cwbchicago.com/author/crimeinboystown">CWBChicago</a></p>

<p>I remembering reading a detailed article in the Bloomberg era in NYC where Bloomberg himself or someone from his foundation explained how attacking this problem<u> is key </u>to getting gun violence under control since reality means it is not going to be possible to outlaw handguns nationwide.</p>

<p>It's not just about gun show loopholes and all that. IT'S ABOUT THESE PEOPLE WHO SPECIALIZE IN MAKING STRAW PURCHASES for basically a little money on the side! These are not gang members or even involved in criminal activities themselves. They are just opportunists who take advantage of the situation of "bad guys"  not being able to buy like a gun or a car themselves. All the "bad guys" get to know them, i.e., go see Lenny who works at the Chicken Shack, he'll get you a gun in  Indiana.</p>

<p>Lenny basically stays legal, ya see? You have to go after these guys hard</p>

<p>It was the same thing with those two guys in the military a while back who were found to be furnishing guns to criminals in Chicago. They were just doing it for extra money.</p>

<p>It may look wrong at first to see hard time prosecution of these types, but accordiing to Bloomberg experts, it was key to getting gun violence down in NYC, you couldn't make any sort of dent in the the problem without having Feds crack down hard on these small time trafficking on the side guys. Especially in areas like Chicago or NY where crossing state lines to legal handgun sales is not that hard to do, just like a 90 mile trip and a guy can make himself some real bucks buying a handgun he resells to a felon.  The straw purchasers are a big big part of the problem. They get caught after the fact when their name is found on the books as the legal purchaser where the gun was legal to own. For prevention you have to unfortunately catch them in the act of selling to a criminal before it's used criminally. </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308825">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 08/12/2021 - 12:08am</span>
</div>
<a id="comment-308856"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Gunman in mass shooting that left 5 people injured last month was on bail for his third gun case at the time, prosecutors say. He's the 33rd person charged with killing, trying to kill, or shooting someone in Chicago this year while on felony bond.<a href="https://t.co/jwsFWX80lt">https://t.co/jwsFWX80lt</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1425997029600337921?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308856">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 08/12/2021 - 9:40pm</span>
</div>
<a id="comment-308862"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WANTED for HOMICIDE: On 7/23/21 at 3:14 AM, in front of 3240 3 Ave in the Bronx, a suspect was involved in a verbal dispute with a 28-year-old man. He then shoots the victim multiple times causing his demise. Have any info? DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a>, or call them at 800-577-TIPS. <a href="https://t.co/EvtEmKaQVL">pic.twitter.com/EvtEmKaQVL</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1425985454298468353?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> One person was killed while three others were hurt following a shooting outside of a Philadelphia bar Wednesday night. <a href="https://t.co/Zxp3GnaYU8">https://t.co/Zxp3GnaYU8</a></p>
— NBC10 Philadelphia (@NBCPhiladelphia) <a href="https://twitter.com/NBCPhiladelphia/status/1425654169571102721?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Surveillance video shows two men walk up to a parked car in East New York, Brooklyn, and open fire. The ambush happened just after 3 a.m. on August 5.<br />
Somehow, the victims, ages 19 and 20, only suffered bullet wounds to the hip from flying glass.<a href="https://t.co/ZPVwlRqacp">https://t.co/ZPVwlRqacp</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1426014715617103875?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">An armed robber held up a Verizon store in North Riverdale, Bronx, late Monday afternoon, and made off with $30,000 in electronics.<br />
The man filled a bag with 27 cell phones, seven smartwatches and three tablets.<a href="https://t.co/c9nlvUcD65">https://t.co/c9nlvUcD65</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1425840172873261059?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A homeless man was arrested yesterday and charged in connection with a Lower East Side stabbing on Saturday that critically injured a 30-year-old man. <a href="https://t.co/kKWdIR1O5v">https://t.co/kKWdIR1O5v</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1425822992114884608?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308862">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 2:43am</span>
</div>
<a id="comment-308863"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>no one will remember his name:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">JUST IN: .<a href="https://twitter.com/LMPD?ref_src=twsrc%5Etfw">@LMPD</a> working <a href="https://twitter.com/hashtag/homicide?src=hash&amp;ref_src=twsrc%5Etfw">#homicide</a> 118 near Outer Loop and National Turnpike in the south end. <a href="https://twitter.com/hashtag/crime?src=hash&amp;ref_src=twsrc%5Etfw">#crime</a> <a href="https://twitter.com/hashtag/shooting?src=hash&amp;ref_src=twsrc%5Etfw">#shooting</a> <a href="https://twitter.com/hashtag/violence?src=hash&amp;ref_src=twsrc%5Etfw">#violence</a> <a href="https://twitter.com/hashtag/lmpd?src=hash&amp;ref_src=twsrc%5Etfw">#lmpd</a> <a href="https://twitter.com/hashtag/Louisville?src=hash&amp;ref_src=twsrc%5Etfw">#Louisville</a> <a href="https://twitter.com/840WHAS?ref_src=twsrc%5Etfw">@840WHAS</a> <a href="https://twitter.com/TalkRadio1080?ref_src=twsrc%5Etfw">@TalkRadio1080</a> <a href="https://t.co/y0Y53C5bK6">pic.twitter.com/y0Y53C5bK6</a></p>
— Will Clark (@WClark840WHAS) <a href="https://twitter.com/WClark840WHAS/status/1425746335261659141?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308863">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 2:55am</span>
</div>
<a id="comment-308865"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is becoming too common. I no longer go to malls in Atlanta.<br />
Crime is everywhere<br />
Connecticut mall shooting results in 16-year-old girl shot, suspect still at large: report - Fox News <a href="https://t.co/XRsm6gLyfw">https://t.co/XRsm6gLyfw</a></p>
— LHouser (@luvnewinfo) <a href="https://twitter.com/luvnewinfo/status/1425641382258020356?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308865">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 3:04am</span>
</div>
<a id="comment-308866"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Another multiple murder gun shooting in <a href="https://twitter.com/hashtag/Portland?src=hash&amp;ref_src=twsrc%5Etfw">#Portland</a>. Only getting worse as the year drags on. Much worse, actually. <a href="https://twitter.com/hashtag/GunViolence?src=hash&amp;ref_src=twsrc%5Etfw">#GunViolence</a>.<a href="https://t.co/b1hDXoLA2J">https://t.co/b1hDXoLA2J</a></p>
— Rudy Owens (@RudySDOwens) <a href="https://twitter.com/RudySDOwens/status/1426044163984789506?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/Ghetto?src=hash&amp;ref_src=twsrc%5Etfw">#Ghetto</a> <a href="https://t.co/reBqwc5cl6">https://t.co/reBqwc5cl6</a></p>
— P.I. Staker (@ABDC916) <a href="https://twitter.com/ABDC916/status/1425837529660411912?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/Denver?src=hash&amp;ref_src=twsrc%5Etfw">#Denver</a>, do you recognize these shooting suspects? If so, call <a href="https://twitter.com/CrimeStoppersCO?ref_src=twsrc%5Etfw">@CrimeStoppersCO</a> at 720-913-7867 — you can remain anonymous and earn a cash reward! <a href="https://t.co/936gDdx3BS">pic.twitter.com/936gDdx3BS</a></p>
— Denver Police Dept. (@DenverPolice) <a href="https://twitter.com/DenverPolice/status/1425923163481800707?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Minneapolis PD to offer reward in shooting of three children<br /><br />
(Via WDIO) The violence never ends! <a href="https://t.co/4A1kDt60bJ">https://t.co/4A1kDt60bJ</a></p>
— Sandy (@SandyRockyRoad) <a href="https://twitter.com/SandyRockyRoad/status/1425843472829911045?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Man killed in 'drug-related' shooting on Maryland St. in Rochester <a href="https://twitter.com/hashtag/ROC?src=hash&amp;ref_src=twsrc%5Etfw">#ROC</a> <a href="https://twitter.com/hashtag/RochesterNY?src=hash&amp;ref_src=twsrc%5Etfw">#RochesterNY</a> <a href="https://t.co/p5yIicdFM2">https://t.co/p5yIicdFM2</a></p>
— Democrat &amp; Chronicle (@DandC) <a href="https://twitter.com/DandC/status/1425945205648338945?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rochester police are on the scene of a deadly shooting on Maryland Street near Glenwood Avenue in the city. A portion of Maryland Street will remain closed, likely through the 6:00 p.m. hour, for the investigation.<a href="https://t.co/NYIUUIfFVE">https://t.co/NYIUUIfFVE</a></p>
— News 8 WROC (@News_8) <a href="https://twitter.com/News_8/status/1425933880108924930?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308866">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 3:20am</span>
</div>
<a id="comment-308868"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://thegrio.com/2021/08/12/mom-kelly-200k-eviction-donations-admits-daughters-not-hers/">‘Mom’ who received $200K in eviction donations admits daughters are not hers</a></p>

<p><em>Dasha Kelly was profiled on CNN under the pretense that she and her three girls were facing imminent eviction.</em></p>

<p>By ​<a href="https://thegrio.com/author/bibaadams/" rel="author" title="Posts by Biba Adams">Biba Adams</a>  @ TheGrio.com, Aug 12</p>

<blockquote>
<p><img alt="" height="169" src="https://thegrio.com/wp-content/uploads/2021/08/DashaKellyDaughters.jpg" style="float:left" width="300" />A woman who sat for a revealing recent interview in which she claimed she and her children were facing imminent eviction if the national eviction moratorium was not extended has confessed that she is not actually the kids’ biological mother. </p>

<p><strong>Dasha Kelly</strong> was <a href="https://www.cnn.com/2021/08/03/us/woman-facing-eviction-money-raised-gofundme-trnd/index.html" rel="noreferrer noopener" target="_blank">profiled</a> on CNN under the pretense that she and her three daughters — who are 5, 6, and 8 years old — were due to be evicted after she lost her job as a casino dealer in Las Vegas due to the pandemic. </p>

<p>She started a GoFundMe effort with the goal of raising $2,000 to pay her back rent. “My name is Kelly and I have 3 daughters in Nevada,” her plea read. “We were maintaining just before this pandemic hit. Now we are suffering … Please help with anything you can.”</p>

<p>After being interviewed on the major news network and others, including <em>theGrio</em>, Kelly raised over $230,000 in donations. </p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Dasha Kelly lost her job as a Las Vegas casino dealer, and she and her three daughters were facing eviction yesterday. But thanks to <a href="https://twitter.com/CoriBush?ref_src=twsrc%5Etfw">@CoriBush</a> pressuring Pres. Biden to extend an eviction moratorium, and a CNN appearance, she has a home and nearly $200,000 in a GoFundMe campaign. <a href="https://t.co/pBFOoiMwWK">pic.twitter.com/pBFOoiMwWK</a></p>
— Keith Boykin (@keithboykin) <a href="https://twitter.com/keithboykin/status/1422714228717260800?ref_src=twsrc%5Etfw">August 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>[....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308868">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 3:59am</span>
</div>

<div class="indented"><a id="comment-308869"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Who needs "welfare mother" when u got GoFundMe - more than 1 way to skin a cat - w/o changing diapers</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308869">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 08/13/2021 - 5:48am</span>
</div>
</div><a id="comment-308884"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Prosecutors: Man who murdered another while on bond for gun case had an auto-fire gun and 50-round ammo magazine when cops arrested him<br /><br />
He's the 35th person accused of killing, trying to kill, or shooting someone in Chicago this year while on felony bond<a href="https://t.co/G8Cb3bJpcV">https://t.co/G8Cb3bJpcV</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1426221006658564101?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">...The victim is 14. Gunshot wound to arm. Graze wound to breast.<br /><br />
The victim says the shooter is a 12- to 13-year-old girl. The shooter was with another 12- to 13-year-old.<a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1426343297488879619?ref_src=twsrc%5Etfw">August 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another stabbing on the "L" overnight. Police say a homeless man was stabbed in the neck while sleeping on a train in the Loop.<br /><br />
Knife-related crimes are way up on CTA's trains this year even though ridership is down.<a href="https://t.co/Hx2AsuhEWR">https://t.co/Hx2AsuhEWR</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1426211442307391492?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Wash. Rinse. Repeat.<br />
Surprised? Me neither.<br />
Cynical? Yes. For good reason. I'm tiiiiiiiiiiiiiiiiired of the bad guys winning....and killing.<a href="https://t.co/XL4lvbmJ8q">https://t.co/XL4lvbmJ8q</a></p>
— ANITA PADILLA FOX 32 (@AnitaPadilla32) <a href="https://twitter.com/AnitaPadilla32/status/1425984743225581575?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308884">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 08/13/2021 - 8:42pm</span>
</div>
<a id="comment-308905"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Developing: Police are looking for a man accused of fatally shooting an 18-year-old woman who was found in a Northwest D.C. home. <a href="https://t.co/1p2FwLXdNM">https://t.co/1p2FwLXdNM</a></p>
— NBCWashington (@nbcwashington) <a href="https://twitter.com/nbcwashington/status/1426611389888712705?ref_src=twsrc%5Etfw">August 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Nine-Year-Old Reynold Antrobus Fighting For His Life After Miami Shooting <a href="https://twitter.com/hashtag/SmartNews?src=hash&amp;ref_src=twsrc%5Etfw">#SmartNews</a> <a href="https://t.co/0PkZhJtYHr">https://t.co/0PkZhJtYHr</a></p>
— Apostle (@Apostleg180) <a href="https://twitter.com/Apostleg180/status/1426732750770302978?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Shooting outside Akron nightclub injures five, including 16-year-old girl <a href="https://t.co/BDxCocZYHz">https://t.co/BDxCocZYHz</a></p>
— WKYC 3News (@wkyc) <a href="https://twitter.com/wkyc/status/1426672537962835968?ref_src=twsrc%5Etfw">August 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UPDATE: IMPD announced the woman critically injured in a shooting Wednesday night that also injured an IMPD officer and 11-year-old died Friday. <a href="https://t.co/4BQedzq9o1">https://t.co/4BQedzq9o1</a></p>
— WRTV Indianapolis (@wrtv) <a href="https://twitter.com/wrtv/status/1426224129804587009?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 dead, 1 wounded in northeast Indianapolis shooting <a href="https://t.co/zpBljISHkO">https://t.co/zpBljISHkO</a></p>
— IndyStar (@indystar) <a href="https://twitter.com/indystar/status/1426719927482859521?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Video from the scene of a child who was reportedly shot while several children were playing with a firearm inside a home in the 1800 block of Forbus Street in Fairmont. <a href="https://t.co/KHRIN0OPtj">pic.twitter.com/KHRIN0OPtj</a></p>
— Cincinnati News (@CinciNews) <a href="https://twitter.com/CinciNews/status/1426759541992140800?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">MINNEAPOLIS: SHOOTING - Female victim reportedly shot in the chest, found inside a vehicle on the 2600 block of Cedar Ave. S. -<br />
A possible suspect vehicle is a dark grey Dodge Charger with an occupant who shot a rifle out of the window.</p>
— MN CRIME (@MN_CRIME) <a href="https://twitter.com/MN_CRIME/status/1426239360496766978?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Saint Cloud police say a 14-year-old suspect was pulled from a stolen vehicle when it became stuck on train tracks and caught fire after a pursuit early this morning just north of Breckenridge Ave. &amp; 14th Ave. N. <a href="https://t.co/zWz02zqDfQ">pic.twitter.com/zWz02zqDfQ</a></p>
— MN CRIME (@MN_CRIME) <a href="https://twitter.com/MN_CRIME/status/1426400881356984322?ref_src=twsrc%5Etfw">August 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">3 injured in drive-by shooting at bar in Sweet Auburn district, police say – WSB Atlanta<br />
ChronLaw Guns - Shootings News<a href="https://t.co/ip3LCSWvbV">https://t.co/ip3LCSWvbV</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1426746553369309185?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police believe an argument lead to a deadly shooting on Saturday morning in Atlanta’s English Avenue neighborhood. <a href="https://t.co/tReQjXUYV3">https://t.co/tReQjXUYV3</a></p>
— FOX 5 Atlanta (@FOX5Atlanta) <a href="https://twitter.com/FOX5Atlanta/status/1426737935941001216?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">FATAL SHOOTING: Police are looking for suspects in a shooting that left one man dead in East Louisville. <a href="https://t.co/vF2uBZgh3v">https://t.co/vF2uBZgh3v</a></p>
— WDRB News (@WDRBNews) <a href="https://twitter.com/WDRBNews/status/1426528901975662593?ref_src=twsrc%5Etfw">August 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Two people are dead after a shooting in North Dallas Saturday afternoon. <a href="https://t.co/dgbAUswog4">https://t.co/dgbAUswog4</a></p>
— FOX 4 NEWS (@FOX4) <a href="https://twitter.com/FOX4/status/1426717800069050372?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Violent weekend in Philadelphia leaves 11 shot, 5 dead: Police -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">2 injured in a shooting near the 3100 block of Kensington Ave in Philadelphia, Pennsylvania <a href="https://t.co/zl3MoLMMmQ">https://t.co/zl3MoLMMmQ</a></p>
— Gun Violence Archive updates (@GunVAupdates) <a href="https://twitter.com/GunVAupdates/status/1426746763172581380?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 killed in a shooting near 21st St and Maryland Ave in Baltimore, Maryland <a href="https://t.co/j9CeV11Mek">https://t.co/j9CeV11Mek</a></p>
— Gun Violence Archive updates (@GunVAupdates) <a href="https://twitter.com/GunVAupdates/status/1426696488667734020?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At Least 3 People Killed, 13 Wounded So Far In Weekend Shootings In Chicago – CBS Chicago <a href="https://t.co/CJd6lS6zj0">https://t.co/CJd6lS6zj0</a></p>
— Hello Nice World (@HelloNiceWorld2) <a href="https://twitter.com/HelloNiceWorld2/status/1426714401718087681?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308905">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 1:24am</span>
</div>
<a id="comment-308906"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Crip Rapper Bread Gang Bran Bran Shot Dead In Houston Go Yayo <a href="https://t.co/bAbRfh1nE2">https://t.co/bAbRfh1nE2</a> <a href="https://twitter.com/hashtag/hiphopnews?src=hash&amp;ref_src=twsrc%5Etfw">#hiphopnews</a> <a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw">#hiphop</a> <a href="https://twitter.com/hashtag/celebritygossip?src=hash&amp;ref_src=twsrc%5Etfw">#celebritygossip</a> <a href="https://twitter.com/hashtag/breakingnews?src=hash&amp;ref_src=twsrc%5Etfw">#breakingnews</a></p>
— HoodGrind (@hoodgrindvideo) <a href="https://twitter.com/hoodgrindvideo/status/1426751783846748160?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308906">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 1:31am</span>
</div>
<a id="comment-308915"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>SAN ANTONIO, TX - 5 shot, 3 killed in sports bar shooting on the city's east side | <a href="https://t.co/wO7UohgHPg">https://t.co/wO7UohgHPg</a> <a href="https://t.co/Etwl6aE7Tf">https://t.co/Etwl6aE7Tf</a></p>
— Spill Talks Podcast (@spilltalkslive) <a href="https://twitter.com/spilltalkslive/status/1426929125697204225?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>Two Hip-Hop Artists Tied To Wu-Tang Clan Killed In Shooting <a href="https://t.co/Agc5Q65ghh">https://t.co/Agc5Q65ghh</a> <a href="https://t.co/xuaOvJSoNS">pic.twitter.com/xuaOvJSoNS</a></p>
— TXK (@TXK2002) <a href="https://twitter.com/TXK2002/status/1426927803547537413?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>12-year-old killed in shooting in Georgia – <a href="https://t.co/eCMdT8T2a3">https://t.co/eCMdT8T2a3</a><br />
ChronLaw Guns - Shootings News<a href="https://t.co/xtqauxxP2e">https://t.co/xtqauxxP2e</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1426927264504111108?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>14-year-old arrested for shooting that killed 13-year-old in Cleveland Heights <a href="https://t.co/lo2uatSDuT">https://t.co/lo2uatSDuT</a></p>
— Bingham Lofts (@BinghamLofts) <a href="https://twitter.com/BinghamLofts/status/1426924011473211403?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>2 killed in overnight shooting at Magna home <a href="https://t.co/6lOimJrRgZ">https://t.co/6lOimJrRgZ</a></p>
— FOX 13 News Utah (@fox13) <a href="https://twitter.com/fox13/status/1426924185037717510?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>14-year-old killed and another person injured in shooting, SC coroner says <a href="https://t.co/WngB3Y5Gp7">https://t.co/WngB3Y5Gp7</a></p>
— Everald Timothy (@EveraldTimothy) <a href="https://twitter.com/EveraldTimothy/status/1426909546702942216?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>NEW THIS MORNING: 1 killed in shooting outside Mullins nightclub, police say ⬇ <a href="https://t.co/CgJWLzJRxf">https://t.co/CgJWLzJRxf</a></p>
— WMBF News (@wmbfnews) <a href="https://twitter.com/wmbfnews/status/1426906596899176451?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>1 Man Killed, Another Injured in Shooting in Morris Heights<a href="https://twitter.com/hashtag/77WABC?src=hash&amp;ref_src=twsrc%5Etfw">#77WABC</a> <a href="https://twitter.com/hashtag/MorrisHeights?src=hash&amp;ref_src=twsrc%5Etfw">#MorrisHeights</a> <a href="https://twitter.com/hashtag/Shootings?src=hash&amp;ref_src=twsrc%5Etfw">#Shootings</a><a href="https://t.co/zOq787jk0S">https://t.co/zOq787jk0S</a></p>
— TalkRadio 77 WABC (@77WABCradio) <a href="https://twitter.com/77WABCradio/status/1426903865853718532?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/DoubleHomicide?src=hash&amp;ref_src=twsrc%5Etfw">#DoubleHomicide</a> <a href="https://twitter.com/hashtag/Breaking?src=hash&amp;ref_src=twsrc%5Etfw">#Breaking</a> 2 men killed, girl injured in shooting at Magna house party <a href="https://t.co/z92RfXELeR">https://t.co/z92RfXELeR</a> via <a href="https://twitter.com/GephardtDaily?ref_src=twsrc%5Etfw">@GephardtDaily</a> <a href="https://t.co/DRAB9uawvZ">pic.twitter.com/DRAB9uawvZ</a></p>
— SLCScanner (@SLCScanner) <a href="https://twitter.com/SLCScanner/status/1426898485811453955?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308915">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 11:56am</span>
</div>
<a id="comment-308920"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Life in East New York<br /><br />
'Walls grew up in Building 10 ... which is aligned with the Ninedee Gang ... She married Kevin St. Hill, who is awaiting sentencing for gang charges related to his role as a higher-up in the rival Mac Baller Brims gang, which dominates Buildings 7 and 8.'</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1426898100522782727?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'... Walls, 33, was a complicated figure — the drug-dealing wife of a gang member with her own long rap sheet to prove it.'<br />
'In October 2017, she was shot twice through the thigh by an alleged member of the Loopy Gang ... following a beef rooted in building rivalries ...'</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1426898101659373569?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">How a decade-long beef at a NYC public housing complex led to the murder of a federal witness <a href="https://t.co/s17sP2MaWX">https://t.co/s17sP2MaWX</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1426898103685337090?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>got me thinking how official BLM might benefit from a watch of The Sopranos, how social worker types, like Dr. Melfi, might fear for their life if they don't keep their yap shut. Once in the game they are in it for life, and people like this don't change until there's something serious in it for them (which might even include witness protection.) No courts my ass, such nonsense, perfect set up for gangs ruling society.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308920">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 4:17pm</span>
</div>
<a id="comment-308927"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Nothing like this going on in Kabul <em>yet</em>, but in Bed-Stuy Brooklyn, warfare is becoming a *shrug*, not major news,.social workers could handle it, is so minor and ordinary a thing -</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Crime Stoppers video shows three men approach, open fire and flee in choreographed fashion against a group of four hanging out on a street corner in Bedford-Stuyvesant at about 12:10 a.m. on Saturday.<br />
All four victims were in stable condition.<a href="https://t.co/edVW0neWyB">https://t.co/edVW0neWyB</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427016455573364739?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308927">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 6:48pm</span>
</div>
<a id="comment-308929"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Have the Taliban ever done this to 6-and-7-yr. old girls sitting in a car?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">7-Year-Old Girl Killed, 6-Year-Old Girl Wounded In Belmont Central Shooting <a href="https://t.co/YjlvwvDiQz">https://t.co/YjlvwvDiQz</a> via <a href="https://twitter.com/YouTube?ref_src=twsrc%5Etfw">@YouTube</a></p>
— Judith Muhammad (@J1chicago) <a href="https://twitter.com/J1chicago/status/1427067547661258755?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>The one got it in the chest. I believe they once bombed a school bus of girls and of course it would happen in car bombings. But shoot them directly?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308929">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 8:45pm</span>
</div>

<div class="indented"><a id="comment-308934"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Were they wearing their burkas?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308934">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/15/2021 - 9:44pm</span>
</div>
</div><a id="comment-308930"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>no doubt nobody will remember any of their names:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Two killed, including child, in Sunday shooting in southwest Louisville, police say <a href="https://t.co/4aOXks5dgJ">https://t.co/4aOXks5dgJ</a></p>
— Courier Journal (@courierjournal) <a href="https://twitter.com/courierjournal/status/1427063357362905092?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
</div>

<blockquote>
<p>A juvenile girl and adult man were killed in a shooting in southwest Jefferson County Sunday evening, Louisville Metro Police said.</p>

<p>Officers were called to a reported shooting in the 13000 block of Lyons Avenue about 5:30 p.m. Sunday, LMPD spokesman Dwight Mitchell said, and found the pair in a house. Both died at the scene.</p>

<p>LMPD's homicide unit is investigating, Mitchell added, and there are no suspects</p>

<p><span style="font-size:18px">It was one of multiple fatal shootings around Louisville over the weekend.</span> A man was found dead on La Grange Road in Lyndon on Saturday, and two people were found shot — one of whom died — in a car in Shively the same day. On Sunday, 24-year-old Jaylen Davis was shot and killed in the Algonquin neighborhood.[....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308930">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 8:56pm</span>
</div>
<a id="comment-308931"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Loop: A woman is in critical condition with severe head injuries after a group of young robbers chased her down and beat her late Saturday, police say.<a href="https://t.co/IgbFwH1Jom">https://t.co/IgbFwH1Jom</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427037636242264065?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Streeterville: Man shot, critically wounded while sitting in car overnight.<a href="https://t.co/SLwDldxIdF">https://t.co/SLwDldxIdF</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427016245262446596?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Felony bond court —<br /><br />
Man, on federal supervised release for a gun case, now charged with his third gun felony, interrupts the judge to say that he is employed by a violence intervention group. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427006344406519808?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">...After ordering him held, the judge warns that the feds may come pick him up for violating his supervision terms.<br /><br />
"But," he says, "I'm trying to get my (commercial driver's license."<a href="https://twitter.com/hashtag/IneffectiveArgument?src=hash&amp;ref_src=twsrc%5Etfw">#IneffectiveArgument</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427007148282695683?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">#36: Man gunned down Uber Eats driver in completely random attack this week while on bail for felony gun case, prosecutors say. He's the 36th person charged with killing, shooting, or trying to kill someone in Chicago this year while on felony bond.<a href="https://t.co/Fu82drLFl7">https://t.co/Fu82drLFl7</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1426994351008272388?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 51-year-old man in the ATM vestibule at a Chase branch on Broadway in the Financial District at about 5:20 p.m. was whacked in the head and thigh by a hatchet-wielding maniac - who got away.<br />
The victim is in stable condition.<a href="https://t.co/m9UfNCtvym">https://t.co/m9UfNCtvym</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427066259666051075?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Broad-daylight shooting in the South Bronx around 1 p.m.<br />
43-year-old man blasted twice in the back, died from his wounds. Another man of the same age shot in the left leg, is in stable condition. <a href="https://t.co/Nkw3hCb7XO">https://t.co/Nkw3hCb7XO</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427001361342865409?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Fifteen people were killed or wounded in 11 separate shooting incidents across New York City on Friday.<a href="https://t.co/7pkdCp9ANd">https://t.co/7pkdCp9ANd</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1426872132051607553?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WANTED for An Assault : On Monday August 7, 2021 at approx.. 8:49 P.M. in front of 650 West 204st. <a href="https://twitter.com/NYPD34Pct?ref_src=twsrc%5Etfw">@NYPD34Pct</a> (Individual #1) exited a black Toyota Highlander, being driven by an unknown person (Individual #2 and shot a 15 year old boy 9 time causing serious physical injury. <a href="https://t.co/lVG0Vd9d0T">pic.twitter.com/lVG0Vd9d0T</a></p>
— NYPD Crime Stoppers (@NYPDTips) <a href="https://twitter.com/NYPDTips/status/1426757837900947459?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308931">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 9:12pm</span>
</div>
<a id="comment-308932"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Homicide detectives are investigating two different potentially fatal shootings in West Baltimore and South Baltimore. <a href="https://t.co/caZavI8qWH">pic.twitter.com/caZavI8qWH</a></p>
— MolotovFlicker Ignoring Your Questions Since 1902® (@MolotovFlicker) <a href="https://twitter.com/MolotovFlicker/status/1427060807330828288?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">People are very upset about the shooting in West Baltimore. <a href="https://t.co/BNBkBnDyC4">pic.twitter.com/BNBkBnDyC4</a></p>
— MolotovFlicker Ignoring Your Questions Since 1902® (@MolotovFlicker) <a href="https://twitter.com/MolotovFlicker/status/1427062733078466562?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The shooting in South Baltimore involves a shot-up car that crashed into a median. It's unclear to me if this was a targeted shooting or a case of road rage. <a href="https://t.co/5kfhFtqkPn">pic.twitter.com/5kfhFtqkPn</a></p>
— MolotovFlicker Ignoring Your Questions Since 1902® (@MolotovFlicker) <a href="https://twitter.com/MolotovFlicker/status/1427074435538894850?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308932">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 9:27pm</span>
</div>
<a id="comment-308933"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rising Memphis rapper YNC Capo was shot &amp; killed last night. RIP <a href="https://t.co/o1vWQ1wRyq">pic.twitter.com/o1vWQ1wRyq</a></p>
— Saycheese TV (@SaycheeseDGTL) <a href="https://twitter.com/SaycheeseDGTL/status/1427003142038769667?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">‘They don’t deserve it’: Memphis family mourns 17-year-old killed in overnight shooting <a href="https://t.co/QVjVcuQ7as">https://t.co/QVjVcuQ7as</a></p>
— WREG News Channel 3 (@3onyourside) <a href="https://twitter.com/3onyourside/status/1427003202902364161?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On 8/14 at 11:35 pm, officers responded to a shooting at 3713 N. Watkins. Officers located an unresponsive male suffering from multiple GSWs. He was pronounced dead at the scene. No suspect info was given.<br />
Please call 901-528-CASH with tips.</p>
— Memphis Police Dept (@MEM_PoliceDept) <a href="https://twitter.com/MEM_PoliceDept/status/1426836122332766208?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At 12:02 am, officers responded to a shooting at 1094 Homer St.<br />
An unresponsive male was located and pronounced dead at the scene. Officers have one female detained.</p>
— Memphis Police Dept (@MEM_PoliceDept) <a href="https://twitter.com/MEM_PoliceDept/status/1426831675972104195?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Officers are on the scene with a shooting victim at S. B B King Blvd and Union Ave. The passenger of the vehicle was located suffering from GSWs. He was pronounced dead at the scene. The shooting occurred in the area of Trigg and Olive.<br />
Please call 901-528-CASH with tips.</p>
— Memphis Police Dept (@MEM_PoliceDept) <a href="https://twitter.com/MEM_PoliceDept/status/1426765464496222218?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Officers are on the scene of a shooting at 2778 Pickering Dr. An unresponsive male was located in the driver's seat of a black sedan. He was pronounced dead at the scene. No suspect info is available.<br />
Call 901-528-CASH with tips.</p>
— Memphis Police Dept (@MEM_PoliceDept) <a href="https://twitter.com/MEM_PoliceDept/status/1426714935950721037?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308933">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 9:44pm</span>
</div>
<a id="comment-308938"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Brave Bennie, 13-yr.-old martyr, tried the social work thing and ended up dead:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Bennie Hargrove, 13, tried to de-escalate a violent situation between classmates at his Albuquerque middle school and was shot six times by a 13-year-old classmate.<br /><br />
Only the child shooter, who brought his father’s gun to school, has been arrested. <a href="https://twitter.com/hashtag/nmleg?src=hash&amp;ref_src=twsrc%5Etfw">#nmleg</a> <a href="https://t.co/FIWd7cL3l2">https://t.co/FIWd7cL3l2</a></p>
— Shannon Watts (@shannonrwatts) <a href="https://twitter.com/shannonrwatts/status/1426924022177009666?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308938">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 11:43pm</span>
</div>
<a id="comment-308939"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Don't tell me you wouldn't piss your pants if this happened to you on the way to Sunday dinner at mom's:</p>

<div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a> <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a><br /><br />
Armed vehicular hijacking<br /><br />
1450 N Sedgwick<br /><br />
4 male Blacks age 25-27, 3 armed with guns, took victim’s white Chrysler Sebring with tinted windows</p>
— WindyCity Weather and News (@WindyCityWxMan) <a href="https://twitter.com/WindyCityWxMan/status/1427093627130548226?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
</div>

<p>Furthermore. So you get a check from your insurance co. For blue book value, which is below replacement. What are you supposed to do with that about a replacement? There are no good used cars available. The market itself is a nightmare</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308939">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/15/2021 - 11:54pm</span>
</div>
<a id="comment-308956"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Mayor Lightfoot has had enough: support our police, fuck you BLM</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>After a gang-related killing of a child on Sunday and recent attacks on police officers, Lori Lightfoot escalates her rhetoric <a href="https://t.co/Fgp4yAHOmy">pic.twitter.com/Fgp4yAHOmy</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1427328764975976449?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
</div>


<p>and here's the "Afghan" girls in Chicago, just as beautiful as the famous Afghan girl on the National Geographic cover but they don't get no cover:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">How many stories like this are out there every day in this country? "McDermott noted that officials do not believe the girls were the intended targets of the shooting, but were likely rather caught in the crossfire." Crossfire? Are *we* Afghanistan? <a href="https://t.co/sMCGxDOzdc">https://t.co/sMCGxDOzdc</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1427334864349667340?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308956">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/16/2021 - 2:28pm</span>
</div>
<a id="comment-308979"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We gave up on securing Kabul but please let's not give up on securing our own country. <a href="https://t.co/pcLpAGOkxG">https://t.co/pcLpAGOkxG</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1427490108677230593?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308979">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 1:19am</span>
</div>
<a id="comment-308980"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The woman arrested Saturday for nearly shoving a 22-year-old man onto the subway tracks at Times Square has been arrested twenty times since 2012. She has been booked seven times since June 25, once for grand larceny on July 25 and six more for assaults.<a href="https://t.co/Qk5PQcoZar">https://t.co/Qk5PQcoZar</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427437108617220099?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308980">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 1:25am</span>
</div>
<a id="comment-308989"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 74-year-old woman who was doing yardwork was struck in the crossfire. A 19-year-old man was shot on the street, and the 18-year-old and 16-year-old occupants of the vehicle were hit by gunfire, police said.<a href="https://t.co/s9kHjogibc">https://t.co/s9kHjogibc</a></p>
— clevelanddotcom (@clevelanddotcom) <a href="https://twitter.com/clevelanddotcom/status/1427442813705330691?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 dead, 3 injured in shooting outside Michigan bar <a href="https://t.co/R8mlBH24ci">https://t.co/R8mlBH24ci</a></p>
— MLive (@MLive) <a href="https://twitter.com/MLive/status/1427323771971678217?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">8 shot when gunfire erupts at Bed-Stuy party: NYPD - WPIX 11 New York <a href="https://t.co/eiKH9yKkLU">https://t.co/eiKH9yKkLU</a></p>
— NYPD bot (@NYPDbot) <a href="https://twitter.com/NYPDbot/status/1427193430485217280?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Watch this video as 2 men get out of a hijacked car and kill a 70-year-old woman as she talks with her son.<br /><br />
Chicago should have no higher priorities:<br />
Consistently identify shooters and killers<br />
Arrest them<br />
Prosecute them<br />
Incarcerate them<a href="https://t.co/STngvhznng">https://t.co/STngvhznng</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427413813444309013?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">RIP to this 9 year old boy from Albany, Georgia who was shot and killed in a drive-by shooting while he was sleeping in his bed.<br /><br />
Please pray for the friends and families affected. Stop the violence! <a href="https://t.co/zQQoZdpAzx">pic.twitter.com/zQQoZdpAzx</a></p>
— Everything Georgia (@GAFollowers) <a href="https://twitter.com/GAFollowers/status/1425495772653662209?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">2 men killed in Austin shooting: police – Chicago Sun-Times<br />
ChronLaw Guns - Shootings News<a href="https://t.co/ITdH79xe4S">https://t.co/ITdH79xe4S</a><a href="https://twitter.com/hashtag/GunsShootings?src=hash&amp;ref_src=twsrc%5Etfw">#GunsShootings</a> <a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/law?src=hash&amp;ref_src=twsrc%5Etfw">#law</a> <a href="https://twitter.com/hashtag/attorney?src=hash&amp;ref_src=twsrc%5Etfw">#attorney</a> <a href="https://twitter.com/hashtag/lawyer?src=hash&amp;ref_src=twsrc%5Etfw">#lawyer</a></p>
— ChronLAW | News for Legal Professionals (@ChronLaw) <a href="https://twitter.com/ChronLaw/status/1427523405495119885?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sac Sheriff: Person killed after shooting near Jack in the Box <a href="https://t.co/9107w0RMgd">https://t.co/9107w0RMgd</a></p>
— kcranews (@kcranews) <a href="https://twitter.com/kcranews/status/1427495441176965131?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 killed in a shooting near Louisa St and Higgins Blvd in New Orleans, Louisiana <a href="https://t.co/b3pbRaynuk">https://t.co/b3pbRaynuk</a></p>
— Gun Violence Archive updates (@GunVAupdates) <a href="https://twitter.com/GunVAupdates/status/1427482877214736385?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">1 killed in a shooting near the 500 block of Chelsea Dr in Henderson, Nevada <a href="https://t.co/w8TYQIwnQz">https://t.co/w8TYQIwnQz</a></p>
— Gun Violence Archive updates (@GunVAupdates) <a href="https://twitter.com/GunVAupdates/status/1427482866456346624?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308989">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 4:08am</span>
</div>
<a id="comment-308991"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rapper Silento real name: (Ricky Hawk 23yrs old) Indicted On 4 Felonies For Murdering His Cousin Frederick Rooks 34 he was Shot and Killed in Georgia. <a href="https://t.co/fj4jH0EdV5">https://t.co/fj4jH0EdV5</a> via <a href="https://twitter.com/HipHopDX?ref_src=twsrc%5Etfw">@hiphopdx</a></p>
— ERIC WRIGHT (@therealeric916) <a href="https://twitter.com/therealeric916/status/1427465020175171587?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/308991">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 4:13am</span>
</div>
<a id="comment-309018"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">For the 3rd night in a row, groups of teens attacked and robbed people in the Loop yesterday evening, police say.<br /><br />
The latest incidents came hours after teens who were arrested in similar attacks earlier Monday were released without being charged.<a href="https://t.co/91h8PPoHSo">https://t.co/91h8PPoHSo</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1427799154130968576?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309018">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 9:08pm</span>
</div>
<a id="comment-309020"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">DJ and producer Squeak, a member of Chicago’s Pivot Gang alongside rapper Saba, was shot and killed in Chicago Monday <a href="https://t.co/36bTsa6QDj">https://t.co/36bTsa6QDj</a></p>
— Rolling Stone (@RollingStone) <a href="https://twitter.com/RollingStone/status/1427742115682045955?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309020">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 9:17pm</span>
</div>
<a id="comment-309022"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Listen, if anyone who sees this isn't moved to effective action, I have to question whether they're truly a human being. <a href="https://twitter.com/NYCMayor?ref_src=twsrc%5Etfw">@NYCMayor</a> <a href="https://twitter.com/NYCCouncil?ref_src=twsrc%5Etfw">@NYCCouncil</a> <a href="https://twitter.com/CarlHeastie?ref_src=twsrc%5Etfw">@CarlHeastie</a> <a href="https://twitter.com/NYSenateDems?ref_src=twsrc%5Etfw">@NYSenateDems</a> <a href="https://twitter.com/SenSchumer?ref_src=twsrc%5Etfw">@SenSchumer</a> <a href="https://t.co/T96mS510Mh">https://t.co/T96mS510Mh</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427717683685044224?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is not meant as a rhetorical question; this is a request for information. Is this guy out on the loose thanks to court cases initiated by <a href="https://twitter.com/LegalAidNYC?ref_src=twsrc%5Etfw">@LegalAidNYC</a> ?<a href="https://t.co/T96mS510Mh">https://t.co/T96mS510Mh</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1427794304848777220?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309022">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 9:28pm</span>
</div>
<a id="comment-309024"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>took a year of police work to get to this point:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Mother Booked for Murder More Than a Year After Police Found Allegedly Abused Son Dead in Abandoned Car<a href="https://t.co/CXBODVDoIb">https://t.co/CXBODVDoIb</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1427812493234114569?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>should we instead just let mothers like this get away with it and go on with their lives?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309024">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/17/2021 - 9:54pm</span>
</div>
<a id="comment-309048"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Andrew White, who has pending charges of shooting a robbery victim last summer, was supposed to be on home electronic monitoring. Instead, prosecutors say, cops found him carrying a gun down the street. <a href="https://t.co/uaamqfcXGW">https://t.co/uaamqfcXGW</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1428000984270135304?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309048">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 1:30pm</span>
</div>
<a id="comment-309049"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Chicago mom killed in drive-by shooting in front of her kids day before son’s 7th birthday: family <a href="https://t.co/dQyx57JuGO">https://t.co/dQyx57JuGO</a></p>
— Bigheart521 (@ripway2) <a href="https://twitter.com/ripway2/status/1428050197544845314?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">No Winners In Motel Melee And Shooting <a href="https://t.co/8SQIcE409S">https://t.co/8SQIcE409S</a><br /><br />
DETROIT, MICHIGAN – A chaotic early morning encounter at a motel left three men in critical condition after a fight, vehicular assault, and shooting. According to police, a 27-year-old woman was involved in an argu…</p>
— Texas Star Arsenal (@TXStarArsenal) <a href="https://twitter.com/TXStarArsenal/status/1428049144153837570?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New surveillance video shows suspects wanted in connection with fatal shooting at the Galleria <a href="https://t.co/HHHphJwbCl">https://t.co/HHHphJwbCl</a></p>
— USA News Lab (@USNewsLabOnline) <a href="https://twitter.com/USNewsLabOnline/status/1428049068429807619?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Youngstown Police investigating multiple south side shootings that killed 2, wounded 4 ⁦<a href="https://twitter.com/SoupCityGoat?ref_src=twsrc%5Etfw">@SoupCityGoat</a>⁩ <a href="https://t.co/WHZVdcseTX">https://t.co/WHZVdcseTX</a></p>
— Gotwork Lerch (@GotworkL) <a href="https://twitter.com/GotworkL/status/1428018727749042176?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: 4 people were wounded in a shooting in Playa del Rey Wednesday morning. Two of the victims are in critical condition. Two suspects are at large. <a href="https://t.co/Dm9d9gfRzq">https://t.co/Dm9d9gfRzq</a> <a href="https://t.co/FjxfahcycA">pic.twitter.com/FjxfahcycA</a></p>
— CBS Los Angeles (@CBSLA) <a href="https://twitter.com/CBSLA/status/1428023713346117633?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">America's gun psychopathy continues: 522 mass shootings (with 4 or more shot, including the perpetrator) so far in 2021. At least 176 involved domestic violence or juvenile victims.<br /><br />
The latest in Brooklyn, N.Y.: <a href="https://t.co/ZFjq1GgAyn">https://t.co/ZFjq1GgAyn</a></p>
— MassShootingTracker (@massshootingtrk) <a href="https://twitter.com/massshootingtrk/status/1427983221359251465?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Checkout and <a href="https://twitter.com/hashtag/subscribe?src=hash&amp;ref_src=twsrc%5Etfw">#subscribe</a> to the top story Man killed in West Colfax shooting in Denver; suspects considered armed and dangerous <a href="https://t.co/QhEEUsweCi">https://t.co/QhEEUsweCi</a>, see more <a href="https://t.co/AsknvmQvym">https://t.co/AsknvmQvym</a></p>
— Haych Storm© (@Museontheloose) <a href="https://twitter.com/Museontheloose/status/1428050043190272001?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Evergreen Park Special Education Teacher Killed, Another Person Wounded In Dan Ryan Expressway Shooting; 2 In Custody After Chase <a href="https://t.co/UsPSySq6x0">https://t.co/UsPSySq6x0</a> <a href="https://t.co/IdDH4D7XLR">pic.twitter.com/IdDH4D7XLR</a></p>
— CBS Chicago (@cbschicago) <a href="https://twitter.com/cbschicago/status/1428046589311045633?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309049">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 1:48pm</span>
</div>

<div class="indented"><a id="comment-309050"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:18px">^</span> but lets be in denial about all of that and focus on the medieval Taliban doing the same thing so it can look like we are better more civilized human beings!</p>

<p>'
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Right now Kabul international airport: Gunshots, hopelessness and frustration <a href="https://t.co/BB5tUu4tK9">pic.twitter.com/BB5tUu4tK9</a></p>
— Muslim Shirzad (@MuslimShirzad) <a href="https://twitter.com/MuslimShirzad/status/1428018869730484233?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309050">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 1:54pm</span>
</div>
</div><a id="comment-309051"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NYPD Commissioner: The shooting at a Bedford-Stuyvesant party that left eight wounded was a gang-related hit may be connected to other shootings that happened on the same night. <a href="https://t.co/L6Tl2xMVgB">https://t.co/L6Tl2xMVgB</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1428053487850557447?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Sunday Financial District hatchet attacker went on to threaten another victim with a hammer on Tuesday, and used the hammer to bash in several parked car windows and shatter windows. <a href="https://t.co/qvc15f4aAv">https://t.co/qvc15f4aAv</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1428056745264521228?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'Garcia was in the Army and served in Iraq, his relative said. When he returned, he was never the same'<br /><br />
“He was a little off-center. He was in combat. All he would say is ‘I saw dead bodies.’”</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1428056746392686599?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'On top of the charges he’s facing in Manhattan, police in Westchester filed a warrant for his arrest over several stalking and domestic incidents that happened in Yonkers in 2020 and earlier this year, officials said.'</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1428056747479117829?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309051">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 2:17pm</span>
</div>
<a id="comment-309063"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>made me think of how many many times last year on this website that I read "cops lie, they all lie"</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Prosecutors: Paroled 3-time gun offender had automatic-firing handgun in a stolen car — six months after telling a federal judge,<br /><br />
“I am tired of losing people to the streets and the system...I want to be the one to break the cycle.”<a href="https://t.co/N1UtSQPwzB">https://t.co/N1UtSQPwzB</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1428175383480909826?ref_src=twsrc%5Etfw">August 19, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34513/309063">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/18/2021 - 10:07pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/309063" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-oZJqvglB1N9bsMHt-oP_wgy6WrqMTMe0J29CAvl4XJA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-074f5a999cb396b8a0ff2921a2cae039">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.sun-sentinel.com/news/nationworld/ct-aud-nw-nyt-republicans-climate-change-20210813-5ahqqpyp2rfivpln6lg3ic4y4a-story.html">Amid extreme weather, a shift among Republicans on climate...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.sun-sentinel.com/news/nationworld/ct-aud-nw-nyt-republicans-climate-change-20210813-5ahqqpyp2rfivpln6lg3ic4y4a-story.html">Amid extreme weather, a shift among Republicans on climate change</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">After a decade of disputing the existence of climate change, many leading Republicans are shifting their posture amid deadly heat waves, devastating drought and ferocious wildfires that have bludgeoned their districts. From The New York Times: <a href="https://t.co/uYJjbEQ2KV">https://t.co/uYJjbEQ2KV</a> <a href="https://t.co/TIaxDsUVVw">pic.twitter.com/TIaxDsUVVw</a></p>
— South Florida Sun Sentinel (@SunSentinel) <a href="https://twitter.com/SunSentinel/status/1428040780069867528?ref_src=twsrc%5Etfw">August 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.sun-sentinel.com/news/nationworld/ct-aud-nw-nyt-republicans-climate-change-20210813-5ahqqpyp2rfivpln6lg3ic4y4a-story.html">https://www.sun-sentinel.com/news/nationworld/ct-aud-nw-nyt-republicans-climate-change-20210813-5ahqqpyp2rfivpln6lg3ic4y4a-story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/amid-extreme-weather-shift-among-republicans-climate-change-34540#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34540#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/08/05/us/politics/covid-vaccines-russian-disinformation.html">Russian Disinformation Targets Vaccines and the Biden...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/08/05/us/politics/covid-vaccines-russian-disinformation.html">Russian Disinformation Targets Vaccines and the Biden Administration</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>MISSED THIS, just read it, deserves it's own post because: it's basically an ACCUSATION OF WAR BY RUSSIA AGAINST AMERICAN CIVILIANS!</p>

<p><em>A new campaign appears to be spreading falsehoods about the potential for forced inoculations against Covid-19.</em></p>

<p><a href="https://www.nytimes.com/2021/08/05/us/politics/covid-vaccines-russian-disinformation.html">By Julian E. Barnes @ NYTimes.com, Aug. 5</a></p>

<blockquote>
<p>The cartoon posted on the far-right discussion forum showed police officers wearing Biden-Harris campaign logos on bulletproof vests and battering down a door with a large syringe. A caption read in part, “In Biden’s America.”</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/08/05/us/politics/covid-vaccines-russian-disinformation.html">https://www.nytimes.com/2021/08/05/us/politics/covid-vaccines-russian-disinformation.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/russian-disinformation-targets-vaccines-and-biden-administration-34538#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34538#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://news.artnet.com/art-world/new-york-city-vaccine-mandate-museums-1995427#.YRqN4v2BLKs.twitter">It&#039;s done! Anti-vaxxers in NYC get to stay home and go...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://news.artnet.com/art-world/new-york-city-vaccine-mandate-museums-1995427#.YRqN4v2BLKs.twitter">It&#039;s done! Anti-vaxxers in NYC get to stay home and go nowhere starting tomorrow</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p><em>All Visitors to New York City Museums Must Now Provide Proof of Vaccination—Starting Tomorrow. Employees must also be vaccinated.</em></p>

<p><a href="https://news.artnet.com/art-world/new-york-city-vaccine-mandate-museums-1995427#.YRqN4v2BLKs.twitter">By Sarah Cascone @ artnet.com,  August 16</a></p>

<blockquote>
<p>Visitors to New York City museums, art fairs, and art galleries will now be required to show proof of vaccination.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://news.artnet.com/art-world/new-york-city-vaccine-mandate-museums-1995427#.YRqN4v2BLKs.twitter">https://news.artnet.com/art-world/new-york-city-vaccine-mandate-museums-1995427#.YRqN4v2BLKs.twitter</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/its-done-anti-vaxxers-nyc-get-stay-home-and-go-nowhere-starting-tomorrow-34535#comments" title="Jump to the first comment of this posting.">21 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34535#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/08/15/us/politics/biden-food-stamps.html?referringSource=articleShare">Biden Administration Prompts Largest Permanent Increase in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/08/15/us/politics/biden-food-stamps.html?referringSource=articleShare">Biden Administration Prompts Largest Permanent Increase in Food Stamps</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><em>The jump in benefits, the biggest in the program’s history, comes after a revision of the initiative’s nutrition standards that supporters say will reduce hunger and better reflect how Americans eat.</em></p>

<p><a href="https://www.nytimes.com/2021/08/15/us/politics/biden-food-stamps.html?referringSource=articleShare">By Jason DeParle @ NYTimes.com, Aug. 15</a></p>

<blockquote>
<p>WASHINGTON — The Biden administration has revised the nutrition standards of the food stamp program and prompted the largest permanent increase to benefits in the program’s history, a move that will give poor people more power to fill their grocery carts but add billions of dollars to the cost of a program that feeds one in eight Americans.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/08/15/us/politics/biden-food-stamps.html?referringSource=articleShare">https://www.nytimes.com/2021/08/15/us/politics/biden-food-stamps.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-administration-prompts-largest-permanent-increase-food-stamps-34534#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34534#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://blog.independent.org/2019/02/28/does-ideological-dystopia-await-us/?fbclid=IwAR025vsObr6dCrNA9HDv_1-Q0czMsv-uiyIsy5gNwkktPTaQeuXooynQC_U">Does Ideological Dystopia Await Us?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://blog.independent.org/2019/02/28/does-ideological-dystopia-await-us/?fbclid=IwAR025vsObr6dCrNA9HDv_1-Q0czMsv-uiyIsy5gNwkktPTaQeuXooynQC_U">Does Ideological Dystopia Await Us?</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://blog.independent.org/2019/02/28/does-ideological-dystopia-await-us/?fbclid=IwAR025vsObr6dCrNA9HDv_1-Q0czMsv-uiyIsy5gNwkktPTaQeuXooynQC_U">https://blog.independent.org/2019/02/28/does-ideological-dystopia-await-us/?fbclid=IwAR025vsObr6dCrNA9HDv_1-Q0czMsv-uiyIsy5gNwkktPTaQeuXooynQC_U</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/does-ideological-dystopia-await-us-34532#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34532#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/Redistrict/status/1425878430399225863?s=20">Fun census facts just released</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/Redistrict/status/1425878430399225863?s=20">Fun census facts just released</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>IDENTARIANS, TRIBALISTS &amp; NEO-SEGREGATIONISTS LOSE more ground! More mixing mingling &amp; miscegenating and admitting mixed backgrounds every day </p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Breaking: actual 2020 Census results...<br /><br />
White: 57.8% (full two points lower than estimates)<br />
Hispanic: 18.7%<br />
Black: 12.1%<br />
Asian/Other: 11.4% <a href="https://t.co/GBPzE89dcx">https://t.co/GBPzE89dcx</a></p>
— Dave Wasserman (@Redistrict) <a href="https://twitter.com/Redistrict/status/1425878430399225863?ref_src=twsrc%5Etfw">August 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/Redistrict/status/1425878430399225863?s=20">https://twitter.com/Redistrict/status/1425878430399225863?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/fun-census-facts-just-released-34531#comments" title="Jump to the first comment of this posting.">15 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34531#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/donwinslow/status/1425842331127742469?s=20">Dan Crenshaw gets heckled by Trump-big-lie believers</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/donwinslow/status/1425842331127742469?s=20">Dan Crenshaw gets heckled by Trump-big-lie believers</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>I am confused as others on Dagblog have assured me every other day that all conservatives and all Republicans are on board with Trump's big lie and Democrats need to politick according to that "truth"</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Dan Crenshaw is a walking clown show but he is telling the truth here.<br /><br />
The 2020 election was NOT stolen. It's just a big lie. <a href="https://t.co/fovULOW8Lx">https://t.co/fovULOW8Lx</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/donwinslow/status/1425842331127742469?s=20">https://twitter.com/donwinslow/status/1425842331127742469?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/dan-crenshaw-gets-heckled-trump-big-lie-believers-34530#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34530#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/changing-america/well-being/medical-advances/567211-alarming-cdc-report-says-new-tropical-disease">&quot;Alarming CDC report says new tropical disease had...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/changing-america/well-being/medical-advances/567211-alarming-cdc-report-says-new-tropical-disease">&quot;Alarming CDC report says new tropical disease had killed two in US&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Only posting this because it is currently #1 most popular story over there! <a href="https://thehill.com/changing-america/well-being/medical-advances/567211-alarming-cdc-report-says-new-tropical-disease">By Alexandra Kelley @ TheHill.com, Aug. 10</a></p>

<blockquote>
<ul><li>Four cases of melioidosis have been reported in the U.S., with two being fatal.</li>
	<li>Human-to-human transmission is rare.</li>
</ul><p>Alongside the rampant delta variant outbreaks, public health experts at the Centers for Disease Control and Prevention (CDC) are now contending with new incidents of a rare tropical disease that has emerged in parts of the continental U.S. </p></blockquote></div>
<div class="news-article">Read the article at <a href="https://thehill.com/changing-america/well-being/medical-advances/567211-alarming-cdc-report-says-new-tropical-disease">https://thehill.com/changing-america/well-being/medical-advances/567211-alarming-cdc-report-says-new-tropical-disease</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34529#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/WhiteHouseCEA/status/1425449988092571655?s=20">New CEA inflation report</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/WhiteHouseCEA/status/1425449988092571655?s=20">New CEA inflation report</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Thread starts at link -</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Inflation came in as expected, up 0.5% in July, down sharply from June, w much smaller contrib from pandemic-factors (just 1 month, but a potentially important development). Yr/yr still elevated but report shows moderating pressures in July, consistent with our expectations. <a href="https://t.co/R3FSwcWrRO">https://t.co/R3FSwcWrRO</a></p>
— Jared Bernstein (@econjared46) <a href="https://twitter.com/econjared46/status/1425462607843037191?ref_src=twsrc%5Etfw">August 11, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://twitter.com/WhiteHouseCEA/status/1425449988092571655?s=20">https://twitter.com/WhiteHouseCEA/status/1425449988092571655?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34528#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/live/2021/08/11/world/covid-delta-variant-vaccine#texas-delta-abbott-mask-mandate">Covid Live Updates: Texas Ban on Mask Mandates Is Dealt 2...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/live/2021/08/11/world/covid-delta-variant-vaccine#texas-delta-abbott-mask-mandate">Covid Live Updates: Texas Ban on Mask Mandates Is Dealt 2 Legal Setbacks</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Two court rulings on Tuesday cleared the way for local leaders who oppose a ban by Gov. Greg Abbott of Texas on mask mandates to at least temporarily require face coverings to help curb a rise in cases.</p>

<p><u>The first ruling</u> came in Bexar County, which includes San Antonio. Masks can now be required in public schools and other public buildings there.</p>

<p>Masks will also be required for county and city employees, said Andy Segovia, the city attorney for San Antonio. The chief executive of Bexar County, Judge Nelson W. Wolff, said that the ruling was important because many students who are too young to be vaccinated would otherwise be coming back to school with no protection.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/live/2021/08/11/world/covid-delta-variant-vaccine#texas-delta-abbott-mask-mandate">https://www.nytimes.com/live/2021/08/11/world/covid-delta-variant-vaccine#texas-delta-abbott-mask-mandate</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34527#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/texas-house-speaker-signs-arrest-warrants-for-democrats-who-broke-quorum-over-voting-restrictions/2021/08/10/fd739c52-fa12-11eb-943a-c5cf30d50e6a_story.html">Texas House speaker signs arrest warrants for Democrats who...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/texas-house-speaker-signs-arrest-warrants-for-democrats-who-broke-quorum-over-voting-restrictions/2021/08/10/fd739c52-fa12-11eb-943a-c5cf30d50e6a_story.html">Texas House speaker signs arrest warrants for Democrats who broke quorum over voting restrictions</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>AUSTIN — Texas House Speaker Dade Phelan (R) escalated a showdown with Democratic lawmakers who broke quorum for the third time over voting rights, signing arrest warrants Tuesday that a spokesman said would be delivered "for service" Wednesday morning.</p>

<p>The move followed approval of a House motion to send for absent members, which enabled Phelan to issue the warrants. The Texas Supreme Court on Tuesday also stayed a trial court judge’s ruling that would have protected absent Democrats from arrest.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/texas-house-speaker-signs-arrest-warrants-for-democrats-who-broke-quorum-over-voting-restrictions/2021/08/10/fd739c52-fa12-11eb-943a-c5cf30d50e6a_story.html">https://www.washingtonpost.com/politics/texas-house-speaker-signs-arrest-warrants-for-democrats-who-broke-quorum-over-voting-restrictions/2021/08/10/fd739c52-fa12-11eb-943a-c5cf30d50e6a_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34526#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.mediaite.com/tv/cory-booker-gives-rip-roaring-speech-against-defunding-the-police-asks-unanimous-consent-for-god-country-and-apple-pie/">Cory Booker Gives Rip-Roaring Speech Against Defunding the...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.mediaite.com/tv/cory-booker-gives-rip-roaring-speech-against-defunding-the-police-asks-unanimous-consent-for-god-country-and-apple-pie/">Cory Booker Gives Rip-Roaring Speech Against Defunding the Police</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Tommy Tuberville gave every Democratic Senator to go on record as being against defunding the police</p>

<p>Tuberville's anti-defund the police amendment was a gift to Democratic Senators</p>

<p>Booker's response to Tuberville was hilarious</p>

<blockquote>
<p>Madam President! I am so excited! This is perhaps the highlight of this long and painful and torturous night. This is a gift. If it wasn’t [a] complete abdication of Senate procedures and esteem, I would walk over there and hug my colleague from Alabama.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.mediaite.com/tv/cory-booker-gives-rip-roaring-speech-against-defunding-the-police-asks-unanimous-consent-for-god-country-and-apple-pie/">https://www.mediaite.com/tv/cory-booker-gives-rip-roaring-speech-against-defunding-the-police-asks-unanimous-consent-for-god-country-and-apple-pie/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/cory-booker-gives-rip-roaring-speech-against-defunding-police-34525#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34525#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/california-recall-larry-elder-brandon-straka_n_6112bffde4b09fba0e6a686c">California GOP Gubernatorial Front-Runner Touts Endorsement...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/california-recall-larry-elder-brandon-straka_n_6112bffde4b09fba0e6a686c">California GOP Gubernatorial Front-Runner Touts Endorsement Of Accused Jan. 6 Rioter</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>From HuffPost</p>

<blockquote>
<p>California GOP gubernatorial front-runner Larry Elder last month touted the endorsement of a man who was arrested for his alleged involvement in the Jan. 6 riot on Capitol Hill.</p>

<p>Brandon Straka, a self-described “former liberal” activist who has been encouraging voters to leave the <a href="https://www.huffpost.com/news/topic/democratic-party">Democratic Party</a>, was charged with impeding law enforcement officers and engaging in disorderly conduct after he and hundreds of other <a href="https://www.huffpost.com/news/topic/donald-trump">Donald Trump</a> supporters stormed the U.S. Capitol in order to prevent <a href="https://www.huffpost.com/news/topic/joe-biden">Joe Biden</a> from taking office earlier this year.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/california-recall-larry-elder-brandon-straka_n_6112bffde4b09fba0e6a686c">https://www.huffpost.com/entry/california-recall-larry-elder-brandon-straka_n_6112bffde4b09fba0e6a686c</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/california-gop-gubernatorial-front-runner-touts-endorsement-accused-jan-6-rioter-34524#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34524#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/EmmaCFoley/status/1425085123981201420?s=20">Tracking federal emergency rental assistance</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/EmmaCFoley/status/1425085123981201420?s=20">Tracking federal emergency rental assistance</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Congress appropriated $40+ billion months ago to deal with emergency rent assistance and...Texas is leading the way when it comes to actually spending it and getting into the hands of renters. <a href="https://t.co/VK78AMrWwB">https://t.co/VK78AMrWwB</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1425211665717542919?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/EmmaCFoley/status/1425085123981201420?s=20">https://twitter.com/EmmaCFoley/status/1425085123981201420?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/tracking-federal-emergency-rental-assistance-34523#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34523#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://dailynews.com">Full transcript of Gov. Andrew Cuomo&#039;s resignation...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://dailynews.com">Full transcript of Gov. Andrew Cuomo&#039;s resignation speech</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>Bad phishing porn link?</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Read the full transcript of Gov. Andrew Cuomo’s resignation speech. <a href="https://t.co/TdYLgY4">https://t.co/TdK4gY4</a></p>
— Manish (@Manish36702742) <a href="https://twitter.com/Manish36742/status/142519146867?ref_src=twsrc%5Etfw">August 10, 2021</a></blockquote>
</div>

<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://dailynews.com">https://dailynews.com</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/full-transcript-gov-andrew-cuomos-resignation-speech-34522#comments" title="Jump to the first comment of this posting.">18 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34522#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-d57ab26c1eb91386319b0caf4ead7903">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309065#comment-309065">David Ignatius goes over the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Of course the Taliban...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309064#comment-309064">Josh Marshall: some more</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">19 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309063#comment-309063">made me think of how many</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] 4-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309062#comment-309062">&quot;....the idea that somehow,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309061#comment-309061">https://en.wikipedia.org/wiki</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Of course the Taliban...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309060#comment-309060">Hmmm...is DO  use an</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Of course the Taliban...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309059#comment-309059">You avoid chaos by putting</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309058#comment-309058">How to Lose a War 101?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309057#comment-309057">Pentagon fluffing own dick?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309056#comment-309056">Leaked internal memo shows</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>It's done! Anti-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309055#comment-309055">just to show that wasn&#039;t just</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>It's done! Anti-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309054#comment-309054">FWIW - Rep. Omar retweeted</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A Shameful Flight Last US...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309053#comment-309053">A must read if you want to</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Amid extreme weather, a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309052#comment-309052">Tropical storm Grace hits</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[World Stage]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/309051#comment-309051">NYPD Commissioner: The</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME news] 4-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>