<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;A present for PeraclesPlease: Roger Stone video&quot;" href="http://www.dagblog.com/crss/node/33771" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="ABC News: A new video has surfaced showing Roger Stone in Washington, D.C., on the morning of Jan. 6, flanked by members of the Oath Keepers militia group just hours before the deadly insurrection at the U.S. Capitol building.https://t.co/AsJIoB8l6u" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/present-peraclesplease-roger-stone-video-33771" />
<link rel="shortlink" href="http://www.dagblog.com/node/33771" />
  <title>A present for PeraclesPlease: Roger Stone video | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"2qpC3e6E-u_B5gIsJXCiGC12DEKdrZ40uYBFIyYlUHo","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/302055":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-33771 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-a03e354c4034efa693dc8bcc19bfa2d5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mutants-wokeism-34031">The Mutants of Wokeism</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/assistance-understanding-those-unwoke-hispanics-places-bronx-34017">Assistance in understanding those unwoke...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/campaign-cancel-wokeness-critical-race-theory-version-34006">The Campaign to Cancel Wokeness: Critical...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/dr-seuss-canceled-34002">Dr Seuss Canceled </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blm-when-we-say-defundthepolice-we-mean-abolition-33980">BLM: &quot;When we say #DefundThePolice, we...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/rmrd-opnions-33970">rmrd Opinions</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-world-needs-now-33902">What the World needs now...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/science-progress-bill-gates-kicks-33865">Science, Progress: Bill Gates kicks off</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/our-proud-boys-learning-33839">Is Our Proud Boys Learning?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/500000-33937">500,000</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-d6186a59beb5443fc7113abaab0a71f5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/amy-sherald-directs-her-breonna-taylor-painting-toward-justice-34039">Amy Sherald Directs Her Breonna Taylor...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/president-united-states-america-34030">The President of the United States of America</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/vernon-jordan-dead-85-34004">VERNON JORDAN DEAD AT 85</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/50-shades-covid-fan-fiction-34001">50 shades of Covid fan fiction?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/city-lights-gone-out-ferlinghetti-dead-101-33957">City Lights gone out - Ferlinghetti dead at...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-e3886830f952400fafb8589d64fdedd8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-2207f459f193453a2e8258f9d233091f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/assistance-understanding-those-unwoke-hispanics-places-bronx-34017">Assistance in understanding those unwoke...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (602)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/black-history-month-february-1-march-1-33729">Black History Month, February 1 to March 1</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (479)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/meta-message-clueless-33925">Meta message for the clueless:</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (384)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/meet-perps-33565">MEET THE PERPS</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (357)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (342)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-33771" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fpresent-peraclesplease-roger-stone-video-33771&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/present-peraclesplease-roger-stone-video-33771" data-count="none" data-via="dagblog" data-text="A present for PeraclesPlease: Roger Stone video">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/present-peraclesplease-roger-stone-video-33771">A present for PeraclesPlease: Roger Stone video</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 01/27/2021 - 12:57pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">ABC News: A new video has surfaced showing Roger Stone in Washington, D.C., on the morning of Jan. 6, flanked by members of the Oath Keepers militia group just hours before the deadly insurrection at the U.S. Capitol building.<a href="https://t.co/AsJIoB8l6u">https://t.co/AsJIoB8l6u</a></p>
— Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/1357781302846640128?ref_src=twsrc%5Etfw">February 5, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/33771#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>5418 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-299626"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A question whether there's a secret pardon or two we still don't know about.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299626">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 02/05/2021 - 10:03pm</span>
</div>
<a id="comment-299662"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The lead House manager—as well as several members of his team—follows this feed. So I think they are. It's one reason I've been working so hard to get out information on the January 5 war council, the feds closing in on Roger Stone, and a comprehensive analysis of Trump's speech. <a href="https://t.co/dJtauown0z">https://t.co/dJtauown0z</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1358137538721046534?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299662">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/06/2021 - 2:29pm</span>
</div>
<a id="comment-299714"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More: Roger &amp; Proud Boys et al</p>

<p>(hard to believe a secret pardon's waiting to cover all of this, especially if violating DC law)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">(VIDEO) Here's Roger Stone raising money on the internet for "protective equipment" for Proud Boys/Oath Keepers just a week before Insurrection Day—exactly the conduct that his friend, bodyguard, and Proud Boy associate Ethan Nordean was just arrested for: <a href="https://t.co/xyQy2fnvEO">pic.twitter.com/xyQy2fnvEO</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1358284718475800583?ref_src=twsrc%5Etfw">February 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW<br /><br />
Exclusive footage of Roger Stone with Proud Boys leaders who may have planned part of Capitol attack.<br /><br />
Event: Stop the Steal gathering on Dec. 11 in Washington, DC.<br /><br />
from: me with <a href="https://twitter.com/justinhendrix?ref_src=twsrc%5Etfw">@justinhendrix</a> <a href="https://twitter.com/just_security?ref_src=twsrc%5Etfw">@just_security</a> <a href="https://twitter.com/hashtag/Capitol?src=hash&amp;ref_src=twsrc%5Etfw">#Capitol</a> <a href="https://twitter.com/hashtag/Impeachment?src=hash&amp;ref_src=twsrc%5Etfw">#Impeachment</a><a href="https://t.co/aLGtlbBvBd">https://t.co/aLGtlbBvBd</a> <a href="https://t.co/e8VMviiXi8">pic.twitter.com/e8VMviiXi8</a></p>
— Ryan Goodman (@rgoodlaw) <a href="https://twitter.com/rgoodlaw/status/1358173166074527746?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Never surrender, and fight for America!" Stone says on the tape as he rails against the results of the election. <a href="https://t.co/Z8xxHDDMh6">https://t.co/Z8xxHDDMh6</a></p>
— HuffPost (@HuffPost) <a href="https://twitter.com/HuffPost/status/1358278626467328000?ref_src=twsrc%5Etfw">February 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299714">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/07/2021 - 7:37am</span>
</div>
<a id="comment-299715"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Minuta: Flynn &amp; Alex Jones too (thread)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Minuta is visible here in this photo by Tasos Katopodis of Getty Images wearing a black Oath Keepers hat (far left) flanking Flynn when he spoke at the Supreme Court in a December 12 pro-Trump rally <a href="https://t.co/YyUQIeBF74">pic.twitter.com/YyUQIeBF74</a></p>
— Adam Rawnsley (@arawnsley) <a href="https://twitter.com/arawnsley/status/1358236813589159936?ref_src=twsrc%5Etfw">February 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Roger Stone nears the barrel</p>

<p>(3 days ago - time speeding up)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: New arrests suggest the FBI is closing in on Trump adviser Roger Stone. Stone—who now has no protection from Trump—is in a position to implicate Trump in foreknowledge of the Capitol assault. I hope you'll read on, RETWEET and subscribe to PROOF. <a href="https://t.co/gajR53qdey">https://t.co/gajR53qdey</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1357420852460089346?ref_src=twsrc%5Etfw">February 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299715">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/07/2021 - 7:51am</span>
</div>
<a id="comment-299720"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Roger's from Florida - so's Trump now, De Santis, Pam Bondi -<br />
as long as they're gonna talk election fraud...</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The bigger story may be why Florida, Michigan, and Wisconsin insist on using modems. CO, CA, GA, and NY all ban them. <a href="https://t.co/mxuc1Ou0a1">https://t.co/mxuc1Ou0a1</a></p>
— Jennifer Cohn (@jennycohn1) <a href="https://twitter.com/jennycohn1/status/1357872312301723651?ref_src=twsrc%5Etfw">February 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299720">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/07/2021 - 1:24pm</span>
</div>
<a id="comment-299739"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There's more evidence Trump was the center of a vast criminal conspiracy, culminating in the 1/6 attack<br /><br />
New reports shine a light on role of Stone, Flynn, Lindell, etc.<br /><br />
The facts are there. Can Justice build on impeachment to make the case? My new column <a href="https://t.co/dBNQntqJMj">https://t.co/dBNQntqJMj</a></p>
— Will Bunch Sign Up For My Newsletter (@Will_Bunch) <a href="https://twitter.com/Will_Bunch/status/1358493397540036615?ref_src=twsrc%5Etfw">February 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299739">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/07/2021 - 5:27pm</span>
</div>
<a id="comment-299747"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Comprehensive Stone outline</p>

<p><a href="https://www.justsecurity.org/74579/exclusive-new-video-of-roger-stone-with-proud-boys-leaders-who-may-have-planned-for-capitol-attack/">https://www.justsecurity.org/74579/exclusive-new-video-of-roger-stone-wi...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299747">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/07/2021 - 8:21pm</span>
</div>
<a id="comment-299756"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>if you can stand it, here's Ali Alexander "breaking his silence" on Alex Jones's show. They are bemoaning their victimhood at the hands of the vast democratic conspiracy to like take away all their freedoms, bringing back internment camps for them, etc. They do include Roger Stone as the third of the top trio that Dems are out to git.</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>So Ali Alexander said Christians are in complete control of the Republican Party in the face of the pagans and barbarians<a href="https://t.co/uBFwxYTGmk">https://t.co/uBFwxYTGmk</a></p>
— Karlyn Borysenko (@DrKarlynB) <a href="https://twitter.com/DrKarlynB/status/1358655026776915970?ref_src=twsrc%5Etfw">February 8, 2021</a></blockquote>
</div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299756">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/08/2021 - 1:59am</span>
</div>

<div class="indented"><a id="comment-299788"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Liberals viciously hunting Trump supporters is a growing meme:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Tucker Carlson claims MSNBC’s Nicolle Wallace wants to drone strike Trump supporters<a href="https://t.co/lzrivZ8CBE">https://t.co/lzrivZ8CBE</a></p>
— Media Matters (@mmfa) <a href="https://twitter.com/mmfa/status/1358956631787261955?ref_src=twsrc%5Etfw">February 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299788">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/08/2021 - 8:54pm</span>
</div>
</div><a id="comment-299908"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is it—this is the ballgame. Unravel this mystery and you unravel the truth behind the insurrection. We know who the necessary witnesses are. What we don't know is whether anyone is talking to them or looking at this. I hope you'll read on and RETWEET. <a href="https://t.co/6FsNHvgC1z">https://t.co/6FsNHvgC1z</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1359383998032732170?ref_src=twsrc%5Etfw">February 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299908">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/10/2021 - 1:12am</span>
</div>

<div class="indented"><a id="comment-299912"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Stone funding Proud Boys, coordinating &amp; participating in a prior action with Proud Boys at Marco Rubio's, while consulting with &amp; informing Trump (in thanks for his quid-pro-quo pardon) - lining up nicely.</p>

<p>JustSecurity.org</p>

<blockquote>
<p>3. Jan. 2, 2021: Stone coordinates with Proud Boys on Stop the Steal activities outside Sen. Marco Rubio’s (R-FL) home.</p>

<blockquote>
<p>“On Jan. 2, longtime Trump adviser Roger Stone participated in a Proud Boys effort to pressure Sen. Marco Rubio to not certify the results of the election. Mr. Tarrio led about two dozen Trump supporters in front of Mr. Rubio’s Miami home, while Mr. Stone called in to the rally to speak to the crowd.”</p>

<p>– <a href="https://www.wsj.com/articles/proud-boys-seizing-trumps-call-to-washington-helped-lead-capitol-attack-11610911596" target="_blank">Wall Street Journal </a></p>
</blockquote>

<p>4. Jan. 2, 2021: Stone had originally created “Stop the Steal” website in 2016; he reactivates it following his pardon.</p>

<p>The New Yorker <a href="https://www.newyorker.com/magazine/2021/01/25/among-the-insurrectionists" target="_blank">reported</a> that “months before the 2016 election, Stone created a Web site called Stop the Steal, which he used to undermine Hillary Clinton’s expected victory by insisting that the election had been rigged—a position that Trump maintained even after he won, to explain his deficit in the popular vote.”</p>

<p>The New Yorker report notes that ten days after Donald Trump <a href="https://www.nbcnews.com/politics/politics-news/trump-pardons-roger-stone-paul-manafort-charles-kushner-others-n1252307" target="_blank">pardoned</a> Stone, on Dec. 23, 2020, “Stone reactivated his Stop the Steal Web site, which began collecting donations for ‘security’ in D.C. on January 6th.” </p>

<p>Previously, the site had redirected to Stone’s website StoneColdTruth.com, <a href="https://www.cnn.com/2020/11/13/business/stop-the-steal-disinformation-campaign-invs/index.html" target="_blank">reported</a> CNN.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299912">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/10/2021 - 1:33am</span>
</div>

<div class="indented"><a id="comment-299914"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>in the photo Seth Abramson uses, do you know, who is the black guy with beard to the right of Alex Jones, in a grey suit?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299914">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/10/2021 - 2:17am</span>
</div>

<div class="indented"><a id="comment-299919"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Wouldn't be this cameraman?</p>

<div class="media_embed" height="289px" width="575px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="289px" src="https://www.youtube.com/embed/SKRENe2k4JM" width="575px"></iframe></div>

<p><br /><a href="https://www.google.com/search?hl=en-US&amp;tbs=simg:CAES-wEJnDtxVFwoKIca7wELEKjU2AQaAghCDAsQsIynCBo6CjgIBBIUugjbEbI8nwHUEsAq4wOKO8kmnDYaGmQwRhaBZ5_14nnERJHflnhPWkyWK8KSH_1W5aIAUwBAwLEI6u_1ggaCgoICAESBL_1Zid0MCxCd7cEJGoQBChUKA21hbtqliPYDCgoIL20vMDR5eDQKGAoFZXZlbnTapYj2AwsKCS9tLzA4MXBragobCghhcHBsYXVzZdqliPYDCwoJL20vMDI4Z2h0ChsKCGNsYXBwaW5n2qWI9gMLCgkvbS8wbDE1YnEKFwoDZnVu2qWI9gMMCgovbS8wZHM5OWxoDA&amp;sxsrf=ALeKk03kyZUCCG1VGoD0pg3IKfa1f7N43g:1612948805808&amp;q=ali+alexander+stop+the+steal&amp;tbm=isch&amp;sa=X&amp;ved=2ahUKEwjbp_HE_t7uAhVMrxoKHbNZCJ0QjJkEegQIDxAB">Look at these images:</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299919">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/10/2021 - 4:06am</span>
</div>
<a id="comment-299920"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Vernon Jones (used Tineye.com for reverse image search, found it in Getty images once I knew this was at the Georgia Capitol)</p>

<p><img alt="Image result for ali alexander stop the steal" src="https://editorial01.shutterstock.com/wm-preview-450/11025792r/3df4fa69/ali-alexander-along-with-vernon-jones-and-alex-jones-lead-the-sotp-the-steal-rally-at-the-georgia-capitol-building-atlanta-ga-united-states-shutterstock-editorial-11025792r.jpg" /><br />
 </p>

<p>Ali Alexander along with Vernon Jones and Alex Jones lead the Stop the Steal rally at the Georgia Capitol Building<br />
ATLANTA, GA - NOVEMBER 18: From Left- Ali Alexander organizer for Stop the Steal along with conspiracy theorist Alex Jones Vernon Jones and Democratic Party member of the Georgia House of Representatives and lead the Stop the Steal rally at the Georgia Capitol Building on Wednesday, Nov. 18, 2020 in Atlanta, GA. (Jason Armond / Los Angeles Times via Getty Images)</p>

<p><img alt="" src="https://media.gettyimages.com/photos/from-left-ali-alexander-organizer-for-stop-the-steal-along-with-picture-id1229698103?s=2048x2048" width="500" /><br />
 </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299920">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/10/2021 - 4:27am</span>
</div>

<div class="indented"><a id="comment-299932"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>thank you so much! I had heard the name before when he endorsed Trump as a Dem, but that's all,<a href="https://en.wikipedia.org/wiki/Vernon_Jones"> read up on the wikipedia</a> and see he spoke at the Stop the Steal rally and only then did he officially announce joining the GOP. Clearly very friendly with Alex Jones now that you found the other picture. Some might think he was just doing all this stuff as an opportunist because of switching party affiliation so late in the game, but if you don't skip over the early stuff, you see he was conservative going back to the Bush years:</p>

<blockquote>
<p>Political positions[<a href="https://en.wikipedia.org/w/index.php?title=Vernon_Jones&amp;action=edit&amp;section=3&amp;editintro=Template:BLP_editintro" title="Edit section: Political positions">edit</a>]</p>

<p>During his 2008 Senate campaign, Jones described himself as a "conservative Democrat" who favors "tough immigration laws and fiscal responsibility" as well as "supporter of gun rights and a staunch environmental advocate".<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-McCaffrey-11">[11]</a> During his 2008 campaign, he stated that he opposed same-sex marriage.<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-Andre-12">[12]</a> OnTheIssues.org rated Jones as a "Moderate Libertarian Conservative".<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-OnTheIssues-13">[13]</a> Jones stated that he voted for <a href="https://en.wikipedia.org/wiki/George_W._Bush" title="George W. Bush">George W. Bush</a> in 2004, and supported <a href="https://en.wikipedia.org/wiki/Barack_Obama" title="Barack Obama">Barack Obama</a> in 2008.<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-AJC-2008-05-01-14">[14]</a> Jones donated $2,464 in two separate donations to the Georgia <a href="https://en.wikipedia.org/wiki/Republican_Party_(United_States)" title="Republican Party (United States)">Republican Party</a> in 2001.<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-15">[15]</a><a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-16">[16]</a> In a 2014 press release, Jones characterized himself as an "advocate for limited government, security and protections for all citizens, balanced budgeting, ethical and efficient elections, [and] job creation".<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-Donahue-17">[17]</a> Jones was the only Democratic cosponsor of the bill to legalize the concealed carry of firearms on Georgia's college campuses.<a href="https://en.wikipedia.org/wiki/Vernon_Jones#cite_note-18">[18]</a></p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/299932">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/10/2021 - 11:24am</span>
</div>
</div></div></div></div><a id="comment-300322"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">An Oath Keeper who was with Roger Stone in front of a hotel on January 6 was seen hours later wearing goggles and other equipment outside the Capitol <a href="https://t.co/RpvlwksAna">https://t.co/RpvlwksAna</a></p>
— The Viral Cuts (@ViralCuts) <a href="https://twitter.com/ViralCuts/status/1360867320042766341?ref_src=twsrc%5Etfw">February 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>And interesting article on Trump and Stone from Maggie from *2011*!!!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In which <a href="https://twitter.com/hashtag/MaggieHaberman?src=hash&amp;ref_src=twsrc%5Etfw">#MaggieHaberman</a> trust-washes Kremlin affiliate Roger Stone—as he tees up Putin’s attempted overthrow of U.S. Democracy. From 2011<a href="https://twitter.com/hashtag/TrumpRussiaCrimes?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpRussiaCrimes</a><br />
Stone: Donald's cash a trump card - POLITICOBack ButtonSearch IconFilter Icon <a href="https://t.co/BXhgGyUT2v">https://t.co/BXhgGyUT2v</a></p>
— sarah kerrigan (@pocantico98) <a href="https://twitter.com/pocantico98/status/1360831995534741513?ref_src=twsrc%5Etfw">February 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>And is this Roger's tweet feed now?</p>

<p><a href="https://mobile.twitter.com/Perfectly_Clear/with_replies">https://mobile.twitter.com/Perfectly_Clear/with_replies</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300322">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/14/2021 - 3:29am</span>
</div>
<a id="comment-300342"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Stone's Oath Keeper team</p>

<p>(Feds drawing near)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Note: The current Oath Keepers conspiracy case has three charged defendants. In the past week, DOJ has increased the staffing on the case to six AUSAs.<br />
That's TWICE as many prosecutors as defendants, suggesting additional charges could be pending... <a href="https://t.co/54a2APhYH7">https://t.co/54a2APhYH7</a></p>
— Alan Feuer (@alanfeuer) <a href="https://twitter.com/alanfeuer/status/1360938963679260682?ref_src=twsrc%5Etfw">February 14, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300342">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/14/2021 - 9:03am</span>
</div>
<a id="comment-300403"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>more presents:</p>

<p><a href="https://www.nytimes.com/interactive/2021/02/14/us/roger-stone-capitol-riot.html">VISUAL INVESTIGATIONS: First They Guarded Roger Stone. Then They Joined the Capitol Attack.</a></p>

<p>By <a href="https://nytimes.com/by/christiaan-triebert">Christiaan Triebert</a>, <a href="https://www.nytimes.com/by/ben-decker">Ben Decker</a>, <a href="https://www.nytimes.com/by/derek-watkins">Derek Watkins</a>, Arielle Ray and <a href="https://www.nytimes.com/by/stella-cooper">Stella Cooper</a> @ NYTimes.com, Feb. 14, 2021</p>

<p>WITH LOTSA PHOTOS</p>

<blockquote>
<p>At least six people who had provided security for Roger Stone entered the Capitol during the Jan. 6 attack, according to a New York Times investigation.</p>

<p>Videos show the group guarding Mr. Stone, a longtime friend of former President Donald J. Trump, on the day of the attack or the day before. All six of them are associated with the Oath Keepers, a far-right anti-government militia that is known to provide security for right-wing personalities and protesters at public events.</p>

<p>Mr. Stone, a convicted felon who was pardoned by Mr. Trump, has a long history as a self-proclaimed “dirty trickster” political operative who has lived by the edicts of <a href="https://www.nytimes.com/2020/02/20/us/politics/donald-trump-roger-stone.html"><u>attack, admit nothing, deny everything, and counterattack</u></a>. He posted a message online denying involvement in “the lawless acts at the Capitol.”</p>

<p>We combed through hundreds of videos and photos, and drew on research from an online monitoring group called the Capitol Terrorists Exposers to track the security team that surrounded Mr. Stone on Jan. 5 and 6.</p>

<p>Here’s how they went from guarding him to standing inside the Capitol building on Jan. 6 [....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300403">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/15/2021 - 2:43am</span>
</div>
<a id="comment-300452"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I'm working on a comprehensive timeline of Roger Stone's actions prior to Insurrection Day. It features items many folks haven't seen, as it's curating a large number of far-flung major-media sources. Read prior PROOF pieces on Stone below. More very soon! <a href="https://t.co/94g4fNJ989">https://t.co/94g4fNJ989</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1361428719638839302?ref_src=twsrc%5Etfw">February 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300452">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 02/15/2021 - 6:46pm</span>
</div>
<a id="comment-300591"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.cnn.com/2021/02/16/politics/rudy-giuliani-donald-trump/index.html">Giuliani not currently representing Trump 'in any legal matters,' adviser says</a></p>

<p>By <a href="https://www.cnn.com/profiles/jim-acosta-profile">Jim Acosta</a> and <a href="https://www.cnn.com/profiles/paul-leblanc">Paul LeBlanc</a>, CNN Updated 6:48 PM ET, Tue February 16, 2021</p>

<blockquote>
<p>Former President Donald Trump's longtime personal attorney,<a href="https://www.cnn.com/2020/11/19/politics/rudy-giuliani-chaos-election/index.html" target="_blank"> Rudy Giuliani</a>, is "not currently representing President Trump in any legal matters," senior Trump adviser Jason Miller told CNN on Tuesday.</p>

<p>The former New York City mayor was the face of Trump's failed bid to overturn the presidential election results, but his legal work with the former President dates back years.</p>

<p>Miller said in a <a href="https://twitter.com/JasonMillerinDC/status/1361797247307046916" target="_blank">tweet</a> that Giuliani remained an "ally and a friend" and is not representing Trump only because there are no pending cases in which he's involved.</p>

<p>Trump had <a href="https://www.cnn.com/2021/01/13/politics/donald-trump-rudy-giuliani-legal-fees-white-house/index.html" target="_blank">signaled frustration with Giuliani</a> last month after he became the first president in US history to be impeached twice. He told his staff to stop paying Giuliani's legal fees, a person familiar with the matter previously told CNN, though aides were not clear if Trump was serious about his instructions.</p>

<ul></ul><p>Now out of office and without the protections that the presidency afforded him, Trump is <a href="https://www.cnn.com/2021/02/13/politics/trump-legal-problems-post-impeachment/index.html" target="_blank">facing multiple criminal investigations</a>, civil state inquiries and defamation lawsuits by two women accusing him of sexual assault.</p>

<p>Georgia officials have announced that the former President faces two new investigations over <a href="https://www.cnn.com/2021/02/10/politics/trump-georgia-criminal-investigation-election/index.html" target="_blank">calls he made to election officials</a> in an attempt to overturn the state's election results.</p>

<p>And Trump faces a criminal investigation in New York, where the Manhattan district attorney's office is looking into whether the Trump Organization violated state laws, such as insurance fraud, tax fraud or other schemes to defraud.</p>

<p>The scope of the investigation is broad, with prosecutors looking into, among other things, whether the Trump Organization misled financial institutions when applying for loans or violated tax laws when donating a conservation easement on its estate called Seven Springs and taking deductions on fees paid to consultants.</p>

<p>The former President has also privately voiced concern about whether he could face charges as a result of the January 6 US Capitol riot he's been accused of inciting, <a href="https://www.cnn.com/2021/02/13/politics/trump-concern-charges-january-6/index.html" target="_blank">according to multiple people</a>.</p>

<p>"He's worried about it," one adviser close to Trump told CNN.</p>

<p>Though Giuliani is among Trump's fiercest public defenders, his work on behalf of the former President has prompted legal problems of his own.</p>

<p>Democratic Rep. Bennie Thompson of Mississippi<a href="https://www.cnn.com/2021/02/16/politics/capitol-lawsuit-trump-giuliani-proud-boys-oath-keepers/index.html" target="_blank"> filed a civil lawsuit Tuesday</a> accusing Giuliani and Trump of conspiring with the far-right groups Proud Boys and Oath Keepers to incite the January 6 insurrection.</p>

<p>Giuliani, the lawsuit alleges, riled up the crowd as he told supporters: "Let's have trial by combat."</p>

<ul></ul><p>Additionally, Giuliani is facing lawsuits from two voting technology companies, <a href="https://www.cnn.com/2021/02/04/media/smartmatic-fox-news-giuliani-powell-lawsuit/index.html" target="_blank">Smartmatic</a> and <a href="https://www.cnn.com/2021/01/25/politics/dominion-lawsuit-giuliani/index.html" target="_blank">Dominion Voting Systems</a>, related to his months-long embrace of baseless conspiracy theories about the 2020 election.</p>
</blockquote>

<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300591">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/17/2021 - 12:13am</span>
</div>
<a id="comment-300660"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Stone and Proud Boys...    if I had anything to do about posting that. They were asking me if Stone has ever paid me, what he's ever paid me for," Florida Proud Boys head Tyler Ziolkowski told CNN this week.</p>
— Katelyn Polantz (@kpolantz) <a href="https://twitter.com/kpolantz/status/1362190298420547589?ref_src=twsrc%5Etfw">February 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Roger Stone himself had testified in open court that Proud Boys head Enrique Tarrio and others had been assisting him w his social media.<br /><br />
Here are parts of the court transcript from Feb 2019 where Stone IDs his "volunteers": <a href="https://t.co/v4iqTDEpob">pic.twitter.com/v4iqTDEpob</a></p>
— Katelyn Polantz (@kpolantz) <a href="https://twitter.com/kpolantz/status/1362192388379340800?ref_src=twsrc%5Etfw">February 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300660">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/17/2021 - 7:59pm</span>
</div>
<a id="comment-300849"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Trump's brownshirts investigated</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">U.S. investigating possible ties between Roger Stone, Alex Jones and Capitol rioters- <a href="https://twitter.com/DevlinBarrett?ref_src=twsrc%5Etfw">@DevlinBarrett</a> &amp; <a href="https://twitter.com/hsu_spencer?ref_src=twsrc%5Etfw">@hsu_spencer</a>:<a href="https://t.co/ehefuB7lkm">https://t.co/ehefuB7lkm</a></p>
— Justin Hendrix (@justinhendrix) <a href="https://twitter.com/justinhendrix/status/1363107805188784134?ref_src=twsrc%5Etfw">February 20, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On my blog <a href="https://t.co/cKVRvbpn6E">https://t.co/cKVRvbpn6E</a> you will see how easy it is to connect Roger Stone to Alex Jones and the Proud Boys at the Capitol riot. If the Oath Keepers were working with Roger as well, wow! The FBI needs to seize his records pronto.<a href="https://t.co/xaE5LdxgwU">https://t.co/xaE5LdxgwU</a></p>
— Everything Is Illuminated (@MarkShernick) <a href="https://twitter.com/MarkShernick/status/1363107966237478917?ref_src=twsrc%5Etfw">February 20, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300849">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 02/20/2021 - 7:49am</span>
</div>
<a id="comment-300863"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>BREAKING: <a href="https://twitter.com/TheJusticeDept?ref_src=twsrc%5Etfw">@TheJusticeDept</a> &amp; <a href="https://twitter.com/FBI?ref_src=twsrc%5Etfw">@FBI</a> investigating possible ties between Roger Stone, Ali Alexander, Alex Jones &amp; <a href="https://twitter.com/hashtag/Capitol?src=hash&amp;ref_src=twsrc%5Etfw">#Capitol</a> rioters.<br /><br />
Scoop by <a href="https://twitter.com/hsu_spencer?ref_src=twsrc%5Etfw">@hsu_spencer</a> &amp; <a href="https://twitter.com/DevlinBarrett?ref_src=twsrc%5Etfw">@DevlinBarrett</a><br />
Story: <a href="https://t.co/eTlSBCNkwp">https://t.co/eTlSBCNkwp</a><br />
1/ <a href="https://t.co/brwmRFFD33">pic.twitter.com/brwmRFFD33</a></p>
— John Scott-Railton (@jsrailton) <a href="https://twitter.com/jsrailton/status/1363134644431048705?ref_src=twsrc%5Etfw">February 20, 2021</a></blockquote>
</div>


<p>found cause I saw <a href="http://dagblog.com/comment/300852#comment-300852">what you just posted on my "Meet the Perps" thread</a>, which encouraged me to type "Ali Alexander" into search on Twitter, and this is what came up first.</p>

<p>EDIT TO ADD: now I see you had already posted it, but leaving this here because it has a highlighted excerpt from the WaPo article</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300863">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/20/2021 - 1:52pm</span>
</div>
<a id="comment-300932"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Facebook courts the right</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This story dives deep into how important content moderation/enforcement decisions get made at FB. It reveals how Facebook's powerful policy team, led by Joel Kaplan, repeatedly went against the company's own experts to intervene on changes for fears of conservative backlash.</p>
— Craig Silverman (@CraigSilverman) <a href="https://twitter.com/CraigSilverman/status/1363505379737542658?ref_src=twsrc%5Etfw">February 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>And banning pro-vaccine ads?</p>

<p><a href="https://www.politico.com/news/2021/02/21/facebook-ad-pro-vaccine-ban-470304">https://www.politico.com/news/2021/02/21/facebook-ad-pro-vaccine-ban-470304</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300932">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/21/2021 - 1:58pm</span>
</div>
<a id="comment-300967"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oathkeepers incriminating selves</p>

<p>(read Emptywheel piece - very damning</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">With Oath Keeper Jessica Watkins telling federal court she "was given a VIP pass to the rally" on 1/6<br /><br />
Recall <a href="https://twitter.com/misstessowen?ref_src=twsrc%5Etfw">@misstessowen</a> reported:<br /><br />
Oath Keepers who provided security for Roger Stone at rally on 1/5 were "wearing 'All Access' passes on lanyards."<a href="https://t.co/LqUvshltrs">https://t.co/LqUvshltrs</a> <a href="https://t.co/qHuAq4At4n">pic.twitter.com/qHuAq4At4n</a></p>
— Ryan Goodman (@rgoodlaw) <a href="https://twitter.com/rgoodlaw/status/1363638805224431624?ref_src=twsrc%5Etfw">February 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">As I noted, the best thing about this filing is the FBI now has carte blanche to start asking questions of the Secret Service and the organizers.<a href="https://t.co/r2S5tL79XO">https://t.co/r2S5tL79XO</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1363640639741714432?ref_src=twsrc%5Etfw">February 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300967">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/21/2021 - 11:27pm</span>
</div>

<div class="indented"><a id="comment-300978"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Wild Event on Capitol Steps</p>

<p>(leading the pigs to the trough)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A heap of receipts in Seth Abramson's work...<a href="https://t.co/zjk5Lzvgt8">https://t.co/zjk5Lzvgt8</a></p>
— Conseguir Algunos (@CAlgunos) <a href="https://twitter.com/CAlgunos/status/1363313620751429635?ref_src=twsrc%5Etfw">February 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/300978">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 02/22/2021 - 1:40am</span>
</div>
</div><a id="comment-301068"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Ali Alexander is using Clubhouse, what he's saying there we don't know:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I guess the clubhouse app isn’t fact-checking bios. <a href="https://t.co/QKwOvuiGPq">pic.twitter.com/QKwOvuiGPq</a></p>
— Adam Parkhomenko (@AdamParkhomenko) <a href="https://twitter.com/AdamParkhomenko/status/1364072763468754945?ref_src=twsrc%5Etfw">February 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/301068">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/23/2021 - 1:36pm</span>
</div>
<a id="comment-301085"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">GA Rep. Larry McDonald, OSS/CIA founding member Maj. Gen. Jack Singlaub, and... Roy Cohn? They were up to some stuff back in the 80's. And it's turning out to be more relevant than anyone might have guessed now.<a href="https://t.co/8UNhXMqgKm">https://t.co/8UNhXMqgKm</a></p>
— Dave Troy (@davetroy) <a href="https://twitter.com/davetroy/status/1364441811520016386?ref_src=twsrc%5Etfw">February 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Weird flex. Weirder network. Ali Alexander, Bannon, etc.<a href="https://t.co/1EH3v5TGNS">https://t.co/1EH3v5TGNS</a></p>
— Dave Troy (@davetroy) <a href="https://twitter.com/davetroy/status/1364442366627753984?ref_src=twsrc%5Etfw">February 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/301085">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/24/2021 - 12:04am</span>
</div>
<a id="comment-301932"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">2/ Roberto Minuta is one of SIX <a href="https://twitter.com/hashtag/OathKeepers?src=hash&amp;ref_src=twsrc%5Etfw">#OathKeepers</a> that provided security for Roger Stone... and then joined the siege &amp; entered the <a href="https://twitter.com/hashtag/Capitol?src=hash&amp;ref_src=twsrc%5Etfw">#Capitol</a><a href="https://t.co/gGvQWrAQNK">https://t.co/gGvQWrAQNK</a></p>
— John Scott-Railton (@jsrailton) <a href="https://twitter.com/jsrailton/status/1368976299197403137?ref_src=twsrc%5Etfw">March 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/301932">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 03/08/2021 - 1:34pm</span>
</div>
<a id="comment-302009"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More barrels for Roger</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Can someone pls tell Roger Stone that there's now there's 2?<a href="https://t.co/eXq2fclPVH">https://t.co/eXq2fclPVH</a></p>
— The Ghost of George Conway (@gtconway3dg) <a href="https://twitter.com/gtconway3dg/status/1369422812096696326?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/302009">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 03/09/2021 - 6:28pm</span>
</div>
<a id="comment-302055"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Even more Roger Stone</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In addition to Minuta and James, three Oath Keepers indicted last month on conspiracy and other charges - Kelly and Connie Meggs and Graydon Young - also did security for Stone. Kellys Meggs on 1/5; Connie Meggs and Young at 12/14 rally in Largo, Fla. <a href="https://t.co/nODrrj9674">https://t.co/nODrrj9674</a></p>
— Dan Friedman (@dfriedman33) <a href="https://twitter.com/dfriedman33/status/1369708190582112262?ref_src=twsrc%5Etfw">March 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/302055">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 03/10/2021 - 1:27pm</span>
</div>

<div class="indented"><a id="comment-302057"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Politico on it too:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another Oath Keeper with links to Roger Stone charged in Capitol riot <a href="https://t.co/GIuLowm3au">https://t.co/GIuLowm3au</a> via <a href="https://twitter.com/politico?ref_src=twsrc%5Etfw">@politico</a></p>
— 90 For 90 (@90For90) <a href="https://twitter.com/90For90/status/1369655918363820032?ref_src=twsrc%5Etfw">March 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33771/302057">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 03/10/2021 - 1:33pm</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/302055" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-u5YaRehTefdRqmgFd89A21GXJXY_Abq3HC0EKqYy_Yc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-728d11a71a931cddd21704a084237e92">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://consortiumnews.com/2021/03/10/john-kiriakou-poison-in-prison/">Poison in Prison</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://consortiumnews.com/2021/03/10/john-kiriakou-poison-in-prison/">Poison in Prison</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p>A private food service company “accidentally” sold dog food to feed prisoners mis-marked as “ground beef for tacos.” There was no punishment for the company or its executives.</p>
</div>
<div class="news-article">Read the article at <a href="https://consortiumnews.com/2021/03/10/john-kiriakou-poison-in-prison/">https://consortiumnews.com/2021/03/10/john-kiriakou-poison-in-prison/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/poison-prison-34055#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34055#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.zdnet.com/article/everything-you-need-to-know-about-microsoft-exchange-server-hack/">Everything you need to know about the Microsoft Exchange...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.zdnet.com/article/everything-you-need-to-know-about-microsoft-exchange-server-hack/">Everything you need to know about the Microsoft Exchange Server hack</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.zdnet.com/article/everything-you-need-to-know-about-microsoft-exchange-server-hack/">By Charlie Osborne @ ZDNet.com, March 9</a></p>

<blockquote>
<p>Four zero-day vulnerabilities in Microsoft Exchange Server are being <a href="https://www.zdnet.com/article/update-immediately-microsoft-rushes-out-patches-for-exchange-server-zero-day-attacks/" target="_blank">actively exploited</a> by a state-sponsored threat group from China and appear to have been adopted by other cyberattackers in widespread attacks.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.zdnet.com/article/everything-you-need-to-know-about-microsoft-exchange-server-hack/">https://www.zdnet.com/article/everything-you-need-to-know-about-microsoft-exchange-server-hack/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/everything-you-need-know-about-microsoft-exchange-server-hack-34054#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34054#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/opinion/articles/2021-03-09/covid-relief-cash-may-be-the-welfare-of-the-future?sref=ftskAWJe">Cash Is Turning Out to Be the Most Effective Welfare</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/opinion/articles/2021-03-09/covid-relief-cash-may-be-the-welfare-of-the-future?sref=ftskAWJe">Cash Is Turning Out to Be the Most Effective Welfare</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Great to see US open to new ways of doing things &gt; policy can be innovative too &gt; There's a new welfare mantra, says <a href="https://twitter.com/Noahpinion?ref_src=twsrc%5Etfw">@noahpinion</a>: Handouts are the hand up people need <a href="https://t.co/IdTFP7uhlQ">https://t.co/IdTFP7uhlQ</a> via <a href="https://twitter.com/bopinion?ref_src=twsrc%5Etfw">@bopinion</a></p>
— jay pelosky (@jaypelosky) <a href="https://twitter.com/jaypelosky/status/1369367322192994316?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/opinion/articles/2021-03-09/covid-relief-cash-may-be-the-welfare-of-the-future?sref=ftskAWJe">https://www.bloomberg.com/opinion/articles/2021-03-09/covid-relief-cash-may-be-the-welfare-of-the-future?sref=ftskAWJe</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/cash-turning-out-be-most-effective-welfare-34053#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34053#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.slowboring.com/p/race-blind-policies-racial-equity">&quot;Stop marketing race-blind policies as racial equity...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.slowboring.com/p/race-blind-policies-racial-equity">&quot;Stop marketing race-blind policies as racial equity initiatives&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>In Slow Boring, <a href="https://twitter.com/MarcNovicoff?ref_src=twsrc%5Etfw">@MarcNovicoff</a> assembled a good deal of polling data which suggests that framing mixed race/class topics in a way that frontloads the racial aspect makes them less popular. <a href="https://t.co/z47DA2bvOH">https://t.co/z47DA2bvOH</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1369288032340353030?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.slowboring.com/p/race-blind-policies-racial-equity">https://www.slowboring.com/p/race-blind-policies-racial-equity</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/stop-marketing-race-blind-policies-racial-equity-initiatives-34052#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34052#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/republicans-playbook-vanita-gupta_n_6045122bc5b660a0f3895f2f?hj">Vanita Gupta: Some GOPers Want To Run An Old Playbook. It...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/republicans-playbook-vanita-gupta_n_6045122bc5b660a0f3895f2f?hj">Vanita Gupta: Some GOPers Want To Run An Old Playbook. It May Not Work This Time.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Some Republicans are trying to run an old playbook on Vanita Gupta, painting her as anti-cop. But it may not work this time… because she has the support of law enforcement groups. <a href="https://t.co/2vfu423Vhh">https://t.co/2vfu423Vhh</a> by <a href="https://twitter.com/ryanjreilly?ref_src=twsrc%5Etfw">@ryanjreilly</a></p>
— Amanda Terkel (@aterkel) <a href="https://twitter.com/aterkel/status/1369302380039307265?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/republicans-playbook-vanita-gupta_n_6045122bc5b660a0f3895f2f?hj">https://www.huffpost.com/entry/republicans-playbook-vanita-gupta_n_6045122bc5b660a0f3895f2f?hj</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/vanita-gupta-some-gopers-want-run-old-playbook-it-may-not-work-time-34051#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34051#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/georgia-senate-passes-bill-attack-voting-rights_n_6046cf7cc5b64433749ec850">Voter Suppression in Georgia</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/georgia-senate-passes-bill-attack-voting-rights_n_6046cf7cc5b64433749ec850">Voter Suppression in Georgia</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>The Republican-controlled Georgia Senate voted Monday to pass legislation containing a slew of restrictions to suppress voting rights in the swing state ― a move that follows unprecedented election wins for <a href="https://www.huffpost.com/news/topic/democratic-party">Democrats</a> in Georgia. </p>

<p>The state legislative chamber <a href="https://www.legis.ga.gov/legislation/60009" rel="noopener noreferrer" target="_blank">voted 29-20 to pass SB 241</a>, which will now go to the Georgia House, where it is also expected to pass. Republican Gov. Brian Kemp has refused to say whether he will sign the sweeping voter restriction bill, though as Georgia’s secretary of state he oversaw vote suppression that helped him win office over voting rights activist Stacey Abrams, a Democrat.</p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/georgia-senate-passes-bill-attack-voting-rights_n_6046cf7cc5b64433749ec850">https://www.huffpost.com/entry/georgia-senate-passes-bill-attack-voting-rights_n_6046cf7cc5b64433749ec850</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/voter-suppression-georgia-34049#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34049#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://theintercept.com/2021/03/08/nevada-democratic-party-dsa/">Entire staff of Nevada Democratic Party quits after...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://theintercept.com/2021/03/08/nevada-democratic-party-dsa/">Entire staff of Nevada Democratic Party quits after Democratic Socialist slate wins every seat</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Entire staff of Nevada Democratic Party quits after democratic socialist slate won every seat <a href="https://t.co/0iLJGmXk0E">https://t.co/0iLJGmXk0E</a> by <a href="https://twitter.com/akela_lacy?ref_src=twsrc%5Etfw">@akela_lacy</a>, <a href="https://twitter.com/ryangrim?ref_src=twsrc%5Etfw">@ryangrim</a></p>
— The Intercept (@theintercept) <a href="https://twitter.com/theintercept/status/1369095436179496960?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://theintercept.com/2021/03/08/nevada-democratic-party-dsa/">https://theintercept.com/2021/03/08/nevada-democratic-party-dsa/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/entire-staff-nevada-democratic-party-quits-after-democratic-socialist-slate-wins-every-seat#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34048#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/03/08/us/rocky-mount-capitol-riot-black-lives-matter.html">The Officers Danced at a Black Lives Matter Rally. Then...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/03/08/us/rocky-mount-capitol-riot-black-lives-matter.html">The Officers Danced at a Black Lives Matter Rally. Then They Stormed the Capitol.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Today’s Great Read:<br /><br />
Two officers charged in the Capitol riot once danced at a Black Lives Matter rally in Virginia. We examined what their story tells us about power and status in America. <a href="https://t.co/ZXnRWL79Kq">https://t.co/ZXnRWL79Kq</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1368971324710879235?ref_src=twsrc%5Etfw">March 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/03/08/us/rocky-mount-capitol-riot-black-lives-matter.html">https://www.nytimes.com/2021/03/08/us/rocky-mount-capitol-riot-black-lives-matter.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34047#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/03/08/opinion/romney-republicans-child-allowance.html">There Is a Generational Divide Among Republicans</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/03/08/opinion/romney-republicans-child-allowance.html">There Is a Generational Divide Among Republicans</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Good piece from <a href="https://twitter.com/thechrisbuskirk?ref_src=twsrc%5Etfw">@thechrisbuskirk</a> : there's a generational divide among Republicans.<br /><br />
I'd argue the divide is basically, "People experiencing the modern marriage and childrearing trainwreck" and "People not experiencing it." <a href="https://t.co/pXNV800RLv">https://t.co/pXNV800RLv</a></p>
— Lyman Stone (@lymanstoneky) <a href="https://twitter.com/lymanstoneky/status/1368945057080958979?ref_src=twsrc%5Etfw">March 8, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/03/08/opinion/romney-republicans-child-allowance.html">https://www.nytimes.com/2021/03/08/opinion/romney-republicans-child-allowance.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34046#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/2021/03/08/joe-manchins-plan-is-working-perfectly-liberals-may-wind-up-thanking-him/">Is Joe Manchin A Plus for Democrats?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/2021/03/08/joe-manchins-plan-is-working-perfectly-liberals-may-wind-up-thanking-him/">Is Joe Manchin A Plus for Democrats?</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>From the WaPo</p>

<blockquote>
<p>You don’t keep getting elected as a Democrat in West Virginia — a state Donald Trump won by a 39-point margin in 2020 — unless you’re a pretty shrewd politician. So while liberals are mad at Sen. Joe Manchin III for what he did to limit the covid-19 relief bill that passed the Senate over the weekend, Manchin is playing a long game.</p>

<p>It’s one that’s very good for him, and might also be good for President Biden and the Democratic agenda. Even liberals might one day find themselves giving thanks for Manchin.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/2021/03/08/joe-manchins-plan-is-working-perfectly-liberals-may-wind-up-thanking-him/">https://www.washingtonpost.com/opinions/2021/03/08/joe-manchins-plan-is-working-perfectly-liberals-may-wind-up-thanking-him/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/joe-manchin-plus-democrats-34044#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34044#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.denverpost.com/2021/03/06/us-gives-hope-asylum-seekers/">U.S. gives hope to previously denied asylum seekers in camp</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.denverpost.com/2021/03/06/us-gives-hope-asylum-seekers/">U.S. gives hope to previously denied asylum seekers in camp</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.denverpost.com/2021/03/06/us-gives-hope-asylum-seekers/">https://www.denverpost.com/2021/03/06/us-gives-hope-asylum-seekers/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34043#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/rochester-police-pepper-spray-black-mother-toddler_n_60456199c5b613cec15eab58">Rochester Again</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/rochester-police-pepper-spray-black-mother-toddler_n_60456199c5b613cec15eab58">Rochester Again</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>From the HuffPost </p>

<blockquote>
<p>The police department in <a href="https://www.huffpost.com/topic/rochester-new-york" rel="noopener noreferrer" target="_blank">Rochester</a>, New York, has released a heartwrenching bodycam video of an officer pepper spraying a mother with her 3-year-daughter, who can be heard screaming frantically and calling for “Mommy.”</p>

<p>The Black woman had been accused by a store owner of shoplifting before the confrontation last month. When stopped by a police officer outside the store, the woman denied the accusations and opened her bag. An officer can be heard telling her: “Oh, come on, they said you stole, tell me what you took,” adding: “I don’t have time for B.S. You better be quick with me.”</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/rochester-police-pepper-spray-black-mother-toddler_n_60456199c5b613cec15eab58">https://www.huffpost.com/entry/rochester-police-pepper-spray-black-mother-toddler_n_60456199c5b613cec15eab58</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34041#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://mondoweiss.net/2021/02/biden-team-forgets-history-israel-and-its-lobby-dissed-obama-in-borderline-offensive-racial-terms-ben-rhodes/">Biden team forgets ‘history:’ Israel and its lobby dissed...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://mondoweiss.net/2021/02/biden-team-forgets-history-israel-and-its-lobby-dissed-obama-in-borderline-offensive-racial-terms-ben-rhodes/">Biden team forgets ‘history:’ Israel and its lobby dissed Obama in ‘borderline offensive’ racial terms–Ben Rhodes</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Ben Rhodes, the former foreign policy aide to President Obama, spoke to <a href="https://www.youtube.com/watch?v=g3_P1UWVAi0&amp;feature=emb_title">Peter Beinart on February 10 </a>about the Israel/Palestine issue in the Obama administration and made some stunning assertions:</p>
</div>
<div class="news-article">Read the article at <a href="https://mondoweiss.net/2021/02/biden-team-forgets-history-israel-and-its-lobby-dissed-obama-in-borderline-offensive-racial-terms-ben-rhodes/">https://mondoweiss.net/2021/02/biden-team-forgets-history-israel-and-its-lobby-dissed-obama-in-borderline-offensive-racial-terms-ben-rhodes/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-team-forgets-history-israel-and-its-lobby-dissed-obama-borderline-offensive-racial-terms#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34040#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/03/06/us/politics/churches-black-voters-georgia.html">In Georgia, Republicans Take Aim at Role of Black Churches...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/03/06/us/politics/churches-black-voters-georgia.html">In Georgia, Republicans Take Aim at Role of Black Churches in Elections</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>Voting after Sunday church services, known colloquially as “souls to the polls,” is a tradition in Black communities across the country, and Pastor Bernard Clarke, a minister since 1991, has marshaled the effort at St. Philip for five years. His sermons on those Sundays, he said, deliver a message of fellowship, responsibility and reverence.</p>

<p>“It is an opportunity for us to show our voting rights privilege as well as to fulfill what we know that people have died for, and people have fought for,” Mr. Clarke said.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/03/06/us/politics/churches-black-voters-georgia.html">https://www.nytimes.com/2021/03/06/us/politics/churches-black-voters-georgia.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/georgia-republicans-take-aim-role-black-churches-elections-34037#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34037#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://foreignpolicy.com/2021/03/05/bidens-stimulus-is-the-dawn-of-a-new-economic-era/">Biden’s Stimulus Is the Dawn of a New Economic Era</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://foreignpolicy.com/2021/03/05/bidens-stimulus-is-the-dawn-of-a-new-economic-era/">Biden’s Stimulus Is the Dawn of a New Economic Era</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Adam Tooze: Biden’s stimulus package “is more than a technocratic policy. It’s a Democratic triumph”: <a href="https://t.co/IJWUPXPJmA">https://t.co/IJWUPXPJmA</a></p>
— Daniel Steinmetz-Jenkins (@daniel_dsj2110) <a href="https://twitter.com/daniel_dsj2110/status/1368329335019626497?ref_src=twsrc%5Etfw">March 6, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://foreignpolicy.com/2021/03/05/bidens-stimulus-is-the-dawn-of-a-new-economic-era/">https://foreignpolicy.com/2021/03/05/bidens-stimulus-is-the-dawn-of-a-new-economic-era/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-s-stimulus-dawn-new-economic-era-34034#comments" title="Jump to the first comment of this posting.">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34034#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-8a27179a3bb627beb45c30e3a7b3aa84">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302057#comment-302057">Politico on it too:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A present for...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302056#comment-302056">I can’t remember a time when</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Biden’s Stimulus Is the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">17 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302055#comment-302055">Even more Roger Stone</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A present for...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">18 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302054#comment-302054">let&#039;s cut to the chase where</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">51 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302053#comment-302053">It really Bugs me, all this</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302052#comment-302052">I saw what you did there (i.e</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302051#comment-302051">Roskomnadzor just beat any</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Everything you need to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302050#comment-302050">I just point out that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302049#comment-302049">Good article, well written</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Poison in Prison</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302048#comment-302048">Are you Elmer FUD?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302047#comment-302047">RE: As she underlined in the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Vanita Gupta: Some GOPers...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302046#comment-302046">Fact Checker Analysis: Vanita</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Vanita Gupta: Some GOPers...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302045#comment-302045">I was talking about school</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302044#comment-302044">Looks like u didn&#039;t see the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/302043#comment-302043">From the brochure, there are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Assistance in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>