<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[COVID NEWS] Japan poised for state of emergency as Covid-19 cases soar&quot;" href="http://www.dagblog.com/crss/node/33501" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="[previous Covid News thread here, starting 12/27/20 - 6:25pm  with &quot;Rationing cre has begun in Southern California; search for ICU capacity near you &quot; ending1/3/21 - 2:15pm with UK situation and &quot;Boris Johnson says restrictions might be about to get tougher.]" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/covid-news-japan-poised-state-emergency-covid-19-cases-soar-33501" />
<link rel="shortlink" href="http://www.dagblog.com/node/33501" />
  <title>[COVID NEWS] Japan poised for state of emergency as Covid-19 cases soar | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"A2WC3CjZpce0NigBhFHlmo6kyDK_IXvn4CJC8zj5EP8","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/296832":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-33501 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke &amp; N.C.: Two Deeply American Mysteries</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">William Wolfrum's Appeal to "Just Forget Everything"</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">William Wolfrum's Appeal for Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-b570454a034fac92c906df1837da38e1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/protesters-quetta-pakistan-put-many-those-west-shame-33495">Protesters in Quetta, Pakistan put many of...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/los-angeles-bests-new-york-again-33493">Los Angeles bests New York... again</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/cuff-em-and-stuff-em-beto-33488">Cuff &#039;em and stuff &#039;em Beto...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/covid-and-celebrity-doctors-33474">COVID And The Celebrity Doctors</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/culture-wars-liberty-or-death-33473">Culture Wars - Liberty or Death?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-using-language-3rd-reich-33464">Trump Using Language of the 3rd Reich</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/arrested-and-jailed-based-faulty-facial-recognition-software-33456">Arrested And Jailed Based on Faulty Facial...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/alternatives-police-mental-crisis-cases-33448">Alternatives To Police In Mental Crisis Cases</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/congress-cannot-stop-trump-closing-government-33436">Congress Cannot Stop Trump Closing the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/low-oxygen-levels-may-be-missed-black-covid-patients-33408">Low Oxygen Levels May Be Missed in Black...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-ee7ebad29caa87963f90314dbb311d6a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/ancient-athens-they-had-some-serious-majority-cancel-culture-33494">In ancient Athens they had some serious...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/how-history-forgot-woman-who-defined-autism-33485">How history forgot the woman who defined...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tad-jones-born-1946-33477">Tad Jones, born 1946</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/rock-and-roll-firefight-33470">A Rock and Roll Firefight</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/so-long-mary-ann-33466">So long, Mary Ann...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-ebf2f7aa5dfbe145f776f44a2998d2d0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 hours 20 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-0d6e57e5f4de31c956a2e097bdab634f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/12-republican-senators-will-challenge-electoral-college-vote-33486">12 Republican Senators Will Challenge The...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (952)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (297)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/gunfire-and-crashing-cars-struggling-neighborhoods-we-re-losing-our-grip-33484">Gunfire and Crashing Cars: In Struggling...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (247)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-using-language-3rd-reich-33464">Trump Using Language of the 3rd Reich</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (241)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumps-gaining-29785">Trump&#039;s gaining</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (209)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-33501" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcovid-news-japan-poised-state-emergency-covid-19-cases-soar-33501&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/covid-news-japan-poised-state-emergency-covid-19-cases-soar-33501" data-count="none" data-via="dagblog" data-text="[COVID NEWS] Japan poised for state of emergency as Covid-19 cases soar">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/covid-news-japan-poised-state-emergency-covid-19-cases-soar-33501">[COVID NEWS] Japan poised for state of emergency as Covid-19 cases soar</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/04/2021 - 2:21am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>[<a href="http://dagblog.com/link/covid-news-rationing-care-has-begun-southern-california-33437#comments">previous Covid News thread here,</a> starting 12/27/20 - 6:25pm  with "Rationing cre has begun in Southern California; search for ICU capacity near you " ending1/3/21 - 2:15pm with UK situation and "Boris Johnson says restrictions might be about to get tougher.]</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Japan may enter a state of emergency this week as the country grapples with soaring coronavirus cases, a number of which have been linked to a new, potentially more infectious variant. <a href="https://t.co/e6Kx1SHSwJ">https://t.co/e6Kx1SHSwJ</a></p>
— CNN (@CNN) <a href="https://twitter.com/CNN/status/1345991877531721729?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://edition.cnn.com/2021/01/04/asia/japan-covid-state-of-emergency-intl-hnk/index.html</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/33501#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>137 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-296829"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Covid beat reporter @ the LATimes paints nightmare picture:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">LA's COVID numbers are almost unfathomable. more than 700 people are being newly admitted to the hospital EACH DAY because they are too sick with COVID to be at home. this is why we hear sirens so often in LA now, this is why hospitals are being stretched so thin</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345911455695081473?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">hospitals just can't keep up. they're discharging between 500 and 700 COVID patients each day, but getting more admissions than that. I'd guess they'd be getting even more admissions if hospitals weren't so crowded already</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345911970264829958?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">two months ago, about 250 COVID patients were being admitted to LA County hospitals each day. one month ago, 450. given where our case numbers suggest we're headed, I'm worried about what we'll see one month from now</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345912355796836358?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">the 700+ admissions is a slightly slowed pace that we're seeing as we leave the worst of the Thanksgiving surge. earlier this month, there was a single day when nearly 1,000 people were newly admitted to LA County hospitals with COVID</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345913516788645888?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">but if we enter into a post-Christmas surge while already admitting 700 COVID patients a day from the tail end of the Thanksgiving surge, we're going to be in really, really bad shape. and it seems like that's where things are going</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345914206294458368?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">on New Year's Eve, there were only 23 staffed ICU beds left in LA County. what happens when we're admitting 1,500 COVID patients every day?</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345914207175282690?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">if the hospitalization admissions we're seeing now are from people who tested positive two weeks ago, they correspond with when we were logging about 13k new cases a day</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345918563865960449?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">but we're currently logging around 14k, in what is likely a combo of the continuing effects of Thanksgiving and perhaps the beginning of the Christmas surge. but that's only the beginning! we're *starting off* our next surge at this dangerously high level</p>
— Soumya (@skarlamangla) <a href="https://twitter.com/skarlamangla/status/1345918564948066304?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33501/296829">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/04/2021 - 2:29am</span>
</div>
<a id="comment-296830"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In an attempt to regain control of the pandemic response, UK ministers have deployed more than 5,000 armed forces personnel — Britain’s biggest ever homeland operation in peacetime <a href="https://t.co/wQUVVv59ja">https://t.co/wQUVVv59ja</a></p>
— Financial Times (@FinancialTimes) <a href="https://twitter.com/FinancialTimes/status/1346003454481850373?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33501/296830">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/04/2021 - 3:03am</span>
</div>
<a id="comment-296831"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Listening to commentators on French radio: outrage, scorn and ridicule for the government’s vaccination strategy — obsession with precaution, infantilisation of the population, corporatist reflexes, national champion fixation on Sanofi, political gadgetry, institutional inaction.</p>
— Matthew Fraser (@frasermatthew) <a href="https://twitter.com/frasermatthew/status/1346004268432687105?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33501/296831">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/04/2021 - 3:07am</span>
</div>
<a id="comment-296832"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Bleak. Africa has few options to procure Covid-19 vaccines as the outbreak worsens across many parts of the continent, South Africa’s presidency tells <a href="https://twitter.com/business?ref_src=twsrc%5Etfw">@business</a>. Moderna and AstraZeneca have no vaccines available for Africa. <a href="https://t.co/M697dgdF2K">https://t.co/M697dgdF2K</a> <a href="https://twitter.com/AntonySguazzin?ref_src=twsrc%5Etfw">@AntonySguazzin</a></p>
— Paul Wallace (@PaulWallace123) <a href="https://twitter.com/PaulWallace123/status/1345707416185425922?ref_src=twsrc%5Etfw">January 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/33501/296832">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 01/04/2021 - 4:12am</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/296832" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-DlevlIV4xuDhPi3eJOYjAnYcwPHmy2NTclBnn-Sv-04" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-0747bc705909cc299eba460e561306cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://edition.cnn.com/2021/01/04/asia/japan-covid-state-of-emergency-intl-hnk/index.html">[COVID NEWS] Japan poised for state of emergency as Covid-...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://edition.cnn.com/2021/01/04/asia/japan-covid-state-of-emergency-intl-hnk/index.html">[COVID NEWS] Japan poised for state of emergency as Covid-19 cases soar</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p>[<a href="http://dagblog.com/link/covid-news-rationing-care-has-begun-southern-california-33437#comments">previous Covid News thread here,</a> starting 12/27/20 - 6:25pm  with "Rationing cre has begun in Southern California; search for ICU capacity near you " ending1/3/21 - 2:15pm with UK situation and "Boris Johnson says restrictions might be about to get tougher.]</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Japan may enter a state of emergency this week as the country grapples with soaring coronavirus cases, a number of which have been linked to a new, potentially more infectious variant. <a href="https://t.co/e6Kx1SHSwJ">https://t.co/e6Kx1SHSwJ</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://edition.cnn.com/2021/01/04/asia/japan-covid-state-of-emergency-intl-hnk/index.html">https://edition.cnn.com/2021/01/04/asia/japan-covid-state-of-emergency-intl-hnk/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/covid-news-japan-poised-state-emergency-covid-19-cases-soar-33501#comments" title="Jump to the first comment of this posting." class="active">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33501#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.businessinsider.com/paul-ryan-gop-subverting-the-election-results-anti-democratic-2021-1">Former Speaker Paul Ryan: GOP subverting the election...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.businessinsider.com/paul-ryan-gop-subverting-the-election-results-anti-democratic-2021-1">Former Speaker Paul Ryan: GOP subverting the election results &#039;anti-democratic&#039;</a></div>
<div class="news-author">submitted by <a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p> </p>

<p>Paul Ryan:</p>

<blockquote>
<p><em>"All our basic rights and freedoms flow from a fidelity to the Constitution and the rule of law.<br />
This principle is not only fundamentally American but a central tenet of conservatism.<br />
Under our system, voters determine the president, and this self-governance cannot sustain<br />
 itself if the whims of Congress replace the will of the people. I urge members to consider<br />
the precedent that it would set." </em></p>
</blockquote>

<p>~OGD~</p>

<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://www.businessinsider.com/paul-ryan-gop-subverting-the-election-results-anti-democratic-2021-1">https://www.businessinsider.com/paul-ryan-gop-subverting-the-election-results-anti-democratic-2021-1</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33500#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="">OPCW chief dodges questions on Syria cover-up after new...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="">OPCW chief dodges questions on Syria cover-up after new leaks, attacks on whistleblowers</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href=""></a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/opcw-chief-dodges-questions-syria-cover-after-new-leaks-attacks-whistleblowers-33499#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33499#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/10-former-defense-secretaries-military-peaceful-transfer-of-power/2021/01/03/2a23d52e-4c4d-11eb-a9f4-0e668b9772ba_story.html">Op-ed by all 10 living former defense secretaries:</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/10-former-defense-secretaries-military-peaceful-transfer-of-power/2021/01/03/2a23d52e-4c4d-11eb-a9f4-0e668b9772ba_story.html">Op-ed by all 10 living former defense secretaries:</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p>HEY CAPTAIN BLIGH and minions: <em>Involving the military in election disputes would cross into dangerous territory</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">All 10 living former defense secretaries write a joint warning that involving the military in election disputes would cross into dangerous territory <a href="https://t.co/wBscIdUpaS">https://t.co/wBscIdUpaS</a></p>
— Nicholas Kristof (@NickKristof) <a href="https://twitter.com/NickKristof/status/1345854676076556288?ref_src=twsrc%5Etfw">January 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/10-former-defense-secretaries-military-peaceful-transfer-of-power/2021/01/03/2a23d52e-4c4d-11eb-a9f4-0e668b9772ba_story.html">https://www.washingtonpost.com/opinions/10-former-defense-secretaries-military-peaceful-transfer-of-power/2021/01/03/2a23d52e-4c4d-11eb-a9f4-0e668b9772ba_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/op-ed-all-10-living-former-defense-secretaries-33498#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33498#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2021/01/03/politics/donald-trump-brad-raffensperger-call-washington-post/index.html">Trump: Go Find Me 11,780 Votes in Georgia, NOW!</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2021/01/03/politics/donald-trump-brad-raffensperger-call-washington-post/index.html">Trump: Go Find Me 11,780 Votes in Georgia, NOW!</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p>Papa Don gonna make trouble for somebody, anybody, everybody! ... if these votes are not found real real soon!!!!</p>

<p>Check your waste bins and your Dominion voting machines!!!</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2021/01/03/politics/donald-trump-brad-raffensperger-call-washington-post/index.html">https://www.cnn.com/2021/01/03/politics/donald-trump-brad-raffensperger-call-washington-post/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-go-find-me-11780-votes-georgia-now-33497#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33497#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://abcnews.go.com/Weird/wireStory/police-officer-pays-shoplifting-suspects-holiday-dinner-75013476">What it means to protect and serve the members of a...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://abcnews.go.com/Weird/wireStory/police-officer-pays-shoplifting-suspects-holiday-dinner-75013476">What it means to protect and serve the members of a community</a></div>
<div class="news-author">submitted by <a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em><strong>Good man . . .</strong></em></p>

<p> </p>

<p><strong><a href="https://abcnews.go.com/Weird/wireStory/police-officer-pays-shoplifting-suspects-holiday-dinner-75013476">Police officer pays for shoplifting suspects' holiday dinner</a></strong></p>

<blockquote>
<p>SOMERSET, Mass. -- A Massachusetts police officer declined to charge two women accused of trying to steal groceries for the children — and instead bought them Christmas dinner.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://abcnews.go.com/Weird/wireStory/police-officer-pays-shoplifting-suspects-holiday-dinner-75013476">https://abcnews.go.com/Weird/wireStory/police-officer-pays-shoplifting-suspects-holiday-dinner-75013476</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/what-it-means-protect-and-serve-members-community-33492#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33492#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thegrayzone.com/2021/01/02/bellingcat-disrupts-mh17-trial-netherlands/">US govt-sponsored website Bellingcat disrupts MH17 trial in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thegrayzone.com/2021/01/02/bellingcat-disrupts-mh17-trial-netherlands/">US govt-sponsored website Bellingcat disrupts MH17 trial in Netherlands</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>For six years the British website <a href="https://thegrayzone.com/tag/bellingcat/">Bellingcat</a> has promoted Ukraine’s narrative that Russia shot down Malaysia Airlines Flight 17 (MH17). </p>
</div>
<div class="news-article">Read the article at <a href="https://thegrayzone.com/2021/01/02/bellingcat-disrupts-mh17-trial-netherlands/">https://thegrayzone.com/2021/01/02/bellingcat-disrupts-mh17-trial-netherlands/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/us-govt-sponsored-website-bellingcat-disrupts-mh17-trial-netherlands-33491#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33491#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2021/01/01/politics/biden-history-analysis/index.html">Analysis: How Biden defied history at every turn to win</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2021/01/01/politics/biden-history-analysis/index.html">Analysis: How Biden defied history at every turn to win</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Looking back, Harry's still amazed by what happened....</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>How Joe Biden defied history at every turn to win. There were a lot of supposed political rules that spelled supposed doom for Biden. He won anyway by being the right candidate for a truly unique moment. Biden will be inaugurated in 19 days as 46. <a href="https://t.co/FAtYPJugCY">https://t.co/FAtYPJugCY</a></p>
— (((Harry Enten))) (@ForecasterEnten) <a href="https://twitter.com/ForecasterEnten/status/1345060859391959044?ref_src=twsrc%5Etfw">January 1, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2021/01/01/politics/biden-history-analysis/index.html">https://www.cnn.com/2021/01/01/politics/biden-history-analysis/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/how-biden-defied-history-every-turn-win-33490#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33490#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://projects.fivethirtyeight.com/georgia-senate-polls/">Latest Polls Of The Georgia Senate Runoffs</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://projects.fivethirtyeight.com/georgia-senate-polls/">Latest Polls Of The Georgia Senate Runoffs</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Polling trends haven't been favorable for Perdue and Loeffler lately.<a href="https://t.co/jNFvD5ZNhd">https://t.co/jNFvD5ZNhd</a></p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1345491422254952450?ref_src=twsrc%5Etfw">January 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://projects.fivethirtyeight.com/georgia-senate-polls/">https://projects.fivethirtyeight.com/georgia-senate-polls/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/latest-polls-georgia-senate-runoffs-33489#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33489#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/news/532362-proud-boys-to-attend-jan-6-dc-rallies-incognito">Proud Boys to attend Jan. 6 DC rallies &#039;incognito&#039;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/news/532362-proud-boys-to-attend-jan-6-dc-rallies-incognito">Proud Boys to attend Jan. 6 DC rallies &#039;incognito&#039;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING NEWS: Pro-Fascist Trumpist "Proud Boys" Plan to Once Again Dress Up As Antifa Activists So Trump Can Blame His Supporters' Violence on the Left; If Past Is Precedent, Right-Wing Media Will Comply, Calling Anyone Anywhere Dressed in Black "Antifa" <a href="https://t.co/v4MgPVKmua">https://t.co/v4MgPVKmua</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1345459033705226243?ref_src=twsrc%5Etfw">January 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/news/532362-proud-boys-to-attend-jan-6-dc-rallies-incognito">https://thehill.com/homenews/news/532362-proud-boys-to-attend-jan-6-dc-rallies-incognito</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/proud-boys-attend-jan-6-dc-rallies-incognito-33487#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33487#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/cruz-joins-gop-senate-block-that-will-challenge-bidens-victory_n_5ff0baa4c5b6e7974fd39454">12 Republican Senators Will Challenge The Electoral College...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/cruz-joins-gop-senate-block-that-will-challenge-bidens-victory_n_5ff0baa4c5b6e7974fd39454">12 Republican Senators Will Challenge The Electoral College Vote</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>WASHINGTON (Reuters) -U.S. Senator Ted Cruz on Saturday said he will be among a dozen Republican senators who will challenge President-elect <a href="https://www.huffpost.com/news/topic/joe-biden">Joe Biden</a>’s victory when Electoral College results are tallied in Congress next week – a largely symbolic move that has little chance of preventing Biden from taking office.</p>

<p>The <a href="https://www.huffpost.com/news/topic/republican-party">Republicans</a> join Senator Josh Hawley, who earlier this week became the first sitting member of the Senate to announce he would challenge the election result. A number of Republicans in the U.S. House of Representatives also plan on contesting the vote tally.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/cruz-joins-gop-senate-block-that-will-challenge-bidens-victory_n_5ff0baa4c5b6e7974fd39454">https://www.huffpost.com/entry/cruz-joins-gop-senate-block-that-will-challenge-bidens-victory_n_5ff0baa4c5b6e7974fd39454</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/12-republican-senators-will-challenge-electoral-college-vote-33486#comments" title="Jump to the first comment of this posting.">67 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33486#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/01/02/us/crime-poverty-pandemic-cleveland.html?smid=tw-share">Gunfire and Crashing Cars: In Struggling Neighborhoods, ‘We...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/01/02/us/crime-poverty-pandemic-cleveland.html?smid=tw-share">Gunfire and Crashing Cars: In Struggling Neighborhoods, ‘We’re Losing Our Grip’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“Sometimes, it feels like we’re losing our grip on civilization.”<br /><br />
Parts of Cleveland were struggling long before the pandemic, but a new surge of violence and destruction has left the Midwestern city reeling. <a href="https://t.co/z5RaedNoSi">https://t.co/z5RaedNoSi</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1345384388498960390?ref_src=twsrc%5Etfw">January 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/01/02/us/crime-poverty-pandemic-cleveland.html?smid=tw-share">https://www.nytimes.com/2021/01/02/us/crime-poverty-pandemic-cleveland.html?smid=tw-share</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gunfire-and-crashing-cars-struggling-neighborhoods-we-re-losing-our-grip-33484#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33484#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/secret-service-trump-ties-biden-shake-up_n_5fee9e2fc5b6fd33110d9582">Due To.Concerns About Loyalty To Trump Current Secret...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/secret-service-trump-ties-biden-shake-up_n_5fee9e2fc5b6fd33110d9582">Due To.Concerns About Loyalty To Trump Current Secret Service Presidential Detail Will Be Changed For Biden</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Is the Current Presidential Secret Service detail too loyal to Trump?</p>

<blockquote>
<p>Biden supporters have expressed fears that some agents are too closely politically aligned with the outgoing president, sources told the Post.</p>

<p>Some senior officers who previously protected Biden when he was vice president will be <a href="https://www.washingtonpost.com/politics/secret-service-to-make-changes-to-presidential-detail-to-bring-on-agents-who-worked-with-biden/2020/12/30/d6fb8fe8-49ce-11eb-a9d9-1e3ec4a928b9_story.html" rel="noopener noreferrer" target="_blank">called back to the White House</a> to again be part of the contingent assigned to him, according to the Post.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/secret-service-trump-ties-biden-shake-up_n_5fee9e2fc5b6fd33110d9582">https://www.huffpost.com/entry/secret-service-trump-ties-biden-shake-up_n_5fee9e2fc5b6fd33110d9582</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33483#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://noahpinion.substack.com/p/tankies">Tankies!</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://noahpinion.substack.com/p/tankies">Tankies!</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Backgrounder on tankies:<a href="https://t.co/zzMSygnasw">https://t.co/zzMSygnasw</a></p>
— Noah Smith (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1345256165853126657?ref_src=twsrc%5Etfw">January 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://noahpinion.substack.com/p/tankies">https://noahpinion.substack.com/p/tankies</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/tankies-33482#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33482#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/01/01/business/GE-wind-turbine.html?referringSource=articleShare">A Monster Wind Turbine Is Upending an Industry</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/01/01/business/GE-wind-turbine.html?referringSource=articleShare">A Monster Wind Turbine Is Upending an Industry</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“The race to build bigger turbines has moved faster than many industry figures foresaw. G.E.’s Haliade-X generates almost 30 times more electricity than the first offshore machines installed off Denmark in 1991.” <a href="https://t.co/2oNMROpGDF">https://t.co/2oNMROpGDF</a></p>
— Omar Wasow (@owasow) <a href="https://twitter.com/owasow/status/1345216456204591104?ref_src=twsrc%5Etfw">January 2, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/01/01/business/GE-wind-turbine.html?referringSource=articleShare">https://www.nytimes.com/2021/01/01/business/GE-wind-turbine.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33481#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-d3893f2c0f6725ab46dc72732add03b4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296832#comment-296832">Bleak. Africa has few options</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Japan poised...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296831#comment-296831">Listening to commentators on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Japan poised...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296830#comment-296830">In an attempt to regain</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Japan poised...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296829#comment-296829">Covid beat reporter @ the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Japan poised...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296828#comment-296828">Well, you beat me by a decade</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Fatherhood at Fifty-One...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296827#comment-296827">Signs of election fraud</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Op-ed by all 10 living...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296826#comment-296826">I think #3 is the only one he</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Using Language of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296825#comment-296825">2020 ends with a dramatic</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296824#comment-296824">Homicides go unsolved as</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296823#comment-296823">New Dallas police chief:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296822#comment-296822">In the first six months of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296821#comment-296821">push to arm park rangers in L</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296820#comment-296820">The number of homicides and</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296819#comment-296819">+141% rise in carjackings</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gunfire and Crashing Cars...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/296818#comment-296818">Mary Trump on Uncle Donald, 1</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>12 Republican Senators...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>