<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Which tribes have what privileges?&quot;" href="http://www.dagblog.com/crss/node/32867" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="To start  Black and Hispanic young women now attend college at higher rate than white young men. https://t.co/8kbAOnlLjq pic.twitter.com/ZAq92H849Z" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/which-tribes-have-what-privileges-32867" />
<link rel="shortlink" href="http://www.dagblog.com/node/32867" />
  <title>Which tribes have what privileges? | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"7B3kQLWrZY23VkwEmwF6VWJCQjJphq_ox4E7ASPwrdU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/293520":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-32867 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke &amp; N.C.: Two Deeply American Mysteries</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">William Wolfrum's Appeal to "Just Forget Everything"</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">William Wolfrum's Appeal for Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-0e654a3dd9c34adcb6af958af9027c39">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/right-life-will-cost-us-2022-election-33048">Right to Life will cost us the 2022 election</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/anarchist-meme-collective-wants-you-get-woke-about-kamala-harris-33040">&quot;Anarchist Meme Collective&quot; wants...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gopdojtrump-corruption-clearance-sale-33014">GOP/DoJ/Trump Corruption Clearance Sale</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/learning-about-extremists-news-and-analysis-32991">LEARNING ABOUT EXTREMISTS: news &amp;...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/canceling-foot-hood-32990">CANCELING FOOT HOOD</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fdt-32987">FDT</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/canceling-alexander-hamilton-32975">CANCELING ALEXANDER HAMILTON</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/lincoln-project-has-new-project-georgia-senate-race-32964">Lincoln Project has new projects: The...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/remembering-dorie-miller-32960">Remembering Dorie Miller</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumpie-gop-pols-mindfucking-trolling-technique-32953">On Trumpie GOP Pols&#039; mindfucking...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-bd7ed3ef0b1fe591391dd1876e9813bd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/million-maga-pancakes-33027">A million MAGA pancakes</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/1614-1620-kidnappings-threatenings-thanksgivings-33015">1614-1620: Kidnappings, Threatenings,...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/aunt-jemima-and-uncle-ben-lose-their-jobs-32952">Aunt Jemima and Uncle Ben lose their jobs</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/signs-you-might-be-cult-and-bad-thing-32941">Signs you might be in a cult - and is that a...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/playgirl-relaunch-wheres-play-32887">Playgirl Relaunch - where&#039;s the play?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-39e4b3ca643aaace317c8e08f9947581">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week 19 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/us-constitution-hospitalized-following-suicide-attempt-31898">U.S. Constitution hospitalized following...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-7580d24265b4fa01c0cd23389d7c5007">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/trump-refuses-concede-33042">Trump Refuses To Concede</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (538)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/minneapolis-violence-surges-police-officers-leave-department-droves-33033">Minneapolis violence surges as police...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (323)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gopdojtrump-corruption-clearance-sale-33014">GOP/DoJ/Trump Corruption Clearance Sale</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (322)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/right-life-will-cost-us-2022-election-33048">Right to Life will cost us the 2022 election</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (254)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/covid-news-co-chair-bidens-covid-task-force-fighting-pandemic-33046">[COVID NEWS] Co-chair of Biden&#039;s COVID...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (253)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32867" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fwhich-tribes-have-what-privileges-32867&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/which-tribes-have-what-privileges-32867" data-count="none" data-via="dagblog" data-text="Which tribes have what privileges?">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/which-tribes-have-what-privileges-32867">Which tribes have what privileges?</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/30/2020 - 2:01pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>To start</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Black and Hispanic young women now attend college at higher rate than white young men. <a href="https://t.co/8kbAOnlLjq">https://t.co/8kbAOnlLjq</a> <a href="https://t.co/ZAq92H849Z">pic.twitter.com/ZAq92H849Z</a></p>
— Christina Sommers (@CHSommers) <a href="https://twitter.com/CHSommers/status/1322226694099509251?ref_src=twsrc%5Etfw">October 30, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>and to be continued as I come across more</p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/32867#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2642 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-291938"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pew study</p>

<p>White high school dropout earns more than Black college graduate </p>

<p><a href="https://rollingout.com/2017/08/13/average-white-high-school-dropout-earns-more-than-black-college-grad/">https://rollingout.com/2017/08/13/average-white-high-school-dropout-earns-more-than-black-college-grad/</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291938">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 10/30/2020 - 9:43pm</span>
</div>

<div class="indented"><a id="comment-291956"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>That's a really dumb misleading article that explains less than nothing, presenting family wealth (mean? median?) instead of income. Would be better to show the average black salary per profession, say. But that would try to address the problem, not stir up confusion and guilt and blame.</p>

<p>As just 1 issue, what % if black degree holders are solo mothers (still double that of white degree-holding solo mothers?), greatly affecting work options and time?</p>

<p><a href="https://www.pewsocialtrends.org/2018/04/25/the-changing-profile-of-unmarried-parents/">https://www.pewsocialtrends.org/2018/04/25/the-changing-profile-of-unmar...</a></p>

<p>Obviously a lot of other pertinent aspects if someone wanted to tackle the issue of wage and earning disparity intelligently, but obviously Rolling Stone didn't want to - they used to be better than this. Even Matt Taibbi's Rolling Stone pieces tended to be kickass, as much issue as I have with him elsewhere.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291956">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/31/2020 - 2:59am</span>
</div>

<div class="indented"><a id="comment-291960"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Posting it is also a clear example of whatabout-ism.</p>

<p>Switching the topic, apples and oranges as well.The chart I posted just shows current privilege white &amp; black females have in college acceptance and attendance. Doesn't even get into black males.</p>

<p>More importantly doesn't get into whether that current privilege translates into earning more money for black females.I.E., if all of those women were getting degrees in art history, it's a sure thing the vast majority will be making less than a plumber for the rest of their lives <img alt="laugh" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/teeth_smile.png" title="laugh" width="23" /> Not only that, it's complicated by the fact that "white privilege" is such a broad and vague accusation that it can be take all kinds of ways, such as trust fund kids living off the wealth of former generations, in which case they would have no earned income and not show up in government earned income stats.</p>

<p>I'm looking for examples of baby steps of privilege changing. I think that's definitely happening in many ways.</p>

<p>One can laud it or cry about it or not care, I'm not interest in getting into that, only noting it.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291960">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/31/2020 - 9:48am</span>
</div>

<div class="indented"><a id="comment-291965"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>First locate &amp; map it, then measure and analyze and draw conclusions.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291965">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/31/2020 - 10:27am</span>
</div>
<a id="comment-291966"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Actually, if one is going to spin income levels, here's the more common political spin on income (for decades,) I just ran across it checking out my current U.S. Rep.'s twitter feed. Now I want to note that he represents all of Harlem as well as my Bronx areas, so he feels this spin will be acceptable to his constituents there. He is of Dominican immigrant heritage and first ran for Chas. Rangel's old district before re-districting:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>The day when women’s pay catches up to that of the white men last year:<br />
➡️All women - March 5<br />
➡️Black women - Aug 13<br />
➡️Native American women – October 1st<br />
➡️Latinas - TODAY<br /><br />
We all deserve <a href="https://twitter.com/hashtag/EqualPayForEqualWork?src=hash&amp;ref_src=twsrc%5Etfw">#EqualPayForEqualWork</a>. <a href="https://twitter.com/hashtag/LatinaEqualPayDay?src=hash&amp;ref_src=twsrc%5Etfw">#LatinaEqualPayDay</a></p>
— Adriano Espaillat (@RepEspaillat) <a href="https://twitter.com/RepEspaillat/status/1321868934606430208?ref_src=twsrc%5Etfw">October 29, 2020</a></blockquote>
</div>

<p> </p>

<p>He's particpating in political spin here for political benefit, that's how I look at it. It's not real true nuanced analysis of why things are the way they are. Good b.s. for activists, but not for social scientists.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291966">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/31/2020 - 10:55am</span>
</div>

<div class="indented"><a id="comment-291970"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There are many social scientists who argue structural racism is a major factor in income inequality.</p>

<p>For example, this article suggests they willful ignorance is a reason that some dismiss income inequality </p>

<p><a href="https://journals.sagepub.com/doi/full/10.1177/1745691619863049">https://journals.sagepub.com/doi/full/10.1177/1745691619863049</a></p>

<p>Edit to add: </p>

<p>If we look at lifetime earnings, controlled for job level, high level black women lose about $160K over their lifetimes.</p>

<p>As a group, black women lose about $1 M over a lifetime.</p>

<p><a href="https://www.payscale.com/compensation-today/2020/08/black-women-equal-pay-2020">https://www.payscale.com/compensation-today/2020/08/black-women-equal-pay-2020</a></p>

<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291970">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 10/31/2020 - 12:18pm</span>
</div>

<div class="indented"><a id="comment-291977"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>1) this discussion continues to mix wealth with income, 2 quite different phenomena</p>

<p>2) men tend to work more ridiculous hours on the job, for better or worse. Women mix more homelike and children/parent obligations. If you look at the 10,000 hour rule, men will hit it more often than women. These are simplifications, but they're largely true.</p>

<p>3) almost any job i could go for now is based in a large part on my Rolodex - who i know, who i can blow. If you network, you make contacts. That's one of the big issues in pay differential - how quickly can you get some arbitrary task estimated/planned/delivered. Money/success talks, bullshit walks. There is no training for this - you learned in your previous/current job or you didn't. The people who obsess on pay differential likely never worked morning til the next dawn. I have, many times. Few others around me would. And my pay when I was ballsiest rose quickest, even tho I can point to others who weren't as dedicated, but did both better ass-kissing and personal brand cultivation. If you're in sales, you're not succeeding on your education - you're getting ahead thru being the biggest cunt or the biggest shmoozer &amp; persuader out there, including an insatiable desire to work most of the time. I mean, let's grade all animals on fairness in calories eaten and survivability, and place hyenas and leopards next to cattle and fish.</p>

<p>4) But even there, if I'm a fish living next to a dam, I'm gonna be fat and happy with all the chewed up free food coming my way. Steve Martin noted his choice - to succeed in comedy, he had to move to where comedy was big. Bloomington, Indiana likely wouldn't cut it. So where's the market analysis, which markets can black degree holders dredge with greatest success, and which are relative deadends?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291977">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/31/2020 - 3:01pm</span>
</div>

<div class="indented"><a id="comment-291984"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>amen for sure about this reason people make more money, including salaries: <em>better ass-kissing and personal brand cultivation.</em> Take it from the dutiful parochial school girl who did all their work while they were ass kissing. You either got the ability and desire to do that, or you don't; I didn't. I liked my work to stand for itself, that is rarely appreciated until long after it's done.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291984">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/31/2020 - 4:57pm</span>
</div>
<a id="comment-291988"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>oh and you know I agree 100% with #4. Tribal "segregation" gets you: nowhere. I knows lots of whypipple in greater Milwaukee just sitting there for generations waiting for those good paying jobs to come back. But they're with their own kind, nothing disturbing their values except not making any money and not doing anything to stretch their limits of tolerance for anyone different.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291988">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/31/2020 - 5:25pm</span>
</div>
<a id="comment-291989"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Such BS</p>

<p>TIAA underpaid Black workers</p>

<p>The Teachers Insurance &amp; Annuity Association of America unlawfully underpaid women and African-Americans who work at one of the financial services company’s North Carolina locations, the Labor Department alleges in an <a href="http://src.bna.com/Lk3">administrative complaint</a> obtained Sept. 13 by Bloomberg Law</p>

<p><a href="https://news.bloomberglaw.com/daily-labor-report/tiaa-accused-of-underpaying-female-black-workers-in-labor-suit">https://news.bloomberglaw.com/daily-labor-report/tiaa-accused-of-underpaying-female-black-workers-in-labor-suit</a></p>

<p>Cisco underpaid</p>

<p>Bay Area technology giant Cisco must pay $2 million in lost wages and interest to certain San Jose employees, plus $2.75 million in extra pay over the next five years to certain employees nationwide in a settlement with the U.S. Department of Labor, which accused it of paying women, black and Latino workers less than male and white employees in similar jobs.</p>

<p><a href="https://www.mercurynews.com/2020/03/18/cisco-to-pay-nearly-5-million-over-alleged-underpayment-of-women-black-latino-employees/">https://www.mercurynews.com/2020/03/18/cisco-to-pay-nearly-5-million-over-alleged-underpayment-of-women-black-latino-employees/</a></p>

<p>Oracle underpaid </p>

<p><a href="https://crunchbase.com/organization/oracle" target="_blank">Oracle </a> has allegedly withheld $400 million in wages from racially underrepresented workers (black, Latinx and Asian) as well as women, <a href="http://src.bna.com/EXa">the U.S. Department of Labor’s Office of Federal Contract Compliance Programs said in a filing today</a>. The OFCCP is the office within the DOL that enforces equal pay and ensures government contractors comply with anti-discrimination regulation.</p>

<p><a href="https://techcrunch.com/2019/01/22/oracle-discrimination-400-million/">https://techcrunch.com/2019/01/22/oracle-discrimination-400-million/</a></p>

<p>There are many examples. This is not about lazy black workers</p>

<p>Jared Kushner</p>

<p>For anyone who’s not entirely up to speed on first son-in-law <a href="https://www.vanityfair.com/people/jared-kushner" target="_blank">Jared Kushner</a>’s backstory, a brief primer: the son of a wealthy real estate developer who went to prison, in part for <a href="https://www.nytimes.com/2005/01/13/nyregion/donor-apologized-to-sister-for-seduction-of-husband.html" rel="nofollow noopener" target="_blank">retaliating</a> against his brother-in-law for cooperating with federal investigators by hiring a prostitute to seduce the guy, filming the encounter, and sending it to his sister, Kushner attended Harvard to which his dad had reportedly conveniently <a href="https://www.propublica.org/article/the-story-behind-jared-kushners-curious-acceptance-into-harvard" rel="nofollow noopener" target="_blank">pledged</a> $2.5 million shortly before he was accepted. In Cambridge, Massachusetts, he drove a Range Rover around campus, and <a href="https://www.newyorker.com/magazine/2016/08/22/ivanka-trump-and-jared-kushners-power-play" rel="nofollow noopener" target="_blank">according</a> to a classmate, “He didn’t do it with a sense of humor. He did it, like, ‘I’m fucking rich.’” At 27, he <a href="https://therealdeal.com/issues_articles/jared-kushner-the-accidental-ceo/" rel="nofollow noopener" target="_blank">became</a> CEO of his family’s business while his father was in prison and was known for, among other things, <a href="https://therealdeal.com/issues_articles/behind-the-record-deal-for-666-fifth-avenue/" rel="nofollow noopener" target="_blank">buying</a> an aging skyscraper on the eve of the financial crisis for a then record price of $1.8 billion—a deal that subsequently <a href="https://www.vanityfair.com/news/2019/02/qatar-666-5th-ave-jared-kushner" target="_blank">blew up in his face</a>. In 2006, he purchased the <em>New York Observer</em> for $10 million with what he said was his own money earned doing real estate deals during his time at Harvard, not mentioning that the backing for those investments reportedly <a href="https://www.thecrimson.com/article/2006/8/4/kushner-buys-ny-observer-jared-c/" rel="nofollow noopener" target="_blank">came from</a>his family. You may have also heard that he has zero government experience but got his current gig because his father-in-law is the president, which is <a href="https://www.vanityfair.com/news/2019/03/jared-kushner-security-clearance" target="_blank">also</a> the only reason he was able to obtain his security clearance.</p>

<p>All of which is to say, when people think of hard-working, boot-strapping individuals who’ve succeeded purely on their own merits, they don’t think of the Boy Prince of New Jersey, who has effectively earned nothing in his life and has had everything handed to him by either his rich father or rich father-in-law, while nevertheless thinking he’s found himself on third base because <em>he</em> hit a triple. And yet, strangely, here’s what he had to say about Black people on Monday morning while—we think??— trying to convince said Black people to vote for Donald Trump:</p>

<p><a href="https://www.vanityfair.com/news/2020/10/jared-kushner-black-community-success">https://www.vanityfair.com/news/2020/10/jared-kushner-black-community-success</a></p>

<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291989">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 10/31/2020 - 5:56pm</span>
</div>

<div class="indented"><a id="comment-292005"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>So a tirade against Kushner and companies that underpaid blacks doubles for not addressing the point Rolling Stone never quite addressed, where &amp; in what professions &amp; to what extent educated blacks are underpaid? I mean, everyone here knows blacks get screwed, so you're not divulging anything new. What would be new is to understand better with say black women completing college in record numbers, where that education is working and helping lift higher, and where it's struggling against the tide. That's even the purpose largely for student aid.</p>

<p>But if you were a white professional journalist these last 10 years, guess what? You're lucky to have a job, even if it's piecemeal gig work. The industry's collapsed. So if you want to gauge black women underpaid in journalism, well, it's race to the bottom - some investor dude even bought the LA Times and fired most of the staff to cut costs - newspapers run themselves apparently.</p>

<p>Where else does this go on? I mean, we've been hearing the "women only paid X%" for so long, but we know *part* of that is *some* women also double as mom's which affects time on job, which is a realistic issue with quality of work yet also discrimination, especially for those who juggle well, so we haven't quite mastered the contradiction. And it also affects which jobs women will choose, in order to juggle. Yet black women will be no different, except worse of solo parenting, but what percentage of degrees do they get when we're analyzing this situation? And then what's happening with the guys of course - is it just status quo, or areas of hope, some success stories? I'm really curious, actually - what's progress look like since say 1970, 1990? But no, back off into the weeds.</p>

<p>Look at all these minority shops destroyed in riots - what success stories are behind these now defunct efforts, and how many like them are there, struggling against the pandemic, but without it a sign of change in America? AA talks about decrease in crime in the Bronx - what did blacks do after the crime went down? What jobs thrived, what businesses? Of course there'll be racism, but will we ever hear the other part? I mean, i worked with a lot of professional blacks 20 years ago, especially in finance and accounting - how much discrimination do they face *AND* how much success is there? Don't your us to death, or if it is that dire, tell it to is straight, with facts, stats.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/292005">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/31/2020 - 9:48pm</span>
</div>
<a id="comment-292008"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Try these:</p>

<p><a href="https://www.cio.com/article/3566069/being-black-in-it-3-tech-leaders-share-their-stories.amp.html">https://www.cio.com/article/3566069/being-black-in-it-3-tech-leaders-sha...</a></p>

<p><a href="https://www.blacksintechnology.net/">https://www.blacksintechnology.net/</a></p>

<p><a href="https://www.businessinsider.com/most-influential-blacks-in-technology-2013-4">https://www.businessinsider.com/most-influential-blacks-in-technology-20...</a></p>

<p><a href="https://www.latimes.com/business/technology/story/2020-06-24/tech-started-publicly-taking-lack-of-diversity-seriously-in-2014-why-has-so-little-changed-for-black-workers">https://www.latimes.com/business/technology/story/2020-06-24/tech-starte...</a></p>

<p><a href="http://blackistechconference.com/">http://blackistechconference.com/</a></p>

<p><a href="https://www.brookings.edu/research/black-and-hispanic-underrepresentation-in-tech-its-time-to-change-the-equation/amp/">https://www.brookings.edu/research/black-and-hispanic-underrepresentatio...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/292008">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/31/2020 - 10:18pm</span>
</div>
<a id="comment-292047"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pay analysis - accurate? Idunno</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It’s pretty close for same job, education, years experience, etc for (controlled pay gap) which is the only one that matters. <a href="https://t.co/CZrZVVy3ju">pic.twitter.com/CZrZVVy3ju</a></p>
— Coherent Chemist (@CoherentChemist) <a href="https://twitter.com/CoherentChemist/status/1323050654231789569?ref_src=twsrc%5Etfw">November 1, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/292047">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 11/01/2020 - 11:36pm</span>
</div>
</div></div></div></div><a id="comment-291967"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here's some things to think about along those lines, though.</p>

<p>Formerly incarcerated males probably get like nearly zero privilege in our society, especially as regards employment; many of them are black.</p>

<p>Veterans traditionally get considerable privilege, but maybe less so since Vietnam era and more knowledge of  and publicity about mental illness among their ranks?</p>

<p>Edit to add: must have read a gazillion articles now how current M.D.'s  feel that they have much less privilege in our society than their predecessors. And lower income as well. (Some specialties like plastic surgeons still have high income, but never ranked that high as far as privilege or respect if they let their specialty be known.Income has never been the sole entry requirement to a certain high level of privilege in our society. That has always been worse in the mother country,.however, part of the reason we left.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/291967">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/31/2020 - 11:37am</span>
</div>
</div></div></div><a id="comment-292914"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>He doesn't have privilege? Concealing hundreds of millions in offshore accounts to evade taxes expecting not to get caught is not privileged behavior? Billionaires of all colors don't act with privilege, only white ones? Getting a head start by going to Columbia Business School is not privilege? Having a wife that was once a Playboy Playmate?</p>

<p><a href="https://www.yahoo.com/entertainment/billionaire-robert-f-smith-seeks-020912832.html">Billionaire Robert F. Smith Seeks $24.5 Million on Malibu’s Carbon Beach</a></p>

<p>By James McClain @ Variety, Nov. 8</p>

<blockquote>
<p><img alt="" height="237" src="https://s.yimg.com/ny/api/res/1.2/AlqT9Cc_i8Melm1ccbdjhg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTY0MA--/https://s.yimg.com/uu/api/res/1.2/V4fxRbHYwoB_7GMTg8ebJw--~B/aD00MjA7dz02MzA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en-US/variety.com/39d75050af5d58479a14af786238f2eb" style="float:left" width="355" />It’s perhaps no surprise that Robert F. Smith, the Colorado-born private equity multibillionaire, has decided to sell one of his two lavish <a href="https://variety.com/t/malibu/" rel="nofollow noopener" target="_blank">Malibu</a> homes. Just a few days ago, news broke that the 57-year-old Columbia Business School alum <a href="https://www.wsj.com/articles/billionaire-robert-f-smith-buys-two-north-palm-beach-homes-for-48-19-million-11604524829" rel="nofollow noopener" target="_blank">paid $48.2 million</a> to Rockstar energy drink founder Russ Weiner for a lavish Palm Beach estate originally built by Elin Nordegren, Tiger Woods’ ex-wife. And last month, Smith <a href="https://www.ft.com/content/0d34c5c4-ee9b-41a6-a1bc-6d2438343ed2" rel="nofollow noopener" target="_blank">agreed to pay $140 million</a> to settle a four-year criminal tax probe that accused him of deliberately evading taxes by concealing hundreds of millions in offshore accounts.</p>

<p>Smith and his wife Hope Dworaczyk, a former Playboy Playmate, purchased the Malibu property in 2018 for $18.7 million. But they never actually moved into the house; instead, it was used as a short-term, Airbnb-style rental for private parties and quick stays [....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/292914">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 11/10/2020 - 3:35am</span>
</div>

<div class="indented"><a id="comment-293230"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You should do Oprah Winfrey next.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293230">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 11/13/2020 - 12:21pm</span>
</div>

<div class="indented"><a id="comment-293235"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oprah is a true meritocrat, she got where she is with skills selling empathy for every other individual person, the opposite of tribalism and oppression olympics. And boy does it sell well. And virtually no one would ever not want to live next to her. It's a model others should definitely think about when they blame the other about not being able to get any power<a href="http://dagblog.com/politics/black-we-32954">. Ever think of walking in someone else's shoes (showing a little understanding for "the other") instead of fighting over the scraps of every last preference?</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293235">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 11/13/2020 - 12:59pm</span>
</div>

<div class="indented"><a id="comment-293236"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>So a Black billionaire marries a Playboy Playmate</p>

<p>He developed a reliability test for semiconductors at Bell Labs while in high school</p>

<p>He earned a chemical engineering degree at Cornell</p>

<p>Then earned an MBA from Columbia </p>

<p>Not a meritocrat?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293236">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 11/13/2020 - 1:05pm</span>
</div>
</div></div></div><a id="comment-293228"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.pnas.org/content/117/9/4590">Why East Asians but not South Asians are underrepresented in leadership positions in the United States</a></p>

<p>Jackson G. Lu, Richard E. Nisbett, and Michael W. Morris</p>

<p>RESEARCH ARTICLE @ PNAS. oef, March 3, 2020 117 (9) 4590-4600; first published February 18, 2020; <a href="https://doi.org/10.1073/pnas.1918896117">https://doi.org/10.1073/pnas.1918896117</a></p>

<ol><li>
	<p>Contributed by Richard E. Nisbett, December 13, 2019 (sent for review October 30, 2019; reviewed by Stephen J. Ceci, Robert B. Cialdini, and Dov Cohen</p>
	</li>
</ol><blockquote>
<p>Significance</p>

<p>Whereas extensive research has examined the “glass ceiling” faced by women, little research has examined the “bamboo ceiling,” whereby Asians appear disproportionately underrepresented in leadership positions in the United States. To investigate the mechanisms and scope of this problem, we compared the two largest Asian subgroups: East Asians and South Asians. Across nine studies (<em>n</em> = 11,030), East Asians were less likely than South Asians and whites to attain leadership positions, whereas South Asians outperformed whites. The leadership attainment gap between East Asians and South Asians was consistently explained by cultural differences in assertiveness, but not by prejudice or motivation. To leverage diverse leadership talent, organizations should understand the differences among different cultural groups and diversify the prototype of leadership.</p>

<p>Abstract</p>

<p>Well-educated and prosperous, Asians are called the “model minority” in the United States. However, they appear disproportionately underrepresented in leadership positions, a problem known as the “bamboo ceiling.” It remains unclear why this problem exists and whether it applies to all Asians or only particular Asian subgroups. To investigate the mechanisms and scope of the problem, we compared the leadership attainment of the two largest Asian subgroups in the United States: East Asians (e.g., Chinese) and South Asians (e.g., Indians). Across nine studies (<em>n</em> = 11,030) using mixed methods (archival analyses of chief executive officers, field surveys in large US companies, student leader nominations and elections, and experiments), East Asians were less likely than South Asians and whites to attain leadership positions, whereas South Asians were more likely than whites to do so. To understand why the bamboo ceiling exists for East Asians but not South Asians, we examined three categories of mechanisms—prejudice (intergroup), motivation (intrapersonal), and assertiveness (interpersonal)—while controlling for demographics (e.g., birth country, English fluency, education, socioeconomic status). Analyses revealed that East Asians faced less prejudice than South Asians and were equally motivated by work and leadership as South Asians. However, East Asians were lower in assertiveness, which consistently mediated the leadership attainment gap between East Asians and South Asians. These results suggest that East Asians hit the bamboo ceiling because their low assertiveness is incongruent with American norms concerning how leaders should communicate. The bamboo ceiling is not an Asian issue, but an issue of cultural fit.</p>
</blockquote>

<p>full article, Figures &amp; SI, Info &amp; Metrics all available free</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293228">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 11/13/2020 - 11:55am</span>
</div>

<div class="indented"><a id="comment-293240"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:18px">^ </span><span style="font-size:13px">note they conclude that the problem is cultural and NOT "racial".</span></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293240">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 11/13/2020 - 1:49pm</span>
</div>
</div><a id="comment-293520"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>If</em> judging by income alone (which of course doesn't really fit the definition of "privilege" for everyone using the term, as some would apply it to a ski bum living on savings )</p>

<p> it would be Asian-Americans (including numerous sub-tribes, see last chart)</p>

<p><img alt="" height="556" src="https://www.pewsocialtrends.org/wp-content/uploads/sites/3/2018/07/PSDT.07.12_economic_inequality-00-03-.png" width="350" /></p>

<p> </p>

<p><img alt="" height="384" src="https://d3i6fh83elv35t.cloudfront.net/static/2018/09/figure1-rev-1024x786.png" width="500" /></p>

<p> </p>

<div class="media_embed">
<blockquote height="" width="">
<p>Some interesting Census Bureau data on median household income of Asian Americans vs. White Households. <a href="https://t.co/m3LfWaxdhL">pic.twitter.com/m3LfWaxdhL</a></p>
— Mark J. Perry (@Mark_J_Perry) <a href="https://twitter.com/Mark_J_Perry/status/1262415038083629057?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32867/293520">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 11/15/2020 - 11:54pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/293520" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7gtx26WMi7J_WcyvZOVR8if-0OP-r8vG1-ngYsrg32Q" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-43e041557cc281f9ce388dddcc5132d1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/11/15/nyregion/nyc-fight-club-coronavirus.html">‘Rumble in the Bronx’ Fight Club Drew 200. The Sheriff Shut...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/11/15/nyregion/nyc-fight-club-coronavirus.html">‘Rumble in the Bronx’ Fight Club Drew 200. The Sheriff Shut It Down.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p><em>The fight club would have been illegal even before the pandemic. Parties in Manhattan and Brooklyn this weekend were also closed down for violating pandemic rules.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Hundreds stood shoulder to shoulder shouting as 2 men sparred in a NY warehouse. Some hung over barricades craning their necks for a better view. After a K.O., the crowd erupted in a thunderous roar.<br /><br />
This is not a scene from 2019. This happened yesterday: <a href="https://t.co/izOst1CkRs">https://t.co/izOst1CkRs</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/11/15/nyregion/nyc-fight-club-coronavirus.html">https://www.nytimes.com/2020/11/15/nyregion/nyc-fight-club-coronavirus.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/rumble-bronx-fight-club-drew-200-sheriff-shut-it-down-33051#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33051#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/11/15/business/media/macron-france-terrorism-american-islam.html?referringSource=articleShare">The (French) President vs. the American Media</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/11/15/business/media/macron-france-terrorism-american-islam.html?referringSource=articleShare">The (French) President vs. the American Media</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><em>After terrorist attacks, France’s leader accuses the English-language media of “legitimizing this violence.”</em></p>

<div class="media_embed">
<blockquote height="" width="">
<p>This is excellent stuff from <a href="https://twitter.com/benyt?ref_src=twsrc%5Etfw">@benyt</a>... couple of snippets and thoughts in thread... <a href="https://t.co/dUl8UOOx9T">https://t.co/dUl8UOOx9T</a></p>
— Ishaan Tharoor (@ishaantharoor) <a href="https://twitter.com/ishaantharoor/status/1328158909178187782?ref_src=twsrc%5Etfw">November 16, 2020</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/11/15/business/media/macron-france-terrorism-american-islam.html?referringSource=articleShare">https://www.nytimes.com/2020/11/15/business/media/macron-france-terrorism-american-islam.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/french-president-vs-american-media-33050#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33050#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonexaminer.com/news/klobuchar-rumored-biden-attorney-general-candidate-says-google-breakup-should-be-on-the-table">Klobuchar, rumored Biden attorney general candidate, says...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonexaminer.com/news/klobuchar-rumored-biden-attorney-general-candidate-says-google-breakup-should-be-on-the-table">Klobuchar, rumored Biden attorney general candidate, says Google breakup should be &#039;on the table&#039;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The right wing media is upset about the idea of <a href="https://twitter.com/amyklobuchar?ref_src=twsrc%5Etfw">@amyklobuchar</a> being Attorney General because she doesn’t like monopolies. That sounds like a good reason to make her Attorney General.<a href="https://t.co/dzMzfPKAb9">https://t.co/dzMzfPKAb9</a></p>
— Richard W. Painter (@RWPUSA) <a href="https://twitter.com/RWPUSA/status/1328143183537205251?ref_src=twsrc%5Etfw">November 16, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonexaminer.com/news/klobuchar-rumored-biden-attorney-general-candidate-says-google-breakup-should-be-on-the-table">https://www.washingtonexaminer.com/news/klobuchar-rumored-biden-attorney-general-candidate-says-google-breakup-should-be-on-the-table</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33049#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbc.ca/news/politics/bob-rae-genocide-investigation-uighur-minority-1.5802920">Canada&#039;s ambassador calls on UN to investigate...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbc.ca/news/politics/bob-rae-genocide-investigation-uighur-minority-1.5802920">Canada&#039;s ambassador calls on UN to investigate evidence of genocide against China&#039;s Uighur minority</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">9 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Finally. <a href="https://t.co/MBq8Rk5mcN">https://t.co/MBq8Rk5mcN</a></p>
— Anna Ahronheim (@AAhronheim) <a href="https://twitter.com/AAhronheim/status/1328077627496804359?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cbc.ca/news/politics/bob-rae-genocide-investigation-uighur-minority-1.5802920">https://www.cbc.ca/news/politics/bob-rae-genocide-investigation-uighur-minority-1.5802920</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33047#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pbs.org/video/pandemic-surge-2-murthy-1605303764/">[COVID NEWS] Co-chair of Biden&#039;s COVID task force on...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pbs.org/video/pandemic-surge-2-murthy-1605303764/">[COVID NEWS] Co-chair of Biden&#039;s COVID task force on fighting pandemic</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Thank you <a href="https://twitter.com/JudyWoodruff?ref_src=twsrc%5Etfw">@JudyWoodruff</a> for a thoughtful, wide-ranging conversation on the current <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> surge and what we can do to stop the spread of the virus. <a href="https://twitter.com/NewsHour?ref_src=twsrc%5Etfw">@NewsHour</a> <a href="https://t.co/AqgrGEYfWo">https://t.co/AqgrGEYfWo</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.pbs.org/video/pandemic-surge-2-murthy-1605303764/">https://www.pbs.org/video/pandemic-surge-2-murthy-1605303764/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/covid-news-co-chair-bidens-covid-task-force-fighting-pandemic-33046#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33046#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2020/11/14/coronavirus-shutdown-orders-economy/">Raging virus triggers new shutdown orders and economy...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2020/11/14/coronavirus-shutdown-orders-economy/">Raging virus triggers new shutdown orders and economy braces for fresh wave of pain</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">When the banks were failing, it was an emergency every single day a Bill didn’t pass. People are dying by the tens of thousands, millions are unemployed with lapsed benefits, small businesses are going under daily, schools are closed, and we’re on 6 months without a deal. <a href="https://t.co/OhpKnICiyA">https://t.co/OhpKnICiyA</a></p>
— Benjy Sarlin (@BenjySarlin) <a href="https://twitter.com/BenjySarlin/status/1328016148416356352?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2020/11/14/coronavirus-shutdown-orders-economy/">https://www.washingtonpost.com/business/2020/11/14/coronavirus-shutdown-orders-economy/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/raging-virus-triggers-new-shutdown-orders-and-economy-braces-fresh-wave-pain-33045#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33045#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/11/15/nyregion/ccrb-nyc-police-misconduct.html">NYPD Routinely Ignores Watchdog Group Recommendations On...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/11/15/nyregion/ccrb-nyc-police-misconduct.html">NYPD Routinely Ignores Watchdog Group Recommendations On Police Abuse Cases</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">14 hours</em> ago</div>
<div class="news-description"><p>In case after case, the records show that the Police Department often used its power over the disciplinary process to nullify the review board’s determination that serious misconduct had occurred and that the stiffest punishment should be meted out.</p>

<p>The department regularly ignored the board’s recommendations, overruled them or downgraded the punishments, even when police officials confirmed that the officers had violated department regulations, The Times found. All the while, the city paid millions of dollars to resolve lawsuits from people filing complaints in some of those very same cases.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/11/15/nyregion/ccrb-nyc-police-misconduct.html">https://www.nytimes.com/2020/11/15/nyregion/ccrb-nyc-police-misconduct.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33044#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/minnesota-gop-covid-state-senate_n_5fb0a3dcc5b6d05e86e79afb">Only Republicans Were Warned Of A COVID-19 Outbreak In The...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/minnesota-gop-covid-state-senate_n_5fb0a3dcc5b6d05e86e79afb">Only Republicans Were Warned Of A COVID-19 Outbreak In The Minnesota Legislature</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">14 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.mprnews.org/story/2020/11/14/minnesota-gop-senators-had-covid-but-gop-caucus-didnt-tell-dflers" rel="noopener noreferrer" target="_blank">Observers were stunned this week</a> when Minnesota GOP legislative officials urgently warned only <a href="https://www.huffpost.com/news/topic/republican-party">Republicans</a> about a serious COVID-19 outbreak in the state Senate. No one said a word to Democratic politicians or staff who shared the same spaces.</p>

<p>The outbreak amid a number of GOP senators and staff appeared to be linked to a Republican senator who tested positive after attending a party caucus earlier this month. </p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/minnesota-gop-covid-state-senate_n_5fb0a3dcc5b6d05e86e79afb">https://www.huffpost.com/entry/minnesota-gop-covid-state-senate_n_5fb0a3dcc5b6d05e86e79afb</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/only-republicans-were-warned-covid-19-outbreak-minnesota-legislature-33043#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33043#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/11/14/opinions/trump-refusal-to-concede-transition-covid-national-security-zelizer/index.html">Trump Refuses To Concede</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/11/14/opinions/trump-refusal-to-concede-transition-covid-national-security-zelizer/index.html">Trump Refuses To Concede</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">15 hours</em> ago</div>
<div class="news-description"><p>Trump said that Biden won</p>

<p>Then he said that he would not concede</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/11/14/opinions/trump-refusal-to-concede-transition-covid-national-security-zelizer/index.html">https://www.cnn.com/2020/11/14/opinions/trump-refusal-to-concede-transition-covid-national-security-zelizer/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-refuses-concede-33042#comments" title="Jump to the first comment of this posting.">26 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33042#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.csmonitor.com/World/Africa/2020/1112/Why-vision-of-Ethiopian-unity-is-descending-into-warfare">Why vision of Ethiopian unity is descending into warfare</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.csmonitor.com/World/Africa/2020/1112/Why-vision-of-Ethiopian-unity-is-descending-into-warfare">Why vision of Ethiopian unity is descending into warfare</a></div>
<div class="news-author">submitted by <a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>In mere days, reformist Ethiopian Prime Minister Abiy Ahmed has gone from an internationally acclaimed Nobel Prize-winning peacemaker to a war-leader.</p>

<p>What began as an ambitious campaign to unite and transform the country into a leading African power – by upending a federal system based on regional ethnic autonomy – has escalated from a struggle over national identity to what is bordering on a civil war in Ethiopia’s northern Tigray region.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.csmonitor.com/World/Africa/2020/1112/Why-vision-of-Ethiopian-unity-is-descending-into-warfare">https://www.csmonitor.com/World/Africa/2020/1112/Why-vision-of-Ethiopian-unity-is-descending-into-warfare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/why-vision-ethiopian-unity-descending-warfare-33041#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33041#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/articles/2020-11-11/you-should-pay-a-tax-for-working-from-home-deutsche-bank-says">The Argument to Tax Work-From-Home Benefits</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/articles/2020-11-11/you-should-pay-a-tax-for-working-from-home-deutsche-bank-says">The Argument to Tax Work-From-Home Benefits</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>from your analyst friends at Deutsche Bank</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Remote workers should be taxed for the "privilege" of earning a living from home, Deutsche Bank strategists say <a href="https://t.co/iDE7vAoERA">https://t.co/iDE7vAoERA</a></p>
— Bloomberg (@business) <a href="https://twitter.com/business/status/1327527462067204096?ref_src=twsrc%5Etfw">November 14, 2020</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/articles/2020-11-11/you-should-pay-a-tax-for-working-from-home-deutsche-bank-says">https://www.bloomberg.com/news/articles/2020-11-11/you-should-pay-a-tax-for-working-from-home-deutsche-bank-says</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/33039#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/news/us-news/federal-judge-rules-acting-dhs-head-chad-wolf-unlawfully-appointed-n1247848?cid=sm_npd_ms_tw_ma">U.S. federal judge rules acting DHS head Chad Wolf...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/news/us-news/federal-judge-rules-acting-dhs-head-chad-wolf-unlawfully-appointed-n1247848?cid=sm_npd_ms_tw_ma">U.S. federal judge rules acting DHS head Chad Wolf unlawfully appointed, invalidates DACA suspension.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This has got to smart for Stephen Miller.<br /><br />
Trump breaking the law to be cruel to dreamers tossed. <a href="https://t.co/myaKIfZ4Ux">https://t.co/myaKIfZ4Ux</a></p>
— Andy Slavitt @ (@ASlavitt) <a href="https://twitter.com/ASlavitt/status/1327776905005764609?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/news/us-news/federal-judge-rules-acting-dhs-head-chad-wolf-unlawfully-appointed-n1247848?cid=sm_npd_ms_tw_ma">https://www.nbcnews.com/news/us-news/federal-judge-rules-acting-dhs-head-chad-wolf-unlawfully-appointed-n1247848?cid=sm_npd_ms_tw_ma</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/us-federal-judge-rules-acting-dhs-head-chad-wolf-unlawfully-appointed-invalidates-daca#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/33038#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/black-lives-matter-beat-police-unions-criminal-justice-los-angeles_n_5faf0cb0c5b6c5f3d2f75b29">BLM Helps Elect Police Reform Candidates In LA County</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/black-lives-matter-beat-police-unions-criminal-justice-los-angeles_n_5faf0cb0c5b6c5f3d2f75b29">BLM Helps Elect Police Reform Candidates In LA County</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>BLM helped elect police reform candidates in LA County over the objections of police unions</p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/black-lives-matter-beat-police-unions-criminal-justice-los-angeles_n_5faf0cb0c5b6c5f3d2f75b29">https://www.huffpost.com/entry/black-lives-matter-beat-police-unions-criminal-justice-los-angeles_n_5faf0cb0c5b6c5f3d2f75b29</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/blm-helps-elect-police-reform-candidates-la-county-33037#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33037#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.msnbc.com/am-joy/watch/trump-s-increased-2020-votes-from-white-women-analyzed-by-experts-95932997905">Video: White Women Came Out For Trump</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.msnbc.com/am-joy/watch/trump-s-increased-2020-votes-from-white-women-analyzed-by-experts-95932997905">Video: White Women Came Out For Trump</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.msnbc.com/am-joy/watch/trump-s-increased-2020-votes-from-white-women-analyzed-by-experts-95932997905">https://www.msnbc.com/am-joy/watch/trump-s-increased-2020-votes-from-white-women-analyzed-by-experts-95932997905</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/white-women-came-out-trump-33036#comments" title="Jump to the first comment of this posting.">19 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33036#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/11/13/business/stop-the-steal-disinformation-campaign-invs/index.html">Stop the Steal Began 2016 by GOP Trickster Roger Stone</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/11/13/business/stop-the-steal-disinformation-campaign-invs/index.html">Stop the Steal Began 2016 by GOP Trickster Roger Stone</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Trump campaign associate Roger Stone was recently pardoned by Trump after being convicted by a jury of 7 federal felonies for obstruction of justice, lying in testimony and witness tampering:</p>

<blockquote>
<div>
<p>Stop the Steal triggered voter-intimidation lawsuits in 2016</p></div></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/11/13/business/stop-the-steal-disinformation-campaign-invs/index.html">https://www.cnn.com/2020/11/13/business/stop-the-steal-disinformation-campaign-invs/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/stop-steal-began-2016-gop-trickster-roger-stone-33035#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/33035#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-da998cae2e3b6a3240cc951abbeb5900">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293525#comment-293525">viral harassment of the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP/DoJ/Trump Corruption...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">42 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293524#comment-293524">Chicago hospitals about to</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Co-chair of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">50 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293523#comment-293523">Plus nobody who believes in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Right to Life will cost...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293522#comment-293522">If I showed up at your house</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Right to Life will cost...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293521#comment-293521">North Dakota is waaaayyy</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Co-chair of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293520#comment-293520">If judging by income alone </a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Which tribes have what...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293519#comment-293519">Oct. 3, 2019, Brookings.edu:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Meme busted:U.S. is a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293518#comment-293518">Our female presidential</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Right to Life will cost...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293517#comment-293517">And then there&#039;s Ibram X.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Co-chair of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293516#comment-293516">Nobody with a serious</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>On Murdoch family orders...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293515#comment-293515">Menchel told DOJ that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP/DoJ/Trump Corruption...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293514#comment-293514">U.S. Surgeon General Jerome</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Co-chair of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293513#comment-293513">If white pride is the goal, a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GOP/DoJ/Trump Corruption...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293512#comment-293512">Canada did thanksgiving about</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID NEWS] Co-chair of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/293511#comment-293511">WSJ Editorial by Dr. Scott</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Raging virus triggers new...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>