<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square&quot;" href="http://www.dagblog.com/crss/node/32310" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Squarehttps://t.co/Q2jbpAf9ll — Gothamist (@Gothamist) September 4, 2020" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/video-shows-driver-plowing-black-lives-matter-protesters-times-square-32310" />
<link rel="shortlink" href="http://www.dagblog.com/node/32310" />
  <title>Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://www.dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://www.dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://www.dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://www.dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://www.dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://www.dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://www.dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"Ht-Gh-KnxJs2pmsawFB8bby_orAqN5HXiWALHASw2-o","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/288468":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-32310 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-700b1561929bf4f5f3900068fa49269f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/doh-excuse-me-mr-nance-32299">Doh! Excuse me, Mr. Nance</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/kehinde-wiley-speaks-32260">Kehinde Wiley Speaks</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/preferred-vices-and-politics-32249">Preferred vices and politics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumpbarrwhdoj-corruption-ix-32248">Trump/Barr/WH/DoJ Corruption IX</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/kenosha-32233">Kenosha Shooting 2, Kyle Rittenhouse</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/neuralink-live-stream-32223">Neuralink (not quite) live stream</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fascism-caesarism-weimar-what-really-most-accurate-analogy-32220">Fascism, Caesarism, Weimar...? What really...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/stuffing-out-town-32207">Stuffing Out! (on the town)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/civil-rights-movements-how-tos-32196">Civil rights movements, how-to&#039;s and...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/belarus-continues-32195">Belarus continues</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-ed2b51a48e7d1d444060f4fe92038bfc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/electric-warlock-glam-icon-marc-bolan-remembered-32308">Electric Warlock: Glam icon Marc Bolan...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/what-happened-hamelin-32296">What happened in Hamelin?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/32153">On Max Weber - why not?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/two-teenagers-get-schooled-phil-collins-32040">Two teenagers get schooled by Phil Collins.</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/sex-demons-32008">On Sex with Demons</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-01ec82a9104ce4fbe768d57d80e76f3f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/us-constitution-hospitalized-following-suicide-attempt-31898">U.S. Constitution hospitalized following...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-fdd6fa1d5aa1b6b3a9ab9dd8b9bf34a9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/trump-americans-who-died-war-are-losers-and-suckers-32302"> Trump: Americans Who Died in War Are ‘...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (775)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/suspect-fatal-portland-shooting-killed-officers-during-arrest-32309">Suspect in Fatal Portland Shooting Is Killed...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (359)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (315)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/how-trump-or-biden-could-try-steal-election-32298">How Trump (OR Lulu scarequoting Biden) Could...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (305)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/you-board-chopper-30149">Before you board that chopper...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (277)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32310" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fvideo-shows-driver-plowing-black-lives-matter-protesters-times-square-32310&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/video-shows-driver-plowing-black-lives-matter-protesters-times-square-32310" data-count="none" data-via="dagblog" data-text="Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/video-shows-driver-plowing-black-lives-matter-protesters-times-square-32310">Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/04/2020 - 3:30am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square<a href="https://t.co/Q2jbpAf9ll">https://t.co/Q2jbpAf9ll</a></p>
— Gothamist (@Gothamist) <a href="https://twitter.com/Gothamist/status/1301697354836447232?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://gothamist.com/news/video-shows-driver-plowing-black-lives-matter-protesters-times-square</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/32310#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>278 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-288459"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>too bad all around for our country that they have to tweet this:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There is an ongoing investigation into an incident in Times Square involving a black Taurus sedan. This auto is NOT an NYPD vehicle. <a href="https://t.co/kBGuXhFtP1">pic.twitter.com/kBGuXhFtP1</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1301696864157396995?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288459">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/04/2020 - 3:32am</span>
</div>
<a id="comment-288460"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I feel the need to be blunt. An incident like this could just as easily have happened as a road rage incident in past year during the miserably hot dog days of late August and early September. New Yorkers love to hate, no despise, the packed crowds of thousands of unsophisticated tourists from flyover on "summer vacation" who march back and forth, up and down the steaming hot Times Square as if there is nowhere else in the city to go, eating at chain restaurants they frequent at home, taking selfies with the naked cowboy and the promotional mascots like the guy in the  Spiderman costume selling tickets to bus tours, and not buying theater tickets because most shows were on vacation during this time, too (Labor Day weekened especially traditional to go dark.)</p>

<p>Now with social distancing requirements, the streets of Manhattan are terribly narrowed, restaurants have taken over lanes, there are tons more bicycles as no one wants to use mass transit, and it is much more difficult for motor vehicles to get anywhere, when it always was to begin with.</p>

<p>Not justifying it at all. It's horrible. Just saying I am not convinced it's about anger at "BLM" rather than road rage at the crowd. It would not surprise me if there have been incidents like this in the past and nobody even bothered to report it in a  serious newspaper. Is likely it would be in the NYPost, that's all..</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288460">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/04/2020 - 3:47am</span>
</div>

<div class="indented"><a id="comment-288464"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I watched this earlier this morning. Based on word usage 'plowed into', I expected to see a moving car slam into some protestors. What I actually saw was protestors blocking a stationary car, some on bicycles, and beating on the front-end with both fists and bikes before the car began pushing them a fair distance before accelerating away. I am glad there were apparently only minor injuries. And not to excuse the driver but reporting of incidents like these in a way that ignores the actions of the provocateurs and puts all the blame on their victims is not helpful. Some scorn and ridicule to discourage idiotic behaviors might actually save some lives. </p>

<p>We really, really need better news reporting.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288464">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a> on Fri, 09/04/2020 - 7:04am</span>
</div>

<div class="indented"><a id="comment-288465"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Can you say, "get off my goddamn car"?<br /></p><div class="media_embed" height="260px" width="460px"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="260px" src="https://www.youtube.com/embed/L6F2AqzdXuI" width="460px"></iframe></div>
<br /><div class="media_embed" height="260px" width="460px"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="260px" src="https://www.youtube.com/embed/yTIljqFuueY" width="460px"></iframe></div>


<p><a href="https://www.instagram.com/tv/CBh7mWXBROB/?utm_source=ig_web_button_share_sheet">https://www.instagram.com/tv/CBh7mWXBROB/?utm_source=ig_web_button_share...</a><br /><br />
<a href="https://twitter.com/i/status/1270188797699948546">https://twitter.com/i/status/1270188797699948546</a><br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another racist tried to run over protestors at the site again!!!<br /><br />
Whitestone has a racism problem. <a href="https://t.co/Mi3SX9GZAk">pic.twitter.com/Mi3SX9GZAk</a></p>
— Ali (@GreatAli5) <a href="https://twitter.com/GreatAli5/status/1270188797699948546?ref_src=twsrc%5Etfw">June 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288465">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 09/04/2020 - 8:30am</span>
</div>
</div></div><a id="comment-288467"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Legally, it may be that the definition of plowing through a crowd is unimportant. It may come down to whether you are using deadly force if you use your vehicle against pedestrians. If the action is taken intentionally, the speed of the vehicle may not matter.</p>

<blockquote>
<p>David Alan Sklansky, who specializes in criminal law, criminal procedure, and evidence at Stanford Law School (  <a href="https://law.stanford.edu/directory/david-alan-sklansky/">here</a> ), told Reuters by phone: "Homicide law is defined state by state, but I think there is a broad consensus, first that driving a car at a pedestrian can constitute deadly force, second that the use of deadly force is justified in self-defense only when a person reasonably believes that it is necessary to use deadly force in order to protect himself against death or serious bodily injury, or other serious felonies like rape or kidnapping.” </p>

<p>He added: “There are differences between state laws, particularly with regard to when you are obliged to safely retreat if you can safely retreat. But there are some things about which there’s a general legal consensus. One is that you don’t have a duty to retreat if doing so would put you in danger.” Supreme Court cases establishing this precedent include Beard v. United States (1895) and Brown v. United States (1921) (  <a href="https://supreme.justia.com/cases/federal/us/158/550/">here</a> , <a href="https://supreme.justia.com/cases/federal/us/256/335/">here</a>  ). </p>

<p>“Another broad point of agreement is that the sufficiency of the threat that an individual is facing is judged by the jury,” Sklansky explained. “The standard generally is not whether somebody was genuinely in fear, but whether they genuinely and reasonably believed that they needed to use deadly force to protect themselves against death or serious bodily injury.” </p>

<p>Though legislation was introduced in eight state legislatures to grant immunity to a driver who accidentally injures or kills a protester blocking traffic, none of these bills sought to protect drivers who did so on purpose.</p>
</blockquote>

<p><a href="https://www.reuters.com/article/uk-factcheck-running-over-protesters-blo/fact-check-drivers-dont-have-the-right-to-plow-through-protesters-idUSKBN23B39U">https://www.reuters.com/article/uk-factcheck-running-over-protesters-blo/fact-check-drivers-dont-have-the-right-to-plow-through-protesters-idUSKBN23B39U</a></p>

<p>The car is a weapon. </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288467">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 09/04/2020 - 9:47am</span>
</div>

<div class="indented"><a id="comment-288468"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>at the end of your quote </p>

<blockquote>
<p>Though legislation was introduced in eight state legislatures to grant immunity to a driver who accidentally injures or kills a protester blocking traffic, none of these bills sought to protect drivers who did so on purpose.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288468">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/04/2020 - 10:10am</span>
</div>

<div class="indented"><a id="comment-288469"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Did you see driver movement that was not purposeful?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32310/288469">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 09/04/2020 - 10:12am</span>
</div>
</div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/288468" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-naiKmQFor8ik4DFl3qMK55VGPbdKzcxOu2hMIeevd2s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-e586b59aac9f8a28d7c8f2b6407e1af1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.usatoday.com/story/opinion/2020/09/04/trump-and-stars-and-stripes-attacking-american-icon-column/5706859002/">The Pentagon has ordered Stars and Stripes to shut down for...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.usatoday.com/story/opinion/2020/09/04/trump-and-stars-and-stripes-attacking-american-icon-column/5706859002/">The Pentagon has ordered Stars and Stripes to shut down for no good reason</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">18 min</em> ago</div>
<div class="news-description"><p><em>Trump wants to pull funding from Stars and Stripes, a newspaper for American troops that began in the Civil War and has been serving our soldiers.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">What?! —&gt; <a href="https://t.co/cI5aXtJou8">https://t.co/cI5aXtJou8</a></p>
— Glenn Kessler (@GlennKesslerWP) <a href="https://twitter.com/GlennKesslerWP/status/1301874067042111488?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.usatoday.com/story/opinion/2020/09/04/trump-and-stars-and-stripes-attacking-american-icon-column/5706859002/">https://www.usatoday.com/story/opinion/2020/09/04/trump-and-stars-and-stripes-attacking-american-icon-column/5706859002/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32311#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://gothamist.com/news/video-shows-driver-plowing-black-lives-matter-protesters-times-square">Video Shows Driver Plowing Into Black Lives Matter...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://gothamist.com/news/video-shows-driver-plowing-black-lives-matter-protesters-times-square">Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Video Shows Driver Plowing Into Black Lives Matter Protesters In Times Square<a href="https://t.co/Q2jbpAf9ll">https://t.co/Q2jbpAf9ll</a></p>
— Gothamist (@Gothamist) <a href="https://twitter.com/Gothamist/status/1301697354836447232?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://gothamist.com/news/video-shows-driver-plowing-black-lives-matter-protesters-times-square">https://gothamist.com/news/video-shows-driver-plowing-black-lives-matter-protesters-times-square</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/video-shows-driver-plowing-black-lives-matter-protesters-times-square-32310#comments" title="Jump to the first comment of this posting." class="active">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32310#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/09/03/us/michael-reinoehl-arrest-portland-shooting.html">Suspect in Fatal Portland Shooting Is Killed by Officers...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/09/03/us/michael-reinoehl-arrest-portland-shooting.html">Suspect in Fatal Portland Shooting Is Killed by Officers During Arrest</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: Sources tell us that Michael Reinoehl, the man being investigated for the killing of a right-wing activist in Portland, has been killed by authorities in Lacey, Wash.<a href="https://t.co/HVqzXIgJtN">https://t.co/HVqzXIgJtN</a></p>
— Mike Baker (@ByMikeBaker) <a href="https://twitter.com/ByMikeBaker/status/1301723972099170306?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/09/03/us/michael-reinoehl-arrest-portland-shooting.html">https://www.nytimes.com/2020/09/03/us/michael-reinoehl-arrest-portland-shooting.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/suspect-fatal-portland-shooting-killed-officers-during-arrest-32309#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32309#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://gandhara.rferl.org/a/expos%c3%a9-on-former-general-s-vast-wealth-spurs-debate-about-military-privilege-in-pakistan/30819120.html">Exposé On Former General&#039;s Vast Wealth Spurs Debate...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://gandhara.rferl.org/a/expos%c3%a9-on-former-general-s-vast-wealth-spurs-debate-about-military-privilege-in-pakistan/30819120.html">Exposé On Former General&#039;s Vast Wealth Spurs Debate About Military Privilege In Pakistan</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"><p>Story found retweeted by Carlotta Gall, who has a couple of decades of expert reporting from the Af-Pak area:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="ro" xml:lang="ro">Exposé On Former General's Vast Wealth Spurs Debate About Military Privilege In Pakistan <a href="https://t.co/613lWWSvl7">https://t.co/613lWWSvl7</a> via <a href="https://twitter.com/GandharaRFE?ref_src=twsrc%5Etfw">@GandharaRFE</a></p>
— AbuSid (@sid_abu) <a href="https://twitter.com/sid_abu/status/1301687285457588226?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://gandhara.rferl.org/a/expos%c3%a9-on-former-general-s-vast-wealth-spurs-debate-about-military-privilege-in-pakistan/30819120.html">https://gandhara.rferl.org/a/expos%c3%a9-on-former-general-s-vast-wealth-spurs-debate-about-military-privilege-in-pakistan/30819120.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32307#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.mercurynews.com/2020/09/03/vallejo-police-killing-lawsuit-settles-for-5-7-million-attorney-says/">Vallejo police killing lawsuit settles for $5.7 million,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.mercurynews.com/2020/09/03/vallejo-police-killing-lawsuit-settles-for-5-7-million-attorney-says/">Vallejo police killing lawsuit settles for $5.7 million, attorney says</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">9 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Wow. Vallejo is paying a $5.7 million settlement to the family of Ronell Foster, who was shit and killed by officer Ryan McMahon after McMahon stopped him for not having a bike light. Foster was unarmed. <a href="https://t.co/ZysJpDH1jd">https://t.co/ZysJpDH1jd</a></p>
— Shane Bauer (@shane_bauer) <a href="https://twitter.com/shane_bauer/status/1301747613302099968?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.mercurynews.com/2020/09/03/vallejo-police-killing-lawsuit-settles-for-5-7-million-attorney-says/">https://www.mercurynews.com/2020/09/03/vallejo-police-killing-lawsuit-settles-for-5-7-million-attorney-says/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32306#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/lauren-victor-diner-dc-black-lives-matter-protesters/2020/09/03/fa0368de-ee21-11ea-ab4e-581edb849379_story.html">I was the woman surrounded by BLM protesters at a D.C....</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/lauren-victor-diner-dc-black-lives-matter-protesters/2020/09/03/fa0368de-ee21-11ea-ab4e-581edb849379_story.html">I was the woman surrounded by BLM protesters at a D.C. restaurant.  Here’s why I didn’t raise my fist.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>This is the # 2 most popular story over at WaPo right now. I imagine that's partly being caused by being shared on Facebook:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">When we protest, it’s probably best to remember first principles: personal agency and human decency. <a href="https://t.co/KcFNwhV6Rl">https://t.co/KcFNwhV6Rl</a></p>
— John V as in Victor (@johnvelghe) <a href="https://twitter.com/johnvelghe/status/1301730499216527362?ref_src=twsrc%5Etfw">September 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/lauren-victor-diner-dc-black-lives-matter-protesters/2020/09/03/fa0368de-ee21-11ea-ab4e-581edb849379_story.html">https://www.washingtonpost.com/opinions/lauren-victor-diner-dc-black-lives-matter-protesters/2020/09/03/fa0368de-ee21-11ea-ab4e-581edb849379_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/i-was-woman-surrounded-blm-protesters-dc-restaurant-here-s-why-i-didn-t-raise-my-fist-32305#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/32305#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/world/asia_pacific/chinese-authorities-face-widespread-anger-in-inner-mongolia-after-requiring-mandarin-language-classes/2020/08/31/3ba5a938-eb5b-11ea-bd08-1b10132b458f_story.html">Chinese authorities face widespread anger in Inner Mongolia...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/world/asia_pacific/chinese-authorities-face-widespread-anger-in-inner-mongolia-after-requiring-mandarin-language-classes/2020/08/31/3ba5a938-eb5b-11ea-bd08-1b10132b458f_story.html">Chinese authorities face widespread anger in Inner Mongolia after requiring Mandarin-language classes</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Note to journalists: think again about referring to Mongols in Mongolia as “minorities” (also Uyghurs in XJ, Tibetans in Tibet. )That is PRC officialese, an ideological assertion. Even where now numerically true, the Han majorities result from something. <a href="https://t.co/XknXwWxCCm">https://t.co/XknXwWxCCm</a></p>
— James Millward (@JimMillward) <a href="https://twitter.com/JimMillward/status/1301340456656277507?ref_src=twsrc%5Etfw">September 3, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/world/asia_pacific/chinese-authorities-face-widespread-anger-in-inner-mongolia-after-requiring-mandarin-language-classes/2020/08/31/3ba5a938-eb5b-11ea-bd08-1b10132b458f_story.html">https://www.washingtonpost.com/world/asia_pacific/chinese-authorities-face-widespread-anger-in-inner-mongolia-after-requiring-mandarin-language-classes/2020/08/31/3ba5a938-eb5b-11ea-bd08-1b10132b458f_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32304#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theatlantic.com/ideas/archive/2020/09/there-no-defense-looting/615925/">The Pinnacle of Looting Apologia</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theatlantic.com/ideas/archive/2020/09/there-no-defense-looting/615925/">The Pinnacle of Looting Apologia</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">12 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Here <a href="https://twitter.com/gcaw?ref_src=twsrc%5Etfw">@gcaw</a> dismantles “looting apologia” with his usual wit.<a href="https://t.co/qXyY7WLUW0">https://t.co/qXyY7WLUW0</a></p>
— Matthew Teague (@MatthewTeague) <a href="https://twitter.com/MatthewTeague/status/1301514950708473857?ref_src=twsrc%5Etfw">September 3, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.theatlantic.com/ideas/archive/2020/09/there-no-defense-looting/615925/">https://www.theatlantic.com/ideas/archive/2020/09/there-no-defense-looting/615925/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32303#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theatlantic.com/politics/archive/2020/09/trump-americans-who-died-at-war-are-losers-and-suckers/615997/"> Trump: Americans Who Died in War Are ‘Losers’ and ‘Suckers’</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theatlantic.com/politics/archive/2020/09/trump-americans-who-died-at-war-are-losers-and-suckers/615997/"> Trump: Americans Who Died in War Are ‘Losers’ and ‘Suckers’</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">15 hours</em> ago</div>
<div class="news-description"><p>I dislike Trump, but I hope he is not this disgusting </p>

<blockquote>
<p>When President Donald Trump canceled a visit to the Aisne-Marne American Cemetery near Paris in 2018, he blamed rain for the last-minute decision, saying that “the helicopter couldn’t fly” and that the Secret Service wouldn’t drive him there. Neither claim was true.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.theatlantic.com/politics/archive/2020/09/trump-americans-who-died-at-war-are-losers-and-suckers/615997/">https://www.theatlantic.com/politics/archive/2020/09/trump-americans-who-died-at-war-are-losers-and-suckers/615997/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-americans-who-died-war-are-losers-and-suckers-32302#comments" title="Jump to the first comment of this posting.">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32302#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/5c2f0cf366e560b7f41ebb3c964b099c?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP">Video in Black man’s suffocation shows cops put hood on him</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/5c2f0cf366e560b7f41ebb3c964b099c?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP">Video in Black man’s suffocation shows cops put hood on him</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">20 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Daniel Prude died March 30, seven days after Rochester, New York police put a hood over his head and pressed his face into the pavement for two minutes.<br /><br />
The world only found out about it today, when his family released video and records of the incident.<a href="https://t.co/DwNi7Ki3Wz">https://t.co/DwNi7Ki3Wz</a></p>
— Mike Sisak (@mikesisak) <a href="https://twitter.com/mikesisak/status/1301316114710966276?ref_src=twsrc%5Etfw">September 3, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/5c2f0cf366e560b7f41ebb3c964b099c?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP">https://apnews.com/5c2f0cf366e560b7f41ebb3c964b099c?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/video-black-man-s-suffocation-shows-cops-put-hood-him-32301#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32301#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.militarytimes.com/news/pentagon-congress/2020/08/31/as-trumps-popularity-slips-in-latest-military-times-poll-more-troops-say-theyll-vote-for-biden/">Trump Losing The Military Vote</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.militarytimes.com/news/pentagon-congress/2020/08/31/as-trumps-popularity-slips-in-latest-military-times-poll-more-troops-say-theyll-vote-for-biden/">Trump Losing The Military Vote</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>The latest Military Times poll shows a continued decline in active-duty service members’ views of <a href="https://www.militarytimes.com/news/pentagon-congress/2020/08/27/trump-vows-to-continue-military-rebuild-halt-endless-wars-in-convention-finale/" target="_blank">President Donald Trump</a> and a slight but significant preference for <a href="https://www.militarytimes.com/news/pentagon-congress/2020/08/20/biden-vows-to-restore-leadership-respect-as-commander-in-chief-in-convention-finale/" target="_blank">former Vice President Joe Biden</a> in the upcoming November election among troops surveyed.</p></div>
<div class="news-article">Read the article at <a href="https://www.militarytimes.com/news/pentagon-congress/2020/08/31/as-trumps-popularity-slips-in-latest-military-times-poll-more-troops-say-theyll-vote-for-biden/">https://www.militarytimes.com/news/pentagon-congress/2020/08/31/as-trumps-popularity-slips-in-latest-military-times-poll-more-troops-say-theyll-vote-for-biden/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32300#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.youtube.com/watch?v=oqpUgzAMvGc&amp;list=TLPQMDIwOTIwMjCYZy24HdVMwQ&amp;index=13">How Trump (OR Lulu scarequoting Biden) Could Try to Steal...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.youtube.com/watch?v=oqpUgzAMvGc&amp;list=TLPQMDIwOTIwMjCYZy24HdVMwQ&amp;index=13">How Trump (OR Lulu scarequoting Biden) Could Try to Steal the Election</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>This is a scary 12 minute video. </p>
</div>
<div class="news-article">Read the article at <a href="https://www.youtube.com/watch?v=oqpUgzAMvGc&amp;list=TLPQMDIwOTIwMjCYZy24HdVMwQ&amp;index=13">https://www.youtube.com/watch?v=oqpUgzAMvGc&amp;list=TLPQMDIwOTIwMjCYZy24HdVMwQ&amp;index=13</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/how-trump-or-biden-could-try-steal-election-32298#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32298#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.justice.gov/usao-dc/pr/statement-us-attorneys-office-district-columbia-response-mayor-muriel-bowsers-press">Statement of U.S. Attorney&#039;s Office for D.C. in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.justice.gov/usao-dc/pr/statement-us-attorneys-office-district-columbia-response-mayor-muriel-bowsers-press">Statement of U.S. Attorney&#039;s Office for D.C. in Response to Mayor Bowser&#039;s Press Conferencce</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">DC Mayor Bowser’s statement on the DC US Attorney’s “reluctance” to prosecute warrants is patently false. Since protests began, the DC office has never turned down a case for prosecution where there was sufficient evidence to support probable cause.<a href="https://t.co/A7zu6XNzsk">https://t.co/A7zu6XNzsk</a></p>
— Kerri Kupec DOJ (@KerriKupecDOJ) <a href="https://twitter.com/KerriKupecDOJ/status/1300563649300443137?ref_src=twsrc%5Etfw">August 31, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.justice.gov/usao-dc/pr/statement-us-attorneys-office-district-columbia-response-mayor-muriel-bowsers-press">https://www.justice.gov/usao-dc/pr/statement-us-attorneys-office-district-columbia-response-mayor-muriel-bowsers-press</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/statement-us-attorneys-office-dc-response-mayor-bowsers-press-conferencce-32297#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32297#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/09/02/politics/donald-trump-north-carolina-voter-fraud/index.html">Trump Instructs Supporters to Commit Voting Fraud</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/09/02/politics/donald-trump-north-carolina-voter-fraud/index.html">Trump Instructs Supporters to Commit Voting Fraud</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>"Well, they'll go out and they'll go vote, and they're going to have to go and check their vote by going to the poll and voting that way, because if it tabulates, then they won't be able to do that," Trump said on the tarmac in front of Air Force One. "So, let them send it in, and let them go vote, and if the system is as good as they say it is, then obviously they won't be able to vote. If it isn't tabulated, they won't be able to vote. So that's the way it is. And that's what they should do."</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/09/02/politics/donald-trump-north-carolina-voter-fraud/index.html">https://www.cnn.com/2020/09/02/politics/donald-trump-north-carolina-voter-fraud/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-instructs-supporters-commit-voting-fraud-32295#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32295#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/09/02/health/cdc-covid-19-vaccine-distribution/index.html"> CDC To Rush Trump Vaccine Out as October Surprise</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/09/02/health/cdc-covid-19-vaccine-distribution/index.html"> CDC To Rush Trump Vaccine Out as October Surprise</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>"The US Centers for Disease Control and Prevention has told public health officials around the United States to prepare to distribute a potential coronavirus vaccine as soon as late October."</p>

<p>Who's gonna trust the efficacy or safety of a Trump vaccine?</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/09/02/health/cdc-covid-19-vaccine-distribution/index.html">https://www.cnn.com/2020/09/02/health/cdc-covid-19-vaccine-distribution/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/cdc-rush-trump-vaccine-out-october-surprise-32294#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32294#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-53f3ec8109ee0a9794682c30ec55b765">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288469#comment-288469">Did you see driver movement</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288468#comment-288468">at the end of your quote </a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288467#comment-288467">Legally, it may be that the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">36 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288466#comment-288466">Black Trump lobbying group</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump/Barr/WH/DoJ...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288465#comment-288465">Can you say, &quot;get off my</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288464#comment-288464">I watched this earlier this</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288463#comment-288463">Jennifer Rubin:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Trump: Americans Who...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288462#comment-288462">He basically already said the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Trump: Americans Who...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288461#comment-288461">yes he is, that&#039;s a very</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>New report deepens...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288460#comment-288460">I feel the need to be blunt.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288459#comment-288459">too bad all around for our</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Video Shows Driver...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288455#comment-288455">excerpt I think needs to be</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>I was the woman...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288458#comment-288458">is just dandy, I guess, if</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Suspect in Fatal Portland...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288457#comment-288457">Earlier today in downtown</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Suspect in Fatal Portland...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/288456#comment-288456">More from the Penumbra Kelly</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Suspect in Fatal Portland...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>