<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Coronavirus Jumps the Border, Overwhelming Hospitals in California&quot;" href="http://www.dagblog.com/crss/node/31537" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Uh oh.  https://t.co/NFoM8RSOGp — Conor Friedersdorf (@conor64) June 8, 2020" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/coronavirus-jumps-border-overwhelming-hospitals-california-31537" />
<link rel="shortlink" href="http://www.dagblog.com/node/31537" />
  <title>Coronavirus Jumps the Border, Overwhelming Hospitals in California | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"ggglcKxwITys0EPbnrqaoDMfvQW6902BayOu8LqbgIQ","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/282955":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-31537 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-9fef4f7dca20c2c1e58744f8f4cf9b14">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/yoko-taught-him-good-31536">Yoko taught him good!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/anyone-know-what-hell-really-going-here-and-where-31535">Anyone know what the hell is really going on...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/emptied-manhattan-has-now-merely-become-brooklyns-stage-31523">Emptied Manhattan has now merely become...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/take-chance-youtube-31509">Take a Chance on Youtube</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/black-bird-watching-experience-31505">The Black Bird Watching Experience</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/strange-glitch-dagblog-software-just-happened-31478">Strange glitch with Dagblog software just...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/electric-reichstag-bugaloo-31457">Electric Reichstag Bugaloo</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/old-krushchev-ploy-31446">The old Krushchev ploy</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/sick-and-broken-health-care-system-during-pandemic-31428">A sick and broken health care system during...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/doj-flynn-kraziness-iii-transcripts-31418">DoJ Flynn Kraziness III - The Transcripts</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-97c4fe579d5e24d8350fc10d5531e4b2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/king-big-boy-choices-31488">The King: Big Boy Choices</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/settled-woody-allen-innocent-31407">Settled: Woody Allen is Innocent</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/britt-ekland-more-interesting-youd-expect-31376">Britt Ekland: more interesting than you...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/aristocrats-no-louie-louie-31290">The Aristocrats? No, Louie Louie</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/rear-windowflick-berlins-film-festival-31202">Rear Windowflick: Berlin&#039;s Film Festival</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-2714ed4efec46a2f7c99b74d2fb3f5ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 20 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-e2f9f21e02fd8ffc7abedae6c72fe796">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/cancel-culture-thread-part-ii-30062">Cancel Culture thread, Part II</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (436)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176" class="active">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (276)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/you-board-chopper-30149">Before you board that chopper...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (267)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/minneapolis-city-council-intends-defund-and-dismantle-citys-police-department-31534">Minneapolis City Council intends to defund...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (226)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/top-nypd-curfew-cop-faulted-mass-arrest-tactics-during-2004-gop-convention-31510">Top NYPD Curfew Cop Faulted for Mass Arrest...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (187)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-31537" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcoronavirus-jumps-border-overwhelming-hospitals-california-31537&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/coronavirus-jumps-border-overwhelming-hospitals-california-31537" data-count="none" data-via="dagblog" data-text="Coronavirus Jumps the Border, Overwhelming Hospitals in California">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/coronavirus-jumps-border-overwhelming-hospitals-california-31537">Coronavirus Jumps the Border, Overwhelming Hospitals in California</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 06/07/2020 - 9:38pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Uh oh.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und"><a href="https://t.co/NFoM8RSOGp">https://t.co/NFoM8RSOGp</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1269803082210095104?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.nytimes.com/2020/06/07/us/coronavirus-border-mexico-california-el-centro.html</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/31537#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>431 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-282905"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NBC/WSJ Poll: 63% of voters say they’re “very” or “somewhat” worried that they or someone in their immediate family might catch the coronavirus, though down 10% from April’s poll (w/ much of decline among Republicans). Latter worrying- indiscriminate.<a href="https://t.co/u0oz7t6ER7">https://t.co/u0oz7t6ER7</a></p>
— Eric Feigl-Ding (@DrEricDing) <a href="https://twitter.com/DrEricDing/status/1269683583268110336?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31537/282905">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 06/07/2020 - 9:42pm</span>
</div>
<a id="comment-282915"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Meanwhile: Coronavirus cases are increasing in 22 states and Puerto Rico, with sharp spikes in states like Arizona, Arkansas and South Carolina. <a href="https://t.co/lLFYotZiHt">https://t.co/lLFYotZiHt</a> <a href="https://t.co/Yigd4ytfsT">pic.twitter.com/Yigd4ytfsT</a></p>
— Dan Diamond (@ddiamond) <a href="https://twitter.com/ddiamond/status/1269831556430008322?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31537/282915">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 06/07/2020 - 11:23pm</span>
</div>
<a id="comment-282923"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>And how did we reverse our distančního urgency So quick - no other way to protest w/o kickstarting the pandemic to a new level? Never did get Americans wearing maska right.</p>

<p><a href="https://www.theguardian.com/commentisfree/2020/jun/08/we-often-accuse-the-right-of-distorting-science-but-the-left-changed-the-coronavirus-narrative-overnight">https://www.theguardian.com/commentisfree/2020/jun/08/we-often-accuse-th...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31537/282923">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 06/08/2020 - 7:40am</span>
</div>
<a id="comment-282955"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Arizona cases spiking outta control:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This letter comes on the day after the chief clinical officer of <a href="https://twitter.com/hashtag/Arizona?src=hash&amp;ref_src=twsrc%5Etfw">#Arizona</a>'s largest health system — Banner Health — said ICU bed occupancy was growing, and that if current trends continued would exceed capacity <a href="https://twitter.com/stephanieinnes?ref_src=twsrc%5Etfw">@stephanieinnes</a> reports <a href="https://t.co/s224Yj6stf">https://t.co/s224Yj6stf</a></p>
— Andrew Oxford (@andrewboxford) <a href="https://twitter.com/andrewboxford/status/1270100491570053121?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31537/282955">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 06/08/2020 - 11:44pm</span>
</div>
<a id="comment-282956"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Texas Medical Center sees 40 percent increase in coronavirus hospitalizations <a href="https://t.co/dDCKyqDZ5R">https://t.co/dDCKyqDZ5R</a> <a href="https://t.co/cLZkdQSFB6">pic.twitter.com/cLZkdQSFB6</a></p>
— ABC13 Houston (@abc13houston) <a href="https://twitter.com/abc13houston/status/1270183845263028229?ref_src=twsrc%5Etfw">June 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31537/282956">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 06/08/2020 - 11:46pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/282955" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-RwY0GGoYOxFkWT0WTZl3ai-e8-SiuqqJ7zaHA0ZH9PM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-1f248c5e63ea92ffb2ae30485e1fc441">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.kimt.com/content/news/St-Paul-manhttps://www.kimt.com/content/news/St-Paul-man-arrested-for--571111961.html-arrested-for--571111961.html">St. Paul Man Arrested for Burning Down of Minneapolis...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.kimt.com/content/news/St-Paul-manhttps://www.kimt.com/content/news/St-Paul-man-arrested-for--571111961.html-arrested-for--571111961.html">St. Paul Man Arrested for Burning Down of Minneapolis Police Precinct</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Good luck to this dude's defense attorney.<a href="https://t.co/QgrkzImtu8">https://t.co/QgrkzImtu8</a> <a href="https://t.co/FdA5llo9aC">pic.twitter.com/FdA5llo9aC</a></p>
— Philip Bump (@pbump) <a href="https://twitter.com/pbump/status/1270159488042110976?ref_src=twsrc%5Etfw">June 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.kimt.com/content/news/St-Paul-manhttps://www.kimt.com/content/news/St-Paul-man-arrested-for--571111961.html-arrested-for--571111961.html">https://www.kimt.com/content/news/St-Paul-manhttps://www.kimt.com/content/news/St-Paul-man-arrested-for--571111961.html-arrested-for--571111961.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/st-paul-man-arrested-burning-down-minneapolis-police-precinct-31545#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31545#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/06/08/us/politics/defund-police-trump.html">Trump Rebuffs Protests Over Systemic Racism and Calls...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/06/08/us/politics/defund-police-trump.html">Trump Rebuffs Protests Over Systemic Racism and Calls Police ‘Great People’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p><em>In a meeting with law enforcement officials, Mr. Trump said he opposed any defunding or dismantling of police departments, which many demonstrators have been demanding to address police violence.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">"In a meeting last week with roughly two dozen White House aides, campaign officials and surrogates, Mr. Trump expressed unhappiness about Mr. Floyd’s killing but immediately said the country needed law and order..." <a href="https://t.co/jGPSs4GFra">https://t.co/jGPSs4GFra</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/06/08/us/politics/defund-police-trump.html">https://www.nytimes.com/2020/06/08/us/politics/defund-police-trump.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-rebuffs-protests-over-systemic-racism-and-calls-police-great-people-31544#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31544#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/nation/2020/06/08/coronavirus-live-updates-us/#link-HXO3PKYFAVEDLNBWP6K6YGE3BU">Kentucky Gov. Beshear says he wants health-care coverage...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/nation/2020/06/08/coronavirus-live-updates-us/#link-HXO3PKYFAVEDLNBWP6K6YGE3BU">Kentucky Gov. Beshear says he wants health-care coverage for entire black community</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.washingtonpost.com/nation/2020/06/08/coronavirus-live-updates-us/#link-HXO3PKYFAVEDLNBWP6K6YGE3BU">@ WashingtonPost.com, Coronavirus Live Updates, 5:50 pm</a></p>

<blockquote>
<p>[....] “The inequalities have been exposed by this covid-19 epidemic and the results of inequality in health care have been shown: It’s death,” Beshear said at a news conference in Frankfort, Ky.</p>

<p>“It simply can’t be allowed to continue any longer and it shouldn’t have taken this type of pandemic — or it shouldn’t have taken this type of demonstrations — for us to committing to ending it.”</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/nation/2020/06/08/coronavirus-live-updates-us/#link-HXO3PKYFAVEDLNBWP6K6YGE3BU">https://www.washingtonpost.com/nation/2020/06/08/coronavirus-live-updates-us/#link-HXO3PKYFAVEDLNBWP6K6YGE3BU</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31543#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/weather/2020/06/08/new-bill-would-prohibit-president-nuking-hurricane/">New bill would prohibit the president from nuking a...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/weather/2020/06/08/new-bill-would-prohibit-president-nuking-hurricane/">New bill would prohibit the president from nuking a hurricane</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.washingtonpost.com/weather/2020/06/08/new-bill-would-prohibit-president-nuking-hurricane/">By Maddie Stone @ The Capitol Weather Gang @ WashingtonPost.com, June 8</a></p>

<p><em>The bill is a direct response to President Trump’s reported suggestion of using nuclear bombs to defuse Atlantic tropical cyclones.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/weather/2020/06/08/new-bill-would-prohibit-president-nuking-hurricane/">https://www.washingtonpost.com/weather/2020/06/08/new-bill-would-prohibit-president-nuking-hurricane/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31542#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/06/08/us/brevard-county-florida-police-union-misconduct-trnd/index.html">Florida Send the conduct tossed  cops yearning to abuse</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/06/08/us/brevard-county-florida-police-union-misconduct-trnd/index.html">Florida Send the conduct tossed  cops yearning to abuse</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p>As the cries for police reform grow louder across the nation, some police departments are holding their officers accountable, firing or suspending those accused of excessive force during recent protests.</p>

<p>One Florida police organization has said it will re-hire those very officers accused of misconduct, and that offer is prompting outrage.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/06/08/us/brevard-county-florida-police-union-misconduct-trnd/index.html">https://www.cnn.com/2020/06/08/us/brevard-county-florida-police-union-misconduct-trnd/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/florida-send-us-conduct-tossed-cops-who-seek-abuse-31541#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/31541#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/interactive/2020/06/08/upshot/when-epidemiologists-will-do-everyday-things-coronavirus.html">When 511 Epidemiologists Expect to Fly, Hug and Do 18 Other...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/interactive/2020/06/08/upshot/when-epidemiologists-will-do-everyday-things-coronavirus.html">When 511 Epidemiologists Expect to Fly, Hug and Do 18 Other Everyday Activities</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Just like everybody else, epidemiologists are facing tough choices about how to live their everyday lives in the covid era. We asked 511 of them what they think the future looks like. <a href="https://t.co/RwAZ9rZcRz">https://t.co/RwAZ9rZcRz</a></p>
— Margot Sanger-Katz (@sangerkatz) <a href="https://twitter.com/sangerkatz/status/1270001026154799105?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/interactive/2020/06/08/upshot/when-epidemiologists-will-do-everyday-things-coronavirus.html">https://www.nytimes.com/interactive/2020/06/08/upshot/when-epidemiologists-will-do-everyday-things-coronavirus.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/when-511-epidemiologists-expect-fly-hug-and-do-18-other-everyday-activities-31540#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/31540#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://youtu.be/ovtLTPrB2MA">After nights of violence in Minneapolis, locals take up...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://youtu.be/ovtLTPrB2MA">After nights of violence in Minneapolis, locals take up arms to defend their community</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/ovtLTPrB2MA" width="560px"></iframe></div>

</div>
<div class="news-article">Read the article at <a href="https://youtu.be/ovtLTPrB2MA">https://youtu.be/ovtLTPrB2MA</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31539#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://99percentinvisible.org/episode/the-blazer-experiment/">The Blazer Experiment</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://99percentinvisible.org/episode/the-blazer-experiment/">The Blazer Experiment</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und"><a href="https://t.co/1z67cgf0KI">https://t.co/1z67cgf0KI</a></p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1269806777572495360?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://99percentinvisible.org/episode/the-blazer-experiment/">https://99percentinvisible.org/episode/the-blazer-experiment/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/blazer-experiment-31538#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31538#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/06/07/us/coronavirus-border-mexico-california-el-centro.html">Coronavirus Jumps the Border, Overwhelming Hospitals in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/06/07/us/coronavirus-border-mexico-california-el-centro.html">Coronavirus Jumps the Border, Overwhelming Hospitals in California</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Uh oh.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="und" xml:lang="und"><a href="https://t.co/NFoM8RSOGp">https://t.co/NFoM8RSOGp</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1269803082210095104?ref_src=twsrc%5Etfw">June 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/06/07/us/coronavirus-border-mexico-california-el-centro.html">https://www.nytimes.com/2020/06/07/us/coronavirus-border-mexico-california-el-centro.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/coronavirus-jumps-border-overwhelming-hospitals-california-31537#comments" title="Jump to the first comment of this posting." class="active">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31537#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/06/07/us/george-floyd-protests-sunday/index.html">Minneapolis City Council intends to defund and dismantle...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/06/07/us/george-floyd-protests-sunday/index.html">Minneapolis City Council intends to defund and dismantle the city&#039;s police department</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Classic CYA move by the Minneapolis City Council.<br />
So who on the City Council knew about racial profiling by the MPD before George Floyd was killed?<br />
Nobody will say, but this looks like Falcon Heights 2016 and the Philando Castile murder all over again.<a href="https://t.co/xlHtEPnWXw">https://t.co/xlHtEPnWXw</a></p>
— Richard W. Painter (@RWPUSA) <a href="https://twitter.com/RWPUSA/status/1269768747449016322?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/06/07/us/george-floyd-protests-sunday/index.html">https://www.cnn.com/2020/06/07/us/george-floyd-protests-sunday/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/minneapolis-city-council-intends-defund-and-dismantle-citys-police-department-31534#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31534#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/john-bolton-plans-to-publish-a-tell-all-about-his-time-in-the-white-house-in-late-june/2020/06/07/c72fcb4a-a8f4-11ea-868b-93d63cd833b2_story.html">John Bolton plans to publish a tell-all about time in White...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/john-bolton-plans-to-publish-a-tell-all-about-his-time-in-the-white-house-in-late-june/2020/06/07/c72fcb4a-a8f4-11ea-868b-93d63cd833b2_story.html">John Bolton plans to publish a tell-all about time in White House in late June</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">John Bolton is in talks with TV networks to do interviews in two weeks &amp; plans to publish his scathing book about Trump on June 23, even if White House doesn’t approve. They could take action against him. Book is caustic &amp; 592 pages. W/⁦<a href="https://twitter.com/thamburger?ref_src=twsrc%5Etfw">@thamburger</a>⁩: <a href="https://t.co/EJbLtxe1rY">https://t.co/EJbLtxe1rY</a></p>
— Josh Dawsey (@jdawsey1) <a href="https://twitter.com/jdawsey1/status/1269764492637995009?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/john-bolton-plans-to-publish-a-tell-all-about-his-time-in-the-white-house-in-late-june/2020/06/07/c72fcb4a-a8f4-11ea-868b-93d63cd833b2_story.html">https://www.washingtonpost.com/politics/john-bolton-plans-to-publish-a-tell-all-about-his-time-in-the-white-house-in-late-june/2020/06/07/c72fcb4a-a8f4-11ea-868b-93d63cd833b2_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/john-bolton-plans-publish-tell-all-about-time-white-house-late-june-31533#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31533#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.1843magazine.com/upfront/postcard-from-silicon-valley/the-bay-area-is-an-incubator-for-the-future-of-fertility">Surrogacy is surging in the tech community</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.1843magazine.com/upfront/postcard-from-silicon-valley/the-bay-area-is-an-incubator-for-the-future-of-fertility">Surrogacy is surging in the tech community</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In the Bay Area, there is now a “seemingly sudden explosion of demand” for surrogacy, says Tammy Sun, who runs a software startup focused on fertility <a href="https://t.co/VORksvWO2J">https://t.co/VORksvWO2J</a></p>
— The Economist’s 1843 magazine (@1843mag) <a href="https://twitter.com/1843mag/status/1269744699302084610?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.1843magazine.com/upfront/postcard-from-silicon-valley/the-bay-area-is-an-incubator-for-the-future-of-fertility">https://www.1843magazine.com/upfront/postcard-from-silicon-valley/the-bay-area-is-an-incubator-for-the-future-of-fertility</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31532#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/hannah_natanson/status/1269742337934217219">Mitt Romney doing Black Lives Matter</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/hannah_natanson/status/1269742337934217219">Mitt Romney doing Black Lives Matter</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“Black Lives Matter” — Mitt Romney <a href="https://t.co/5vVveG1n00">https://t.co/5vVveG1n00</a></p>
— Philip Rucker (@PhilipRucker) <a href="https://twitter.com/PhilipRucker/status/1269744201761161218?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/hannah_natanson/status/1269742337934217219">https://twitter.com/hannah_natanson/status/1269742337934217219</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/mitt-romney-doing-black-lives-matter-31531#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31531#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/chookook/status/1269720104847183872?s=20">Michelle Obama is trending on Twitter,</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/chookook/status/1269720104847183872?s=20">Michelle Obama is trending on Twitter,</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>I believe the kids like this graduation message</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Michelle’s words feels like a big warm hug, it’s so meaningful- ”treating people right, will never ever fail you” Michelle Obama {Class of 2020} <a href="https://t.co/GtYqrsXqoX">pic.twitter.com/GtYqrsXqoX</a></p>
— ᶻᵉʸ⁷ ᴰ² ♡ liana (@chookook) <a href="https://twitter.com/chookook/status/1269720104847183872?ref_src=twsrc%5Etfw">June 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/chookook/status/1269720104847183872?s=20">https://twitter.com/chookook/status/1269720104847183872?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31530#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.usatoday.com/story/news/nation/2020/06/06/breonna-taylor-protesters-protected-lone-lmpd-officer/3166914001/">Black Protesters Rescue Louisville Special Response Team...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.usatoday.com/story/news/nation/2020/06/06/breonna-taylor-protesters-protected-lone-lmpd-officer/3166914001/">Black Protesters Rescue Louisville Special Response Team Officer From Harm</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Five black men, strangers to each other, formed  a protective shield around a Louiseville police officer who was alone and trapped by an angry crowd.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.usatoday.com/story/news/nation/2020/06/06/breonna-taylor-protesters-protected-lone-lmpd-officer/3166914001/">https://www.usatoday.com/story/news/nation/2020/06/06/breonna-taylor-protesters-protected-lone-lmpd-officer/3166914001/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31529#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-9ba40096c93addbcef15f112365a894a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282956#comment-282956">Texas Medical Center sees 40</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Coronavirus Jumps the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282955#comment-282955">Arizona cases spiking outta</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Coronavirus Jumps the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282954#comment-282954">And people say blacks, the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Cancel Culture thread,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282953#comment-282953">It&#039;s a racket alright.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Left-Libertarian Alliance...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282952#comment-282952">Defying police unions, NY</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Top NYPD Curfew Cop...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282951#comment-282951">Jared “I have an app for that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Rebuffs Protests...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282950#comment-282950">Trump has started to blame</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Rebuffs Protests...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282949#comment-282949">Fellow staffers said Rapoport</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Cancel Culture thread,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282948#comment-282948">Branden Michael Wolfe has</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>St. Paul Man Arrested for...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282947#comment-282947">Many of the people</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>St. Paul Man Arrested for...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282946#comment-282946">Answers and suggestions from</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Blazer Experiment</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282945#comment-282945">&quot;He also mused about how he</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Rebuffs Protests...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282944#comment-282944">good question! one I am not</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Cancel Culture thread,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282943#comment-282943">Will this get you cancelled?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Cancel Culture thread,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/282942#comment-282942">Here is another article. This</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>When 511 Epidemiologists...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>