<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[Coronavirus Impact Stories] Mourning &amp;amp; unsure, Seattle area watches warily as coronavirus spreads&quot;" href="http://www.dagblog.com/crss/node/30451" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="[earlier thread on topic is here] Powerful reporting: “Already, in less than a month, society has contracted — events canceled, travel restricted, crowds avoided and downtown streets, while not empty, suddenly lack the bustle of America’s third fastest-growing metropolis... https://t.co/6cl1worbNd" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/coronavirus-impact-stories-mourning-and-unsure-seattle-area-watches-warily-coronavirus-0" />
<link rel="shortlink" href="http://www.dagblog.com/node/30451" />
  <title>[Coronavirus Impact Stories] Mourning & unsure, Seattle area watches warily as coronavirus spreads | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"O-ZyCA3NHRHYBFESHbRDdsr7b3KYu-zUkdYXZcMGq3Y","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/277739":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-30451 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-a7ea8042321898f1c0b1c79505ffdce6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/kossack-plotting-put-whole-election-coverage-industry-out-business-30456">Kossack plotting to put the whole election...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/science-based-medicineorg-coronavirus-myths-and-facts-30438">Science Based Medicine.org Coronavirus Myths...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/redistributionist-nonsense-about-bloomberg-wealth-being-spread-msnbc-30431">Redistributionist nonsense about Bloomberg...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/biden-parody-account-looks-pretty-good-30430">Biden parody account, looks pretty good</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/heckuva-maga-lately-30413">Heckuva MAGA lately</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/did-you-bring-handcuffs-nancy-30390">Did you bring the handcuffs, Nancy?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-racism-its-socialists-and-elderly-suffer-prejudice-now-30382">What racism? It&#039;s socialists, the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/pandemic-pence-censor-health-officials-speech-30376">Pandemic: Pence to Censor Health Officials...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blowing-all-competition-live-debate-coverage-out-water-30357">Blowing all the competition for live debate...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/smart-political-people-analyze-big-picture-fallout-bernie-being-current-frontrunner">Smart political people analyze the big...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-7ec214a2a17b77a9fd931991bf8d7c51">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/star-born-30385">A star is born</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/bey-blackness-not-straitjacket-30305">King Bey: Blackness not a Straitjacket</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/no-splash-meets-help-30291">No Splash meets The Help</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/late-valentine-30287">Late Valentine</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/war-hul-edie-30286">War-hul. &amp; Edie.</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-7804c075e56c31f4638afdd2e66295ff">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days 18 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/time-not-bidens-side-28479">Time is Not on Biden&#039;s Side</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-d5b5df575cb566289d3de82984a3bc4f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (36)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/538-after-super-tuesday-joe-biden-clear-favorite-win-nomination-30434">538: After Super Tuesday, Joe Biden Is A...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (36)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/you-board-chopper-30149">Before you board that chopper...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (31)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (15)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crisis-trump-team-sees-chance-achieve-long-sought-goals-30454">In crisis, Trump team sees a chance to...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (9)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30451" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcoronavirus-impact-stories-mourning-and-unsure-seattle-area-watches-warily-coronavirus-0&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/coronavirus-impact-stories-mourning-and-unsure-seattle-area-watches-warily-coronavirus-0" data-count="none" data-via="dagblog" data-text="[Coronavirus Impact Stories] Mourning &amp; unsure, Seattle area watches warily as coronavirus spreads">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/coronavirus-impact-stories-mourning-and-unsure-seattle-area-watches-warily-coronavirus-0">[Coronavirus Impact Stories] Mourning &amp; unsure, Seattle area watches warily as coronavirus spreads</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 03/08/2020 - 11:59pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>[earlier thread on topic is <a href="http://dagblog.com/link/coronaviruseconomic-fallout-stories-britains-biggest-domestic-airline-collapses-administration">here</a>]</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Powerful reporting: “Already, in less than a month, society has contracted — events canceled, travel restricted, crowds avoided and downtown streets, while not empty, suddenly lack the bustle of America’s third fastest-growing metropolis... <a href="https://t.co/6cl1worbNd">https://t.co/6cl1worbNd</a></p>
— Jesse Rodriguez (@JesseRodriguez) <a href="https://twitter.com/JesseRodriguez/status/1236859696574795777?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
</div>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.seattletimes.com/seattle-news/health/mourning-losses-and-unsure-of-whats-to-come-seattle-area-watches-warily-as-coronavirus-spreads/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/30451#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1088 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-277651"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>World President Bill Gates on it (where's Bloomberg?)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Bill Gates Foundation will begin offering home-testing coronavirus testing kits in Seattle area that will allow people to send nose-swab samples back for analysis<br /><br />
Results w/in 1-2 days will be shared w/local health officials who notify those test positive <a href="https://t.co/vD025EMRIV">https://t.co/vD025EMRIV</a></p>
— Maggie Jordan (@MaggieJordanACN) <a href="https://twitter.com/MaggieJordanACN/status/1236770988190244867?ref_src=twsrc%5Etfw">March 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The idea behind a Seattle hospital's new drive-through coronavirus testing clinic is to quickly test workers who have symptoms without putting other staff or patients at risk. <a href="https://t.co/kECleXHmBs">https://t.co/kECleXHmBs</a></p>
— NPR (@NPR) <a href="https://twitter.com/NPR/status/1236849198429081600?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Arrivals at SeaTac Airport Sunday at 11 AM <a href="https://twitter.com/hashtag/seatac?src=hash&amp;ref_src=twsrc%5Etfw">#seatac</a> <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> <a href="https://twitter.com/hashtag/seattle?src=hash&amp;ref_src=twsrc%5Etfw">#seattle</a> <a href="https://twitter.com/hashtag/seattlecovid19?src=hash&amp;ref_src=twsrc%5Etfw">#seattlecovid19</a> <a href="https://t.co/NO5LbROFQN">pic.twitter.com/NO5LbROFQN</a></p>
— KG711 (@kylegrafstrom) <a href="https://twitter.com/kylegrafstrom/status/1236733193123815424?ref_src=twsrc%5Etfw">March 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277651">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 1:08am</span>
</div>
<a id="comment-277653"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I’m glad we’re ginning up a pointless culture war controversy by fighting over whether or not to call it “Wuhan Virus.”</p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1236851018153037824?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">First of all, slow your roll, stating a specific city where the virus started is just a fact. Had it started in Israel, calling it the "Jew Flu" would be racist. And who the hell put you in charge of "New Possible Racist Crap?" Seriously? <a href="https://t.co/eNeTZVqUOG">https://t.co/eNeTZVqUOG</a></p>
— Christopher 2020 Titus (@TitusNation) <a href="https://twitter.com/TitusNation/status/1236875718891536384?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277653">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 1:28am</span>
</div>

<div class="indented"><a id="comment-277656"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The Spanish Flu wasn't from Spain, but seems an easy and irrelevant moniker to then move onto prevention and dying, arguably more important tasks.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277656">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 03/09/2020 - 1:32am</span>
</div>
</div><a id="comment-277664"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A view from inside Korea. Sounds apocalyptic, even if the growth rate looks promising. <a href="https://t.co/R17tW6aaEo">https://t.co/R17tW6aaEo</a></p>
— Antonio García Martínez (@antoniogm) <a href="https://twitter.com/antoniogm/status/1236916541498650624?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277664">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 3:33am</span>
</div>
<a id="comment-277666"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Can’t think of any other way to react to this except (very explosive). Saint Laurent show in Paris and Gucci show in Milan. Was Anna Wintour there too on the front row? Quite a <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> story of the fashion world. <a href="https://t.co/4XZ9zbzlNb">https://t.co/4XZ9zbzlNb</a></p>
— Vivienne Chow (@VivienneChow) <a href="https://twitter.com/VivienneChow/status/1236907624291074048?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Cont’d According to <a href="https://twitter.com/PageSix?ref_src=twsrc%5Etfw">@pagesix</a>, 50 Shade’s star Dakota Johnson was among the front row celebs at the Gucci Milan show. A Vietnamese heiress who attended the show is said to have infected with <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> afterwards <a href="https://t.co/6xRgENe0AJ">https://t.co/6xRgENe0AJ</a> <a href="https://t.co/O2Tlh36T2J">pic.twitter.com/O2Tlh36T2J</a></p>
— Vivienne Chow (@VivienneChow) <a href="https://twitter.com/VivienneChow/status/1236913583583375361?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277666">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 3:48am</span>
</div>
<a id="comment-277675"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>China's superhuman efforts<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If we want to understand how powerful an opponent SARS-CoV-2 (COVID-19) is, let’s take a look what has been required to stop it in China. The Chinese government has essentially used a social nuclear weapon in its efforts. Let’s talk about this, to understand what US is facing. 1/</p>
— Nicholas A. Christakis (@NAChristakis) <a href="https://twitter.com/NAChristakis/status/1237020518781460480?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277675">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 03/09/2020 - 2:13pm</span>
</div>
<a id="comment-277676"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>China's exotic animal trade faces extinction<br />
<a href="https://asia.nikkei.com/Spotlight/Coronavirus/Coronavirus-an-unlikely-gift-in-Thailand-s-fight-to-save-wildlife">https://asia.nikkei.com/Spotlight/Coronavirus/Coronavirus-an-unlikely-gi...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277676">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 03/09/2020 - 2:28pm</span>
</div>
<a id="comment-277679"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The whole country of Italy is now on lockdown to protect citizens from coronavirus, Italian Prime Minister Giuseppe Conte says. Follow live updates: <a href="https://t.co/NBOZ9X9IqN">https://t.co/NBOZ9X9IqN</a> <a href="https://t.co/WVQcc8Pg0r">pic.twitter.com/WVQcc8Pg0r</a></p>
— CNN Breaking News (@cnnbrk) <a href="https://twitter.com/cnnbrk/status/1237122102991486979?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277679">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 4:57pm</span>
</div>
<a id="comment-277687"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>wow reminds me of the olden days before full deregulation of the airlines, sometimes you'd get lucky like this:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Boarding pretty much complete... my flight to Italy.. announcement from flight attendant: “it’s a light flight to Rome tonight..” <a href="https://t.co/9saP08Um4V">pic.twitter.com/9saP08Um4V</a></p>
— Seth Doane (@sethdoane) <a href="https://twitter.com/sethdoane/status/1236796710598443009?ref_src=twsrc%5Etfw">March 8, 2020</a></blockquote>
</div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277687">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 6:00pm</span>
</div>
<a id="comment-277689"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Support for the "do we really need to keep growing GDP in this day and age?" economic theory:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Nobody’s stockpiling this. <a href="https://t.co/1TV9OUneVO">pic.twitter.com/1TV9OUneVO</a></p>
— Jamie Reed (@JamieFonzarelli) <a href="https://twitter.com/JamieFonzarelli/status/1237105498974978052?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277689">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 03/09/2020 - 6:07pm</span>
</div>
<a id="comment-277704"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BUSINESS INSIDER: U.S. Only Has Record of 1,707 Coronavirus Tests Being Conducted Nationwide (U.S. Population: 329,000,000); U.S. Testing Rate of 5 People Per Million Is Exponentially Worse Than Anywhere Else Testing Data Is Available (South Korea: 3,692 Tests Per Million People) <a href="https://t.co/0Pj9Q54xkf">pic.twitter.com/0Pj9Q54xkf</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1237161966197710848?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277704">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 03/10/2020 - 12:19am</span>
</div>
<a id="comment-277716"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>in Iran:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Coronavirus victims to be described as "martyrs" <a href="https://t.co/iluRoho8yk">https://t.co/iluRoho8yk</a></p>
— Borzou Daragahi (@borzou) <a href="https://twitter.com/borzou/status/1237384097040908288?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277716">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 10:20am</span>
</div>
<a id="comment-277725"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="in" xml:lang="in">Korea is beating coronavirus. <a href="https://t.co/NjjE8viP9J">https://t.co/NjjE8viP9J</a></p>
— Noah Smith (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1237403114635812865?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277725">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 11:31am</span>
</div>

<div class="indented"><a id="comment-277726"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Noted the other day, seems like South Korea, they got all the fancy stuff, like this, spending big bucks:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is how you manage a pandemic: drive-through testing for <a href="https://twitter.com/hashtag/COVID%E3%83%BC19?src=hash&amp;ref_src=twsrc%5Etfw">#COVIDー19</a> in South Korea. It's convenient for the public, and massively reduces the risk of exposure to medical staff. I'm incredibly impressed.<a href="https://t.co/3i1TFhy0nP">pic.twitter.com/3i1TFhy0nP</a></p>
— Dr Zoë Hyde (@DrZoeHyde) <a href="https://twitter.com/DrZoeHyde/status/1235859052145459200?ref_src=twsrc%5Etfw">March 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277726">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 11:34am</span>
</div>
<a id="comment-277733"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>the ideal:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Like this <a href="https://t.co/zoUcCffxJz">pic.twitter.com/zoUcCffxJz</a></p>
— Marcella Gridley (@MarcellaGrid) <a href="https://twitter.com/MarcellaGrid/status/1237410277781639169?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277733">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 12:02pm</span>
</div>

<div class="indented"><a id="comment-277739"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and not like this (whether true or exaggerated):</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Doctor reveals the horrors Italian medics are facing in 'overwhelmed' hospitals where dying patients are being left untreated - as experts warn UK and US are just two weeks behind Italy<a href="https://t.co/XjdIuZKLAT">https://t.co/XjdIuZKLAT</a> <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a></p>
— Brad Thor (@BradThor) <a href="https://twitter.com/BradThor/status/1237441415480836103?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277739">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 2:10pm</span>
</div>
</div></div><a id="comment-277735"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Roughly 4000 people have died so far from <a href="https://twitter.com/hashtag/Coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#Coronavirus</a><br /><br />
Global markets in chaos.<br /><br />
During 2014/15 Ebola outbreak, roughly 30,000 people died in Liberia, Sierra Leone and Guinea.<br /><br />
Markets didn't even notice.<br /><br />
The heartbreaking reality of being on the margins of the global economy.</p>
— Dr Remi Adekoya (@RemiAdekoya1) <a href="https://twitter.com/RemiAdekoya1/status/1237295162394583040?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>This means African contries have zero impact on world economy. Sad but true.</p>
— Praise George (@praisegeorge) <a href="https://twitter.com/praisegeorge/status/1237409200982163457?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
</div>


<p>edit to add Adekoya's correction:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sorry, correction. It was close to 30,000 cases of Ebola infection but just under 12,000 deaths. The others survived. Sorry for that error! My point still stands though. 12,000 deaths is 3 times number of coronavirus deaths, yet there was no market reaction.</p>
— Dr Remi Adekoya (@RemiAdekoya1) <a href="https://twitter.com/RemiAdekoya1/status/1237468313787211778?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30451/277735">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 03/10/2020 - 3:53pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/277739" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-P0WZks1l-nJ-ku2OkV0r7n9uDRjyMrpAE7vfBnhTisU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-f427f0319896c8b18ed2af7c2d12c3a6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/03/09/us/politics/pelosi-democrats-health-care-plan.html?referringSource=articleShare">Pelosi, Seeking to Insulate House Majority, Presses Plan to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/03/09/us/politics/pelosi-democrats-health-care-plan.html?referringSource=articleShare">Pelosi, Seeking to Insulate House Majority, Presses Plan to Lower Health Costs</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p><em>Pelosi’s plan is aimed at distancing vulnerable Democrats from Medicare for All and other proposals being pushed by the party’s presidential contenders.</em></p>

<div class="media_embed">
<blockquote height="" width="">
<p>NEW: ⁦<a href="https://twitter.com/SpeakerPelosi?ref_src=twsrc%5Etfw">@SpeakerPelosi</a>⁩ is preparing a major push on health costs, tied to 10th anniversary of Obamacare. It will not be ⁩Medicare 4 All &amp; will NOT include a public option.<a href="https://twitter.com/BarackObama?ref_src=twsrc%5Etfw">@BarackObama</a>⁩ will appear w/ Pelosi at ⁦<a href="https://twitter.com/AmericanU?ref_src=twsrc%5Etfw">@AmericanU</a>⁩ event on 3/23 <a href="https://t.co/fSx1Qi2Wqs">https://t.co/fSx1Qi2Wqs</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/03/09/us/politics/pelosi-democrats-health-care-plan.html?referringSource=articleShare">https://www.nytimes.com/2020/03/09/us/politics/pelosi-democrats-health-care-plan.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/pelosi-seeking-insulate-house-majority-presses-plan-lower-health-costs-30455#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30455#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/03/09/trump-team-policy-border-china-tax-124166">In crisis, Trump team sees a chance to achieve long-sought...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/03/09/trump-team-policy-border-china-tax-124166">In crisis, Trump team sees a chance to achieve long-sought goals</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>Forgot the clown troll in front of the curtain. What plotting is going on behind it?</p>

<p><a href="https://www.politico.com/news/2020/03/09/trump-team-policy-border-china-tax-124166">By Nancy Cook @ Politico.com, March 9</a></p>

<p><em>Political and economic damage from the coronavirus crisis is mounting. Some Trump officials see the moment as an opportunity to finally deliver on promises including border restrictions, isolating China and broader tax cuts.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/03/09/trump-team-policy-border-china-tax-124166">https://www.politico.com/news/2020/03/09/trump-team-policy-border-china-tax-124166</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/crisis-trump-team-sees-chance-achieve-long-sought-goals-30454#comments" title="Jump to the first comment of this posting.">15 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30454#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/03/09/state-department-white-supremacist-group-124500">State pushes to list white supremacist group as terrorist...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/03/09/state-department-white-supremacist-group-124500">State pushes to list white supremacist group as terrorist org</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">SCOOP -- The State Department is pushing to designate at least one violent white supremacist group, likely Atomwaffen, as a foreign terrorist organization, per 4 sources. But the White House, which likes to focus on Islamist terror, has yet to give the OK. <a href="https://t.co/nazByC4Bft">https://t.co/nazByC4Bft</a></p>
— Daniel Lippman (@dlippman) <a href="https://twitter.com/dlippman/status/1237104531055484934?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/03/09/state-department-white-supremacist-group-124500">https://www.politico.com/news/2020/03/09/state-department-white-supremacist-group-124500</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/state-pushes-list-white-supremacist-group-terrorist-org-30453#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30453#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/03/09/arts/civil-war-black-soldiers.html">Where Civil War Soldiers Will March Again</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/03/09/arts/civil-war-black-soldiers.html">Where Civil War Soldiers Will March Again</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>....As for the issue of Confederate statues, Mr. Hayes — a visiting instructor in studio art at Duke University — says he would welcome a memorial for the Rebel forces that opposed the black Union troops. “How would the two statues interact?” he said. “What would that conversation be like?”</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">“I feel like it’s a moral obligation for us to recognize what happened here.” <a href="https://t.co/z4dgyl9eGr">https://t.co/z4dgyl9eGr</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/03/09/arts/civil-war-black-soldiers.html">https://www.nytimes.com/2020/03/09/arts/civil-war-black-soldiers.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30452#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.seattletimes.com/seattle-news/health/mourning-losses-and-unsure-of-whats-to-come-seattle-area-watches-warily-as-coronavirus-spreads/">[Coronavirus Impact Stories] Mourning &amp; unsure, Seattle...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.seattletimes.com/seattle-news/health/mourning-losses-and-unsure-of-whats-to-come-seattle-area-watches-warily-as-coronavirus-spreads/">[Coronavirus Impact Stories] Mourning &amp; unsure, Seattle area watches warily as coronavirus spreads</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>[earlier thread on topic is <a href="http://dagblog.com/link/coronaviruseconomic-fallout-stories-britains-biggest-domestic-airline-collapses-administration">here</a>]</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Powerful reporting: “Already, in less than a month, society has contracted — events canceled, travel restricted, crowds avoided and downtown streets, while not empty, suddenly lack the bustle of America’s third fastest-growing metropolis... <a href="https://t.co/6cl1worbNd">https://t.co/6cl1worbNd</a></p>
— Jesse Rodriguez (@JesseRodriguez) <a href="https://twitter.com/JesseRodriguez/status/1236859696574795777?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.seattletimes.com/seattle-news/health/mourning-losses-and-unsure-of-whats-to-come-seattle-area-watches-warily-as-coronavirus-spreads/">https://www.seattletimes.com/seattle-news/health/mourning-losses-and-unsure-of-whats-to-come-seattle-area-watches-warily-as-coronavirus-spreads/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/coronavirus-impact-stories-mourning-and-unsure-seattle-area-watches-warily-coronavirus-0#comments" title="Jump to the first comment of this posting." class="active">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30451#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/articles/2020-03-08/rout-in-u-s-stock-futures-would-trigger-trading-curbs-at-5">&quot;Harrowing Plunge&quot;: Traders Are Flying Blind in S...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/articles/2020-03-08/rout-in-u-s-stock-futures-would-trigger-trading-curbs-at-5">&quot;Harrowing Plunge&quot;: Traders Are Flying Blind in S&amp;P Futures After CME Limits Are Hit</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>Updated on March 8, 2020, 10:51 PM EDT</em></p>

<p><em>CME rules stipulate futures can’t fall more than 5% from close; S&amp;P 500 futures sink as Saudi Arabia wages oil price war</em></p>

<ul></ul><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Just so normie non-finance people understand what's going on right now, stock market futures plunged so hard that they LITERALLY SHUT DOWN THE WHOLE THING: <a href="https://t.co/5Z8tYYde4E">https://t.co/5Z8tYYde4E</a> via <a href="https://twitter.com/markets?ref_src=twsrc%5Etfw">@markets</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/articles/2020-03-08/rout-in-u-s-stock-futures-would-trigger-trading-curbs-at-5">https://www.bloomberg.com/news/articles/2020-03-08/rout-in-u-s-stock-futures-would-trigger-trading-curbs-at-5</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/harrowing-plunge-traders-are-flying-blind-sp-futures-after-cme-limits-are-hit-30449#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30449#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.insightcrime.org/news/analysis/2019-homicides-latin-america-capital/">Capital Murder: 2019 Homicide Rates in Latin America’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.insightcrime.org/news/analysis/2019-homicides-latin-america-capital/">Capital Murder: 2019 Homicide Rates in Latin America’s Capital Cities</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Caracas, in Venezuela; San Juan de Puerto Rico and Panama City are the top three most violent capitals in Latin America in the most recent InSight Crime report. <a href="https://t.co/p8RRViOM78">https://t.co/p8RRViOM78</a></p>
— InSight Crime (@InSightCrime) <a href="https://twitter.com/InSightCrime/status/1236788969142136832?ref_src=twsrc%5Etfw">March 8, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.insightcrime.org/news/analysis/2019-homicides-latin-america-capital/">https://www.insightcrime.org/news/analysis/2019-homicides-latin-america-capital/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30448#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/rev-jesse-jackson-endorses-bernie-sanders-2020-election_n_5e64eac1c5b6670e72f983c6">Reverend Jesse Jackson Endorses Bernie Sanders</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/rev-jesse-jackson-endorses-bernie-sanders-2020-election_n_5e64eac1c5b6670e72f983c6">Reverend Jesse Jackson Endorses Bernie Sanders</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>The <a href="https://www.huffpost.com/topic/jesse-jackson" rel="noopener noreferrer" target="_blank">Rev. Jesse Jackson</a> is endorsing Sen. <a href="https://www.huffpost.com/news/topic/bernie-sanders" rel="noopener noreferrer" target="_blank">Bernie Sanders</a> for president, Sanders’ team said Sunday.</p>

<p>The civil rights activist plans to speak at a campaign event for the <a href="https://www.huffpost.com/news/topic/2020-election" rel="noopener noreferrer" target="_blank">2020</a> candidate later in the day in Grand Rapids, Michigan, according to a campaign spokesperson.</p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/rev-jesse-jackson-endorses-bernie-sanders-2020-election_n_5e64eac1c5b6670e72f983c6">https://www.huffpost.com/entry/rev-jesse-jackson-endorses-bernie-sanders-2020-election_n_5e64eac1c5b6670e72f983c6</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30447#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/03/08/us/politics/bernie-sanders-michigan.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Sanders’ Outreach To Black Voters in Michigan </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/03/08/us/politics/bernie-sanders-michigan.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Sanders’ Outreach To Black Voters in Michigan </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>FLINT, Mich. — Cornel West pleaded with his “own black people” to support Senator Bernie Sanders.</p>

<p>An African-American pediatrician praised Mr. Sanders’s health care plans, describing how “black lives matter so much” to the senator.</p>

<p>And community activists assailed Mr. Sanders’s rival, former Vice President Joseph R. Biden Jr., attacking criminal justice and housing policies that they argue devastated communities of color in places like this majority-black city.</p>

<p>Amid this parade of support at a Flint town-hall-style event on Saturday night, Mr. Sanders looked on, largely silent — at least when it came to wooing the black voters whose strong backing of a rival candidate could once again cost Mr. Sanders the Democratic presidential nomination.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/03/08/us/politics/bernie-sanders-michigan.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">https://www.nytimes.com/2020/03/08/us/politics/bernie-sanders-michigan.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/sanders-outreach-black-voters-michigan-30446#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30446#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/campaign/486480-kamala-harris-endorses-biden-presidential-bid">Kamala Harris Endorses Joe Biden</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/campaign/486480-kamala-harris-endorses-biden-presidential-bid">Kamala Harris Endorses Joe Biden</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Sen. <a href="https://thehill.com/people/kamala-harris">Kamala Harris</a> (D-Calif.) announced her endorsement of <a href="https://thehill.com/people/joe-biden">Joe Biden</a>'s White House bid Sunday morning, saying that the former vice president “speaks to the best of who we are and challenges us to live up to our ideals.”</p>

<p>“There is no one better prepared than Joe to steer our nation through these turbulent times, and restore truth, honor, and decency to the Oval Office. He is kind and endlessly caring, and he truly listens to the American people,” Harris said in a statement.</p></div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/campaign/486480-kamala-harris-endorses-biden-presidential-bid">https://thehill.com/homenews/campaign/486480-kamala-harris-endorses-biden-presidential-bid</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30445#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/lifeandstyle/2020/mar/07/sofie-hagen-sex-food-monarchy-hygge-britain-and-denmark-are-worlds-apart">Hygge time: Shoes, ships, sealing wax, cabbages, queens...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/lifeandstyle/2020/mar/07/sofie-hagen-sex-food-monarchy-hygge-britain-and-denmark-are-worlds-apart">Hygge time: Shoes, ships, sealing wax, cabbages, queens...</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/lifeandstyle/2020/mar/07/sofie-hagen-sex-food-monarchy-hygge-britain-and-denmark-are-worlds-apart">https://www.theguardian.com/lifeandstyle/2020/mar/07/sofie-hagen-sex-food-monarchy-hygge-britain-and-denmark-are-worlds-apart</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30443#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/03/07/world/middleeast/saudi-arabia-mohammed-bin-salman.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">A 4th Saudi Prince Detained by Crown Prince Mohammed bin...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/03/07/world/middleeast/saudi-arabia-mohammed-bin-salman.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">A 4th Saudi Prince Detained by Crown Prince Mohammed bin Salman</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><em>The latest wave of arrests has raised questions about whether the crown prince was on the verge of taking full power from his father, King Salman.</em></p>

<p><a href="https://www.nytimes.com/2020/03/07/world/middleeast/saudi-arabia-mohammed-bin-salman.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">By David D. Kirkpatrick &amp; Ben Hubbard @ NYTimes.com, March 7</a></p>

<blockquote>
<p>At least four Saudi princes have been ensnared in a wave of detentions ordered by Crown Prince Mohammed bin Salman, a person close to the royal family said Saturday.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/03/07/world/middleeast/saudi-arabia-mohammed-bin-salman.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">https://www.nytimes.com/2020/03/07/world/middleeast/saudi-arabia-mohammed-bin-salman.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/4th-saudi-prince-detained-crown-prince-mohammed-bin-salman-30442#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30442#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/syriahay/status/1236114215116496896">Armenian Discrimination in Jerusalem?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/syriahay/status/1236114215116496896">Armenian Discrimination in Jerusalem?</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Armenians have continuously inhabited Jerusalem for almost 2,000 years. The Armenian population in the city was around 16,000 in 1948. Today, less than 500 remain. Why? Well for starters, the zionist authorities have called the system extermination of our people "meaningless"</p>
— ermeni (baby eater) (@syriahay) <a href="https://twitter.com/syriahay/status/1236114215116496896?ref_src=twsrc%5Etfw">March 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/syriahay/status/1236114215116496896">https://twitter.com/syriahay/status/1236114215116496896</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30440#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://mosesfarrow.blogspot.com/2018/05/a-son-speaks-out-by-moses-farrow.html">I believe Moses: House of Atreus w Mia &amp; Woody</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://mosesfarrow.blogspot.com/2018/05/a-son-speaks-out-by-moses-farrow.html">I believe Moses: House of Atreus w Mia &amp; Woody</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>Moses was 14 when this occurred. Hard to assume a 4-year-old and 7-year-okd had better memories of a dysfunctional family and a terminal domestic dispute.</p>

<p>I thought I had fully read Moses's account before, but this time it struck much harder. But sure, cancel Woody and th memoirs.</p>

<p>#MeToo #WhosNext?</p>

<p><img alt="" height="360" src="https://i.ytimg.com/vi/cHfBzQqe5ms/hqdefault.jpg" width="480" /></p>
</div>
<div class="news-article">Read the article at <a href="https://mosesfarrow.blogspot.com/2018/05/a-son-speaks-out-by-moses-farrow.html">http://mosesfarrow.blogspot.com/2018/05/a-son-speaks-out-by-moses-farrow.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/mia-woody-ronan-i-believe-moses-30436#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30436#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.emptywheel.net/2020/03/06/doj-is-abusing-foia-exemptions-to-hide-later-more-damning-testimony-of-trump-aides/">DoJ covers up Trump 302s</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.emptywheel.net/2020/03/06/doj-is-abusing-foia-exemptions-to-hide-later-more-damning-testimony-of-trump-aides/">DoJ covers up Trump 302s</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.emptywheel.net/2020/03/06/doj-is-abusing-foia-exemptions-to-hide-later-more-damning-testimony-of-trump-aides/">https://www.emptywheel.net/2020/03/06/doj-is-abusing-foia-exemptions-to-hide-later-more-damning-testimony-of-trump-aides/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30435#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-d4711c9666089ff8f59f24a32d3fc110">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277744#comment-277744">I&#039;m impressed; turns out</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>In crisis, Trump team...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277743#comment-277743">Missed this one from this</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>In crisis, Trump team...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277742#comment-277742">Nate Silver warns:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>538: After Super Tuesday...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277741#comment-277741">get the clown off the stage</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>In crisis, Trump team...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277735#comment-277735">Roughly 4000 people have died</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Coronavirus Impact...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277740#comment-277740">25th amendment time?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>In crisis, Trump team...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277739#comment-277739">and not like this:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Coronavirus Impact...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277738#comment-277738">The purpose of QE as a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Harrowing Plunge...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277737#comment-277737">Biden’s rapid response</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>538: After Super Tuesday...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277736#comment-277736">Joe shows his knowledge of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>538: After Super Tuesday...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277734#comment-277734">so far, primaries have been a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>538: After Super Tuesday...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277733#comment-277733">the ideal:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Coronavirus Impact...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277732#comment-277732">NPR&#039;s Marketplace host:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Harrowing Plunge...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277731#comment-277731">Some insight on the Saudi</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Harrowing Plunge...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277730#comment-277730">Correct. Trump is the target.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>538: After Super Tuesday...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>