<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Biden is the heavy favorite in South Carolina&quot;" href="http://www.dagblog.com/crss/node/30392" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Biden is a heavy favorite in South Carolina, with polls showing a major shift back toward him in the closing days. In the only three fully *post-debate* polls, which also reflect the Clyburn endorsement, he led Sanders by 17, 21 and 28 points." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/biden-heavy-favorite-south-carolina-30392" />
<link rel="shortlink" href="http://www.dagblog.com/node/30392" />
  <title>Biden is the heavy favorite in South Carolina | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"8OhI7KooL8NcCWaDQU9rOjgUAINi3HrHsh2NIyXCbRA","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/277206":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-30392 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-99bf9318abeb2a445fef81d976c8547e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/did-you-bring-handcuffs-nancy-30390">Did you bring the handcuffs, Nancy?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">20 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-racism-its-socialists-and-elderly-suffer-prejudice-now-30382">What racism? It&#039;s socialists, the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/pandemic-pence-censor-health-officials-speech-30376">Pandemic: Pence to Censor Health Officials...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blowing-all-competition-live-debate-coverage-out-water-30357">Blowing all the competition for live debate...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/smart-political-people-analyze-big-picture-fallout-bernie-being-current-frontrunner">Smart political people analyze the big...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/code-red-e-j-dioone-s-pea-save-united-states-30344">Code Red: E. J. Dioone’s Plea To Save The...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/counterractionaries-working-staunch-wokee-cultural-tide-30340">Counter-reactionaries working to staunch the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/neveda-primary-its-sat-nite-and-showtime-30336">Nevada primary. It&#039;s Sat. nite and...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-happens-after-you-re-cancelled-30320">&quot;WHAT HAPPENS AFTER YOU’RE CANCELLED...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/1619-projects-ida-bae-wells-demonstrates-new-kind-professionalism-historians-30312">1619 project&#039;s Ida Bae Wells...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-6b57644efcba4bc47fd30ee693ddddc7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/star-born-30385">A star is born</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/bey-blackness-not-straitjacket-30305">King Bey: Blackness not a Straitjacket</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/no-splash-meets-help-30291">No Splash meets The Help</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/late-valentine-30287">Late Valentine</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/war-hul-edie-30286">War-hul. &amp; Edie.</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-0734db77a38a9cbd28b7f3001d20953d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/time-not-bidens-side-28479">Time is Not on Biden&#039;s Side</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/hoarding-archiving-and-public-domain-universal-vault-edition-28325">Hoarding, Archiving, and the Public Domain:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-12e4ffebd496c4599cc5681419ff82e4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (160)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/you-board-chopper-30149">Before you board that chopper...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (118)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/hell-and-back-my-three-weeks-suffering-coronavirus-30391">‘To hell and back’: My three weeks suffering...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (95)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/biden-heavy-favorite-south-carolina-30392">Biden is the heavy favorite in South Carolina</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (86)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/kept-hospital-coronavirus-fears-now-facing-large-medical-bills-30397">Kept at the Hospital on Coronavirus Fears,...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (52)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30392" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fbiden-heavy-favorite-south-carolina-30392&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/biden-heavy-favorite-south-carolina-30392" data-count="none" data-via="dagblog" data-text="Biden is the heavy favorite in South Carolina">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/biden-heavy-favorite-south-carolina-30392">Biden is the heavy favorite in South Carolina</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/29/2020 - 7:28am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Biden is a heavy favorite in South Carolina, with polls showing a major shift back toward him in the closing days. In the only three fully *post-debate* polls, which also reflect the Clyburn endorsement, he led Sanders by 17, 21 and 28 points.</p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1233728727424675841?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://twitter.com/NateSilver538/status/1233728727424675841</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/30392#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>180 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-277191"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>more thoughts from Nate:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Some polls from earlier in the week showed a closer race—and some didn't. A lot of polls in the mix in SC have strong house effects, i.e. they tend to consistently be good/bad for certain candidates. e.g. Change Research has a very strong pro-Sanders &amp; anti-Biden house effect.</p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1233729641472458752?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Once you account for those, the range of Biden leads seems to span from the low teens into the low/mid 20s, with the bigger leads tending to come in the most recent polling. Our model wind up pegging Biden's lead at 19 points, but a fair bit of uncertainty here.</p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1233730268097323009?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">While there *have* been polling errors this large in primaries past—think Michigan 2016!—a Sanders win would be a big-time upset. On the flip side Biden could run up the score. In 2008 (Obama) and 2016 (Clinton) the SC winner won by a much BIGGER margin than poll averages showed.</p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1233731338458583040?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30392/277191">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/29/2020 - 7:31am</span>
</div>
<a id="comment-277205"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>39% say health care #1 issue. But only 50% support Medicare for all, 44% against it!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">SC EXIT POLL:<br /><br />
Health care is most important issue for SC Dem voters today (39%). Then income inequality (21%), race relations (18%), climate (14%).<br /><br />
Views are more divided in SC on Medicare for all (50% support, 44% oppose) than in IA, NH, NV.<br /><br />
(Via Jen De Pinto, <a href="https://twitter.com/CBSNews?ref_src=twsrc%5Etfw">@CBSNews</a>)</p>
— Cara Korte (@CaraKorte) <a href="https://twitter.com/CaraKorte/status/1233878770446225408?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30392/277205">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/29/2020 - 5:22pm</span>
</div>
<a id="comment-277206"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Apart from the obvious difference of a majority-black electorate, the ideological difference between SC and the rest of the early states is striking. <a href="https://t.co/4RbexQuTkM">https://t.co/4RbexQuTkM</a><br /><br />
Via our Exit Poll desk --&gt; <a href="https://t.co/vDznlNDhzP">pic.twitter.com/vDznlNDhzP</a></p>
— Carrie Dann (@CarrieNBCNews) <a href="https://twitter.com/CarrieNBCNews/status/1233882150925144065?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30392/277206">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/29/2020 - 5:34pm</span>
</div>
<a id="comment-277208"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Jim Clyburn tells CNN that Biden needs to "retool" his "mishandled" campaign</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Wow. <a href="https://twitter.com/WhipClyburn?ref_src=twsrc%5Etfw">@WhipClyburn</a> to CNN’s <a href="https://twitter.com/AnaCabrera?ref_src=twsrc%5Etfw">@AnaCabrera</a> today on <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a>’s campaign: “I did not feel free to speak about it or to even deal with it inside because I had not committed to his candidacy... I'm all in and I’m not going to sit back idly and watch people mishandle this campaign.” <a href="https://t.co/Y6AefxwxPI">pic.twitter.com/Y6AefxwxPI</a></p>
— Sarah Mucha (@sarahmucha) <a href="https://twitter.com/sarahmucha/status/1233875573677723649?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30392/277208">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/29/2020 - 5:46pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/277206" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-f8zMJESZJsrOSWFutmV7URA_MdUGIUIBk6IThRd-lsQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-c769798234808bfda1a935388fba29f7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/2020/02/29/when-getting-vote-is-like-cracking-captcha-how-warren-campaign-guides-its-volunteers/">How the Warren campaign guides its volunteers</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/2020/02/29/when-getting-vote-is-like-cracking-captcha-how-warren-campaign-guides-its-volunteers/">How the Warren campaign guides its volunteers</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">52 min</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Volunteers texting for the Warren campaign have a 27-page list of talking points minimizing the extent to which they might freelance. <a href="https://t.co/NoO2F2qSI4">https://t.co/NoO2F2qSI4</a></p>
— Philip Bump (@pbump) <a href="https://twitter.com/pbump/status/1233891293576810496?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/2020/02/29/when-getting-vote-is-like-cracking-captcha-how-warren-campaign-guides-its-volunteers/">https://www.washingtonpost.com/politics/2020/02/29/when-getting-vote-is-like-cracking-captcha-how-warren-campaign-guides-its-volunteers/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30398#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/02/29/upshot/coronavirus-surprise-medical-bills.html">Kept at the Hospital on Coronavirus Fears, Now Facing Large...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/02/29/upshot/coronavirus-surprise-medical-bills.html">Kept at the Hospital on Coronavirus Fears, Now Facing Large Medical Bills</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p>Sarah Kliff on the case, bless her.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New: a father and his 3-year-old daughter were placed in mandatory isolation by the government due to suspected Coronavirus.<br /><br />
Now they face thousands of dollars in medical bills, and its not clear who pays.<a href="https://t.co/ElV2DnlkEQ">https://t.co/ElV2DnlkEQ</a></p>
— Sarah Kliff (@sarahkliff) <a href="https://twitter.com/sarahkliff/status/1233812682924527617?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/02/29/upshot/coronavirus-surprise-medical-bills.html">https://www.nytimes.com/2020/02/29/upshot/coronavirus-surprise-medical-bills.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/kept-hospital-coronavirus-fears-now-facing-large-medical-bills-30397#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30397#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/news/us-news/1st-coronavirus-death-u-s-officials-say-n1145931">First COVID-19 Death in the United States Confirmed </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/news/us-news/1st-coronavirus-death-u-s-officials-say-n1145931">First COVID-19 Death in the United States Confirmed </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p>Health officials in Washington state said on Saturday a coronavirus patient has died.</p>

<p>The death is the first from <a href="https://www.nbcnews.com/health/coronavirus" target="_blank">coronavirus </a>illness COVID-19 in the United States.</p>

<p>As of early Saturday, the U.S. has 66 cases of coronavirus, which includes nine people who have recovered and four “presumptive” cases, which are those that tested positive in local tests with confirmation from the Centers for Disease Control and Prevention pending.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/news/us-news/1st-coronavirus-death-u-s-officials-say-n1145931">https://www.nbcnews.com/news/us-news/1st-coronavirus-death-u-s-officials-say-n1145931</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30396#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.stripes.com/news/us/sons-of-confederate-veterans-to-gather-this-week-in-raleigh-protesters-tried-to-stop-it-1.620496">Protest Against Confederate Event In Raleigh North Carolina</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.stripes.com/news/us/sons-of-confederate-veterans-to-gather-this-week-in-raleigh-protesters-tried-to-stop-it-1.620496">Protest Against Confederate Event In Raleigh North Carolina</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"><p> </p>

<p>RALEIGH, N.C. (Tribune News Service) — A group of protesters will try to disrupt a Sons of Confederate Veterans symposium this weekend in Raleigh that is billed by organizers as an educational event and condemned by opponents as racist.</p>

<p>The national Sons of Confederate Veterans has staged the Stephen D. Lee Institute annually in different cities around the South since 2003, inviting members to come listen as teachers, writers and researchers lecture about the Civil War, the Confederacy and Southern history.</p>

<p>This year’s event, to be held Friday and Saturday at the Embassy Suites Brier Creek, is expected to draw 50 to 60 SCV members, spouses and friends, organizer Chris Sullivan said.</p></div>
<div class="news-article">Read the article at <a href="https://www.stripes.com/news/us/sons-of-confederate-veterans-to-gather-this-week-in-raleigh-protesters-tried-to-stop-it-1.620496">https://www.stripes.com/news/us/sons-of-confederate-veterans-to-gather-this-week-in-raleigh-protesters-tried-to-stop-it-1.620496</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30395#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/02/28/movies/roman-polanski-cesar-awards-france.html?action=click&amp;module=Latest&amp;pgtype=Homepage">Roman Polanski Wins French Academy Award French Actresses...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/02/28/movies/roman-polanski-cesar-awards-france.html?action=click&amp;module=Latest&amp;pgtype=Homepage">Roman Polanski Wins French Academy Award French Actresses And Directors Walk Out</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">10 hours</em> ago</div>
<div class="news-description"><p>LONDON — Roman Polanski, the film director who fled the United States in 1978 while awaiting sentencing for unlawful sexual intercourse with a minor, was a big winner Friday night at the Césars, France’s equivalent of the Academy Awards, leading several actors to walk out of the ceremony<u> in outrage.</u></p>

<p>He was named best director for “J’accuse” (The English title: “An Officer and a Spy”) about Alfred Dreyfus, the Jewish military officer wrongly convicted of treason in what remains France’s most notorious miscarriage of justice.</p>

<p>“Very few” people applauded Mr. Polanski’s best director award, <u>said</u> Le Monde, the French newspaper.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/02/28/movies/roman-polanski-cesar-awards-france.html?action=click&amp;module=Latest&amp;pgtype=Homepage">https://www.nytimes.com/2020/02/28/movies/roman-polanski-cesar-awards-france.html?action=click&amp;module=Latest&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30394#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/uk-politics-51687287">Britain&#039;s Home Office boss quits over &#039;campaign...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/uk-politics-51687287">Britain&#039;s Home Office boss quits over &#039;campaign against him&#039;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is a quite extraordinary moment in British politics. Can’t recall anything quite like it. <a href="https://t.co/N9TlhEgjNQ">https://t.co/N9TlhEgjNQ</a></p>
— robwatsonBBC (@robwatsonbbc) <a href="https://twitter.com/robwatsonbbc/status/1233708452167454720?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/uk-politics-51687287">https://www.bbc.com/news/uk-politics-51687287</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30393#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/NateSilver538/status/1233728727424675841">Biden is the heavy favorite in South Carolina</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/NateSilver538/status/1233728727424675841">Biden is the heavy favorite in South Carolina</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">11 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Biden is a heavy favorite in South Carolina, with polls showing a major shift back toward him in the closing days. In the only three fully *post-debate* polls, which also reflect the Clyburn endorsement, he led Sanders by 17, 21 and 28 points.</p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1233728727424675841?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/NateSilver538/status/1233728727424675841">https://twitter.com/NateSilver538/status/1233728727424675841</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/biden-heavy-favorite-south-carolina-30392#comments" title="Jump to the first comment of this posting." class="active">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30392#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/world/2020/feb/29/to-hell-and-back-my-three-weeks-suffering-from-coronavirus?CMP=share_btn_tw">‘To hell and back’: My three weeks suffering from...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/world/2020/feb/29/to-hell-and-back-my-three-weeks-suffering-from-coronavirus?CMP=share_btn_tw">‘To hell and back’: My three weeks suffering from coronavirus</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">14 hours</em> ago</div>
<div class="news-description"><p>Helpful on the "fear of the unknown" thing. (Doesn't sound exactly like "hell" to me, sounds like when I've had really bad flu in my life, but that's me.) Suggestive that the Chinese are giving out anti-virals like candy for this, that his whole family got some whether that sick or not.  If that is indeed helping, wonder if we have anywhere near enough if our outbreak gets as bad and thinking about possibilities of drug cos. blackmailing insurers on that front...</p>

<p>
</p></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/world/2020/feb/29/to-hell-and-back-my-three-weeks-suffering-from-coronavirus?CMP=share_btn_tw">https://www.theguardian.com/world/2020/feb/29/to-hell-and-back-my-three-weeks-suffering-from-coronavirus?CMP=share_btn_tw</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/hell-and-back-my-three-weeks-suffering-coronavirus-30391#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30391#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/crazy/woman-sentenced-to-at-least-51-years-in-prison-for-drunk-driving-crash-that-killed-3-teens/">Woman Sentenced to at Least 51 Years in Prison for Drunk...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/crazy/woman-sentenced-to-at-least-51-years-in-prison-for-drunk-driving-crash-that-killed-3-teens/">Woman Sentenced to at Least 51 Years in Prison for Drunk Driving Crash That Killed 3 Teens</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Woman Sentenced to at Least 51 Years in Prison for Drunk Driving Crash That Killed 3 Teens <a href="https://t.co/T3umS8HStn">https://t.co/T3umS8HStn</a> <a href="https://t.co/NkbyT9CTFw">pic.twitter.com/NkbyT9CTFw</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1233572596341444614?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/crazy/woman-sentenced-to-at-least-51-years-in-prison-for-drunk-driving-crash-that-killed-3-teens/">https://lawandcrime.com/crazy/woman-sentenced-to-at-least-51-years-in-prison-for-drunk-driving-crash-that-killed-3-teens/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30389#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/national-security/trump-again-plans-to-nominate-john-ratcliffe-as-intelligence-director/2020/02/28/163661fe-5a7b-11ea-8753-73d96000faae_story.html">Trump again nominates Rep. John Ratcliffe to be director of...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/national-security/trump-again-plans-to-nominate-john-ratcliffe-as-intelligence-director/2020/02/28/163661fe-5a7b-11ea-8753-73d96000faae_story.html">Trump again nominates Rep. John Ratcliffe to be director of national intelligence</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Trump again nominates Rep. John Ratcliffe to be director of national intelligence. Senate Intelligence Committee chair Richard Burr did not immediately signal his support. w/<a href="https://twitter.com/shaneharris?ref_src=twsrc%5Etfw">@shaneharris</a> <a href="https://t.co/sUSaK8ZEoU">https://t.co/sUSaK8ZEoU</a></p>
— Ellen Nakashima (@nakashimae) <a href="https://twitter.com/nakashimae/status/1233572853020332032?ref_src=twsrc%5Etfw">February 29, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/national-security/trump-again-plans-to-nominate-john-ratcliffe-as-intelligence-director/2020/02/28/163661fe-5a7b-11ea-8753-73d96000faae_story.html">https://www.washingtonpost.com/national-security/trump-again-plans-to-nominate-john-ratcliffe-as-intelligence-director/2020/02/28/163661fe-5a7b-11ea-8753-73d96000faae_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-again-nominates-rep-john-ratcliffe-be-director-national-intelligence-30388#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30388#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nydailynews.com/new-york/nyc-crime/ny-most-sued-cops-20200228-5slf6t3jv5f7rmn5gucja4o3dy-story.html">NYPD’s most-sued officers: 87 lawsuits filed against 14...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nydailynews.com/new-york/nyc-crime/ny-most-sued-cops-20200228-5slf6t3jv5f7rmn5gucja4o3dy-story.html">NYPD’s most-sued officers: 87 lawsuits filed against 14 cops in just two years</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.nydailynews.com/new-york/nyc-crime/ny-most-sued-cops-20200228-5slf6t3jv5f7rmn5gucja4o3dy-story.html">By Graham Rayman @ NYDailyNews.com, Feb. 28</a></p></div>
<div class="news-article">Read the article at <a href="https://www.nydailynews.com/new-york/nyc-crime/ny-most-sued-cops-20200228-5slf6t3jv5f7rmn5gucja4o3dy-story.html">https://www.nydailynews.com/new-york/nyc-crime/ny-most-sued-cops-20200228-5slf6t3jv5f7rmn5gucja4o3dy-story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30386#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theroot.com/a-clapback-to-russian-trolls-1841932843">Combating Russian Trolls Targeting The African-American...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theroot.com/a-clapback-to-russian-trolls-1841932843">Combating Russian Trolls Targeting The African-American Community </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>The Root addresses methods to combat Russian Trolls Targeting The African-American </p>

<p> </p></div>
<div class="news-article">Read the article at <a href="https://www.theroot.com/a-clapback-to-russian-trolls-1841932843">https://www.theroot.com/a-clapback-to-russian-trolls-1841932843</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/combating-russian-trolls-targeting-african-american-community-30384#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30384#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/amp/news/magazine/2020/02/27/trump-pardon-roger-stone-constitution-117757">Limits to Trump&#039;s PardonPower</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/amp/news/magazine/2020/02/27/trump-pardon-roger-stone-constitution-117757">Limits to Trump&#039;s PardonPower</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.politico.com/amp/news/magazine/2020/02/27/trump-pardon-roger-stone-constitution-117757">https://www.politico.com/amp/news/magazine/2020/02/27/trump-pardon-roger-stone-constitution-117757</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/limits-trumps-pardonpower-30383#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30383#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.ajc.com/blog/politics/georgia-2020-thurmond-endorses-bloomberg-bid-for-president/NudWqdM5AdoJSauxSmky2H/">Georgia 2020: Thurmond endorses Bloomberg’s bid for...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.ajc.com/blog/politics/georgia-2020-thurmond-endorses-bloomberg-bid-for-president/NudWqdM5AdoJSauxSmky2H/">Georgia 2020: Thurmond endorses Bloomberg’s bid for president</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>B<a href="https://www.ajc.com/blog/politics/georgia-2020-thurmond-endorses-bloomberg-bid-for-president/NudWqdM5AdoJSauxSmky2H/">y Greg Bluestein @ AJC.com, 1 hr. ago</a></p>

<blockquote>
<p>DeKalb County chief executive Michael Thurmond will endorse Mike Bloomberg at a rally on Friday, giving the former New York mayor’s presidential bid a boost from one of the state’s most prominent African-American officials. </p>

<p>Thurmond is set to announce his support at a noon “Mike for Black America” rally at Georgia Piedmont Technical College, where he will be joined by former Baltimore Mayor Stephanie Rawlings-Blake.  Bloomberg’s Georgia operation has aggressively courted Thurmond, a political pragmatist who is one of the more influential Georgia Democrats. </p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.ajc.com/blog/politics/georgia-2020-thurmond-endorses-bloomberg-bid-for-president/NudWqdM5AdoJSauxSmky2H/">https://www.ajc.com/blog/politics/georgia-2020-thurmond-endorses-bloomberg-bid-for-president/NudWqdM5AdoJSauxSmky2H/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30381#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/02/27/hillary-clinton-podcast-118024">Coming to a podcast near you: Hillary Clinton</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/02/27/hillary-clinton-podcast-118024">Coming to a podcast near you: Hillary Clinton</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Coming to a podcast near you: Hillary Clinton <a href="https://t.co/TQTS1ykuzr">https://t.co/TQTS1ykuzr</a> via <a href="https://twitter.com/politico?ref_src=twsrc%5Etfw">@politico</a></p>
— Robin Pogrebin (@rpogrebin) <a href="https://twitter.com/rpogrebin/status/1233217820110004224?ref_src=twsrc%5Etfw">February 28, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/02/27/hillary-clinton-podcast-118024">https://www.politico.com/news/2020/02/27/hillary-clinton-podcast-118024</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30379#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-6b9aa33e7f5a7f3727311e3b2a0d9067">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277208#comment-277208">Jim Clyburn tells CNN that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Biden is the heavy...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277207#comment-277207">An angry crowd set fire to a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>‘To hell and back’: My...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277206#comment-277206">Apart from the obvious</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Biden is the heavy...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277205#comment-277205">39% say health care #1 issue.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Biden is the heavy...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277204#comment-277204">Space images show drastic</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>‘To hell and back’: My...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277203#comment-277203">Some lovely stats here, I</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Kept at the Hospital on...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277202#comment-277202">Italy &gt; Ireland.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>‘To hell and back’: My...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277201#comment-277201">Trump rally before election,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pandemic: Pence to Censor...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277200#comment-277200">Little trick I learned in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Reminder: In 2012 Bernie...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277199#comment-277199">The Conservatives are a cult.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pandemic: Pence to Censor...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277198#comment-277198">Jonathan Chait, link, -</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pandemic: Pence to Censor...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277197#comment-277197">You&#039;re welcome. </a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Kobe Bryant: He Touched...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277196#comment-277196">Many checkpoints in China</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>‘To hell and back’: My...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277195#comment-277195">Well this seems extremely</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>‘To hell and back’: My...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/277194#comment-277194">Jewish Electorate Institute (</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Reminder: In 2012 Bernie...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>