<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot; Backlash Against the 1619 Project&quot;" href="http://www.dagblog.com/crss/node/30050" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="The NYT recently reported that high school history textbooks used across the United, but geared for the big sales in California and Texas, tell two different stories about United States. In the Texas version issues like slavery are white washed. A travesty. https://www.nytimes.com/interactive/2020/01/12/us/texas-vs-california-history-textbooks.htm" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/backlash-against-1619-project-30050" />
<link rel="shortlink" href="http://www.dagblog.com/node/30050" />
  <title>Backlash Against the 1619 Project | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"qPL2GGYWKVOuX8PrpEzTqW07l2h98qATW3qGFjVS8DM","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/275381":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-30050 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><a href="http://dagblog.com/impeaching-black-swan-29153"><span style="font-size:20px">Impeaching The Black Swan</span></a></p>

<p class="rtecenter"><a href="http://dagblog.com/world-affairs/uke-gate-grab-bag-critical-threads-6-29181"><span style="font-size:20px">Impeach Grab Bag</span></a></p>

<p class="rtecenter"><span style="font-size:18px"><a href="http://dagblog.com/reader-blogs/what-wear-civil-war-impeachment-style-29183">WHAT TO WEAR TO THE CIVIL WAR, IMPEACHMENT STYLE</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-08d7cb1ae572a7c20e5bf024229e00f6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/backlash-against-1619-project-30050"> Backlash Against the 1619 Project</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/i-thought-good-him-and-end-all-us-30048">I thought: good for him! And in the end, all...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/evangelist-kanye-west-headline-anti-lgbtq-event-30046">Evangelist Kanye West to Headline Anti-LGBTQ...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/oh-lord-30033">Oh Lord,</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/old-lindsey-graham-tv-appearance-videos-always-fun-and-informative-30020">Old Lindsey Graham tv appearance videos:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/andrew-yang-fans-defined-30014">Andrew Yang fans defined</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/better-board-bus-bernie-30003">Better board the bus for Bernie</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/suze-collins-and-infernal-charlie-brown-football-29989">Suze Collins and the Infernal Charlie Brown...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/republicans-claim-democrats-loved-qasem-soleimani-29982">Republicans Claim Democrats Loved Qasem...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/marianne-just-dropped-out-presidential-race-29978">Marianne just dropped out of the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-d04766ffd4f5d5ecd871c873075bb11a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/when-you-can-t-go-home-again-immigrants-and-artists-reflect-29999">When You Can’t Go Home Again: Immigrants and...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/papyr-r-us-or-da-hammurabi-code-29967">Papyr R Us or Da Hammurabi Code</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/create-delusion-maga-youtube-playlist-29882">Create a delusion: MAGA YouTube playlist!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/obamas-favorite-movies-tv-shows-2019-29881">Obama&#039;s favorite movies &amp; TV shows...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/my-city-was-gone-addis-version-29875">&quot;My City Was Gone&quot;, Addis version</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-d0649eef0249523987d71b04606e364c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/time-not-bidens-side-28479">Time is Not on Biden&#039;s Side</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/hoarding-archiving-and-public-domain-universal-vault-edition-28325">Hoarding, Archiving, and the Public Domain:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/warning-1992-28218">A Warning from 1992</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-5932ecd5802390838e024e271a611b2a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (7,113)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/backlash-against-1619-project-30050"> Backlash Against the 1619 Project</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (839)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/incoherent-truth-30047">An Incoherent Truth</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (750)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/you-re-bunch-dopes-and-babies-inside-trump-s-stunning-tirade-against-generals-30054">‘You’re a bunch of dopes and babies’: Inside...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (589)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/senate-begins-preparations-trump-trial-30040">Senate begins preparations for Trump...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (311)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30050" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fbacklash-against-1619-project-30050&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/backlash-against-1619-project-30050" data-count="none" data-via="dagblog" data-text=" Backlash Against the 1619 Project">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/backlash-against-1619-project-30050"> Backlash Against the 1619 Project</a></h2>
    
      <span class="submitted">By <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 01/16/2020 - 9:50pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The NYT recently reported that high school history textbooks used across the United, but geared for the big sales in California and Texas, tell two different stories about United States. In the Texas version issues like slavery are white washed. A travesty.</p>

<p><a href="https://www.nytimes.com/interactive/2020/01/12/us/texas-vs-california-history-textbooks.html">https://www.nytimes.com/interactive/2020/01/12/us/texas-vs-california-history-textbooks.htm</a></p>

<p>The NYT 1619 Project tells the history of the United States from a different perspective. The history of slavery is the focus of the history project. Immediately, a group of historians signed a letter complaint that the 1619 Project gives a distorted view. <br /><br /><a href="https://www.nytimes.com/2019/12/20/magazine/we-respond-to-the-historians-who-critiqued-the-1619-project.html">https://www.nytimes.com/2019/12/20/magazine/we-respond-to-the-historians-who-critiqued-the-1619-project.html</a></p>

<p><a href="https://www.theroot.com/notallhistorians-some-white-people-are-upset-that-the-1840616511">https://www.theroot.com/notallhistorians-some-white-people-are-upset-that-the-1840616511</a></p>

<p>Andrew Sullivan said the project was Liberal activism</p>

<p><a href="https://nymag.com/intelligencer/2019/09/andrew-sullivan-ny-times-abandons-liberalism-for-activism.html">http://nymag.com/intelligencer/2019/09/andrew-sullivan-ny-times-abandons-liberalism-for-activism.html</a></p>

<p>NY Magazine called it anti-white</p>

<p><a href="https://nymag.com/intelligencer/2019/08/the-1619-project-isnt-unpatriotic-its-just-anti-whiteness.html">http://nymag.com/intelligencer/2019/08/the-1619-project-isnt-unpatriotic-its-just-anti-whiteness.html</a></p>

<p>The National Review added its complaint about inaccuracies in the 1619 Project because the text does not give white people proper credit.</p>

<p><a href="https://www.nationalreview.com/corner/history-according-to-the-1619-project/">https://www.nationalreview.com/corner/history-according-to-the-1619-project/</a></p>

<p>Welcome to the United States.</p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/30050#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1285 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-275334"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well, shoving American History into "only about slavery" bucket seems both unfair and not even helpful for Blacks, especially considering the version and permeation of the slavery most abhorred came after even the Constitution was written (giving some forgiveness of that awful 3/5th person kludge appear a much less important issue than post-Cotton Gin madness).</p>

<p>Slavery died 155 years ago in the US - and for the most part globally shortly after. While it still has many knock-on effects, just as serfdom in Russia that persisted til 100 years ago, who wants that to be the centerpiece of their existence in 2020? Hell, women are still fighting for the right to drive &amp; attend sports events in Saudi Arabia, or not be raped by gangs with acid thrown on them in India - as largely society-approved positions. Being Muslim is largely a justification for drone strikes and our indifference to mass deaths. So our problems and beauty are much bigger than a single lens.</p>

<p>A South African immigrant is using the very open US Enterprise system to push out electric cars, new solar, new battery tech, doing the most of anyone in the world to practically push back against global warming. How does that fit into 1619? The US - including black soldiers and workers - stopped Nazi Germany and then held Communism back for 40 years and then freed billions from poverty through its often capricious and dual-sided technology and trade. How's that fit into 1619? Despite our love of heroic names, the heroism in America's past has always been the teeming unwashed masses, the source of any leader's power, as cliched as it sometimes feels.</p>

<p>What the last 30 years in technology (driven greatly by the Internet) have ingrained is teamwork - that a Steve Jobs or Elon Musk can have great ideas, but without an often *huge* innovative, largely independent motivated but cooperative workforce and actively engaged customer base behind it, it won't work (even though Twitter reached $1 billion with about 20 employees, thanks largely to Amazon's Cloud - their users mattered most). Uber? People. Facebook? People. Starbucks? People. AirBnB? People. Oprah? People. Much of it's free form social media or franchise, unwieldly agreements with non-employees, though Elon's being manufacturing, it's about factories, regulations, infrastructure, and of course wealthy and slightly wealthy first adopters.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275334">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 01/17/2020 - 4:29am</span>
</div>

<div class="indented"><a id="comment-275342"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The purpose of the 1619 Project was to give a different picture of slavery and how it impacts us today. It is not supposed to be a substitute for a complete history course. The history textbooks are supposed to be a complete course and there are versions with a very biased presentation of history.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275342">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 01/17/2020 - 2:22pm</span>
</div>
</div><a id="comment-275337"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p> “A generation which ignores history has no past – and no future.” –  Robert A. Heinlein</p>

<p>“If you don’t know history, then you don’t know anything. You are a leaf that doesn’t know it is part of a tree. ” – Michael Chrichton</p>

<p>“Psychology keeps trying to vindicate human nature. History keeps undermining the effort.” – Mason Cooley</p>

<p> “No volume of history is insignificant, even the worst chapters. Especially the worst chapters.” – Terri Guillemets</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275337">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Fri, 01/17/2020 - 12:02pm</span>
</div>
<a id="comment-275338"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You're missing these. I think anyone serious about the issue should read them.</p>

<blockquote>
<p><a href="https://www.nytimes.com/2019/12/20/magazine/we-respond-to-the-historians-who-critiqued-the-1619-project.html">We Respond to the Historians Who Critiqued The 1619 Project</a></p>

<p>Five historians wrote to us with their reservations. Our editor in chief replies.</p>

<p>@ New York Times Magazine, Published Dec. 20, 2019, Updated Jan. 4, 2020​</p>

<p><em>The letter below was published in the Dec. 29 issue of The New York Times Magazine.</em><br /><br />
RE: <u>The 1619 Project</u> [....]</p>
</blockquote>

<blockquote>
<p><a href="https://www.city-journal.org/1619-project-history-without-truth">History Without Truth</a></p>

<p>The 1619 Project has been thoroughly discredited, but many professional historians remain reluctant to criticize it.</p>

<p>By KC Johnson @ city-journal.org, Dec. 31, 2019</p>

<p><em>KC Johnson is a professor of history at Brooklyn College and the CUNY Graduate Center.</em></p>
</blockquote>

<p>For the following two @ The Atlantic I used google cache links to avoid paywall issues:</p>

<blockquote>
<p><a href="https://webcache.googleusercontent.com/search?q=cache:y-DDdp7ZSjIJ:https://www.theatlantic.com/ideas/archive/2019/12/historians-clash-1619-project/604093/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us">The Fight Over the 1619 Project Is Not About the Facts</a></p>

<p>A dispute between a small group of scholars and the authors of <em>The</em> <em>New York Times Magazine</em>’s issue on slavery represents a fundamental disagreement over the trajectory of American society.</p>

<p>By Adam Serwer @ TheAtlantic.com, Dec. 23, 2019</p>

<p><em>Adam Serwer is a staff writer at The Atlantic, where he covers politics.​</em></p>
</blockquote>

<blockquote>
<p><a href="https://webcache.googleusercontent.com/search?q=cache:h7pOBVTZdTUJ:https://www.theatlantic.com/ideas/archive/2020/01/inclusive-case-1776-not-1619/604435/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us">1776 Honors America’s Diversity in a Way 1619 Does Not</a></p>

<p>Academic historians, conservatives, and Trotskyist socialists rightly reject <em>The New York Times</em>’ reframing of the past.</p>

<p>By Conor Friedersdorf @ The Atlantic.com, Jan. 6, 2020</p>

<p><em>Conor Friedersdorf is a California-based staff writer at The Atlantic, where he focuses on politics and national affairs. He is the founding editor of <a href="http://thebestofjournalism.com/">The Best of Journalism</a>, a newsletter devoted to exceptional nonfiction.</em></p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275338">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/17/2020 - 12:29pm</span>
</div>

<div class="indented"><a id="comment-275339"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and perhaps even more so this one, which is scholarly and very thorough about all the arguments, with embedded links</p>

<blockquote>
<p><a href="https://www.aier.org/article/fact-checking-the-1619-project-and-its-critics/">Fact Checking the 1619 Project and Its Critics</a></p>

<p>By Phil Magness @ aier.org, Dec. 23, 2019</p>

<p>Phil Magness is a Senior Research Fellow at the American Institute for Economic Research. He is the author of numerous works on economic history, taxation, economic inequality, the history of slavery, and education policy in the United States.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275339">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/17/2020 - 12:37pm</span>
</div>

<div class="indented"><a id="comment-275340"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The elephant in the room is that there are textbooks teaching two different versions of history. That difference is not limited to discussions of slavery. Where is the outrage?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275340">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 01/17/2020 - 1:08pm</span>
</div>

<div class="indented"><a id="comment-275341"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Curricula of K through 12 is an issue of education theory.. And of politics whenever taxpayers are involved.</p>

<p>Would you rather have a federal totalitarian at the top chose all the curricula? Where there is only one simple "truth" taught to the kiddies?</p>

<p>Of necessity, most K through 12 is simplified into agitprop.  I.E., is Charles Dickens the best representative of English literature. Is high school physics really telling you the truth of physics? The NYTimes project is simply a new alternative product for the kids and for people who <em>don't know much about history.</em></p>

<p>This is why people go to college and specialize. This is why learning is lifelong.</p>

<p>Mho, the best method for K through 12 is to teach the kids how to question and learn. Which in this case, would mean giving them several angles of one or two history narratives (i.e., if you are going to teach 1619, you show them all the disagreements too) rather than trying to teach them a survey.</p>

<p>Survey textbooks are lying by their very nature of what they omit. In this country we don't have a communitariat dictating which survey version people need to know, we have local and or state school boards deciding that. And this is also why there is often vicious competition to get into the schools with the best teachers and students who want to learn.</p>

<p>There very often is outrage at the local level! Parents who care have lots of outrage at the local level, we read about it all the time. Down to how the kids are taught to read at the getgo.</p>

<p>The New York Times has long been involved in providing educational materials and curricula. It's a product like all the others. It is liberal in orientation and definitely revisionist in goal. It is not rigorous historical scholarship, it is an attempt to get people revising their ideas about what kids should be taught, where the stress should be put. That is a political agenda.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275341">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/17/2020 - 1:39pm</span>
</div>

<div class="indented"><a id="comment-275343"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>So we give the textbooks a pass and focus on the 1619 Project.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275343">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 01/17/2020 - 2:25pm</span>
</div>

<div class="indented"><a id="comment-275345"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>That's a political fight across the country at every school authority, one by one and fighting textbook publishers and salesman who offer alteration of their texts to please those buying them.</p>

<p>I'm not interested in fighting that fight, I have no kids. I'm interested in scholarly history. </p>

<p>This is a forum for educated grownups. The last few years it hasn't shown any signs of drawing people interested in advocating political activism.</p>

<p>I think if you are trying to advocate for political activism regarding textbooks, you're on the wrong forum.</p>

<p>Plus it's very much a local issue and varies by region.</p>

<p>You should get in touch in Dana Goldstein of the New York Times. She's one that's really interested in that:</p>

<p>I<a href="https://www.nytimes.com/2020/01/13/reader-center/american-history-textbooks-journalism.html"> Read 4,800 Pages of American History Textbooks</a></p>

<p><em>Here’s how I did it, and what I learned about how the curriculum has changed since my own school days</em>.</p>

<p>Hot tip, though: textbooks change with every era, they are both political tools and they change with the culture. It's the way society raises the kids is at issue. Check out Hillary writing <em>It takes a village to raise a child</em> and libertarians of all stripes getting all het up about that, thinking that only the parents should raise a child.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275345">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/17/2020 - 2:59pm</span>
</div>

<div class="indented"><a id="comment-275346"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Excerpt from Dana Goldstein's article:</p>

<blockquote>
<p>I embarked on this project after <a href="https://www.nytimes.com/2019/04/07/us/usa-democracy.html"><u>reporting on how difficult it had been</u></a> for policymakers in a single state — Michigan — to come to a consensus on how to teach American history. I wondered how this politicized process was playing out in other places across the country, and within the halls of textbook publishing companies.</p>
</blockquote>

<p>You are mixing apples and oranges wanting to discuss the scholarly reception of the 1619 Project with Dana Goldstein's work. It's not just about teaching slavery, it's about how history, and all other subjects, for that matter, are taught in K through 12.</p>

<p>If you want to blog about what kids should be taught, have at it, but I'm not interested.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275346">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 01/17/2020 - 3:04pm</span>
</div>

<div class="indented"><a id="comment-275347"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Others are interested in the discussion.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275347">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 01/17/2020 - 3:25pm</span>
</div>

<div class="indented"><a id="comment-275368"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Name them.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275368">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 01/18/2020 - 4:12am</span>
</div>

<div class="indented"><a id="comment-275376"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The NYT engaged the letter from the historians</p>

<blockquote>
<p>Though we respect the work of the signatories, appreciate that they are motivated by scholarly concern and applaud the efforts they have made in their own writings to illuminate the nation’s past, we disagree with their claim that our project contains significant factual errors and is driven by ideology rather than historical understanding. While we welcome criticism, we don’t believe that the request for corrections to The 1619 Project is warranted.</p>

<p>The project was intended to address the marginalization of African-American history in the telling of our national story and examine the legacy of slavery in contemporary American life. We are not ourselves historians, it is true. We are journalists, trained to look at current events and situations and ask the question: Why is this the way it is? In the case of the persistent racism and inequality that plague this country, the answer to that question led us inexorably into the past — and not just for this project. The project’s creator, Nikole Hannah-Jones, a staff writer at the magazine, has consistently used history to inform her journalism, primarily in her work on educational segregation (work for which she has been recognized with numerous honors, including a MacArthur Fellowship).</p>
</blockquote>

<p><a href="https://www.nytimes.com/2019/12/20/magazine/we-respond-to-the-historians-who-critiqued-the-1619-project.html">https://www.nytimes.com/2019/12/20/magazine/we-respond-to-the-historians-who-critiqued-the-1619-project.html</a></p>

<p>Adam Serwer</p>

<blockquote>
<p>A dispute between a small group of scholars and the authors of <em>The</em> <em>New York Times Magazine</em>’s issue on slavery represents a fundamental disagreement over the trajectory of American society.</p>
</blockquote>

<p><a href="https://webcache.googleusercontent.com/search?q=cache:y-DDdp7ZSjIJ:https://www.theatlantic.com/ideas/archive/2019/12/historians-clash-1619-project/604093/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us">https://webcache.googleusercontent.com/search?q=cache:y-DDdp7ZSjIJ:https://www.theatlantic.com/ideas/archive/2019/12/historians-clash-1619-project/604093/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us</a></p>

<p><br />
Fact check by Phillip Magness</p>

<blockquote>
<p>On slavery being the major reason for the American Revolution </p>

<p>The Verdict: The historians have a clear upper hand in disputing the portrayal of the American Revolution as an attempt to protect slavery from British-instigated abolitionism. Britain itself remained several decades away from abolition at the time of the revolution. Hannah-Jones’s argument nonetheless contains kernels of truth that complicate the historians’ assessment, without overturning it. Included among these are instances where Britain was involved in the emancipation of slaves during the course of the war. These events must also be balanced against the fact that American independence created new opportunities for the northern states to abolish slavery within their borders. In the end, slavery’s relationship with the American Revolution was fraught with complexities that cut across the political dimensions of both sides.</p>

<p>On Abraham Lincoln</p>

<p>The Verdict: Nikole Hannah-Jones has the clear upper hand here. Her call to evaluate Lincoln’s record through problematic racial policies such as colonization reflects greater historical nuance and closer attention to the evidentiary record, including new developments in Lincoln scholarship. The historians’ counterarguments reflect a combination of outdated evidence and the construction of apocryphal exonerative narratives such as the lullaby thesis around colonization. <br />
 </p>
</blockquote>

<p><a href="https://www.aier.org/article/fact-checking-the-1619-project-and-its-critics/">https://www.aier.org/article/fact-checking-the-1619-project-and-its-critics/</a></p>

<p><br />
Slate</p>

<blockquote>
<p>The 1619 Project—the New York Times Magazine’s <a href="https://www.nytimes.com/interactive/2019/08/14/magazine/black-history-american-democracy.html">ambitious special issue</a>arguing for an expanded 400-year history of America centering the story of slavery and its repercussions—has apparently made many leading conservatives very angry. My colleague Ashley Feinberg has assembled <a href="https://slate.com/news-and-politics/2019/08/the-conservative-backlash-against-the-new-york-times-1619-project.html">a summary of their reactions</a>, from (she paraphrases) “It makes me feel bad about my country” to “Everybody’s already heard about slavery.” It’s a veritable panoply of pique.</p>

<p>The backlash is … interesting … to watch, but it’s worth noting that this is old soup, warmed over. After Jamelle Bouie (who has a <a href="https://www.nytimes.com/interactive/2019/08/14/magazine/republicans-racism-african-americans.html">great essay</a> in the 1619 Project on racism and anti-democratic thinking) and I published our <a href="http://www.slate.com/articles/slate_plus/history_of_slavery.html">Slate Academy podcast project</a> on the history of American slavery in 2015, we <a href="https://slate.com/news-and-politics/2015/09/slavery-myths-seven-lies-half-truths-and-irrelevancies-people-trot-out-about-slavery-debunked.html">assembled a taxonomy</a> of the negative reactions we received. I spied some familiar statements in the conservative backlash to the Times’ effort. Ilya Shapiro: “Slavery is a human sin, not a uniquely American one”; Erick Erickson: “The Times … minimizes or undermines the cost white people paid to free slaves”; Newt Gingrich: “Slavery was AND IS terrible (there are slaves today who need liberating).”</p>
</blockquote>

<p><a href="https://slate.com/news-and-politics/2019/08/1619-project-conservative-backlash-history-wars.html">https://slate.com/news-and-politics/2019/08/1619-project-conservative-backlash-history-wars.html</a></p>

<p>Newt Gingrich called the project, led by black writers, “propaganda</p>

<p><a href="https://www.vox.com/identities/2019/8/19/20812238/1619-project-slavery-conservatives">https://www.vox.com/identities/2019/8/19/20812238/1619-project-slavery-conservatives</a></p>

<p>Northeastern University </p>

<p><a href="https://news.northeastern.edu/2019/08/21/what-we-can-learn-from-the-backlash-to-the-new-york-times-1619-project-a-history-of-slavery-in-america/">https://news.northeastern.edu/2019/08/21/what-we-can-learn-from-the-backlash-to-the-new-york-times-1619-project-a-history-of-slavery-in-america/</a></p>

<p>The discussion is going on. History classrooms are discussing the project in high schools and universities. The 1619 book project will be made better by the discussion.</p>

<p> </p>

<p> </p>

<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275376">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 01/18/2020 - 11:34am</span>
</div>

<div class="indented"><a id="comment-275381"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oh, you mean out there. Sure, there are even people interested in the genealogy of fruit flies and the mating habits of orangutans.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275381">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 01/18/2020 - 1:32pm</span>
</div>

<div class="indented"><a id="comment-275382"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Not really though. The first three are the very same exact links I posted at the top of this very same subthread  on <em>Fri, 01/17/2020 - 12:29pm.</em> And the quotes don't say anything about curricula in schools. So he's just throwing links at you and at the same time proving he doesn't look at anyone else's links?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275382">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 01/18/2020 - 2:17pm</span>
</div>

<div class="indented"><a id="comment-275385"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The links help prove that there is a discussion. There is a series of books planned to be distributed to schools. The discussions will continue in classrooms, that is obvious.</p>

<p>Edit to add:</p>

<p>From a post at the Pulitzer Center</p>

<blockquote>
<p>The 1619 Project Sparks Dialogue and Reflection in Schools Nationwide</p>

<p><br />
Teachers across all 50 states have accessed the Pulitzer Center educational resources since the project’s launch, and many have shared their students’ work by posting to Twitter and emailing student work to <a href="/cdn-cgi/l/email-protection#5e3b3a2b3d3f2a3731301e2e2b32372a243b2c3d3b302a3b2c70312c39"><span class="__cf_email__" data-cfemail="7c1918091f1d081513123c0c0910150806190e1f191208190e52130e1b">[email&#160;protected]</span></a>. Educators from hundreds of schools and administrators from six school districts have also reached out to the Center for class sets of the magazine. Teachers are using the magazine in their classes to teach subjects ranging from English to History and Social Studies, and their engagement with the project has guided students in creating essays, poetry, visual art, performances, and live events that demonstrate their learning.</p>
</blockquote>

<p><a href="https://pulitzercenter.org/blog/1619-project-sparks-dialogue-and-reflection-schools-nationwide">https://pulitzercenter.org/blog/1619-project-sparks-dialogue-and-reflection-schools-nationwide</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275385">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 01/18/2020 - 2:52pm</span>
</div>

<div class="indented"><a id="comment-275386"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>Why 1619 should matter as much to America as 1776</em></p>

<p><a href="https://news.uchicago.edu/story/why-1619-should-matter-much-america-1776">https://news.uchicago.edu/story/why-1619-should-matter-much-america-1776</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275386">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 01/18/2020 - 2:56pm</span>
</div>
</div></div></div></div></div></div></div></div></div></div><a id="comment-275344"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Agree with AA, " the best method for K through 12 is to teach the kids how to question and learn"...and .. " most K through 12 is simplified into (propaganda) ".</p>

<p>The objective for the "propaganda" in high schools is to paint a coherent glossy narrative that makes the nation's history and personalities look a lot better than they actually were.  All to create the "city on a hill" image of national "exceptionalism".  Almost everything by David McCullough falls in this category. Henry Louis Gates is the exact opposite, worthwhile history.</p>

<p>Projects like the 1619 one, that cover facts and find unethical or unscrupulous motivations for the heroes, are always derided by the "conservatives". Many of that type today are as much lying hypocrites and grifters as any war profiteering, tax avoiding, Confederate Georgia politician during the Civil War. If you upset that bunch you've done a good job. The NYT did a great service as with the web, the 1619 project likely opened a lot of minds even at high school level, encouraging many to go to the book references given, including<a href="https://www.amazon.com/Half-Has-Never-Been-Told/dp/0465049664"> "The Half Has Never Been Told: Slavery and the Making of American Capitalism" </a>by Baptist, for myself.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275344">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Fri, 01/17/2020 - 3:07pm</span>
</div>

<div class="indented"><a id="comment-275348"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>History is literally alive. New scholars are looking through a different lens. Gates has been a Godsend.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30050/275348">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 01/17/2020 - 3:27pm</span>
</div>
</div></div></div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/275381" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7ELBMjubl0r5WWxIKoK6N2i9r3ffTT1O9Xli8E23OFo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-d28342e332bb5a73b78a00d3fc5e765e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theroot.com/if-the-national-archives-blurs-anti-trump-speech-from-i-1841083754">National Archive Blurs Anti-Trump Speech Is It Really An...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theroot.com/if-the-national-archives-blurs-anti-trump-speech-from-i-1841083754">National Archive Blurs Anti-Trump Speech Is It Really An Archive?</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">13 min</em> ago</div>
<div class="news-description"><p>There’s a large 49-by-69-inch photograph in the National Archives Museum in Washington D.C. which celebrates the centennial of women’s suffrage by depicting the massive crowd that filled Pennsylvania Avenue NW for the Women’s March on Jan. 21, 2017, the day after President Donald Trump’s inauguration. Viewed from another angle, it shifts to show a 1913 black-and-white image of a women’s suffrage march also on Pennsylvania Avenue linking momentous demonstrations for women’s rights which took place more than a century apart in the same location. The 2017 photo gives museum visitors an idea of how many Americans felt about the Pussy-grabber-in-Chief being elected to the highest office in the nation.</p>

<p>Only, not quite.</p></div>
<div class="news-article">Read the article at <a href="https://www.theroot.com/if-the-national-archives-blurs-anti-trump-speech-from-i-1841083754">https://www.theroot.com/if-the-national-archives-blurs-anti-trump-speech-from-i-1841083754</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30058#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/01/16/us/fbi-arrest-virginia-gun-rally.html">Virginia Capital on Edge as F.B.I. Arrests Suspected Neo-...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/01/16/us/fbi-arrest-virginia-gun-rally.html">Virginia Capital on Edge as F.B.I. Arrests Suspected Neo-Nazis Before Gun Rally</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">16 hours</em> ago</div>
<div class="news-description"><p><em>The three men had obtained guns and discussed traveling to Virginia for protests against new gun control measures, officials said.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">This crowd is coming to my state capital this weekend, and the governor has declared a state of emergency. What does Trump do in the wake of Heather Heyer’s murder? He cuts resources for stopping domestic terrorists, then eggs on this armed mob in a tweet. <a href="https://t.co/eNJPfsVFZO">https://t.co/eNJPfsVFZO</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/01/16/us/fbi-arrest-virginia-gun-rally.html">https://www.nytimes.com/2020/01/16/us/fbi-arrest-virginia-gun-rally.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/virginia-capital-edge-fbi-arrests-suspected-neo-nazis-gun-rally-30057#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30057#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://variety.com/2020/tv/news/hillary-clinton-2020-hulu-docuseries-1203469898/amp/">Hillary Clinton Urges Dems to ‘Vote for the Person Most...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://variety.com/2020/tv/news/hillary-clinton-2020-hulu-docuseries-1203469898/amp/">Hillary Clinton Urges Dems to ‘Vote for the Person Most Likely to Win’ in 2020</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p><a href="https://variety.com/2020/tv/news/hillary-clinton-2020-hulu-docuseries-1203469898/amp/">By Joe Otterson @ Variety.com, Jan. 17</a></p>

<blockquote>
<p>[....] Clinton appeared at the press tour in support of the <a href="https://variety.com/t/hulu/" id="auto-tag_hulu">Hulu</a> four-part documentary series “Hillary,” [.....]</p>

<p> She fielded a range of questions from the audience, including what she feels the most important message of the series will ultimately be.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://variety.com/2020/tv/news/hillary-clinton-2020-hulu-docuseries-1203469898/amp/">https://variety.com/2020/tv/news/hillary-clinton-2020-hulu-docuseries-1203469898/amp/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30056#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.wsj.com/articles/the-middle-east-isnt-worth-it-anymore-11579277317">The Middle East Isn’t Worth It Anymore</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.wsj.com/articles/the-middle-east-isnt-worth-it-anymore-11579277317">The Middle East Isn’t Worth It Anymore</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">depressingly worthy read: the ultimate middle east hand <a href="https://twitter.com/Martin_Indyk?ref_src=twsrc%5Etfw">@Martin_Indyk</a> throws in the towel on the US in the Middle East -- including his lifework of making peace between Israelis and Palestinians. Not in our interest, period, none of it. <a href="https://t.co/HPyAIopmuO">https://t.co/HPyAIopmuO</a></p>
— Ian Fisher (@fisheri) <a href="https://twitter.com/fisheri/status/1218283891204726785?ref_src=twsrc%5Etfw">January 17, 2020</a></blockquote>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.wsj.com/articles/the-middle-east-isnt-worth-it-anymore-11579277317">https://www.wsj.com/articles/the-middle-east-isnt-worth-it-anymore-11579277317</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30055#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/youre-a-bunch-of-dopes-and-babies-inside-trumps-stunning-tirade-against-generals/2020/01/16/d6dbb8a6-387e-11ea-bb7b-265f4554af6d_story.html">‘You’re a bunch of dopes and babies’: Inside Trump’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/youre-a-bunch-of-dopes-and-babies-inside-trumps-stunning-tirade-against-generals/2020/01/16/d6dbb8a6-387e-11ea-bb7b-265f4554af6d_story.html">‘You’re a bunch of dopes and babies’: Inside Trump’s stunning tirade against generals</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p><em>This article is adapted from <a href="https://www.amazon.com/Very-Stable-Genius-Testing-America/dp/1984877496/ref=sr_1_1?keywords=a+very+stable+genius&amp;qid=1578582466&amp;sr=8-1" title="www.amazon.com">“A Very Stable Genius: Donald J. Trump’s Testing of America,”</a> which will be published on Jan. 21 by Penguin Press.</em></p>

<p>By Carol D. Leonnig &amp; Philip Rucker @ WashingtonPost.com, Jan. 17</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/youre-a-bunch-of-dopes-and-babies-inside-trumps-stunning-tirade-against-generals/2020/01/16/d6dbb8a6-387e-11ea-bb7b-265f4554af6d_story.html">https://www.washingtonpost.com/politics/youre-a-bunch-of-dopes-and-babies-inside-trumps-stunning-tirade-against-generals/2020/01/16/d6dbb8a6-387e-11ea-bb7b-265f4554af6d_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/you-re-bunch-dopes-and-babies-inside-trump-s-stunning-tirade-against-generals-30054#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30054#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/black-americans-deeply-pessimistic-about-country-under-president-who-more-than-8-in-10-describe-as-a-racist-post-ipsos-poll-finds/2020/01/16/134b705c-37de-11ea-bb7b-265f4554af6d_story.html">Black Americans Deeply Pessimistic </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/black-americans-deeply-pessimistic-about-country-under-president-who-more-than-8-in-10-describe-as-a-racist-post-ipsos-poll-finds/2020/01/16/134b705c-37de-11ea-bb7b-265f4554af6d_story.html">Black Americans Deeply Pessimistic </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>President Trump made a stark appeal to black<strong> </strong>Americans<strong> </strong>during the 2016 election when he asked, “What have you got to lose?” Three years later, black Americans have rendered their verdict on his presidency with a deeply pessimistic assessment of their place in the United States under a leader seen by an overwhelming majority as racist.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/black-americans-deeply-pessimistic-about-country-under-president-who-more-than-8-in-10-describe-as-a-racist-post-ipsos-poll-finds/2020/01/16/134b705c-37de-11ea-bb7b-265f4554af6d_story.html">https://www.washingtonpost.com/politics/black-americans-deeply-pessimistic-about-country-under-president-who-more-than-8-in-10-describe-as-a-racist-post-ipsos-poll-finds/2020/01/16/134b705c-37de-11ea-bb7b-265f4554af6d_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30053#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/environment/2020/jan/17/its-heart-wrenching-80-of-blue-mountains-and-50-of-gondwana-rainforests-burn-in-bushfires">&#039;Heart-wrenching&#039;: 80% Blue Mts, 50% Gondwana...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/environment/2020/jan/17/its-heart-wrenching-80-of-blue-mountains-and-50-of-gondwana-rainforests-burn-in-bushfires">&#039;Heart-wrenching&#039;: 80% Blue Mts, 50% Gondwana rainforests burn in bushfires</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>80% of Blue Mountains and 50% of Gondwana rainforests burn in bushfires<a href="https://t.co/u8xGeeRAbx">https://t.co/u8xGeeRAbx</a></p>
— Frank Jotzo (@frankjotzo) <a href="https://twitter.com/frankjotzo/status/1218053638230179840?ref_src=twsrc%5Etfw">January 17, 2020</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/environment/2020/jan/17/its-heart-wrenching-80-of-blue-mountains-and-50-of-gondwana-rainforests-burn-in-bushfires">https://www.theguardian.com/environment/2020/jan/17/its-heart-wrenching-80-of-blue-mountains-and-50-of-gondwana-rainforests-burn-in-bushfires</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/its-heart-wrenching-80-blue-mountains-and-50-gondwana-rainforests-burn-bushfires-30052#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30052#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href=" https://www.al-monitor.com/pulse/originals/2020/01/intel-warren-trump-insider-trading-soleimani-iran-mar-a-lago.html#ixzz6BGfItt3p">Senators Warrren &amp; Van Hollen threaten Trump with...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href=" https://www.al-monitor.com/pulse/originals/2020/01/intel-warren-trump-insider-trading-soleimani-iran-mar-a-lago.html#ixzz6BGfItt3p">Senators Warrren &amp; Van Hollen threaten Trump with insider trading probe over Soleimani strike</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="http:// https://www.al-monitor.com/pulse/originals/2020/01/intel-warren-trump-insider-trading-soleimani-iran-mar-a-lago.html#ixzz6BGfItt3p">By Joe Snell @ AI-Monitor.com, Jan. 14</a></p>

<blockquote>
<p>Sens. Elizabeth Warren, D-Mass., and Chris Van Hollen, D-Md., urged an insider trading investigation into President Donald Trump for reportedly telling Mar-a-Lago guests about the Soleimani strike in advance, according to a joint letter sent to the chairmen of the Securities and Exchange Commission and the Commodity Futures Trading Commission on Monday.</p></blockquote></div>
<div class="news-article">Read the article at <a href=" https://www.al-monitor.com/pulse/originals/2020/01/intel-warren-trump-insider-trading-soleimani-iran-mar-a-lago.html#ixzz6BGfItt3p"> https://www.al-monitor.com/pulse/originals/2020/01/intel-warren-trump-insider-trading-soleimani-iran-mar-a-lago.html#ixzz6BGfItt3p</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/senators-warrren-van-hollen-threaten-trump-insider-trading-probe-over-soleimani-strike-30051#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30051#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.lrb.co.uk/the-paper/v42/n02/nelly-lahoud/what-the-jihadis-left-behind">What the jihadis left behind</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.lrb.co.uk/the-paper/v42/n02/nelly-lahoud/what-the-jihadis-left-behind">What the jihadis left behind</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">What the jihadis left behind<br /><br />
A look at the Abbotabad documents by <a href="https://twitter.com/NewAmerica?ref_src=twsrc%5Etfw">@NewAmerica</a> Nelly Lahoud, who may well be the only person, including bin Laden, to have read all of them<a href="https://t.co/PRc7YGYpxC">https://t.co/PRc7YGYpxC</a></p>
— Peter W. Singer (@peterwsinger) <a href="https://twitter.com/peterwsinger/status/1217546561124696065?ref_src=twsrc%5Etfw">January 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.lrb.co.uk/the-paper/v42/n02/nelly-lahoud/what-the-jihadis-left-behind">https://www.lrb.co.uk/the-paper/v42/n02/nelly-lahoud/what-the-jihadis-left-behind</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30049#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://harpers.org/archive/2020/02/an-incoherent-truth/">An Incoherent Truth</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://harpers.org/archive/2020/02/an-incoherent-truth/">An Incoherent Truth</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Much public discourse devolves into purity tests that hew to a two-party political system—you're either all-in, or you're out. Thomas Chatterton Williams's (<a href="https://twitter.com/thomaschattwill?ref_src=twsrc%5Etfw">@thomaschattwill</a>) first column for us explores the usefulness of political incoherence.<a href="https://t.co/xyce4uOqVd">https://t.co/xyce4uOqVd</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://harpers.org/archive/2020/02/an-incoherent-truth/">https://harpers.org/archive/2020/02/an-incoherent-truth/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/incoherent-truth-30047#comments" title="Jump to the first comment of this posting.">21 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30047#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/politics/trump-impeachment-inquiry/live-blog/trump-impeachment-inquiry-live-updates-latest-news-n1065706/ncrd1117046#liveBlogHeader">GAO: Trump Violated the Law By Withholding Ukraine Funding</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/politics/trump-impeachment-inquiry/live-blog/trump-impeachment-inquiry-live-updates-latest-news-n1065706/ncrd1117046#liveBlogHeader">GAO: Trump Violated the Law By Withholding Ukraine Funding</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>The Trump administration violated the law by withholding military aid to Ukraine, the U.S. Government Accountability Office said in a decision released Thursday.</p>

<p>"Faithful execution of the law does not permit the President to substitute his own policy priorities for those that Congress has enacted into law," the government watchdog said. "OMB withheld funds for a policy reason, which is not permitted under the Impoundment Control Act (ICA). The withholding was not a programmatic delay. Therefore, we conclude that OMB violated the ICA."</p></div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/politics/trump-impeachment-inquiry/live-blog/trump-impeachment-inquiry-live-updates-latest-news-n1065706/ncrd1117046#liveBlogHeader">https://www.nbcnews.com/politics/trump-impeachment-inquiry/live-blog/trump-impeachment-inquiry-live-updates-latest-news-n1065706/ncrd1117046#liveBlogHeader</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gao-trump-violated-law-withholding-ukraine-funding-30045#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30045#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://digbysblog.net/2020/01/whitewashing-the-rallies/">NPR: sanitizing the news, sanitizing Trump</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://digbysblog.net/2020/01/whitewashing-the-rallies/">NPR: sanitizing the news, sanitizing Trump</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://digbysblog.net/2020/01/whitewashing-the-rallies/">https://digbysblog.net/2020/01/whitewashing-the-rallies/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/npr-sanitizing-news-sanitizing-trump-30044#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30044#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-code-name-angel-mossad-agent-who-handled-israel-s-greatest-spy-speaks-out-1.8405651">Code Name &#039;Angel&#039;: Mossad Agent Who Handled...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-code-name-angel-mossad-agent-who-handled-israel-s-greatest-spy-speaks-out-1.8405651">Code Name &#039;Angel&#039;: Mossad Agent Who Handled Israel&#039;s Greatest Spy Speaks Out</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p><a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-code-name-angel-mossad-agent-who-handled-israel-s-greatest-spy-speaks-out-1.8405651">By Yossi Melman @ Ha'aretz.com/Magazine, Jan. 16</a></p>

<p><em>What led him to betray his country, how did he make contact with the Israelis, was he a double agent? In an exclusive interview, the man who ran the Egyptian spy Ashraf Marwan tells all</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-code-name-angel-mossad-agent-who-handled-israel-s-greatest-spy-speaks-out-1.8405651">https://www.haaretz.com/israel-news/.premium.MAGAZINE-code-name-angel-mossad-agent-who-handled-israel-s-greatest-spy-speaks-out-1.8405651</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/code-name-angel-mossad-agent-who-handled-israels-greatest-spy-speaks-out-30043#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30043#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.newsweek.com/north-korea-dprk-cryptocurrency-blockchain-conference-2020-sanctions-warning-1482248">North Korea&#039;s secretive cryptocurrency conference:...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.newsweek.com/north-korea-dprk-cryptocurrency-blockchain-conference-2020-sanctions-warning-1482248">North Korea&#039;s secretive cryptocurrency conference: experts warn it&#039;s a very bad idea to attend</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>North Korea is Holding a Secretive Cryptocurrency Conference, and Experts Warn it's a Very Bad Idea to Attend <a href="https://t.co/Xswd1x0yxg">https://t.co/Xswd1x0yxg</a></p>
— Small Wars Journal (@smallwars) <a href="https://twitter.com/smallwars/status/1217592253377601538?ref_src=twsrc%5Etfw">January 15, 2020</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.newsweek.com/north-korea-dprk-cryptocurrency-blockchain-conference-2020-sanctions-warning-1482248">https://www.newsweek.com/north-korea-dprk-cryptocurrency-blockchain-conference-2020-sanctions-warning-1482248</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30042#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/01/15/state-department-cancels-embassy-security-meeting-099296">State Department abruptly cancels briefings on Iran,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/01/15/state-department-cancels-embassy-security-meeting-099296">State Department abruptly cancels briefings on Iran, embassy security</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Just plumb out of any more ideas how to spin Trump's statements and tweets? Especially as using the wrong lie could get one in an extra heap of trouble now?</p>

<p>By Nahal Toosi @ Politico.com, Jan. 15, 12:33 pm</p>

<blockquote>
<p>The State Department abruptly canceled two classified congressional briefings Wednesday that were supposed to focus on embassy security and the U.S. relationship with Iran, Capitol Hill aides said, infuriating lawmakers and staffers seeking answers on the fallout from President Donald Trump's decision to kill a senior Iranian general.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/01/15/state-department-cancels-embassy-security-meeting-099296">https://www.politico.com/news/2020/01/15/state-department-cancels-embassy-security-meeting-099296</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30041#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-78ace937ebbc913125d4c4572c1ec7fb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275386#comment-275386">Why 1619 should matter as</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Backlash Against the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">30 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275385#comment-275385">The links help prove that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Backlash Against the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275384#comment-275384">The poll is about the views</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>An Incoherent Truth</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">20 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275383#comment-275383">Williams is arguing about</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>An Incoherent Truth</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">22 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275382#comment-275382">Not really though. The first</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Backlash Against the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">39 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275381#comment-275381">Oh, you mean out there. Sure,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Backlash Against the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275380#comment-275380">Tho as Marcy notes, Furman</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>GAO: Trump Violated the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275379#comment-275379">But when you mention the word</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>An Incoherent Truth</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275378#comment-275378">Trump is fanning the flames</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia Capital on Edge...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275377#comment-275377">While Trump’s instincts are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Senate begins...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275376#comment-275376">The NYT engaged the letter</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i> Backlash Against the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275375#comment-275375">The total arrests now stands</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia Capital on Edge...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275374#comment-275374">In short, he&#039;s an insincere</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Senate begins...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275373#comment-275373">The House speaker suggested</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Senate begins...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/275372#comment-275372">The cost of decarbonising</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>'Heart-wrenching...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>