<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;The Decade in Culture: A Sea Change in the Art World, Made by Black Creators&quot;" href="http://www.dagblog.com/crss/node/29835" />
<link rel="shortcut icon" href="http://www.dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="The new visibility of black art and artists was the main event in the art world during the 2010s, writes @robertasmithnyt https://t.co/xWUyUETk1C" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/decade-culture-sea-change-art-world-made-black-creators-29835" />
<link rel="shortlink" href="http://www.dagblog.com/node/29835" />
  <title>The Decade in Culture: A Sea Change in the Art World, Made by Black Creators | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://www.dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://www.dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://www.dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://www.dagblog.com/modules/node/node.css?pomoq1");
@import url("http://www.dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://www.dagblog.com/modules/search/search.css?pomoq1");
@import url("http://www.dagblog.com/modules/user/user.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://www.dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://www.dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://www.dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"ivBCN7BqLcZkYynuASzGhF1o_2NeBUQ9OMC6aUxaI70","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/274527":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-29835 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://www.dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><a href="http://dagblog.com/impeaching-black-swan-29153"><span style="font-size:20px">Impeaching The Black Swan</span></a></p>

<p class="rtecenter"><a href="http://dagblog.com/world-affairs/uke-gate-grab-bag-critical-threads-6-29181"><span style="font-size:20px">Impeach Grab Bag</span></a></p>

<p class="rtecenter"><span style="font-size:18px"><a href="http://dagblog.com/reader-blogs/what-wear-civil-war-impeachment-style-29183">WHAT TO WEAR TO THE CIVIL WAR, IMPEACHMENT STYLE</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-d7682268dd970df646de3c696aff3ef7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/good-movie-villains-29845">Good movie villains?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/american-descendents-slavery-29841">American Descendents of Slavery </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/virginia-and-humpty-dumpty-29830">Virginia and Humpty Dumpty</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/we-had-freedom-fries-they-got-29821">We had &quot;Freedom Fries&quot;, they got:</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumps-gaining-29785">Trump&#039;s gaining</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/river-ice-river-shit-29764">River of Ice, River of Shit</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/thousands-take-streets-all-50-states-time-impeach-and-remove-trump-29763">Hundreds of Thousands Take to Streets in All...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/vicente-fox-2020-29758">&quot; Vicente Fox 2020&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/earl-landgrebe-20-29723">Earl Landgrebe 2.0</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/friends-ivanka-and-christopher-steele-2007-29692">Friends? Ivanka and Christopher Steele since...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-abd6549f70a88818d847ce46fab13c10">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/be-there-now-ram-dads-departs-29814">Be There Now: Ram Dass departs</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/schjeldahls-art-dying-published-dec-16-2019-29754">Schjeldahl&#039;&#039;s &quot;The Art of...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/neuromancer-grown-future-past-29683">Neuromancer grown up: Future as Past</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/choreographed-exit-brits-lose-irreverent-pair-29633">Choreographed exit? Brits lose irreverent...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/marilyn-yalom-wives-queens-love-yes-breasts-29626">Marilyn Yalom, on Wives, Queens, Love &amp;...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-c04f32bc4dc49680d05cfe609b7941e2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/time-not-bidens-side-28479">Time is Not on Biden&#039;s Side</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/hoarding-archiving-and-public-domain-universal-vault-edition-28325">Hoarding, Archiving, and the Public Domain:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/warning-1992-28218">A Warning from 1992</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 5 days</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-04118f9818533ad59604aac9ffae7923">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/decade-culture-sea-change-art-world-made-black-creators-29835">The Decade in Culture: A Sea Change in the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (780)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/enough-enough-nyc-sees-three-anti-semitic-attacks-24-hours-29837">&#039;Enough Is Enough&#039;: N.Y.C. Sees...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (111)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/christianity-today-influential-evangelical-magazine-says-trump-should-be-removed-office-29784">Christianity Today, an influential...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (92)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/cancel-culture-bad-or-worse-right-wing-christian-movement-29145">Is &quot;cancel culture&quot; as bad or...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (71)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/rank-and-file-workers-get-bigger-raises-29855">Rank-and-File Workers Get Bigger Raises</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (69)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-29835" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fdecade-culture-sea-change-art-world-made-black-creators-29835&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/decade-culture-sea-change-art-world-made-black-creators-29835" data-count="none" data-via="dagblog" data-text="The Decade in Culture: A Sea Change in the Art World, Made by Black Creators">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/decade-culture-sea-change-art-world-made-black-creators-29835">The Decade in Culture: A Sea Change in the Art World, Made by Black Creators</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 12/25/2019 - 7:20pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The new visibility of black art and artists was the main event in the art world during the 2010s, writes <a href="https://twitter.com/robertasmithnyt?ref_src=twsrc%5Etfw">@robertasmithnyt</a> <a href="https://t.co/xWUyUETk1C">https://t.co/xWUyUETk1C</a></p>
— New York Times Arts (@nytimesarts) <a href="https://twitter.com/nytimesarts/status/1209969315744759809?ref_src=twsrc%5Etfw">December 25, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.nytimes.com/2019/11/24/arts/design/black-artists.html?smtyp=cur&amp;smid=tw-nytimesarts</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/29835#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2730 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-274441"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote>
<p>But if my 2010s had a hinge point, <u>it was the firestorm around “Open Casket,”</u> a painting by Dana Schutz in the 2017 Whitney Biennial. Ms. Schutz, who is white, had based it on famous photographs of the battered body of Emmett Till, <u>the black teenager from Chicago who was lynched in Mississippi </u>in 1955 on fabricated allegations of flirting with a white woman. The photograph was taken at Till’s funeral where his mother had insisted on an open coffin so that, as she said, “all the world could see.”</p>

<p>The arguments about the painting focused on whether a white artist should portray, much less exhibit, a subject so deeply traumatic to African-Americans, and the incendiary demand — first made in a public letter by the artist Hannah Black — that the painting be destroyed. In the end the debate over artistic freedom seemed less important than the intensity of the anger: the speed and starkness with which it illuminated white obliviousness and entitlement. </p>

<p>For many white people, this writer included, the furor was life-changing, as much as I disagreed with Ms. Black. Telling artists what they can and cannot do may come back to bite you. But the uproar made me see that many artists create work that they realize should not be exhibited, which probably should have been the case here. Altogether, I am grateful for the extremeness of her stance. It broke open something that had needed to be broken open for a long time. One immediate outcome was the 2019 Biennial, with its high percentage of female artists of color.</p>
</blockquote>

<p>The debate about appropriation continues.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274441">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 12/25/2019 - 8:53pm</span>
</div>

<div class="indented"><a id="comment-274442"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>watched Unbearable Lightness of Being where swedish and french actresses played 2 czechs in a seminal work by Kundera. how can that be? no shame? not even slavic. and daniel day lewis? the horror</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274442">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 12/25/2019 - 9:10pm</span>
</div>

<div class="indented"><a id="comment-274443"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>As noted in the. NYT article</p>

<blockquote>
<p>For many white people, this writer included, the furor was life-changing, as much as I disagreed with Ms. Black.</p>
</blockquote>

<p>Voices are being heard that were silenced in the past. Get used to the new paradigm.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274443">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 12/25/2019 - 9:31pm</span>
</div>

<div class="indented"><a id="comment-274444"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>we in the art world are used to it, been used to it <em>for a decade like the article says.</em></p>

<p>That's EXACTLY why it irks someone like me to hear victimhood whining and memes from people who seem to have been living under a rock for the last decade supposedly still being held down by Confederate ghosts. Look, a white male sculptor wanting to get a commission for a statue of a white man right now is simply out of luck, no one wants him or his work.</p>

<p>Your victimhood narrative is simply not the reality of things, you are trying to spin a situation negatively instead of being happy and proud it's your time you whine and have an obsession with old times as if you wish they were back so you could continue an old fight which you romanticize and find glamorous and inspiring, almost as if you miss being part of a powerless underclass.<u> Your glass is half full, not half empty in the history of things, opportunity abounds</u>. Trump is president by electoral fluke of resentment from a minority BECAUSE OF your tribal cultural success. Your constant negativity is shocking in light of what we all know is going on in the culture. For chrissake they let Beyonce and JayZ run around the Louvre after hours doing anything they wanted with the greatest hits of centuries of white European culture of all time with a video camera and dancers. Deal with it.</p>

<p>Whatever hating you experience now, others get as well, the world is never going to be free of Teds and never has been free of haters.  Let sleeping dogs lie, take advantage of your moment in the sun, be proud of it and stop the victimhood obsession. Better to show the successes, like President Barack Obama first Lady Michelle Obama being the most popular woman in the world and black medical students posing on the site of former slaves. Victimhood thing simply strikes as ridiculous in context of what is going on in world culture. What's happening to Afro-American culture is the opposite of what is happening to Uighur culture.</p>

<p>I think you need to follow Obama's twitter feed to start getting a picture of reality, it's you who won't/can't see the new paradigm and the reason for the counter-reaction to it. At the very least, you should be able to see that continuing the victimization meme is not working on Dag</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274444">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 12/25/2019 - 9:59pm</span>
</div>

<div class="indented"><a id="comment-274447"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Didn't read your rant. The quote came from a white artist reflecting on the pushback black artists had to a painting of Emmett Till by a white artist. Somewhere in your ranting, I'm sure that you will name me as the culprit. The NYT had an article focusing on three black female artist's who reflected on their problems navigating the art world.</p>

<p><a href="https://www.nytimes.com/interactive/2019/10/08/magazine/black-women-artists-conversation.html">https://www.nytimes.com/interactive/2019/10/08/magazine/black-women-artists-conversation.html</a></p>

<p>You probably do a pity olympics response. I don't take you seriously.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274447">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 12/25/2019 - 10:54pm</span>
</div>
</div><a id="comment-274450"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pretty dismissive, categorizing people as just white or black. So many thousands of years of heritage filed away in 2 categories. Such a waste of diversity.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274450">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 2:39am</span>
</div>

<div class="indented"><a id="comment-274451"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bubble boy is back.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274451">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 8:02am</span>
</div>

<div class="indented"><a id="comment-274453"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Such projection, I bet because you've already been accused many times elsewhere of bubble think. In any case, anyone who reads you can see it in what you write. PP's experienced more cultures up close and personal than you can probably even imagine.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274453">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/26/2019 - 2:13pm</span>
</div>

<div class="indented"><a id="comment-274454"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I've seen things you people wouldn't believe. Attack ships on fire off the shoulder of Orion. I watched C-beams glitter in the dark near the Tannhäuser Gate...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274454">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 3:40pm</span>
</div>
<a id="comment-274455"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>No personal accusations oof bubble think, but you do the job for the rest of us.</p>

<p>Edit to add:</p>

<p>Despite the travels, PP remains trapped in the Lost Cause.</p>

<p>Misty Copeland is well traveled and does not accept cultural excuses for blackface.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274455">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 4:23pm</span>
</div>

<div class="indented"><a id="comment-274456"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>How exactly am I "trapped in the Lost Cause"?</p>

<p>You're really digging for the f.u.'s again.</p>

<p>Explain yourself.</p>

<p>I think you've built a plantation in your mind.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274456">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 5:18pm</span>
</div>

<div class="indented"><a id="comment-274457"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Your excuses for the Confederates are classic Lost Cause. Taxes, states rights,etc. are all Lost Cause. I'm gonna get Fuck U's no matter what I say.</p>

<p>Edit to add:</p>

<p>We also get pity olympics and pleas empathy for racists go unchallenged. <br />
There are "good" people on both sides.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274457">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 5:57pm</span>
</div>

<div class="indented"><a id="comment-274458"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Taxes? What the hell? Anyway, go peddle your Lost Cause theories to someone who gives a damn. Alexa, is there someone interesting I can talk to?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274458">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 6:15pm</span>
</div>

<div class="indented"><a id="comment-274465"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You are the Confederate apologist who sees nothing wrong with braiding bans and blackface.</p>

<p>Your excuse of pity olympics is boring to me.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274465">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 10:38pm</span>
</div>

<div class="indented"><a id="comment-274469"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Nice oversimplification. Your inability to get past one size fits all categories does bore and eventually irritate me.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274469">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 11:04pm</span>
</div>

<div class="indented"><a id="comment-274472"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>One size doesn't fit all, you set different standards.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274472">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 11:10pm</span>
</div>

<div class="indented"><a id="comment-274481"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Yes, we noticed - you have standards for you and standards for the rest, often as hoc as you need them.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274481">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 3:26am</span>
</div>

<div class="indented"><a id="comment-274486"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Why is pity olympics and empathy for Confederates and racists OK?<br />
If that is acceptable, why criticize anti-Semites?<br />
That is your standard.</p>

<p>Louis Farrakhan is a family man just like "Ted".</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274486">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 8:07am</span>
</div>

<div class="indented"><a id="comment-274489"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oh look, he scrambled up the facts to fit his framing again. Not much to surprise anymore.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274489">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 8:27am</span>
</div>

<div class="indented"><a id="comment-274492"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Those are the facts. No scramble. Ted is made a victim.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274492">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 9:13am</span>
</div>
</div></div></div></div></div></div></div><a id="comment-274460"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There are more than two sides, that's one major thing you don't get, that's a Trump invention you are enabling. At least a third of the registered voters in this country are Independents. And I would venture a guess that maybe half the people who aren't registered don't vote because they think "a pox on both your houses."</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274460">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/26/2019 - 6:43pm</span>
</div>

<div class="indented"><a id="comment-274464"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You label black complaints as pity olympics.</p>

<p>In the next breath, you complain that we should have empathy for racists.</p>

<p>Should we offer this America empathy to Tamika Mallory for expressing love for Louis Farrakhan?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274464">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 10:36pm</span>
</div>

<div class="indented"><a id="comment-274503"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>no I label a lot of rmrd complaints as pity olympics. Fact is I don't even know for sure he is black, all I know is what he writes under a pseudonynym on the internet often claiming to represent all Americans with dark skin, sometimes limiting it to the "Afro-American community". I do so in an effort to point out that I don't think what he says is helpful to his own causes and the causes of my relatives and friends with dark skin. The thinking like this: if his arguments and presentations manage to turn off his few liberal readers on Dagblog, what might the reaction be if read by a much larger population? If he addressed a bigger community, I might even think him a Russian bot looking to purposely agitate other against the causes he claims to support, others who might be sympathetic if approached with less alienating "fuck all the other tribes" rhetoric.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274503">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 5:43pm</span>
</div>

<div class="indented"><a id="comment-274506"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well, it keeps us from talking about Russia, or even important areas like black unemployment, incarceration, police treatment, or access to positions of power. Instead it's braids and Civile War statues. Putin must be delighted, Joe Arpaio as well. #MissionAxxomplished.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274506">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 5:55pm</span>
</div>
</div></div></div></div></div></div></div></div></div></div><a id="comment-274500"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"French" detective Poirot played by Brit David Suchet, descended from Lithuanian Jews. Why not an uproar? How inauthentic, how marginalized the French are in modern Britain. Such cultural appropriation.</p>

<p><a href="https://en.m.wikipedia.org/wiki/David_Suchet">https://en.m.wikipedia.org/wiki/David_Suchet</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274500">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 3:57pm</span>
</div>

<div class="indented"><a id="comment-274501"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You made me think of what kinda career in the acting biz someone would have if they were limited to Lithuanian Jewish roles. <img alt="laugh" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/teeth_smile.png" title="laugh" width="23" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274501">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 5:06pm</span>
</div>

<div class="indented"><a id="comment-274504"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pretty germane point.</p>

<p>Oh, and Poirot is *Belgian* speaking Frnlench - quite the tight casting call.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274504">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 5:49pm</span>
</div>
</div></div></div></div><a id="comment-274461"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Okwui Enwezor was by far the most influential curator of the 2010s according to our survey of art-world experts: <a href="https://t.co/NCJ2fFB9vL">https://t.co/NCJ2fFB9vL</a> <a href="https://t.co/jlxpZESly8">pic.twitter.com/jlxpZESly8</a></p>
— Artnet (@artnet) <a href="https://twitter.com/artnet/status/1210350338131316736?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274461">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/26/2019 - 7:06pm</span>
</div>

<div class="indented"><a id="comment-274466"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We have a black guy,. We have a black guy. There are no racial problems anymore. This is just like the way the election of Barack Obama cured racism in the United States.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274466">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Thu, 12/26/2019 - 10:41pm</span>
</div>

<div class="indented"><a id="comment-274470"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The plantation gates are open now, the War's over. You can walk out any time you want. It's certainly a difficult, often ugly world out there, but it's better than in here. Much better.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274470">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 12/26/2019 - 11:08pm</span>
</div>

<div class="indented"><a id="comment-274473"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>at times like this I wish we had ratings for comments, in mho that's a 10.</p>

<p>On <em>It's certainly a difficult, often ugly world out there,</em> reminds me how the meme "when bad things happen to good people" has long been a best-seller for inspirational books....</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274473">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/26/2019 - 11:13pm</span>
</div>
</div><a id="comment-274505"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The article is a list of 10 and gives reasons for each. It's not about "a black guy". It's about the changes in the curatorial profession, the judgment of peers, related to changing interpretation of art history and history.  The "black guy" in the picture is #1, he was a Nigerian, in internationalist practice, not American. He just died recently and his death was a shock to the curatorial world  because his work was widely respected as that of a genius. He was also a powerful figure in the art world, affecting the art market.  As is another person on the list, Thelma Golden of the Studio Museum of Harlem, she wields a great deal of power in the current art world, including the art market.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274505">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 5:56pm</span>
</div>
</div></div><a id="comment-274479"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Better, bolder, further to go: the decade in black British theatre <a href="https://t.co/K9kHAdJYVn">https://t.co/K9kHAdJYVn</a></p>
— Guardian culture (@guardianculture) <a href="https://twitter.com/guardianculture/status/1210441206280282112?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274479">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 2:08am</span>
</div>
<a id="comment-274482"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>re-posts on pop culture from end of <a href="http://dagblog.com/link/miss-america-miss-teen-usa-and-miss-usa-are-all-black-women-first-time-28082">this thread</a></p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Miss Universe is Black.<br />
Miss America is Black.<br />
Miss USA is Black.<br />
Miss Teen USA is Black.<br />
A first ever.<br />
A mood forever!! <a href="https://twitter.com/hashtag/Blackgirlmagicwinsagain?src=hash&amp;ref_src=twsrc%5Etfw">#Blackgirlmagicwinsagain</a> <a href="https://t.co/vo101ksyXA">pic.twitter.com/vo101ksyXA</a></p>
— xoNecole (@xonecole) <a href="https://twitter.com/xonecole/status/1204018789110689793?ref_src=twsrc%5Etfw">December 9, 2019</a></blockquote>
</div>


<p>and notch yet another one for the melanin endowed; over at Miss World pageant:</p>

<p><a href="https://twitter.com/i/moments/1205929749803151362">Miss Nigeria's reaction to Miss Jamaica's win at the Miss World competition is what genuine joy looks like</a></p>

<p>Dec. 14</p>

<p><em>Miss Nigeria, Nyekachi Douglas, couldn't contain her excitement when Miss Jamaica, Toni-Ann Singh, was announced as the winner of the competition.</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274482">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 3:39am</span>
</div>

<div class="indented"><a id="comment-274487"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>It is 2019. Cup half-empty. On the national level, the likelihood of another black President has dropped dramatically.</p>

<p>Do you think race relations are good in 2019?</p>

<p>From Pew</p>

<blockquote>
<p>Opinions about the current state of race relations – and President Donald Trump’s handling of the issue – are also negative. About six-in-ten Americans (58%) say race relations in the U.S. are bad, and of those, few see them improving. Some 56% think the president has made race relations worse; just 15% say he has improved race relations and another 13% say he has tried but failed to make progress on this issue. In addition, roughly two-thirds say it’s become more common for people to express racist views since Trump became president.</p>

<p>Blacks are particularly gloomy about the country’s racial progress. More than eight-in-ten black adults say the legacy of slavery affects the position of black people in America today, including 59% who say it affects it a great deal. About eight-in-ten blacks (78%) say the country hasn’t gone far enough when it comes to giving black people equal rights with whites, and fully half say it’s unlikely that the country will eventually achieve racial equality.</p>
</blockquote>

<p><a href="https://www.pewsocialtrends.org/2019/04/09/race-in-america-2019/">https://www.pewsocialtrends.org/2019/04/09/race-in-america-2019/</a></p>

<p>Is that black pity olympics?</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274487">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 8:22am</span>
</div>

<div class="indented"><a id="comment-274488"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Most black adults have negative views about the country’s racial progress</p>

<p><a href="https://www.pewsocialtrends.org/2019/04/09/race-in-america-2019/st_19-03-25_race_featured-image/"><img alt="Most black adults have negative views about the country’s racial progress" height="1024" src="https://www.pewsocialtrends.org/wp-content/uploads/sites/3/2019/04/PSDT_04.09.19_race-00-10.png?w=478" width="478" /></a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274488">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 8:25am</span>
</div>
<a id="comment-274490"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The likelihood of an Obama-like politician arising at all has weakened - of whatever race or religion or gender. Part is the media, part is the money, part is the absence of people with cultivated credentials. Still, a Stacey Abrams could do it in 4 years, but you're so busy trying to pick out the negatives, hope &amp; change is long forgotten.</p>

<p>Also what's missing in these polls is "can we as black people make a difference to improve our lot?" or "in what areas have black comfort and opportunity improved the most?" If you only ask about negatives you skew the poll negative. And that skew is different for whites doing these polls vs blacks. Even putting a Civil War or slavery reference in frames it in a high negative vs what's happened in the past say 70 years.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274490">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 8:32am</span>
</div>

<div class="indented"><a id="comment-274491"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>See the graph above your post. You are in a bubble if you think I am a lone voice in what I say about race.</p>

<p> </p>

<p>Nonwhites are more likely to see advantages in being white</p>

<p><u><img alt="Nonwhites are more likely to see advantages in being white" height="719" src="https://www.pewsocialtrends.org/wp-content/uploads/sites/3/2019/05/PSDT_03.25.19_race_update-18.png?w=600" width="600" /></u><br />
 </p>

<p>From the same Pew report.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274491">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 8:36am</span>
</div>

<div class="indented"><a id="comment-274494"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"See the graph above your post. You are in a bubble if you think I am a lone voice in what I say about race." - uh, what do you think I was referring to, the Picayune Times?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274494">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 10:39am</span>
</div>
</div><a id="comment-274493"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>WTF</p>

<p>Black people have not been sitting on their butts. <br />
Blacks fought to improve the justice system</p>

<p>Blacks fight to improve education</p>

<p>Blacks fight to improve the health care they receive</p>

<p>Blacks fight for increasing the minimum wage, etc.</p>

<p>You show that you exist in a bubble</p>

<p>Typical condescension.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274493">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 9:14am</span>
</div>

<div class="indented"><a id="comment-274495"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>If you'd only stayed awake in high school class on citations &amp; references, you might quote the item that you're supposedly referring to. Someone here said blacks "sit on their butts", "didn't fight for justice", "didn't fight for health care" (I"m not sure what "blacks" did there as a racial movement, but I'm sure some blacks were involved), etc.???</p>

<p>Long on the strawmen (and women), dude. Condescension towards who or what? You can't even explain what you mean. You just have some 10 Commandments you keep pointing to, and expect every Black &amp; non-Black will climb aboard. Even Moses took some pushback, had to go back for a second set of tablets. And look where it got his "chosen people"? As much pain as gain. But you want the red carpet, apparently. You, not blacks, you.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274495">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 10:45am</span>
</div>

<div class="indented"><a id="comment-274496"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You just white-splained a Pew poll.</p>

<p>Edit to add:</p>

<p>You wanted the poll rephrased</p>

<blockquote>
<p><strong>Also what's missing in these polls is "can we as black people make a difference to improve our lot?"</strong></p>
</blockquote>

<p>The poll was about how blacks perceive current events.</p>

<p>Also</p>

<p>I posted about African Descendants of Slavery. I never said that I speak for all.black people.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274496">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 11:14am</span>
</div>

<div class="indented"><a id="comment-274497"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"White-splained"? It's fucking obvious that slavery still greatly affects race relations and black opportunity 150 years later, whatever some dumbass white folks might think, and the Pew poll adding that to a current events and attitudes poll skews the results by making blacks more pessimistic. If anything, I black-splained it. Here, "think of a cotton field. Now, tell me how life is in America". Pew is not the fucking Bible - they can have brain farts like all the media seems to have these days (as more and more journalist professionals get furloughed and replaced by hack web designers or pros who are overworked and doing the job of 3.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274497">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 11:15am</span>
</div>
<a id="comment-274498"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oh, so you just speak for all African Descendents of Slavery. How humble of you.</p>

<p>To reiterate, the present is not just the present - how you feel now is also dependent on your feelings of control of possible futures, as well as residual effects of near and remote pasts, to varying degrees.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274498">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 11:17am</span>
</div>

<div class="indented"><a id="comment-274507"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>H, a friend , got tired of looking at a space along the West Side Highway and thought- why not place a statue of Eleanor Roosevelt  there ?-So he suggested that and it happened.</p>

<p>Hillary came up for a fund raiser to pay for it. Various Rooseveltians joined in.</p>

<p>It's long been up. Turn west on 57th street and you'll see it.</p>

<p>Only H's second most famous accomplishment.</p>

<p>For H's friends    pride of place in among his  accomplishment sweep stakes goes to his intervention to end a fight on 57th Street . Between a husband and wife. Quite physical, perhaps from past practice. On this  occasion peace resulted from H's intervention as the two of them joined  forces to pummel H.</p>

<p>Which I bear  in mind when I  occasionally ponder intervening in the pleasantries among pp, rmrd and aa.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274507">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/flavius" title="View user profile." class="username">Flavius</a> on Fri, 12/27/2019 - 6:18pm</span>
</div>

<div class="indented"><a id="comment-274508"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Riffing off your comment. In a context where I see myself as posting and promoting positive news regarding the advancement of a post-racial world, and I see rmrd as just loving any story that reeks of racial victimhood and tribalist fights over spoils, I like this one of the many inscriptions on the pavement surrounding the Eleanor Roosevelt memorial:</p>

<p><img alt="" height="585" src="https://upload.wikimedia.org/wikipedia/commons/8/8e/Eleanor_Roosevelt_Monument_-_2017-12-02_-_Adlai_Stevenson_Quote.jpg" width="400" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274508">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 6:13pm</span>
</div>

<div class="indented"><a id="comment-274515"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You live in a bubble. The Pew poll reflects reality. We are not post-racial. </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274515">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 7:42pm</span>
</div>

<div class="indented"><a id="comment-274518"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You do not know how to read tenses. I and no one else here said we are post-racial. Rather, we like to acknowledge the signs that we are on the way there. Glass half full. Lots of progress. Progress so fast it is inspiring counter-reaction by tribal white Trump fans and similar movements around the world, not a single one of which is a majority in a democracy.</p>

<p>You write as if there is only black and white. Actual fact: we in the U.S. are very well on the way to having a mixed race majority in this country!</p>

<p>You won't even have figures from polls to throw around soon because the "black" and "white" categories will no longer be useful or make any sense to respondents..</p>

<p>All of this change is reflected in high and low culture, despite Trump's efforts with the screaming last gasp group, there is tribal assimilation and change going on. Actual intermarriage, with subsequent blunt loss of any kind of racial determination. Metaphorical intermarriage too.</p>

<p>Reading your comments sometimes it seems like you are speaking from 1965, been in a coma since then.</p>

<p>Not letting people take on other people's cultural tidbits when they admire them is detrimental to the process and idiotic in its fruitlessness, impossible and absurd.  It is the process of assimilation and globalization. and has been going on for millennia. The process which the Trump-like populist movements are fighting against. Every time you promote "separate but equal" tribal thinking, you are aiding their side. Every time you talk about black people rather than lower class people of all colors. By implying that blacks are all struggling powerless lower class victims, you also work on their side. Culturally, you're playing the rich man's game: divide and conquer.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274518">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 12/27/2019 - 8:07pm</span>
</div>

<div class="indented"><a id="comment-274521"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The poll reflects the opinions of black voters. The poll is not a glass half full poll, it is a glass half-empty poll. You want a shiny, happy people story that does not exist. The poll is multiracial. The black and white results are in full force in 2019 and 2020. I am wide awake and not located in 1965. You are trapped in a wished for future with four political parties. You are blind to today.</p>

<p>Edit to add:</p>

<p>The comment about 1965 is telling. You see that there has been progress since 1965 and therefore blacks should not be complaining in 2019. You cannot see that it is 400 years since 1619. Celebrating multiple black beauty queens in 2019 is nice, but given the 400 year time period, it is a minor accomplishment.</p>

<p>The art world is struggling to have museum curators number reflect the ethnic diversity in the country.</p>

<p><a href="https://www.nytimes.com/2018/08/08/arts/design/museums-curators-diversity-employment.html">https://www.nytimes.com/2018/08/08/arts/design/museums-curators-diversity-employment.html</a></p>

<p>The cup is not full. The Pew poll suggests the black community recognizes that fact. You want blacks to shut up and be thankful for progress.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274521">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 10:19pm</span>
</div>

<div class="indented"><a id="comment-274525"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The poll is a simplistic gauge. Why do people say yes or no? Which black people? In LA? In NY? In Houston? In Topeka? In Atlanta? In Jacksonville? And for what reasons - name the top 5, pro and con</p>

<p>"Race relations generally bad" - 29% blacks think it's ok, better than I surmised<br />
"Trump has made relations worse" - that'll break down on Trump support, solid 42% supporting<br />
"Slavery still has an impact on blacks" - I have trouble explaining whites who'd deny this, need to look at the actual phrasing, whether they think other factors largely outweigh...<br />
"Our country hasn't gone far enough in giving blacks equality" - that'll turn on whether whites think blacks have made the most of what *has* been done. I'd find asking a percentage of how far has the country gone in giving blacks equality" more informative - 70%? 20%? Do blacks waste opportunities? I'd expect many blacks might agree with that, once whitey is taken out of the question. <br />
"Not likely that blacks will ever have equal rights " - again, what does it mean? That racism won't exist in 2100 or 2200, or that races will be relatively and acceptably equal by then?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274525">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 10:26pm</span>
</div>

<div class="indented"><a id="comment-274527"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Let's throw out all the polls including Gallup</p>

<p><a href="https://news.gallup.com/poll/246866/americans-less-satisfied-treatment-minority-groups.aspx">https://news.gallup.com/poll/246866/americans-less-satisfied-treatment-minority-groups.aspx</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274527">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 10:57pm</span>
</div>

<div class="indented"><a id="comment-274529"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Idiot, there's a fuckton more useful info in this poll and the supporting write-up of questions asked and breakdowns. Why are you such a douchebag?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274529">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 11:03pm</span>
</div>
</div></div></div></div></div></div><a id="comment-274511"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Come on, that's a pretty large exaggeration. The worst that could happen here is you'd say something that pissed someone off. That's a condition of my life for more than years, decades, that I'm so used to it it seems normal and I've come to expect it.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274511">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Fri, 12/27/2019 - 6:54pm</span>
</div>
<a id="comment-274517"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There is no physical danger in arguing online. An example of my frustration with AA and PP is that AA can use a term like pity olympics for blacks and yet, like you, expect empathy for racists. If blacks are victims and we accept that racist Ted is getting kicked in the shins, why should we argue about anti-Semitism when it comes to Rep. Omar or Tamika Mallory. I see a double standard.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274517">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 7:50pm</span>
</div>

<div class="indented"><a id="comment-274523"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Seems like you're narrowing in on a few repeated catch phrases, slurs you think work. Do you have the same creeping brain disease as Trump?</p>

<p>I don't recall a big labeling of Rep Omar as "anti-semitic" from either of us. There was a question whether her incendiary approach to messaging was smart, or fed into tropes that didn't help her cause (empathy for Somalians getting drone bombed seems pretty easy).</p>

<p>As for Farrakhan, he's a bit like Hezbollah - takes care of his people to an extent, but with the approach of making his movement a pariah. I can sympathize with both (I/empathy for racists, remember?), and Farrakhan for sure doesn't fire rockets into Israel, but it's disingenuous for those who support Farrakhan to plead ignorance to his more toxic rantings.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274523">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 10:03pm</span>
</div>

<div class="indented"><a id="comment-274524"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>What is pity olympics?</p>

<p>Is pity olympics a slur?</p>

<p>Edit to add:</p>

<p>Tamika Mallory doesn't support Farrakhan's anti-Semitism, should she receive empathy like Ted? We can probably get her vote if we don't kick her in the shins. We're forgiving Ted's theoretical statements.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274524">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 10:28pm</span>
</div>

<div class="indented"><a id="comment-274526"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Of course Mallory deserves empathy - she's an intelligent person trying to do good in a complex world and not always easy framing. Try this Jewish guy's excellent complex overview of the situation:</p>

<p><a href="https://www.theatlantic.com/politics/archive/2018/03/nation-of-islam/555332/">https://www.theatlantic.com/politics/archive/2018/03/nation-of-islam/555...</a></p>

<p>Whether she succeeds or not, she seems to be making needed effort, fending off criticisms, some that will be fair, some that won't, many often a distraction to her main focus. Much is just "did I peg the right phrases to make both sides happy?"?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274526">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 10:43pm</span>
</div>

<div class="indented"><a id="comment-274528"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Great</p>

<p>Now is pity olympics a slur?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274528">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 10:59pm</span>
</div>

<div class="indented"><a id="comment-274530"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The way douchebags like you use it, sure - now fuck off. Or to quote my grandfather, "suck my rebel dick" (just a joke, son - he wasn't from the South)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274530">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 12/27/2019 - 11:04pm</span>
</div>
</div></div></div></div></div></div><a id="comment-274514"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I definitely do not speak for the organization African Descendants of Slaves. Thanks for the humor.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/29835/274514">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 12/27/2019 - 7:37pm</span>
</div>
</div></div></div></div></div></div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/274527" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--HaXJhfR6PT6vRY_c0IhKGuyvWo498CXEEaC5xivHAM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-ac6064b6b80c461467a396890932897e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2019/12/27/us/politics/trumps-human-rights-congress.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Congress Wants to Force Trump’s Hand on Human Rights in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2019/12/27/us/politics/trumps-human-rights-congress.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Congress Wants to Force Trump’s Hand on Human Rights in China and Beyond</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.nytimes.com/2019/12/27/us/politics/trumps-human-rights-congress.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">By Edward Wong &amp; Catie Edmondson @ NYTimes.com, Dec. 27</a></p>

<ul><li><em>In a rare show of bipartisan unity, lawmakers aim to pass veto-proof legislation in 2020 that would punish China over its treatment of ethnic Uighur Muslims.</em></li>
	<li><em>The effort comes amid growing frustration with President Trump’s unwillingness to challenge China over human rights abuses, despite vivid news reports.</em></li>
</ul></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2019/12/27/us/politics/trumps-human-rights-congress.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">https://www.nytimes.com/2019/12/27/us/politics/trumps-human-rights-congress.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29858#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/high-profile/authorities-arrest-mexican-police-chief-in-connection-with-massacre-of-mormon-family/">Authorities Arrest Mexican Police Chief in Connection with...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/high-profile/authorities-arrest-mexican-police-chief-in-connection-with-massacre-of-mormon-family/">Authorities Arrest Mexican Police Chief in Connection with Massacre of Mormon Family</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p><a href="https://lawandcrime.com/high-profile/authorities-arrest-mexican-police-chief-in-connection-with-massacre-of-mormon-family/">By Jerry Lambe @ LawandCrime.com, Dec. 27</a></p>

<blockquote>
<p>Authorities in Mexico <a href="https://www.theguardian.com/world/2019/dec/27/mexico-mormon-murders-sonora-arrest?%20utm_term=Autofeed&amp;CMP=edit_2221&amp;utm_medium=Social&amp;utm_source=Twitter#Echobox=1577482461">arrested</a> a municipal police chief Friday in connection with the Nov. 4 slaughter of three women and six children from a Mormon family in northern Mexico, according to reports from several local media outlets.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/high-profile/authorities-arrest-mexican-police-chief-in-connection-with-massacre-of-mormon-family/">https://lawandcrime.com/high-profile/authorities-arrest-mexican-police-chief-in-connection-with-massacre-of-mormon-family/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29857#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/stories-50852379">Mecca 1979: The mosque siege that changed the course of...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/stories-50852379">Mecca 1979: The mosque siege that changed the course of Saudi history</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Mecca 1979: The mosque siege that changed course of Saudi history. I remember the day quite vividly. It was my 30th birthday in our modest Jeddah apartment, when a friend barged in with a shocked expression. "Qayamat (end of times) is here," he shrieked. <a href="https://t.co/2gomUIILqm">https://t.co/2gomUIILqm</a></p>
— Tarek Fatah (@TarekFatah) <a href="https://twitter.com/TarekFatah/status/1210710568429965312?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/stories-50852379">https://www.bbc.com/news/stories-50852379</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29856#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.wsj.com/articles/rank-and-file-workers-get-bigger-raises-11577442600">Rank-and-File Workers Get Bigger Raises</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.wsj.com/articles/rank-and-file-workers-get-bigger-raises-11577442600">Rank-and-File Workers Get Bigger Raises</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><em>Short supply of labor, minimum-wage rises and increased poaching have helped lift wages for lower-income workers</em></p>

<p><a href="https://www.wsj.com/articles/rank-and-file-workers-get-bigger-raises-11577442600">By Eric Morath &amp; Jeffrey Sparshott @ WSJ.com, Dec. 27</a></p>

<blockquote>
<p>Wages for rank-and-file workers are rising at the quickest pace in more than a decade, even faster than for bosses, a sign that the labor market has tightened sufficiently to convey bigger increases to lower-paid employees.</p>

<p>Gains for those workers have accelerated much of this year, a time when the unemployment rate fell to a half-century low. A short supply of workers, increased poaching and minimum-wage increases have helped those nearer to the bottom of the pay scale [....]</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.wsj.com/articles/rank-and-file-workers-get-bigger-raises-11577442600">https://www.wsj.com/articles/rank-and-file-workers-get-bigger-raises-11577442600</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/rank-and-file-workers-get-bigger-raises-29855#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/29855#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.axios.com/fda-raises-tobacco-buying-age-21-smoking-vaping-451a89b9-1130-4eec-b53b-d773f43ef7d6.html">FDA officially raises age to buy tobacco to 21</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.axios.com/fda-raises-tobacco-buying-age-21-smoking-vaping-451a89b9-1130-4eec-b53b-d773f43ef7d6.html">FDA officially raises age to buy tobacco to 21</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.axios.com/fda-raises-tobacco-buying-age-21-smoking-vaping-451a89b9-1130-4eec-b53b-d773f43ef7d6.html">By Marisa Fernandez @ Axios.com, 4 hrs. ago</a></p>

<blockquote>
<p>The Food and Drug Administration <a href="https://www.fda.gov/tobacco-products/retail-sales-tobacco-products/selling-tobacco-products-retail-stores">officially raised the age to buy tobacco</a> in the U.S. from 18 to 21, fulfilling a key portion of <a href="https://www.axios.com/congress-tobacco-age-21-raise-f583f6f3-ea58-4817-ac53-8f491817445d.html">the federal spending package</a> that President Trump signed into law last week.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.axios.com/fda-raises-tobacco-buying-age-21-smoking-vaping-451a89b9-1130-4eec-b53b-d773f43ef7d6.html">https://www.axios.com/fda-raises-tobacco-buying-age-21-smoking-vaping-451a89b9-1130-4eec-b53b-d773f43ef7d6.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29854#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/chuck-todd-naive-gop-disinformation_n_5e0533cce4b05b08babde09c">Chuck Todd is Not Good at His Job</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/chuck-todd-naive-gop-disinformation_n_5e0533cce4b05b08babde09c">Chuck Todd is Not Good at His Job</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.huffpost.com/news/topic/chuck-todd" rel="noopener noreferrer" target="_blank">Chuck Todd</a> seems to have inadvertently admitted he’s not very good at his job ― and many Twitter users agree.</p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/chuck-todd-naive-gop-disinformation_n_5e0533cce4b05b08babde09c">https://www.huffpost.com/entry/chuck-todd-naive-gop-disinformation_n_5e0533cce4b05b08babde09c</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29853#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2019/12/25/michael-bloomberg-tom-steyer-2020-ads-084823">‘We’ve never seen spending like this’: Bloomberg, Steyer...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2019/12/25/michael-bloomberg-tom-steyer-2020-ads-084823">‘We’ve never seen spending like this’: Bloomberg, Steyer saturate airwaves</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">18 hours</em> ago</div>
<div class="news-description"><p><a href="http://Michael Bloomberg and Tom Steyer have hit the $200 million mark combined, and Bloomberg, at least, is just getting started.">By Maya King @ Politico.com, Dec. 25</a></p>

<p><em>Michael Bloomberg and Tom Steyer have hit the $200 million mark combined, and Bloomberg, at least, is just getting started.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2019/12/25/michael-bloomberg-tom-steyer-2020-ads-084823">https://www.politico.com/news/2019/12/25/michael-bloomberg-tom-steyer-2020-ads-084823</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29852#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/national/in-trump-country-a-season-of-need-on-family-farms/2019/12/26/fcb71262-2377-11ea-86f3-3b5019d451db_story.html">In Trump Country, a season of need on family farms</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/national/in-trump-country-a-season-of-need-on-family-farms/2019/12/26/fcb71262-2377-11ea-86f3-3b5019d451db_story.html">In Trump Country, a season of need on family farms</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">18 hours</em> ago</div>
<div class="news-description"><p><em>Anne Lee would never have considered turning to food stamps and food pantries in 2013, when she and her husband took over the family farm. But that was before years of falling milk prices and the effects of President Trump's trade wars.</em></p>

<p><a href="https://www.washingtonpost.com/national/in-trump-country-a-season-of-need-on-family-farms/2019/12/26/fcb71262-2377-11ea-86f3-3b5019d451db_story.html">By Annie Gowen @ WashingtonPost.com, Dec. 26</a></p>

<blockquote>
<p>BERKSHIRE, N.Y. — The grocery list took Anne Lee hours to make, an exercise in her increasingly desperate effort to feed her family of seven. [....]</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/national/in-trump-country-a-season-of-need-on-family-farms/2019/12/26/fcb71262-2377-11ea-86f3-3b5019d451db_story.html">https://www.washingtonpost.com/national/in-trump-country-a-season-of-need-on-family-farms/2019/12/26/fcb71262-2377-11ea-86f3-3b5019d451db_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-country-season-need-family-farms-29851#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/29851#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/commentisfree/2019/dec/26/anonymous-confessions-google-form">I asked the (Brit) public to send me anonymous confessions...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/commentisfree/2019/dec/26/anonymous-confessions-google-form">I asked the (Brit) public to send me anonymous confessions. I learned some terrible truths</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">19 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.theguardian.com/commentisfree/2019/dec/26/anonymous-confessions-google-form">Opinion by Rob Manuel @ TheGuardian.com, Dec. 26</a></p>

<p><em>I set up a Google form as a safe place for people to let rip. But it’s given me disturbing new insights into humanity in all its filth</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/commentisfree/2019/dec/26/anonymous-confessions-google-form">https://www.theguardian.com/commentisfree/2019/dec/26/anonymous-confessions-google-form</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29850#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/cities/2019/dec/27/from-kiosks-to-concrete-jungle-why-urban-growth-isnt-always-good-a-cartoon?CMP=twt_a-culture_b-gdnculture">From kiosks to concrete jungle: why urban growth isn&#039;t...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/cities/2019/dec/27/from-kiosks-to-concrete-jungle-why-urban-growth-isnt-always-good-a-cartoon?CMP=twt_a-culture_b-gdnculture">From kiosks to concrete jungle: why urban growth isn&#039;t always good – a cartoon</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">19 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">From kiosks to concrete jungle: why urban growth isn't always good – a cartoon <a href="https://t.co/mfAkcFMzru">https://t.co/mfAkcFMzru</a></p>
— Guardian culture (@guardianculture) <a href="https://twitter.com/guardianculture/status/1210485999718920193?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/cities/2019/dec/27/from-kiosks-to-concrete-jungle-why-urban-growth-isnt-always-good-a-cartoon?CMP=twt_a-culture_b-gdnculture">https://www.theguardian.com/cities/2019/dec/27/from-kiosks-to-concrete-jungle-why-urban-growth-isnt-always-good-a-cartoon?CMP=twt_a-culture_b-gdnculture</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29849#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/australia-news/2019/dec/26/australia-fires-rain-offers-little-respite-as-out-of-control-bushfires-continue-to-burn?CMP=Share_iOSApp_Other">Rain offers little respite as out-of-control Australian...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/australia-news/2019/dec/26/australia-fires-rain-offers-little-respite-as-out-of-control-bushfires-continue-to-burn?CMP=Share_iOSApp_Other">Rain offers little respite as out-of-control Australian bushfires continue to burn</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“Queensland, meanwhile, was hit by 620,000 bolts of lightning” <a href="https://t.co/oAISBSM34O">https://t.co/oAISBSM34O</a></p>
— david munk (@davidmunk) <a href="https://twitter.com/davidmunk/status/1210287843592982528?ref_src=twsrc%5Etfw">December 26, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/australia-news/2019/dec/26/australia-fires-rain-offers-little-respite-as-out-of-control-bushfires-continue-to-burn?CMP=Share_iOSApp_Other">https://www.theguardian.com/australia-news/2019/dec/26/australia-fires-rain-offers-little-respite-as-out-of-control-bushfires-continue-to-burn?CMP=Share_iOSApp_Other</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29848#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.federalreserve.gov/econres/feds/files/2019086pap.pdf">The Fed on &quot;...Effects of the 2018-2019 Tariffs on a...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.federalreserve.gov/econres/feds/files/2019086pap.pdf">The Fed on &quot;...Effects of the 2018-2019 Tariffs on a Globally Connected U.S. Manufacturing Sector&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There's been a lot of anecdotal evidence about how tariffs are behind the manufacturing slump. Now the Federal Reserve proves it, finding that the trade war is hurting the sector it was ostensibly supposed to help: <a href="https://t.co/JdpbFtEAwO">https://t.co/JdpbFtEAwO</a> <a href="https://t.co/HEKg7C82cw">pic.twitter.com/HEKg7C82cw</a></p>
— Lydia DePillis (@lydiadepillis) <a href="https://twitter.com/lydiadepillis/status/1210353140765208580?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.federalreserve.gov/econres/feds/files/2019086pap.pdf">https://www.federalreserve.gov/econres/feds/files/2019086pap.pdf</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/fed-effects-2018-2019-tariffs-globally-connected-us-manufacturing-sector-29847#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/29847#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/the-growing-cultish-paranoia-over-second-amendment-sanctuaries_n_5e04da11e4b0b2520d131421">Gun Sanctuary Cities</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/the-growing-cultish-paranoia-over-second-amendment-sanctuaries_n_5e04da11e4b0b2520d131421">Gun Sanctuary Cities</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>A growing number of counties throughout the U.S. are demanding safe spaces for gun owners who reject sensible gun control measures.</p>

<p>New resolutions being passed in communities across the country are calling for rejecting gun control measures over fabricated fears that the government will attempt to take people’s guns away.</p>

<p>Last chance to become a HuffPost founding member!</p>

<p>Sign up for membership to become a founding member and help shape HuffPost’s next chapter</p></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/the-growing-cultish-paranoia-over-second-amendment-sanctuaries_n_5e04da11e4b0b2520d131421">https://www.huffpost.com/entry/the-growing-cultish-paranoia-over-second-amendment-sanctuaries_n_5e04da11e4b0b2520d131421</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gun-sanctuary-cities-29846#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/29846#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://academic.oup.com/joc/advance-article/doi/10.1093/joc/jqz039/5681995">As Seen on TV? How Gatekeeping Makes the U.S. House of Rep...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://academic.oup.com/joc/advance-article/doi/10.1093/joc/jqz039/5681995">As Seen on TV? How Gatekeeping Makes the U.S. House of Rep. Seem More Extreme</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Television news systematically gives more speaking time to extreme members of Congress, due to gatekeeping biases.<br /><br />
My new article w/ Jeremy Padgett &amp; <a href="https://twitter.com/jldhouston?ref_src=twsrc%5Etfw">@jldhouston</a>, out today in Journal of Communication (<a href="https://twitter.com/icahdq?ref_src=twsrc%5Etfw">@icahdq</a> <a href="https://twitter.com/poli_com?ref_src=twsrc%5Etfw">@poli_com</a>). Happy holidays!<a href="https://t.co/yQ7g3fJTcL">https://t.co/yQ7g3fJTcL</a> <a href="https://t.co/HixAqU620r">pic.twitter.com/HixAqU620r</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://academic.oup.com/joc/advance-article/doi/10.1093/joc/jqz039/5681995">https://academic.oup.com/joc/advance-article/doi/10.1093/joc/jqz039/5681995</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/29844#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/articles/2019-04-01/ultra-rich-hide-their-hermes-in-asia-s-city-of-stealth-wealth?utm_source=twitter&amp;utm_content=business&amp;utm_medium=social&amp;cmpid=socialflow-twitter-business&amp;utm_campaign=socialflow-organic">In Asia&#039;s Stealthy Rich City, the Ultra Wealthy Hide...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/articles/2019-04-01/ultra-rich-hide-their-hermes-in-asia-s-city-of-stealth-wealth?utm_source=twitter&amp;utm_content=business&amp;utm_medium=social&amp;cmpid=socialflow-twitter-business&amp;utm_campaign=socialflow-organic">In Asia&#039;s Stealthy Rich City, the Ultra Wealthy Hide Their Hermes</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">You'd never know that this city in Asia has at least 1,519 people worth $30 million or more <a href="https://t.co/qT9rF4TW5R">https://t.co/qT9rF4TW5R</a></p>
— Bloomberg (@business) <a href="https://twitter.com/business/status/1210353611361996803?ref_src=twsrc%5Etfw">December 27, 2019</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/articles/2019-04-01/ultra-rich-hide-their-hermes-in-asia-s-city-of-stealth-wealth?utm_source=twitter&amp;utm_content=business&amp;utm_medium=social&amp;cmpid=socialflow-twitter-business&amp;utm_campaign=socialflow-organic">https://www.bloomberg.com/news/articles/2019-04-01/ultra-rich-hide-their-hermes-in-asia-s-city-of-stealth-wealth?utm_source=twitter&amp;utm_content=business&amp;utm_medium=social&amp;cmpid=socialflow-twitter-business&amp;utm_campaign=socialflow-organic</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/asias-stealthy-rich-city-ultra-wealthy-hide-their-hermes-29843#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/29843#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-7437a994a9638483b3b38f6e09483640">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274530#comment-274530">The way douchebags like you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">44 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274529#comment-274529">Idiot, there&#039;s a fuckton more</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274528#comment-274528">Great</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274527#comment-274527">Let&#039;s throw out all the polls</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274526#comment-274526">Of course Mallory deserves</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">18 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274525#comment-274525">The poll is a simplistic</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">34 min</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274524#comment-274524">What is pity olympics?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">38 min</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274521#comment-274521">The poll reflects the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">47 min</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274523#comment-274523">Seems like you&#039;re narrowing</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274522#comment-274522">While mainland and Hong Kong</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>In Asia's Stealthy...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274520#comment-274520">There&#039;s this making the news</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Rank-and-File Workers Get...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274519#comment-274519">Dem presidential candidates</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Rank-and-File Workers Get...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274518#comment-274518">You do not know how to read</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274517#comment-274517">There is no physical danger</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Decade in Culture: A...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/274516#comment-274516">Marketwatch.com coverage:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The Fed on "......</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>